<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="//www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
<!-- End Google Tag Manager -->



<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2833808250787996",
    enable_page_level_ads: true
  });
</script>





		



	<meta property="fb:pages" content="233199169430" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />		
	
	<title>Kwese&#039;s Former Partner, Dr Dish Changes Ownership Structure - Techzim</title>
	
	<!-- Included CSS Files -->
	<link href='//fonts.googleapis.com/css?family=Open+Sans' rel='stylesheet' type='text/css'>

	


	<!-- IE Fix for HTML5 Tags -->
	<!--[if lt IE 9]>
	<script src="https://t3n9sm.c2.acecdn.net/wp-content/themes/codilight/js/html5.js"></script>
	<![endif]-->
	
	<!--[if (gte IE 6)&(lte IE 8)]>
	  <script type="text/javascript" src="https://t3n9sm.c2.acecdn.net/wp-content/themes/codilight/js/selectivizr.js"></script>
	<![endif]-->

	<!-- Favicon and Feed -->
		<link rel="alternate" type="application/rss+xml" title="Techzim Feed" href="https://www.techzim.co.zw/feed/">
	
	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/images/apple-touch-icon-120x120.png" />

	
	<script type='text/javascript'>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	  (function() {
		var gads = document.createElement('script');
		gads.async = true;
		gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') +
		  '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);10947705
	  })();
	</script>

	<script type='text/javascript' src="https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/js/dfpstuff.js" ></script>  
	
	
<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Former partner to Kwese in Zimbabwe, Dr Dish has a new investor who now owns 50% of the company. They say this allows them to roll out a competitive service"/>
<link rel="canonical" href="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/" />
<link rel="publisher" href="https://plus.google.com/+TechzimCoZw"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kwese&#039;s Former Partner, Dr Dish Changes Ownership Structure - Techzim" />
<meta property="og:description" content="Former partner to Kwese in Zimbabwe, Dr Dish has a new investor who now owns 50% of the company. They say this allows them to roll out a competitive service" />
<meta property="og:url" content="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/" />
<meta property="og:site_name" content="Techzim" />
<meta property="article:publisher" content="https://facebook.com/techzim" />
<meta property="article:tag" content="BOStv" />
<meta property="article:tag" content="Dr Dish" />
<meta property="article:tag" content="DStv" />
<meta property="article:tag" content="Gerald Mlotshwa" />
<meta property="article:tag" content="Kwese" />
<meta property="article:tag" content="Nyasha Muzavazi" />
<meta property="article:section" content="Media" />
<meta property="article:published_time" content="2018-01-22T11:35:27+02:00" />
<meta property="fb:admins" content="100000471475936" />
<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0.jpg" />
<meta property="og:image:secure_url" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="440" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Former partner to Kwese in Zimbabwe, Dr Dish has a new investor who now owns 50% of the company. They say this allows them to roll out a competitive service" />
<meta name="twitter:title" content="Kwese&#039;s Former Partner, Dr Dish Changes Ownership Structure - Techzim" />
<meta name="twitter:site" content="@techzim" />
<meta name="twitter:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0.jpg" />
<meta name="twitter:creator" content="@tnyahasha" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.techzim.co.zw\/","name":"Techzim","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.techzim.co.zw\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.techzim.co.zw\/2018\/01\/kweses-former-partner-dr-dish-changes-ownership-structure\/","sameAs":["https:\/\/facebook.com\/techzim","https:\/\/instagram.com\/techzim","https:\/\/www.linkedin.com\/company\/techzim","https:\/\/plus.google.com\/+TechzimCoZw","https:\/\/www.youtube.com\/channel\/UCMKO3ugyj0nXMVZF8VZNaZA","https:\/\/twitter.com\/techzim"],"@id":"#organization","name":"Techzim","logo":"https:\/\/www.techzim.co.zw\/wp-content\/uploads\/2014\/06\/techzim-logo-email1.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/tech_events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Kwese&#8217;s Former Partner, Dr Dish Changes Ownership Structure Comments Feed" href="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techzim.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=968c4401172bc31f0a3b439cf76003e1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wck-stp-front-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/wordpress-creation-kit-pro/wordpress-creation-kit-api/wck-stp/css/wck-stp-front.css?ver=968c4401172bc31f0a3b439cf76003e1' type='text/css' media='all' />
<link rel='stylesheet' id='seed-wnb-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/wordpress-notification-bar/inc/css/seed_wnb.css?ver=968c4401172bc31f0a3b439cf76003e1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.9' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='parent-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/codilight/style.css?ver=968c4401172bc31f0a3b439cf76003e1' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/style.css?ver=1516025066' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/css/font-awesome.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/css/media-queries.css?ver=1516025066' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css?ver=48' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css?ver=1.4' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seed_wnb_js_localize = {"msg":"","button_link":"http:\/\/www.techzim.co.zw\/1878527-2\/","button_label":"Help us improve Techzim","button_target":"_blank"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/wordpress-notification-bar/inc/js/seed_wnb.js?ver=968c4401172bc31f0a3b439cf76003e1'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/codilight/js/custom.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.techzim.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pPdGD-7Ut8' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F01%2Fkweses-former-partner-dr-dish-changes-ownership-structure%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F01%2Fkweses-former-partner-dr-dish-changes-ownership-structure%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!-- afb Instant Articles -->
			<meta property="fb:pages" content="233199169430" />
	<script>
		var ajaxurl = 'https://www.techzim.co.zw/wp-admin/admin-ajax.php';
	</script>

	<style type='text/css'>#bg_color { color:black; }
.wnb-bar-button {
  color:white;
  text-shadow:0 -1px 0 rgba(0,0,0,0.25);
  background-color:black;
}
#wnb-bar {
  color:black;
  position:fixed;
  background-color:#ff6600;
  background-image:-moz-linear-gradient(top,#ff6600,#db5800);
  background-image:-ms-linear-gradient(top,#ff6600,#db5800);
  background-image:-webkit-gradient(linear,0 0,0 100%,from(#ff6600),to(#db5800));
  background-image:-webkit-linear-gradient(top,#ff6600,#db5800);
  background-image:-o-linear-gradient(top,#ff6600,#db5800);
  background-image:linear-gradient(top,#ff6600,#db5800);
  background-repeat:repeat-x;
  filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#ff6600',endColorstr='#db5800',GradientType=0);
}
</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://t3n9sm.c2.acecdn.net/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/amp/" />


	
</head>

<body class="post-template-default single single-post postid-1885366 single-format-standard tribe-no-js unknown">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->



<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=156337617810123";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<nav id="top-navigation">

	<div class="wrapper-no-over">

		<ul class="top-menu-left">

			<li class="small-logo"><a href="https://www.techzim.co.zw">
				<img src="https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/images/tz-logo-150x37.png" />
				<!-- <span class="home-icon fa fa-home"></span> --> </a></li>
				
                        			<ul class="pri-menu"><li id="menu-item-1662438" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662438"><a href="https://www.techzim.co.zw/about/">About Techzim</a></li>
<li id="menu-item-1662439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662439"><a href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-1662440" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662440"><a href="https://www.techzim.co.zw/tips/">Send a Tip</a></li>
<li id="menu-item-1878573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1878573"><a href="http://www.techzim.co.zw/tech_events/">Upcoming Events</a></li>
<li id="menu-item-1882367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1882367"><a href="https://www.techzim.co.zw/bitcoin/">Bitcoin</a></li>
</ul>
            <li class="top-mobile-menu">
                <a href="#"><span class="categories-icon"></span>Menu</a>
                <div class="dropdown-phone">
                    <ul class="pri-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662438"><a href="https://www.techzim.co.zw/about/">About Techzim</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662439"><a href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662440"><a href="https://www.techzim.co.zw/tips/">Send a Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1878573"><a href="http://www.techzim.co.zw/tech_events/">Upcoming Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1882367"><a href="https://www.techzim.co.zw/bitcoin/">Bitcoin</a></li>
</ul>                </div>
            </li>
		</ul>

		<ul class="top-menu-right">

			<li class="search">

				<a href="javascript:void(0)">Search</a>

				<ul class="dropdown-search">

					<form role="search" method="get" id="searchform" action="https://www.techzim.co.zw/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
 

				</ul>

			</li>

		</ul>

	</div>

</nav>
		

<div class="body-content">
	
<header id="header">

			<div class="leaderboard" style="height: 95px;width: 95%;margin: 0 auto;    margin-bottom: 12px;"> 
			<small class="grey-ad-notice">advertisement</small>

			<div class="a-single a-73"><a class="gofollow" data-track="NzMsMCwxLDYw" href="https://www.africatechsummit.com/kigali/"><img src="https://i1.wp.com/www.techzim.co.zw/wp-content/uploads/2018/01/africa-tech-summit-kigali-2018.jpg?ssl=1" /></a></div>		
			<!-- /6425339/Above_site_leaderboard
			<div id='div-gpt-ad-1459259051250-0'>
			<script type='text/javascript'>
			googletag.cmd.push(function() { googletag.display('div-gpt-ad-1459259051250-0'); });
			</script>
			</div>		 -->

		</div>
		<br/>
		<div class="leaderboard">
			<!-- /6425339/techzim_leaderboard1_728x90_all_pages -->
			<div id='div-gpt-ad-1429448310351-0'>
			<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429448310351-0'); });
			</script>
			</div>		
		</div>	
					
</header>
		
<div id="main">

	<div class="main-content">

			<header class="post-header">

				<div class="breadcrumbs" xmlns:v="http://rdf.data-vocabulary.org/#"> <span typeof="v:Breadcrumb"><a property="v:title" rel="v:url" href="https://www.techzim.co.zw">Homepage</a></span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.techzim.co.zw/category/media/">Media</a> </span> <span class="sep">&raquo;</span> <span typeof="v:Breadcrumb"><span property="v:title" class="current">Kwese&#8217;s Former Partner, Dr Dish Changes Ownership Structure</span></span></div>
				<h1 class="post-title entry-title">Kwese&#8217;s Former Partner, Dr Dish Changes Ownership Structure</h1>

				
		</header>
	
		<div id="content">
	
			<div class="post-box">

				

			
	
	<div class="block loop-single">

		<article id="post-1885366" class="post-1885366 post type-post status-publish format-standard has-post-thumbnail hentry category-media tag-bostv tag-dr-dish tag-dstv tag-gerald-mlotshwa tag-kwese tag-nyasha-muzavazi">

			<div class="post-content">

				<div class="single-post-header">

											<div id="below_title_ad">
														<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
							<!-- Techzim - Below Title -->
							<ins class="adsbygoogle"
									style="display:block"
									data-ad-client="ca-pub-2833808250787996"
									data-ad-slot="9593272781"
									data-ad-format="auto"></ins>
							<script>
							(adsbygoogle = window.adsbygoogle || []).push({});
							</script>

						</div>
										<div class="meta-n-comments">
						<span class="meta-info">

							<span>Posted
								<time>5 hours ago</time>
							</span>
							by <span class="vcard author"><span class="fn"><a href="https://www.techzim.co.zw/author/nyahasha/" title="Posts by Tinashe Nyahasha" rel="author">Tinashe Nyahasha</a></span></span>

								<span class="twitter-bit">
									<em>(<a href="https://twitter.com/tnyahasha" target="_blank">@tnyahasha</a>)</em>
								</span>
								<span class="as-comment-count">
																	</span>
						</span>
					</div>

					<div class="sumome-share-icons">
						<a data-sumome-share-id="c148164b-c250-4825-8c85-b2f0a9b2032f"></a>					
					</div>

					
						
							<div class="featured-image clearfix">
								<img width="440" height="440" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gerald Mlotshwa" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0.jpg 440w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0-160x160.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0-255x255.jpg 255w" sizes="(max-width: 440px) 100vw, 440px" data-attachment-id="1885397" data-permalink="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/gerald-nqobile-mlotshwa_0/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0.jpg" data-orig-size="440,440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gerald-Nqobile-Mlotshwa_0" data-image-description="&lt;p&gt;Zimbabwean Lawyer, Gerald Mlotshwa&lt;/p&gt;
" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0-255x255.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/01/Gerald-Nqobile-Mlotshwa_0.jpg" />							</div>

											
									</div>
				
								<div class="post-content-right">

					
					
					<div class="g g-4"><div class="g-single a-75"><!-- Using Techzim - Below Title Google AdSense Ad unit to generate the AMP Ad -->
<amp-ad layout="fixed-height" height=100 type="adsense" data-ad-client="ca-pub-2833808250787996" data-ad-slot="9593272781"></amp-ad></div></div><p style="text-align: center;"><em>Zimbabwean lawyer and new majority shareholder of Dr Dish, Gerald Mlotshwa</em></p>
<p>Dr Dish is currently topical particularly here on Techzim because of their breakup with Econet Media. The two had a content distribution agreement that effectively made Dr Dish the carrier of Kwese into Zimbabwe.In fact it was Dr Dish that announced the coming of Kwese into Zimbabwe under the title: <a href="https://www.techzim.co.zw/2017/08/dr-dish-brings-kwese-tv-zimbabwe-press-release/">Dr Dish brings Kwese to Zimbabwe</a> No doubt this agreement was necessitated by the demands of the Broadcasting Services Act of Zimbabwe under which Kwese is or was not licensed but Dr Dish was and is licensed.</p>
<p>Anyway Dr Dish is undergoing an internal change itself. 50% of the company has been transferred to Zimbabwean Lawyer Gerald Mlotshwa through his private family vehicle Ktulu Nominees after a deal that was signed over the weekend. This makes Mlotshwa&#8217;s family the largest shareholder in Dr Dish.</p>
<p>After this deal, Nyasha Muzavazi who was Executive Chairman makes way to Gerald Mlotshwa who becomes the Chairman of the Board and Muzavazi remains the CEO.  Muzavazi expressed excitement over this new arrangement and of course did not pass up the opportunity to mention Kwese in his statement:</p><div class="g g-3"><div class="g-single a-71"><p class="grey-ad-notice">Advertisement</p>
<a class="gofollow" data-track="NzEsMywxLDYw" href="http://www.telone.co.zw/"><img src="https://i0.wp.com/www.techzim.co.zw/wp-content/uploads/2017/12/telone_talk_surf_win_800x206.jpg?ssl=1" /></a></div></div>
<blockquote><p>I am very excited to announce the taking over of 50% by Ktulu Nominees representing the family interests of one of Zimbabwe&#8217;s prominent Lawyers Gerald Mlotshwa . The transaction brings in the much needed Capital to launch our exciting products and services over the Satellite Broadcasting Network in Zimbabwe and Africa Sub Sahara, within the next few days after the necessary Regulatory Notifications as required by the Broadcasting Services At Chapter 12:06. This follows a cancellation of a Content Distribution deal by Econet Media on 10 November which of course was done , illegally and without notice and are pursuing damages through an Arbitration process.</p></blockquote>
<p>Whatever the case may be between Dr Dish and Kwese, we are happy if Dr Dish is coming as a strong competitor. Competition is not very good for the businesses themselves but it is jolly awesome for us consumers. We all saw how Multichoice responded to the entry of Kwese: <a href="https://www.techzim.co.zw/2017/09/dstv-reduce-monthly-subscriptions-tomorrow/">they lowered prices and introduced a $7 bouquet</a>. Kwese in turn <a href="https://www.techzim.co.zw/2017/10/kwese-tv-brings-5-free-channels-and-extra-30-days-for-zimbabweans-who-faced-service-disruptions/">introduced 5 free channels</a>.</p>
<p>Dr Dish will only make the market interesting for us all. Already they are promising 40 channels that come for free:</p>
<blockquote><p>We believe in infrastructure sharing and interoperability of Broadcasting Apparatus, that will see viewers accessing more than 40 entrainment channels without paying any subscription and more than 110 Subscription Channels .</p></blockquote>
<p>Probably their biggest draw card will be their Tele-Learning offering if they roll it out well. Zimbabweans value education like nothing else and they will do all they can to invest in this resource. Nyasha Muzavazi says they are finalising agreements with the Ministry of Primary and Secondary Education over their tele-learning service. Techzim will investigate further what this service is and how it will be different from the usual school programming we see all around.</p>
<p>Dr Dish are convinced they have what it takes to take on the resource rich Multichoice and Kwese. In fact Muzavazi had this to say:</p>
<blockquote><p>The cancellation of our Agreement by Econet Media illegally , made us more resolute to pursue our original business model we had shelved after signing a Content Distribution Agreement with Econet Media in good faith ,as we expected the marriage with Kwese to run it&#8217;s full life . Econet media however negotiated with BAZ to run outside our license and terminated the Agreement without notice. We had to quickly look for new investors , which initiatives brought Ktulu Nominees on Board. There is surely going to be a healthy competition in the Television Media industry for the benefit of consumers. We have a lot of media products that will lower subscription rates by our competitors as we pursue disruptive innovation in the Television industry for the benefits of consumers who have been exploited for a long time. We are going to see Subscription rates coming down to as low as $10 for premium channels.</p></blockquote>
<p>Well if subscription for premium content gets to $10 who would refuse that? We will see. What all players should know though is that their biggest competition is not each other, no. Their biggest competition is the internet and that competitor will only get stronger over time as access increases and cost of that access decreases for the average Tendai. Every second that Tendai is browsing the internet (even if it&#8217;s not to watch video) is a second s/he is not watching Kwese, BOSTV or DSTV.</p>
<p>&nbsp;</p>
<div class="pindula-mini-profiles"><style>
.pindula-mini-snippet{
  display: none;
  padding: 20px;
  border: 2px solid #ddd;
}

.pindula-mini-snippet-single{
  padding: 20px;
  border-top: 2px solid #ddd;
  border: 2px solid #ddd;
}

.active-snippet{
  display: block;
}

.pindula-mini-title{
  display: inline-block;
  margin: 0 0 -2px;
  margin-right: 5px;
  padding: 4px;
  text-align: center;
  background: #eee;
  border: 2px solid transparent;
  max-width: 32%;
}

.pindula-mini-title-single{
  border-top: 2px solid #ff6600;
  border-left: 2px solid #ddd;
  border-right: 2px solid #ddd;
  width:  max-content;
}

.pindula-mini-title:hover{
  cursor: pointer;
}
.active-title{
  color: #555;
  background: inherit;
  border-right: 2px solid #ddd;
  border-left: 2px solid #ddd;
  border-top: 2px solid #ff6600;
  border-bottom: 2px solid #fff;
}
.pindula-mini-profiles{
    margin-bottom: 1rem;
    margin-top: 2.5rem;
}
@media screen and (max-width: 400px) {
  .pindula-mini-titles{
    font-size: 78%;
  }
}
</style><div class="pindula-mini-titles" ><span class="pindula-mini-title active-title" id="56">Dr Dish</span><span class="pindula-mini-title" id="104">Gerald Mlotshwa</span><span class="pindula-mini-title" id="138">Nyasha Muzavazi</span></div><div class="pindula-mini-snippets" ><section class="pindula-mini-snippet active-snippet" id="snippet-56"><p>BOSTV Blue Ocean Satellite Television is a free to air satellite TV channel which is 100% Zimbabwean owned.The channel brought back some of the popular South African soapies like Generations, Muvhango, Rhythm City as well as other entertainment, that were lost when South African brodcaster... Read More About <a href="http://www.pindula.co.zw/Dr Dish" target="_blank">Dr Dish</a></p></section><section class="pindula-mini-snippet" id="snippet-104"><p>Gerald Mlotshwa is a Zimbabwean Lawyer and founder of Titan Law, with interest in the financial services industry. Educated at Bulawayo’s Christian Brothers’ College, he spent four years in the United Kingdom after which he graduated from the University of London with a Law Degree.... Read More About <a href="http://www.pindula.co.zw/Gerald Mlotshwa" target="_blank">Gerald Mlotshwa</a></p></section><section class="pindula-mini-snippet" id="snippet-138"><p>Nyasha Muzavazi is the Chief Executive of BOStv. In January of 2018 Nyasha stepped down as the Executive chairman of BOStv but remained as the Chief Executive Officer. Read More About <a href="http://www.pindula.co.zw/Nyasha Muzavazi" target="_blank">Nyasha Muzavazi</a></p></section></div><script>(function($){
		$(".pindula-mini-title").on("click", function(event){
			$(this).addClass("active-title").siblings().removeClass("active-title");
			$("#snippet-" + event.target.id).addClass("active-snippet").siblings().removeClass("active-snippet");
		});
	})( jQuery );</script></div></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Kwese%27s%20Former%20Partner%2C%20Dr%20Dish%20Changes%20Ownership%20Structure https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F01%2Fkweses-former-partner-dr-dish-changes-ownership-structure%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1885366" class="share-facebook sd-button share-icon no-text" href="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1885366" class="share-twitter sd-button share-icon no-text" href="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-1885366" class="share-linkedin sd-button share-icon no-text" href="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://www.techzim.co.zw/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
					
					
					<div class="story-tags"><small>Tags: <a href="https://www.techzim.co.zw/tag/bostv/" rel="tag">BOStv</a>, <a href="https://www.techzim.co.zw/tag/dr-dish/" rel="tag">Dr Dish</a>, <a href="https://www.techzim.co.zw/tag/dstv/" rel="tag">DStv</a>, <a href="https://www.techzim.co.zw/tag/gerald-mlotshwa/" rel="tag">Gerald Mlotshwa</a>, <a href="https://www.techzim.co.zw/tag/kwese/" rel="tag">Kwese</a>, <a href="https://www.techzim.co.zw/tag/nyasha-muzavazi/" rel="tag">Nyasha Muzavazi</a></small></div>


				</div>
				<span class="load-next"></span>
			</div>
			<style type="text/css">
				#no-more-posts{
					display:none;
				}
			</style>

			<div class="post-nav">
			
					<div class="post-nav-box navigation-previous">
						<a href="https://www.techzim.co.zw/2018/01/broadcasting-authority-of-zimbabwe-inviting-applications-for-licenses-for-some-stuff-we-didnt-know-needed-licensing/">
							<div class="post-nav-box-content">
								<h4 class="first-heading"><span>Previous</span></h4>
								<div class="post-nav-box-title">
									<div class="ellipsize">
										<h5>Broadcasting Authority Of Zimbabwe Inviting Applications For Licenses For Some Stuff We Didn't Know Needed Licensing</h5>
									</div>
								</div>
							</div>
							<div class="frame">
								<img class="bg animate" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/06/YouTube-ZW.jpg" alt="">
							</div>
						</a>
					</div>
									<div class="post-nav-box navigation-next">

						<a href="https://www.techzim.co.zw/2018/01/governmental-scholarship-applications-for-2018-19-in-progress/">
							<div class="post-nav-box-content">
							<h4 class="first-heading"><span>Next</span></h4>
								<div class="post-nav-box-title">
									<div class="ellipsize">
										<h5>Governmental Scholarship Applications For 2018-19 In Progress. You May Want To Study In India</h5>
									</div>
								</div>
							</div>
							<div class="frame">
								<img class="bg animate" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/11/TCFLgraduation.jpg" alt="">
							</div>
						</a>
					</div>
							</div>


			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.techzim.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1885366' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="20d80ea393" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="116"/></p>			</form>
			</div><!-- #respond -->
		

</div><!-- #comments -->

				<div class="google-matched">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
					<ins class="adsbygoogle"
						 style="display:block"
						 data-ad-format="autorelaxed"
						 data-ad-client="ca-pub-2833808250787996"
						 data-ad-slot="8989245582"></ins>
					<script>
						 (adsbygoogle = window.adsbygoogle || []).push({});
					</script>
				</div>

		</article>

	</div>


			</div>

		</div>


	<aside id="sidebar">

	<div id="search-4" class="row widget widget_search"><div class="widget-section"><form role="search" method="get" id="searchform" action="https://www.techzim.co.zw/">
	<input type="text" id="s" name="s" value="Type keyword and hit enter..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
	<input type="submit" id="searchsubmit" value="" />
</form>
</div></div><div id="custom_html-2" class="widget_text row widget widget_custom_html"><div class="widget_text widget-section"><h3 class="widget-title">Subscribe to Techzim YouTube channel</h3><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channel="techzimtv" data-layout="full" data-count="default"></div></div></div></div><div id="adrotate_widgets-6" class="row widget adrotate_widgets"><div class="widget-section"><div class="a-single a-74"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techzim Sidebar Medium Rec 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9603675519"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="adrotate_widgets-2" class="row widget adrotate_widgets"><div class="widget-section"><div class="a-single a-70"><a class="gofollow" data-track="NzAsMCwxLDYw" href="http://www.telone.co.zw/"><img src="https://i2.wp.com/www.techzim.co.zw/wp-content/uploads/2017/12/telone_talk_surf_win_300x600.jpg?ssl=1" /></a></div></div></div><div id="rss-9" class="row widget widget_rss"><div class="widget-section"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.feedburner.com/PindulaNews"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://t3n9sm.c2.acecdn.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://news.pindula.co.zw/">Simple Zimbabwe News</a></h3><ul><li><a class='rsswidget' href='https://news.pindula.co.zw/2018/01/22/rangers-will-not-hesitate-shoot-kill-muchinguri-warns-poachers/'>“Our Rangers Will Not Hesitate To Shoot And Kill”: Muchinguri Warns Poachers</a> <span class="rss-date">January 22, 2018</span></li><li><a class='rsswidget' href='https://news.pindula.co.zw/2018/01/22/mujuru-says-mugabe-exploited-the-fact-that-she-was-illiterate-to-control-her/'>Mujuru Says Mugabe Exploited The Fact That She Was Illiterate To Control Her</a> <span class="rss-date">January 22, 2018</span></li><li><a class='rsswidget' href='https://news.pindula.co.zw/2018/01/22/kasukuwere-begging-mnangagwa-forgiveness-wants-return-home/'>Kasukuwere Begging Mnangagwa For Forgiveness, Wants To Return Home</a> <span class="rss-date">January 22, 2018</span></li><li><a class='rsswidget' href='https://news.pindula.co.zw/2018/01/22/swedish-investors-zimbabwe-assess-opportunities/'>Swedish Investors In Zimbabwe To Assess Opportunities</a> <span class="rss-date">January 22, 2018</span></li><li><a class='rsswidget' href='https://news.pindula.co.zw/2018/01/22/zanu-pf-g40-members-join-joice-mujuru/'>Zanu-PF G40 Members Join Joice Mujuru</a> <span class="rss-date">January 22, 2018</span></li></ul></div></div><div id="adrotate_widgets-4" class="row widget adrotate_widgets"><div class="widget-section"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div id="pbk_widget-2" class="row widget widget_pbk_widget"><div class="widget-section"><h3 class="widget-title">Propertybook Listings</h3>	<section class="propertyBookListing flex-wrap">
		<header class="propertyBookListingHeader flex-nowrap"> 
			<a class="image" href="https://www.propertybook.co.zw/property-industrial-to-rent-in-msasa-harare-east-harare-zimbabwe/smartlist-real-estate/sre081">
				<img src="https://propertybook.co.zw/images/content/19-07-20171116_112106.jpg" />
			</a>

			<a class="title" href="https://www.propertybook.co.zw/property-industrial-to-rent-in-msasa-harare-east-harare-zimbabwe/smartlist-real-estate/sre081">
				<h4> Industrial to Rent in Msasa, Harare East </h4>
			</a>
		</header>
		<article class="propertyBookListingBody flex-nowrap">
			<p class="propertyPrice"> Price: $6500 </p>
			<p class="propertyAgent"> Agent: Smartlist Real Estate </p>
		</article>
	</section>

	<section class="propertyBookListing flex-wrap">
		<header class="propertyBookListingHeader flex-nowrap"> 
			<a class="image" href="https://www.propertybook.co.zw/property-land-for-sale-in-glen-lorne-harare-north-harare-zimbabwe/stevensons-realtors/stv0058">
				<img src="https://propertybook.co.zw/images/content/29-51-IMG_20171111_130631.jpg" />
			</a>

			<a class="title" href="https://www.propertybook.co.zw/property-land-for-sale-in-glen-lorne-harare-north-harare-zimbabwe/stevensons-realtors/stv0058">
				<h4> Land for Sale in Glen Lorne, Harare North </h4>
			</a>
		</header>
		<article class="propertyBookListingBody flex-nowrap">
			<p class="propertyPrice"> Price: $150000 </p>
			<p class="propertyAgent"> Agent: Stevensons Realtors </p>
		</article>
	</section>

	<section class="propertyBookListing flex-wrap">
		<header class="propertyBookListingHeader flex-nowrap"> 
			<a class="image" href="https://www.propertybook.co.zw/property-houses-for-sale-in-borrowdale-harare-north-harare-zimbabwe/house-of-stone-properties/1103">
				<img src="https://propertybook.co.zw/images/content/56-59-2017-11-09-PHOTO-00000103.jpg" />
			</a>

			<a class="title" href="https://www.propertybook.co.zw/property-houses-for-sale-in-borrowdale-harare-north-harare-zimbabwe/house-of-stone-properties/1103">
				<h4> 4 Bedroom  House(s) for Sale in Borrowdale, Harare North </h4>
			</a>
		</header>
		<article class="propertyBookListingBody flex-nowrap">
			<p class="propertyPrice"> Price: $1600000 </p>
			<p class="propertyAgent"> Agent: House Of Stone Properties </p>
		</article>
	</section>

	<section class="propertyBookListing flex-wrap">
		<header class="propertyBookListingHeader flex-nowrap"> 
			<a class="image" href="https://www.propertybook.co.zw/property-apartments-flats-for-sale-in-avondale-harare-north-harare-zimbabwe/robert-root/ch0308">
				<img src="https://propertybook.co.zw/images/content/22-29-2.jpg" />
			</a>

			<a class="title" href="https://www.propertybook.co.zw/property-apartments-flats-for-sale-in-avondale-harare-north-harare-zimbabwe/robert-root/ch0308">
				<h4> 2 Bedroom  Apartment(s)/Flat(s) for Sale in Avondale, Harare North </h4>
			</a>
		</header>
		<article class="propertyBookListingBody flex-nowrap">
			<p class="propertyPrice"> Price: $85000 </p>
			<p class="propertyAgent"> Agent: Robert Root </p>
		</article>
	</section>

</div></div><div id="text-17" class="row widget widget_text"><div class="widget-section"><h3 class="widget-title">Stuff to know</h3>			<div class="textwidget"><h4><a href="//www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">List of Mobile &amp; Web Developers in Zimbabwe</a></h4>
<h4><a href="//www.techzim.co.zw/state-information-technology-startups-zimbabwe/">The state of tech &amp; startups in Zimbabwe</a></h4>
<h4><a title="Bitcoin in Zimbabwe" href="//www.techzim.co.zw/bitcoin/">Bitcoin in Zimbabwe</a></h4>
<h4><a title="Telecoms reports" href="//www.techzim.co.zw/zimbabwe-potraz-telecoms-reports">Zimbabwe regulator telecoms reports</a></h4>
<h4><a href="//www.techzim.co.zw/buying-data-bundles-zimbabwe-ussd-econet-telecel-netone/" target="_blank" rel="noopener">USSD for Buying Bundles on NetOne, Econet &amp; Telecel</a></h4>
<h4><a href="//www.techzim.co.zw/join-whatsapp-groups/" target="_blank" rel="noopener">Join WhatsApp Groups in Zimbabwe</a></h4>
</div>
		</div></div><div id="adrotate_widgets-5" class="row widget adrotate_widgets"><div class="widget-section"><div class="a-single a-68"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techzim Sidebar Skyscrapper 1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="6225525799"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><div id="tribe-events-list-widget-2" class="row widget tribe-events-list-widget"><div class="widget-section"><h3 class="widget-title">Upcoming Events</h3>	<p>There are no upcoming events at this time.</p>
</div></div><div id="adrotate_widgets-3" class="row widget adrotate_widgets"><div class="widget-section"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><div id="wysija-3" class="row widget widget_wysija"><div class="widget-section"><h3 class="widget-title">Receive Techzim Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-3" class="wysija-msg ajax"></div><form id="form-wysija-3" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    <label>Email <span class="wysija-required">*</span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></div></div><div id="rss-4" class="row widget widget_rss"><div class="widget-section"><h3 class="widget-title"><a class="rsswidget" href="http://www.financialgazette.co.zw/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://t3n9sm.c2.acecdn.net/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.financialgazette.co.zw/">Headlines by Fingaz</a></h3><ul><li><a class='rsswidget' href='http://www.financialgazette.co.zw/us-government-shuts-down-after-senate-fails-to-approve-spending-bill/'>US government shuts down after Senate fails to approve spending bill</a></li><li><a class='rsswidget' href='http://www.financialgazette.co.zw/kwese-partner-threatening-to-report-econet-media-kwese-to-anti-corruption-commission/'>Kwese Partner Threatening To Report Econet Media (Kwese) To Anti Corruption Commission</a></li><li><a class='rsswidget' href='http://www.financialgazette.co.zw/2018-potraz-media-engagement-forum-in-pictures/'>2018 POTRAZ Media Engagement Forum In Pictures</a></li><li><a class='rsswidget' href='http://www.financialgazette.co.zw/roy-bennett-killed-in-u-s-helicopter-crash/'>Roy Bennett killed in U.S helicopter crash</a></li><li><a class='rsswidget' href='http://www.financialgazette.co.zw/is-the-government-planning-to-lower-taxes-or-is-chinamasa-lying/'>Is The Government Planning To Lower Taxes Or Is Chinamasa Lying?</a></li></ul></div></div>
</aside><!-- /#sidebar -->
		
</div>
<div class="footer-shadow"></div>

<footer id="footer">

<div class="copyright wrapper">
		
	<nav id="copyright-nav" role="navigation">

		<ul id="menu-main-menu-2" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662438"><a href="https://www.techzim.co.zw/about/">About Techzim</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662439"><a href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1662440"><a href="https://www.techzim.co.zw/tips/">Send a Tip</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1878573"><a href="http://www.techzim.co.zw/tech_events/">Upcoming Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1882367"><a href="https://www.techzim.co.zw/bitcoin/">Bitcoin</a></li>
</ul>
	</nav>

	<div class="copyright-text">	

		<div id="bottom-footer">
			<div>
				<small><a href="//cloud.feedly.com/#subscription%2Ffeed%2Fhttps%3A%2F%2Fwww.techzim.co.zw%2Ffeed%2F" title="Techzim RSS via Feedly" target="_blank">Subscribe to our RSS via Feedly</a> or just get the <a href="/feed" target="_blank">RSS link.</a></small>
				<br />
				2017 &copy; <a href="/" title="Techzim">Techzim</a>. All rights Reserved.
				</a>&nbsp;&nbsp;Hosted by <a href="https://www.cloudunboxed.net" target="_blank">Cloud Unboxed</a>.
								<br />
				<small><a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="//i.creativecommons.org/l/by-nc-nd/4.0/88x31.png" /></a><br />Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small>
			</div>

		</div>

	</div>
					
</div>

</footer>

</div>
				
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.techzim.co.zw\/2018\/01\/kweses-former-partner-dr-dish-changes-ownership-structure\/":1885366};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/01/kweses-former-partner-dr-dish-changes-ownership-structure/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6Le65cISAAAAAFDF4nOxoZdjAgL8alNlG53zoz0o"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en_US" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/visualizer/js/lib/clipboardjs/clipboard.min.js?ver=3.0.5'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=968c4401172bc31f0a3b439cf76003e1'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/js/scrollspy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxChronologicalPagination = {"ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/afrisparktz/js/ajax-chronological-pagination.js?ver=1.4'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/codilight/js/jquery-ui.js?ver=1.9.2'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/codilight/js/fitvids.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/codilight/js/tinynav.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js?ver=968c4401172bc31f0a3b439cf76003e1'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/wp-embed.min.js?ver=968c4401172bc31f0a3b439cf76003e1'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201804.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'12207343',post:'1885366',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '1885366' ]);
</script>


<!-- Show twitter share count -->
<script type="text/javascript" src="//newsharecounts.s3-us-west-2.amazonaws.com/nsc.js"></script>
<!-- End show twitter share count -->


<!-- Google Tag Manager  
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
<!-- End Google Tag Manager -->

</body>
</html>



<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7754/5 objects using redis
Page Caching using disk: enhanced (Page contains dynamic tags (mfunc or mclude) can not be cached in enhanced mode) 
Content Delivery Network via t3n9sm.c2.acecdn.net

Served from: www.techzim.co.zw @ 2018-01-22 16:49:55 by W3 Total Cache
-->