<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-120x120.png" />

	<title>Telecel Also Has New Tariffs, It&#039;s Not $2.28 Per Minute - Techzim</title>

<!-- Social Warfare v3.5.3 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3");src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.3#iefix") format("embedded-opentype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.3") format("woff"),
	url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.3") format("truetype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.3 https://warfareplugins.com -->

<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Prices going up in Zimbabwe as businesses adjust to devaluation. Telelcel increased price too but no shocker like Econet&#039;s per second rate"/>
<link rel="canonical" href="https://www.techzim.co.zw/2019/03/telecel-also-has-new-tariffs-its-not-2-28-per-minute/" />
<link rel="publisher" href="https://plus.google.com/+TechzimCoZw"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Telecel Also Has New Tariffs, It&#039;s Not $2.28 Per Minute - Techzim" />
<meta property="og:description" content="Prices going up in Zimbabwe as businesses adjust to devaluation. Telelcel increased price too but no shocker like Econet&#039;s per second rate" />
<meta property="og:url" content="https://www.techzim.co.zw/2019/03/telecel-also-has-new-tariffs-its-not-2-28-per-minute/" />
<meta property="og:site_name" content="Techzim" />
<meta property="article:publisher" content="https://facebook.com/techzim" />
<meta property="article:tag" content="mobile tariffs" />
<meta property="article:tag" content="Mobile tariffs in Zimbabwe" />
<meta property="article:tag" content="Telecel" />
<meta property="article:tag" content="Telecel tariffs" />
<meta property="article:section" content="Telecommunications" />
<meta property="article:published_time" content="2019-03-28T14:44:40+00:00" />
<meta property="article:modified_time" content="2019-03-28T14:44:41+00:00" />
<meta property="og:updated_time" content="2019-03-28T14:44:41+00:00" />
<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime.jpg" />
<meta property="og:image:secure_url" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime.jpg" />
<meta property="og:image:width" content="617" />
<meta property="og:image:height" content="411" />
<meta property="og:image:alt" content="telecel, buddie prepaid credit recharge cards" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Prices going up in Zimbabwe as businesses adjust to devaluation. Telelcel increased price too but no shocker like Econet&#039;s per second rate" />
<meta name="twitter:title" content="Telecel Also Has New Tariffs, It&#039;s Not $2.28 Per Minute - Techzim" />
<meta name="twitter:site" content="@techzim" />
<meta name="twitter:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime.jpg" />
<meta name="twitter:creator" content="@tnyahasha" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.techzim.co.zw/","sameAs":["https://facebook.com/techzim","https://instagram.com/techzim","https://www.linkedin.com/company/techzim","https://plus.google.com/+TechzimCoZw","https://www.youtube.com/channel/UCMKO3ugyj0nXMVZF8VZNaZA","https://twitter.com/techzim"],"@id":"https://www.techzim.co.zw/#organization","name":"Techzim","logo":"https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/02/techzim-logo-160x50.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.techzim.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.techzim.co.zw/category/telecommunications/","name":"Telecommunications"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.techzim.co.zw/2019/03/telecel-also-has-new-tariffs-its-not-2-28-per-minute/","name":"Telecel Also Has New Tariffs, It&#8217;s Not $2.28 Per Minute"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.techzim.co.zw/2019/03/telecel-also-has-new-tariffs-its-not-2-28-per-minute/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/tech_events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Telecel Also Has New Tariffs, It&#8217;s Not $2.28 Per Minute Comments Feed" href="https://www.techzim.co.zw/2019/03/telecel-also-has-new-tariffs-its-not-2-28-per-minute/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techzim.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wcpv-frontend-styles-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce-product-vendors/assets/css/wcpv-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='controverttechzim-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/style.min.css/style201902171919.css' type='text/css' media='all' />
<link rel='stylesheet' id='controverttechzim-woocommerce-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/inc/woocommerce-styles201903121455.css' type='text/css' media='all' />
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='an_style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/uploads/RjpwHyEwSQCS/moesIpIaCgTc.css' type='text/css' media='all' />
<style id='an_style-inline-css' type='text/css'>
/*	an_style.css	AdBlock Notify	Copyright: (c) 2016 Themeisle, themeisle.com	Version: 2.2.3*/.oWSGqOQwHUrs-bg {	display: none;	position: fixed;	z-index: 100;	top: 0;	left: 0;	width: 100%;	height: 100%;	background: #000;	background: rgba(0,0,0,0.75);}.oWSGqOQwHUrs {	visibility: hidden;	position: fixed;	z-index: 101;	top: 100px;	right: 0;	left: 0;	max-width: 640px;	margin-right: auto;	margin-left: auto;	background: #fff;	-webkit-box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	box-shadow: 0 3px 5px 2px rgba(0,0,0,0.25);	font-family: Arial, Helvetica, sans-serif;}.oWSGqOQwHUrs-default,.oWSGqOQwHUrs-ok {	padding: 30px 30px 15px;}.oWSGqOQwHUrs-image {	overflow: hidden;	position: relative;	width: 100%;}.oWSGqOQwHUrs-image .oWSGqOQwHUrs-left {	position: absolute;	top: 0;	left: 0;	width: 50%;	height: 100%;}.oWSGqOQwHUrs-image .oWSGqOQwHUrs-right {	float: right;	width: 50%;	padding: 30px;}.oWSGqOQwHUrs.small {	width: 200px;	margin-left: -140px;}.oWSGqOQwHUrs.medium {	width: 400px;	margin-left: -240px;}.oWSGqOQwHUrs.large {	width: 600px;	margin-left: -340px;}.oWSGqOQwHUrs.xlarge {	width: 800px;	margin-left: -440px;}.close-oWSGqOQwHUrs {	display: inline-block;	position: absolute;	top: 15px;	right: 15px;	width: 30px;	height: 30px;	color: #bbb;	font-size: 32px;	font-weight: 700;	line-height: 30px;	text-align: center;	cursor: pointer;	-webkit-transition: 0.3s;	transition: 0.3s;}.close-oWSGqOQwHUrs:hover {	color: #252b37;}.oWSGqOQwHUrs h1 {	margin-bottom: 15px;	padding: 0 30px;	color: #252b37;	font-size: 28px;	line-height: 1.25;	text-align: center;}.oWSGqOQwHUrs-right h1 {	padding: 0 30px 0 0;	text-align: left;}.oWSGqOQwHUrs p {	margin-bottom: 15px;	color: #333745;	font-size: 14px;}.oWSGqOQwHUrs p a {	color: #ff6160;}.oWSGqOQwHUrs-right .close-modal,.oWSGqOQwHUrs-footer .close-modal {	padding: 15px !important;	border-radius: 0 !important;	background-color: #ff6160;	font-size: 14px;	letter-spacing: 2px !important;	-webkit-transition: 0.3s;	transition: 0.3s;}.oWSGqOQwHUrs-right .close-modal:hover,.oWSGqOQwHUrs-footer .close-modal:hover {	background-color: #252b37 !important;}.oWSGqOQwHUrs-footer .grey-button-modal {	margin-right: 15px;	background-color: #a5a5a5;}.oWSGqOQwHUrs-footer {	display: block;	padding: 15px 30px;	background-color: #eff4f7;	text-align: right;}@media only screen and (max-width: 640px) {	.oWSGqOQwHUrs {		right: 5%;		left: 5%;		max-width: 90%;	}	.oWSGqOQwHUrs-default {		padding: 20px;	}	.oWSGqOQwHUrs-image .oWSGqOQwHUrs-left {		width: 100%;		height: 250px;	}	.oWSGqOQwHUrs-image .oWSGqOQwHUrs-right {		float: left;		width: 100%;		margin-top: 250px;		padding: 20px;	}	.oWSGqOQwHUrs h1 {		margin-bottom: 10px;		font-size: 20px;	}	.oWSGqOQwHUrs-right h1 {		padding: 0;	}	.oWSGqOQwHUrs p {		margin-bottom: 10px;	}	.close-oWSGqOQwHUrs {		color: #fcfcfc;		background-color: #252b37;	}	.close-oWSGqOQwHUrs:hover {		color: #252b37;		background-color: #fcfcfc;	}	.oWSGqOQwHUrs-footer {		padding: 15px 20px;	}}@media only screen and (max-width: 480px) {	.oWSGqOQwHUrs-image .oWSGqOQwHUrs-left {		height: 200px;	}	.oWSGqOQwHUrs-image .oWSGqOQwHUrs-right {		margin-top: 200px;	}	.oWSGqOQwHUrs-footer {		text-align: center;	}	.oWSGqOQwHUrs-footer .close-modal {		width: 80%;		margin: 5px 10%;	}}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://steadfastsystem.com/v2/0/zfvsQY8GtDle4NDKuAwcYwkHtwKgH6Sd-ExDGoInv7Svb6SN8TV4QHL4ZLOeJzuLuc1iE3yN-ttfQZV5vgijV4jIKnH1DEkD2hZ4iQHF2whjHCLDV4xDQwpmpRAY6t--oEUaWXJvg",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script><!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpv_registration_local = {"ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","ajaxRegistrationNonce":"9490b8f860","success":"Your request has been submitted.  You will be contacted shortly."};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce-product-vendors/assets/js/wcpv-frontend-scripts.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.techzim.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.7" />
<link rel='shortlink' href='https://wp.me/pPdGD-8bfE' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '1106450929535039', {}, {
    "agent": "woocommerce-3.5.7-1.9.5"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.5.7",
    "pluginVersion": "1.9.5"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt{
	background-color: #ff6600;
}

.page-id-1899873 #page .special-container,
.page-id-1899873 #page #content nav.menu-main-categories-container,
.page-id-1903779  #page .special-container,
.page-id-1903779 #page #content nav.menu-main-categories-container,
.page-id-1903779 .menu-main-menu-container
{
    display: none;
}
			</style>
		<script async src='https://stats.wp.com/s-201913.js'></script>

			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
		<!-- End Google Tag Manager -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-1949878 single-format-standard wp-custom-logo woocommerce-no-js tribe-no-js">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header opera-mini">
		<div class="site-branding">
			<a href="https://www.techzim.co.zw/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="37" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" class="custom-logo" alt="Techzim" itemprop="logo" data-attachment-id="1893275" data-permalink="https://www.techzim.co.zw/cropped-tz-logo-150x37-png/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-orig-size="150,37" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tz-logo-150&#215;37.png" data-image-description="&lt;p&gt;https://www.techzim.co.zw/wp-content/uploads/2014/06/cropped-tz-logo-150&#215;37.png&lt;/p&gt;
" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" /></a>				<p class="site-title"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
								<p class="site-description">Zimbabwe and regional technology news and updates</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" >
			
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1944715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944715"><a href="https://www.techzim.co.zw/category/cyclone-idai-relief/">CYCLONE IDAI</a></li>
<li id="menu-item-1893277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893277"><a title="Wondering who we are? What we do? Let us tell you." href="https://www.techzim.co.zw/about/">About</a></li>
<li id="menu-item-1897895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897895"><a href="https://www.techzim.co.zw/marketplace/">Marketplace</a></li>
<li id="menu-item-1928460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1928460"><a href="https://answers.techzim.co.zw">Got a Question?</a></li>
<li id="menu-item-1897917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1897917"><a>Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1893278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893278"><a title="Would you like to get in touch with us? You can do so here." href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
	<li id="menu-item-1893279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893279"><a title="A way for you to send us some information for coverage." href="https://www.techzim.co.zw/tips/">Send Us A Tip</a></li>
	<li id="menu-item-1902988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1902988"><a href="https://www.techzim.co.zw/let-us-know-about-your-event/">Got An Event?</a></li>
</ul>
</li>
<li id="menu-item-1893280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1893280"><a>Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1893281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893281"><a title="Quartely reports released by the regulator." href="//www.techzim.co.zw/zimbabwe-potraz-telecoms-reports">Telecom Sector Reports</a></li>
	<li id="menu-item-1895590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895590"><a title="Pindula News Latest Stories" href="https://www.techzim.co.zw/pindula-news-latest-stories/">Pindula News Stories</a></li>
	<li id="menu-item-1895589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895589"><a title="Financial Gazette Latest Stories" href="https://www.techzim.co.zw/financial-gazette-latest-stories/">Financial Gazette Stories</a></li>
	<li id="menu-item-1893284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893284"><a title="A list of WhatsApp groups that you can join." href="//www.techzim.co.zw/join-whatsapp-groups/">Join WhatsApp Groups</a></li>
	<li id="menu-item-1893282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893282"><a title="Calendar of technology events happening in Zimbabwe." href="http://www.techzim.co.zw/tech_events/">Tech Events Calendar</a></li>
	<li id="menu-item-1893283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893283"><a title="A list of software developers in Zimbabwe." href="//www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">List Of Developers</a></li>
	<li id="menu-item-1893601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893601"><a title="A link for you to subscribe to our RSS on Feedly." target="_blank" href="https://cloud.feedly.com/#subscription%2Ffeed%2Fhttps%3A%2F%2Fwww.techzim.co.zw%2Ffeed%2F">Feedly</a></li>
	<li id="menu-item-1893602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893602"><a title="A direct link to our RSS feed." target="_blank" href="https://www.techzim.co.zw/feed">RSS</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- #site-navigation -->

		<input type="image" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/menu-icon.svg" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="menu-toggle" onblur="hideMenu()">


		<form action="/" method="get" class="menu-searchform">
    <input type="text" name="s" id="search" value="" placeholder="Search" class="menu-searchform-searchbox"/>
    <input type="image" alt="Search" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/search-icon.svg" class="menu-searchform-search-icon"/>
</form> 

	</header><!-- #masthead -->

			<div class="widget_text special-container"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim Header Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="6000860430"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div>		
	<div id="content" class="site-content">
		<nav class="menu-main-categories-container"><ul id="main-categories-menu" class="menu"><li id="menu-item-1893294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893294"><a href="https://www.techzim.co.zw/category/business/">Business</a></li>
<li id="menu-item-1893287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893287"><a href="https://www.techzim.co.zw/category/telecoms/">Connectivity</a></li>
<li id="menu-item-1893288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893288"><a href="https://www.techzim.co.zw/category/cryptocurrencies/">Cryptocurrencies</a></li>
<li id="menu-item-1893289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893289"><a href="https://www.techzim.co.zw/category/finance/">Finance</a></li>
<li id="menu-item-1893290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893290"><a href="https://www.techzim.co.zw/category/gadgets-apps/">Gadgets &#038; Apps</a></li>
<li id="menu-item-1893291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893291"><a href="https://www.techzim.co.zw/category/mobile-money/">Mobile Money</a></li>
<li id="menu-item-1893292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893292"><a href="https://www.techzim.co.zw/category/whatsapp/">WhatsApp</a></li>
<li id="menu-item-1893293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893293"><a title="All Categories" href="https://www.techzim.co.zw/all-categories/">More</a></li>
</ul></nav>
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1949878" class="post-1949878 post type-post status-publish format-standard has-post-thumbnail hentry category-telecommunications tag-mobile-tariffs tag-mobile-tariffs-in-zimbabwe tag-telecel tag-telecel-tariffs">
	<header class="entry-header">
		
			<p class="breadcrumbs"><span><span><a href="https://www.techzim.co.zw/" >Home</a> » <span><a href="https://www.techzim.co.zw/category/telecommunications/" >Telecommunications</a> » <span class="breadcrumb_last">Telecel Also Has New Tariffs, It&#8217;s Not $2.28 Per Minute</span></span></span></span></p>
			<h1 class="entry-title">Telecel Also Has New Tariffs, It&#8217;s Not $2.28 Per Minute</h1><div class="widget_text special-container below-title"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Below Post Title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="2305769418"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div></div></div></div>	</header><!-- .entry-header -->

	
			<div class="post-thumbnail textaligncenter">
				<img width="617" height="411" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="telecel, buddie prepaid credit recharge cards" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime.jpg 617w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime-600x400.jpg 600w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime-160x107.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime-255x170.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime-560x373.jpg 560w" sizes="(max-width: 617px) 100vw, 617px" data-attachment-id="356797" data-permalink="https://www.techzim.co.zw/2014/09/zim-government-introduces-5-tax-mobile-airtime/airtime-2/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime.jpg" data-orig-size="617,411" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telecel, buddie prepaid credit recharge cards" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime-255x170.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/09/airtime-560x373.jpg" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
					<div class="entry-meta">
				<span class="posted-on">Posted <time class="entry-date published" datetime="2019-03-28T16:44:40+02:00">Thu 28 Mar 2019</time><time class="updated" datetime="2019-03-28T16:44:41+02:00">Thu 28 Mar 2019</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.techzim.co.zw/author/nyahasha/">Tinashe Nyahasha</a></span> <span class="twitter-bit"><em>(<a href="https://twitter.com/tnyahasha" target="_blank">@tnyahasha</a>)</em></span></span>			</div><!-- .entry-meta -->
		
<p>We are still waiting for Econet to give us official confirmation on whether they made a typo that implied that their <a href="https://www.techzim.co.zw/2019/03/econet-increases-tariffs-you-will-pay-up-to-2-28-per-minute/">per second billing will result in calls being charged at $2.28 per minute</a>.</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><a style="font-size:.9em;font-weight:normal;" href="https://techzim.co.zw/airtime?src=techzim-first-in-article" target="blank">Use <span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> to buy <span style="font-style:italic;font-weight:900;"><span style="color:#000000;">Net</span><span style="color:#ff6600;">One</span></span> & <span style="color:#ff0000;font-weight:900;">Telecel</span> airtime online. <span style="font-weight:900;">Tap here</span></a>
<br />
<br /></div></div></div><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim -  First in Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1863626727"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - First In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="9043612704">
			</amp-ad>



<p>It&#8217;s most probably a typo but we will assume that&#8217;s what they are charging us until they say otherwise. However, it&#8217;s not just Econet that changed their tariffs: Telecel did too.</p>



<p>The new calling tariff for Telecel is now $0.22 per minute or $0.0037 per second. This is just a simple division, no complications like we have seen with what Econet announced.</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Second In Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1510541963"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - Second In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="4234795699">
			</amp-ad>



<p>Data prices have not changed on Telecel. Out of bundle browsing remains at $0.07 per MB.</p>



<p>SMS has gone up though, they are now charging you $0.07 per every text  you send.</p>



<p></p>

			<hr>
			<style> 
			.co-simple-buying-form input{ margin-bottom: 15px;} 
			.co-simple-buying-form input[type=submit]{
				background-color: #ff6600; 
				color: #fff; 
				height: 40px;
				font-size: 1.1em;
				border-radius: 25px;
				text-transform: uppercase;
				padding: 12px 25px 9px;
			}
			.co-simple-buying-form div {
				width: 170px;
			}
			
			form.co-simple-buying-form {
				display: flex;
				flex-wrap: wrap;
				justify-content: space-between;
				align-items: center;
			}
			
			.co-simple-buying-form input[type=text], .co-simple-buying-form input[type=number] {
				width: 150px;
			}

			.co-simple-buying-form div.co-simple-buying-form-loader {
				display: none;
				position: absolute;
    			left: 50%;
				border: 16px solid #f3f3f3; /* Light grey */
				border-top: 16px solid #ff6600; /* Blue */
				border-radius: 50%;
				width: 120px;
				height: 120px;
				animation: spin 2s linear infinite;
			}
			  
			@keyframes spin {
			0% { transform: rotate(0deg); }
			100% { transform: rotate(360deg); }
			}
			</style>
			<script>
			function co_confirmation(form){
				
				var airtime_amount = form["co[airtime_amount]"].value.trim();

				if ( !RegExp("^(\\d{1,2}|\\d{1,2}\\.\\d(\\d?|0?))$","gm").test(airtime_amount) || airtime_amount < 0.1 || airtime_amount > 50 ) {
					alert("Airtime amount should be between 0.1 and 50 with max of 2 decimals.");
					return false;
				}
				
				var number_to_recharge = form["co[phone_to_recharge]"].value.trim();
				var ecocash_number = form["co[ecocash_number]"].value.trim();
				var target_network = "";
				
				if ( RegExp("^(077[1-9]|078[2-5])\\d{6}$","gm").test(number_to_recharge) ){
					target_network = "Econet";
				} else if( RegExp("^073[2-9]\\d{6}$","gm").test(number_to_recharge) ) {
					target_network = "Telecel";
				} else if( RegExp("^071[2-9]\\d{6}$","gm").test(number_to_recharge) ) {
					target_network = "NetOne";
				} else if( RegExp("^08644\\d{6}$","gm").test(number_to_recharge) ) {
					target_network = "Africom";
				}

				if (target_network.length === 0){
					alert("Please enter a valid NetOne/Telecel/Econet/Africom number to recharge e.g 071x123456 or 08644123456");
					return false;
				} else {
					if ( RegExp("^(077[1-9]|078[2-5])\\d{6}$","gm").test(ecocash_number) ){
						var answer = confirm("You are buying $" + airtime_amount + " for " + number_to_recharge + ", click OK and check your EcoCash phone to confirm.");

						if ( answer === true ) {
							var loader = document.getElementsByClassName("co-simple-buying-form-loader");

							loader[0].style = "display: block";

							jQuery.ajax({
								type:"POST",
								url: "https://www.techzim.co.zw/wp-admin/admin-ajax.php",
								data: { 
										"action": "co_handle_simple_buying_form",
										"co[phone_to_recharge]": number_to_recharge,
										"co[airtime_amount]": airtime_amount,
										"co[ecocash_number]": ecocash_number,
									},
								success: function(data){
									if ( data.success === true ) {
										window.location.href = data.order_received_url;
									} else if ( data.success === false ) {
										alert( data.error_message );
									}
								},
								error: function(){
									window.location.href = "https://www.techzim.co.zw";
								}
							});
						}

						return false;
					} else {
						alert("Please enter a valid EcoCash number e.g 07xx123456");
						return false;
					}
				}
			}
			</script>
			
			<h3><span style="">Quick NetOne, Telecel, Africom, Econet Airtime Recharge</h3>
			<form class="co-simple-buying-form" onsubmit="return co_confirmation(this);" action-xhr="https://www.techzim.co.zw/wp-admin/admin-ajax.php" method="post">
			<input type="hidden" name="action" value="co_handle_simple_buying_form">
			<input type="hidden" name="co[nonce]" value="86d7c87143">
			
			<div>
			<label for="co[phone_to_recharge]">Number to recharge:</label>
			<input type="text" name="co[phone_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456" pattern="(071[2-9]|073[2-9]|(077[1-9]|078[2-5])|08644)\d{6}">
			</div>

			<div>
			<label for="co[airtime_amount]">Airtime amount:</label>
			<input type="text" name="co[airtime_amount]" title="A number between 0.1 and 50 with max of 2 decimals." pattern="(\d{1,2}|\d{1,2}\.\d(\d?|0?))">
			</div>

			<div>
			<label for="co[ecocash_number]"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
			<input type="text" name="co[ecocash_number]" title="EcoCash Number e.g 07xx123456" pattern="(077[1-9]|078[2-5])\d{6}">
			</div>

			<input type="submit" value="Buy">
			<div style="color: red;" submit-error>
				<template type="amp-mustache">
				{{error_message}}
				</template>
			</div>
			<noscript>
				<h4 style="color: red;">Please enable JavaScript so you can buy.</h4>
			</noscript>
			<div class="co-simple-buying-form-loader"></div>
			</form><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Telecel+Also+Has+New+Tariffs%2C+It%27s+Not+%242.28+Per+Minute&url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F" data-link="https://twitter.com/intent/tweet?text=Telecel+Also+Has+New+Tariffs%2C+It%27s+Not+%242.28+Per+Minute&url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">1 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>				<hr>
				<div class="subscription_stuff">
					<div class="whatsapp_section">
						<h4>WhatsApp Discussions  <a href="https://chat.whatsapp.com/CMgXxl79ZbJINuhpG0Yv9T"><img style="vertical-align: middle;" src="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/whatsapp-logo-50.png"  title="Techzim WhatsApp Subscription" /></a></h4>

						<p class="news_form_description"><a href="https://chat.whatsapp.com/CMgXxl79ZbJINuhpG0Yv9T">Click to join a Techzim WhatsApp group:</a><br />
							<a class="whatsapp_group_link" href="https://chat.whatsapp.com/CMgXxl79ZbJINuhpG0Yv9T">https://chat.whatsapp.com/CMgXxl79ZbJINuhpG0Yv9T</a><br />
						</p>
						<p><em>If you find the group full, please notify us on <strong>+263 715 071 199</strong> and we'll update the link.</em></p>
					</div>
				</div>
				<hr>
					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div><span class="cat-links">Posted in <a href="https://www.techzim.co.zw/category/telecommunications/" rel="category tag">Telecommunications</a></span></div><div><span class="tags-links">Tagged <a href="https://www.techzim.co.zw/tag/mobile-tariffs/" rel="tag">mobile tariffs</a>, <a href="https://www.techzim.co.zw/tag/mobile-tariffs-in-zimbabwe/" rel="tag">Mobile tariffs in Zimbabwe</a>, <a href="https://www.techzim.co.zw/tag/telecel/" rel="tag">Telecel</a>, <a href="https://www.techzim.co.zw/tag/telecel-tariffs/" rel="tag">Telecel tariffs</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-1949878 -->
			<nav class="posts_navigation" role="navigation">
							<div class="previous_post"> 
					<a href="https://www.techzim.co.zw/2019/03/twitter-users-are-trolling-jah-prayzah-you-have-to-be-thick-skinned-on-social-media-if-you-are-a-celebrity/" class="link">< Previous</a>
					<a href="https://www.techzim.co.zw/2019/03/twitter-users-are-trolling-jah-prayzah-you-have-to-be-thick-skinned-on-social-media-if-you-are-a-celebrity/" class="title"><p>Twitter Users Are Trolling Jah Prayzah- You Have To Be Thick-skinned On Social Media If You Are A Celebrity</p></a>
				</div>
						</nav>
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/telecel-also-has-new-tariffs-its-not-2-28-per-minute/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&#038;postid=1949878&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=c1f2f354bac63338f857050f9fe1406e87e03418#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer textaligncenter">
		
		<div class="site-footer-menu-form">
			  

  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_php">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_php"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="6281873a3b" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe To Our Newsletter!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  
		</div>
		<div class="site-info">
				
			<div><a href="/privacy-policy/">Privacy Policy</a></div>
			<small>2019 &copy; <a href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</small>
			<small>Hosted By <a href="https://www.cloudunboxed.net/">Cloud Unboxed</a></small>
		</div><!-- .site-info -->

		<div class="site-privacy">
			<a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">
				<img width="88" height="31" alt="Creative Commons License" style="border-width:0" src="//licensebuttons.net/l/by-nc-nd/4.0/88x31.png" scale="0">
			</a>
		</div><!-- .site-privacy -->

		<div class="creative-commons textaligncenter">
			<small>Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<div id="WhALwjsmBBSz" class="oWSGqOQwHUrs" style="background:#dddddd;z-index:9999999; "></div>   <script type="text/javascript">/* <![CDATA[ */var anOptions ={"anOptionChoice":"2","anOptionStats":"1","anOptionAdsSelectors":"","anOptionCookie":"1","anOptionCookieLife":"1","anPageRedirect":"","anPermalink":"undefined","anOptionModalEffect":"fadeAndPop","anOptionModalspeed":"350","anOptionModalclose":true,"anOptionModalOverlay":"rgba( 0,0,0,0.8 )","anAlternativeActivation":false,"anAlternativeElement":"","anAlternativeText":"<p><strong>AdBlock detected!<\/strong><\/p>\n<p>Please add <a title=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" href=\"https:\/\/getadmiral.com?utm_medium=plugin&utm_campaign=abn&utm_source=abnlinks\" target=\"_blank\">www.getadmiral.com<\/a> to your adblocking whitelist or disable your adblocking software.<\/p>\n","anAlternativeClone":"2","anAlternativeProperties":"","anOptionModalShowAfter":0,"anPageMD5":"","anSiteID":0,"modalHTML":"<div class=\"oWSGqOQwHUrs-default\">\n\t<h1 style=\"\">We noticed you are using an ad blocker.<\/h1>\n\t<p>Please consider allowing Techzim ads to show as a way of supporting our work<\/p>\n<p>You can do so by adding\u00a0<a title=\"Techzim\" href=\"https:\/\/www.techzim.co.zw\" target=\"_blank\" rel=\"noopener\">www.techzim.co.zw<\/a> to your ad blocking whitelist or by disabling your adblocking software.<\/p>\n<\/div>\n<a class=\"close-modal close-oWSGqOQwHUrs\">&#215;<\/a>"}/* ]]> */</script><div id="adsense" class="an-sponsored" style="position:absolute; z-index:-1; height:1px; width:1px; visibility: hidden; top: -1px; left: 0;"><img class="an-advert-banner" alt="sponsored" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></div><script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>

<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1106450929535039&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"b6c7d7ff8d","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='mailpoet_public-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/css/public.25365d37.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201913'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","letsReviewNonce":"83b92dad05","letsReviewUReviews":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.techzim.co.zw\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1d6898164aa45b8846888426655ab79c","fragment_name":"wc_fragments_1d6898164aa45b8846888426655ab79c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.3","filepath":"\/home\/techzim\/public_html\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"8a68f06b80f6a80b306bd10cdc876aea","is_registered":true},"pro"],"post_id":"1949878","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"nonce":"b9110cc155","ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/uploads/RjpwHyEwSQCS/zcnqdbaasokI.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/vendor.93cad857.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/public.70d9ace1.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type="text/javascript"> var swp_nonce = "f2b664f45e";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1949878&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=c1f2f354bac63338f857050f9fe1406e87e03418#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1949878&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=c1f2f354bac63338f857050f9fe1406e87e03418#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F03%2Ftelecel-also-has-new-tariffs-its-not-2-28-per-minute%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201913.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'12207343',post:'1949878',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '1949878' ]);
</script>

<script type="text/javascript">
	!function(){var s,e,a,t,n,i,l;if((l=document.getElementById("masthead"))&&("[object OperaMini]"!==Object.prototype.toString.call(window.operamini)&&(l.className=l.className.replace(" opera-mini","")),window.onscroll=function(){var e=isNaN(window.innerHeight)?window.clientHeight:window.innerHeight;e*=.45,window.pageYOffset<e&&l.classList.remove("navbar-fixed"),window.pageYOffset>e&&l.classList.add("navbar-fixed")},(s=document.getElementById("site-navigation"))&&void 0!==(e=document.getElementById("menu-toggle"))))if(void 0!==(a=s.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==s.className.indexOf("toggled")?(s.className=s.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(s.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},e.onblur=function(){setTimeout(function(){s.className=s.className.replace(" toggled","")},5e3)},n=0,i=(t=a.getElementsByTagName("a")).length;n<i;n++)t[n].addEventListener("focus",o,!0),t[n].addEventListener("blur",o,!0);!function(e){var a,t,n=s.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<n.length;++t)n[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function o(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Content Delivery Network via t3n9sm.c2.acecdn.net
Minified using disk

Served from: www.techzim.co.zw @ 2019-03-28 17:32:51 by W3 Total Cache
-->