<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-120x120.png" />

	<title>NMB Introduces NFC-Based TapCard With No Transaction Charges! - Techzim</title>

<!-- Social Warfare v3.5.4 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->

<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The TapCard sees NMB get into NFC payments. Fortunately, you don&#039;t have to be banking with NMB to get one of these"/>
<link rel="canonical" href="https://www.techzim.co.zw/2019/04/nmb-introduces-nfc-based-tapcard-with-no-transaction-charges/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="NMB Introduces NFC-Based TapCard With No Transaction Charges! - Techzim" />
<meta property="og:description" content="The TapCard sees NMB get into NFC payments. Fortunately, you don&#039;t have to be banking with NMB to get one of these" />
<meta property="og:url" content="https://www.techzim.co.zw/2019/04/nmb-introduces-nfc-based-tapcard-with-no-transaction-charges/" />
<meta property="og:site_name" content="Techzim" />
<meta property="article:publisher" content="https://facebook.com/techzim" />
<meta property="article:tag" content="NFC" />
<meta property="article:tag" content="NMB" />
<meta property="article:tag" content="TapCard" />
<meta property="article:section" content="Broadband" />
<meta property="article:published_time" content="2019-04-19T08:08:37+00:00" />
<meta property="article:modified_time" content="2019-04-19T08:16:08+00:00" />
<meta property="og:updated_time" content="2019-04-19T08:16:08+00:00" />
<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard.jpg" />
<meta property="og:image:secure_url" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="565" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The TapCard sees NMB get into NFC payments. Fortunately, you don&#039;t have to be banking with NMB to get one of these" />
<meta name="twitter:title" content="NMB Introduces NFC-Based TapCard With No Transaction Charges! - Techzim" />
<meta name="twitter:site" content="@techzim" />
<meta name="twitter:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard.jpg" />
<meta name="twitter:creator" content="@FariM9" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.techzim.co.zw/","sameAs":["https://facebook.com/techzim","https://instagram.com/techzim","https://www.linkedin.com/company/techzim","https://www.youtube.com/channel/UCMKO3ugyj0nXMVZF8VZNaZA","https://twitter.com/techzim"],"@id":"https://www.techzim.co.zw/#organization","name":"Techzim","logo":"https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/02/techzim-logo-160x50.png"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.techzim.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.techzim.co.zw/category/broadband/","name":"Broadband"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.techzim.co.zw/2019/04/nmb-introduces-nfc-based-tapcard-with-no-transaction-charges/","name":"NMB Introduces NFC-Based TapCard With No Transaction Charges!"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.techzim.co.zw/2019/04/nmb-introduces-nfc-based-tapcard-with-no-transaction-charges/amp/" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/tech_events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; NMB Introduces NFC-Based TapCard With No Transaction Charges! Comments Feed" href="https://www.techzim.co.zw/2019/04/nmb-introduces-nfc-based-tapcard-with-no-transaction-charges/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techzim.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-woocommerce-dstv-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-dstv/public/css/techzim-woocommerce-dstv-public201904091730.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wcpv-frontend-styles-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce-product-vendors/assets/css/wcpv-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='controverttechzim-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/style.min.css/style201904151739.css' type='text/css' media='all' />
<link rel='stylesheet' id='controverttechzim-woocommerce-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/inc/woocommerce-styles201903121455.css' type='text/css' media='all' />
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-dstv/public/js/techzim-woocommerce-dstv-public201904121550.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpv_registration_local = {"ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","ajaxRegistrationNonce":"c02481f597","success":"Your request has been submitted.  You will be contacted shortly."};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce-product-vendors/assets/js/wcpv-frontend-scripts.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.techzim.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.5.7" />
<link rel='shortlink' href='https://wp.me/pPdGD-8eRm' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '1106450929535039', {}, {
    "agent": "woocommerce-3.5.7-1.9.5"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.5.7",
    "pluginVersion": "1.9.5"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png" />
<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub.js"></script><script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"enableCMP":true,"gdprApplies":false,"gdprAppliesGlobally":false,"lang":"en","siteId":1242842,"cookiePolicyUrl":"https://www.techzim.co.zw/privacy-policy/","priorConsent":false,"cookiePolicyId":25401067, "banner":{ "position":"top" } };
</script><script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async> </script>

			<script>
				var iCallback = function() {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script>			<style type="text/css" id="wp-custom-css">
				.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt{
	background-color: #ff6600;
}

.page-id-1899873 #page .special-container,
.page-id-1899873 #page #content nav.menu-main-categories-container,
.page-id-1903779  #page .special-container,
.page-id-1903779 #page #content nav.menu-main-categories-container,
.page-id-1903779 .menu-main-menu-container
{
    display: none;
}
			</style>
		<script async src='https://stats.wp.com/s-201916.js'></script>

			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
		<!-- End Google Tag Manager -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-1963748 single-format-standard wp-custom-logo woocommerce-no-js tribe-no-js">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header opera-mini">
		<div class="site-branding">
			<a href="https://www.techzim.co.zw/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="37" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" class="custom-logo" alt="Techzim" itemprop="logo" data-attachment-id="1893275" data-permalink="https://www.techzim.co.zw/cropped-tz-logo-150x37-png/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-orig-size="150,37" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tz-logo-150&#215;37.png" data-image-description="&lt;p&gt;https://www.techzim.co.zw/wp-content/uploads/2014/06/cropped-tz-logo-150&#215;37.png&lt;/p&gt;
" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" /></a>				<p class="site-title"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
								<p class="site-description">Zimbabwe and regional technology news and updates</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" >
			
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1944715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944715"><a href="https://www.techzim.co.zw/category/cyclone-idai-relief/">CYCLONE IDAI</a></li>
<li id="menu-item-1893277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893277"><a title="Wondering who we are? What we do? Let us tell you." href="https://www.techzim.co.zw/about/">About</a></li>
<li id="menu-item-1897895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897895"><a href="https://www.techzim.co.zw/marketplace/">Marketplace</a></li>
<li id="menu-item-1928460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1928460"><a href="https://answers.techzim.co.zw">Got a Question?</a></li>
<li id="menu-item-1897917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1897917"><a>Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1893278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893278"><a title="Would you like to get in touch with us? You can do so here." href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
	<li id="menu-item-1893279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893279"><a title="A way for you to send us some information for coverage." href="https://www.techzim.co.zw/tips/">Send Us A Tip</a></li>
	<li id="menu-item-1902988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1902988"><a href="https://www.techzim.co.zw/let-us-know-about-your-event/">Got An Event?</a></li>
</ul>
</li>
<li id="menu-item-1893280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1893280"><a>Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1893281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893281"><a title="Quartely reports released by the regulator." href="//www.techzim.co.zw/zimbabwe-potraz-telecoms-reports">Telecom Sector Reports</a></li>
	<li id="menu-item-1895590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895590"><a title="Pindula News Latest Stories" href="https://www.techzim.co.zw/pindula-news-latest-stories/">Pindula News Stories</a></li>
	<li id="menu-item-1895589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895589"><a title="Financial Gazette Latest Stories" href="https://www.techzim.co.zw/financial-gazette-latest-stories/">Financial Gazette Stories</a></li>
	<li id="menu-item-1893284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893284"><a title="A list of WhatsApp groups that you can join." href="//www.techzim.co.zw/join-whatsapp-groups/">Join WhatsApp Groups</a></li>
	<li id="menu-item-1893282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893282"><a title="Calendar of technology events happening in Zimbabwe." href="http://www.techzim.co.zw/tech_events/">Tech Events Calendar</a></li>
	<li id="menu-item-1893283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893283"><a title="A list of software developers in Zimbabwe." href="//www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">List Of Developers</a></li>
	<li id="menu-item-1893601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893601"><a title="A link for you to subscribe to our RSS on Feedly." target="_blank" href="https://cloud.feedly.com/#subscription%2Ffeed%2Fhttps%3A%2F%2Fwww.techzim.co.zw%2Ffeed%2F">Feedly</a></li>
	<li id="menu-item-1893602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893602"><a title="A direct link to our RSS feed." target="_blank" href="https://www.techzim.co.zw/feed">RSS</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- #site-navigation -->

		<input type="image" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/menu-icon.svg" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="menu-toggle" onblur="hideMenu()">


		<form action="/" method="get" class="menu-searchform">
    <input type="text" name="s" id="search" value="" placeholder="Search" class="menu-searchform-searchbox"/>
    <input type="image" alt="Search" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/search-icon.svg" class="menu-searchform-search-icon"/>
</form> 

	</header><!-- #masthead -->

			<div class="widget_text special-container"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim Header Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="6000860430"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div>		
	<div id="content" class="site-content">
		<nav class="menu-main-categories-container"><ul id="main-categories-menu" class="menu"><li id="menu-item-1893294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893294"><a href="https://www.techzim.co.zw/category/business/">Business</a></li>
<li id="menu-item-1893287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893287"><a href="https://www.techzim.co.zw/category/telecoms/">Connectivity</a></li>
<li id="menu-item-1893288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893288"><a href="https://www.techzim.co.zw/category/cryptocurrencies/">Cryptocurrencies</a></li>
<li id="menu-item-1893289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893289"><a href="https://www.techzim.co.zw/category/finance/">Finance</a></li>
<li id="menu-item-1893290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893290"><a href="https://www.techzim.co.zw/category/gadgets-apps/">Gadgets &#038; Apps</a></li>
<li id="menu-item-1893291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893291"><a href="https://www.techzim.co.zw/category/mobile-money/">Mobile Money</a></li>
<li id="menu-item-1893292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893292"><a href="https://www.techzim.co.zw/category/whatsapp/">WhatsApp</a></li>
<li id="menu-item-1893293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893293"><a title="All Categories" href="https://www.techzim.co.zw/all-categories/">More</a></li>
</ul></nav>
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1963748" class="post-1963748 post type-post status-publish format-standard has-post-thumbnail hentry category-broadband tag-nfc tag-nmb tag-tapcard">
	<header class="entry-header">
		
			<p class="breadcrumbs"><span><span><a href="https://www.techzim.co.zw/" >Home</a> » <span><a href="https://www.techzim.co.zw/category/broadband/" >Broadband</a> » <span class="breadcrumb_last" aria-current="page">NMB Introduces NFC-Based TapCard With No Transaction Charges!</span></span></span></span></p>
			<h1 class="entry-title">NMB Introduces NFC-Based TapCard With No Transaction Charges!</h1><div class="widget_text special-container below-title"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Below Post Title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="2305769418"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div></div></div></div>	</header><!-- .entry-header -->

	
			<div class="post-thumbnail textaligncenter">
				<img width="1080" height="565" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard.jpg 1080w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard-160x84.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard-255x133.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard-768x402.jpg 768w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard-560x293.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard-600x314.jpg 600w" sizes="(max-width: 1080px) 100vw, 1080px" data-attachment-id="1963760" data-permalink="https://www.techzim.co.zw/2019/04/nmb-introduces-nfc-based-tapcard-with-no-transaction-charges/tapcard/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard.jpg" data-orig-size="1080,565" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tapcard" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard-255x133.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/04/tapcard-560x293.jpg" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
					<div class="entry-meta">
				<span class="posted-on">Posted <time class="entry-date published" datetime="2019-04-19T10:08:37+02:00">Fri 19 Apr 2019</time><time class="updated" datetime="2019-04-19T10:16:08+02:00">Fri 19 Apr 2019</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.techzim.co.zw/author/farai/">Farai Mudzingwa</a></span> <span class="twitter-bit"><em>(<a href="https://twitter.com/FariM9" target="_blank">@FariM9</a>)</em></span></span>			</div><!-- .entry-meta -->
		<p>NMB recently announced TapCard, an NFC enabled card that&#8217;s supposed to make transacting noticeably faster than it has been to date.</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><a style="font-size:.9em;font-weight:normal;" href="https://techzim.co.zw/airtime?src=techzim-first-in-article" target="blank">Use <span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> to buy <span style="font-style:italic;font-weight:900;"><span style="color:#000000;">Net</span><span style="color:#ff6600;">One</span></span> & <span style="color:#ff0000;font-weight:900;">Telecel</span> airtime online. <span style="font-weight:900;">Tap here</span></a>
<br />
<br /></div></div></div><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim -  First in Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1863626727"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - First In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="9043612704">
			</amp-ad>
<p>The TapCard &#8220;only needs to be tapped against a point of sale machine to pay for any purchase&#8221; according to NMB.</p>
<p>More interesting however is the fact that you don&#8217;t have to be an NMB customer to get the card. That makes it more attractive and it opens up the number of people who can get their hands on one of these significantly. It also increases the incentives for merchants to adopt this as it won&#8217;t only serve NMB customers.</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Second In Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1510541963"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - Second In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="4234795699">
			</amp-ad>
<p>Of course for merchants to adopt this in any form they&#8217;ll have to wait until the cards have been adopted but for customers getting the cards without merchants having installed the NFC infrastructure will be a hard sell.</p>
<p>Users will be able to top up the card using EcoCash, ZIPIT, KaGwenya or any Zimswitch enabled POS.</p>
<h3>What motivated NMB?</h3>
<p>According to NMB&#8217;s head of digital banking Cloud Nhau, there were two particular issues they were trying to tackle: delay in payments due to network congestion and putting an end to bank queues where people are trying to withdraw small amounts to use in shops:</p>
<blockquote><p>People are queuing for cash at banks to make small payments such as bus fares for themselves and their children as well as pocket money or any household use. Cashless payment options such as swiping or using mobile money are not always convenient for these sort of small payments.</p>
<p>Anyone can get a TapCard with or without an NMB bank account. Unlike the standard swipe card, the TapCard utilises near field communication (NFC), which does not require any network for transactions to be processed, making it possible for use anywhere, especially in remote places that include those that many buses go to.</p></blockquote>
<p>NMB are also eager to get these cards into kombis but the drivers and conductors have always resisted electronic payments in their buses and it will be interesting to see if NMB are going to adopt a strategy that finally sees them get cashless payments into the kombi.</p>
<h3>No charge&#8230;</h3>
<p>The most interesting thing about this card is the fact that there will be no charges associated with using the card. The card is just like cash. That incentivises using the card for customers since electronic transactions have been an extremely costly undertaking thus far. Maybe this will be the incentive that makes people adopt the card in huge numbers and merchants can then place infrastructure</p>
<h3>Any merchants signed up already?</h3>
<p>In terms or merchants already partnered, word from NMB is that they have partnered transport operators associations and schools. Soon there will be support for the card at &#8220;tollgates, CityParking, tuckshops and vendors.&#8221;</p>
<h3>Will this stick?</h3>
<p>It will be interesting to see just how well NFC will be received this time around considering that <a href="https://www.techzim.co.zw/2014/10/info-ecocashs-new-tap-go-nfc-card/" target="_blank" rel="noopener noreferrer">EcoCash tried it before</a> and they hit a brick wall.</p>
<p>One of the stumbling blocks around NFC and the major reasons why QR has been more pronounced in lesser economies is because there is usually some infrastructure that needs to be put in place and that makes it pretty costly&#8230;</p>
<div class="swp_social_panel swp_horizontal_panel swp_pill  swp_default_color_outlines swp_other_dark_gray_outlines swp_individual_full_color scale-90 scale-center" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=NMB+Introduces+NFC-Based+TapCard+With+No+Transaction+Charges%21&url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=Techzim" data-link="https://twitter.com/intent/tweet?text=NMB+Introduces+NFC-Based+TapCard+With+No+Transaction+Charges%21&url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=Techzim"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>				<hr>
				<div class="subscription_stuff">
					<div class="whatsapp_section">
						<h4>WhatsApp Discussions  <a href="https://chat.whatsapp.com/H94LKS22KuvEshYT12phqs"><img style="vertical-align: middle;" src="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/whatsapp-logo-50.png"  title="Techzim WhatsApp Subscription" /></a></h4>

						<p class="news_form_description"><a href="https://chat.whatsapp.com/H94LKS22KuvEshYT12phqs">Click to join a Techzim WhatsApp group:</a><br />
							<a class="whatsapp_group_link" href="https://chat.whatsapp.com/H94LKS22KuvEshYT12phqs">https://chat.whatsapp.com/H94LKS22KuvEshYT12phqs</a><br />
						</p>
						<p><em>If you find the group full, please notify us on <strong>+263 715 071 199</strong> and we'll update the link.</em></p>
					</div>
				</div>
				<hr>
					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div><span class="cat-links">Posted in <a href="https://www.techzim.co.zw/category/broadband/" rel="category tag">Broadband</a></span></div><div><span class="tags-links">Tagged <a href="https://www.techzim.co.zw/tag/nfc/" rel="tag">NFC</a>, <a href="https://www.techzim.co.zw/tag/nmb/" rel="tag">NMB</a>, <a href="https://www.techzim.co.zw/tag/tapcard/" rel="tag">TapCard</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-1963748 -->
			<nav class="posts_navigation" role="navigation">
							<div class="previous_post"> 
					<a href="https://www.techzim.co.zw/2019/04/bbm-shutting-down-on-may-31/" class="link">< Previous</a>
					<a href="https://www.techzim.co.zw/2019/04/bbm-shutting-down-on-may-31/" class="title"><p>BBM Shutting Down On May 31&#8230;</p></a>
				</div>
						</nav>
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/nmb-introduces-nfc-based-tapcard-with-no-transaction-charges/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&#038;postid=1963748&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=8c82f61b0a4e57accf02d6eb7dfff4d98532b764#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer textaligncenter">
		
		<div class="site-footer-menu-form">
			  

  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_php">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_php"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="a8a5165966" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe To Our Newsletter!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  
		</div>
		<div class="site-info">
				
			<div><a href="/privacy-policy/">Privacy Policy</a></div>
			<small>2019 &copy; <a href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</small>
			<small>Hosted By <a href="https://www.cloudunboxed.net/">Cloud Unboxed</a></small>
		</div><!-- .site-info -->

		<div class="site-privacy">
			<a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">
				<img width="88" height="31" alt="Creative Commons License" style="border-width:0" src="//licensebuttons.net/l/by-nc-nd/4.0/88x31.png" scale="0">
			</a>
		</div><!-- .site-privacy -->

		<div class="creative-commons textaligncenter">
			<small>Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>

<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1106450929535039&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"95f4728c19","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type="text/javascript">
			document.addEventListener("DOMContentLoaded", function() {
				var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0;
				if (swpButtonsExist) {
					swp_admin_ajax = "https://www.techzim.co.zw/wp-admin/admin-ajax.php";
					swp_post_id=1963748;
					swp_post_url= "https://www.techzim.co.zw/2019/04/nmb-introduces-nfc-based-tapcard-with-no-transaction-charges/";
					swp_post_recovery_url = "";
					socialWarfare.fetchFacebookShares();
				}
			});
			</script>
		<link rel='stylesheet' id='mailpoet_public-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/css/public.82ef7cbc.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201916'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","letsReviewNonce":"89f6be0191","letsReviewUReviews":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.techzim.co.zw\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1d6898164aa45b8846888426655ab79c","fragment_name":"wc_fragments_1d6898164aa45b8846888426655ab79c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.4","filepath":"\/home\/techzim\/public_html\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"8a68f06b80f6a80b306bd10cdc876aea","is_registered":true},"pro"],"post_id":"1963748","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/vendor.1ea54d89.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/public.70d9ace1.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type="text/javascript"> var swp_nonce = "177bb00ced";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1963748&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=8c82f61b0a4e57accf02d6eb7dfff4d98532b764#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1963748&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2.1&show_cookie_consent=10&has_cookie_consent=0&sig=8c82f61b0a4e57accf02d6eb7dfff4d98532b764#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F04%2Fnmb-introduces-nfc-based-tapcard-with-no-transaction-charges%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201916.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'12207343',post:'1963748',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '1963748' ]);
</script>

<script type="text/javascript">
	!function(){var s,e,a,t,n,i,l;if((l=document.getElementById("masthead"))&&("[object OperaMini]"!==Object.prototype.toString.call(window.operamini)&&(l.className=l.className.replace(" opera-mini","")),window.onscroll=function(){var e=isNaN(window.innerHeight)?window.clientHeight:window.innerHeight;e*=.45,window.pageYOffset<e&&l.classList.remove("navbar-fixed"),window.pageYOffset>e&&l.classList.add("navbar-fixed")},(s=document.getElementById("site-navigation"))&&void 0!==(e=document.getElementById("menu-toggle"))))if(void 0!==(a=s.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==s.className.indexOf("toggled")?(s.className=s.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(s.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},e.onblur=function(){setTimeout(function(){s.className=s.className.replace(" toggled","")},5e3)},n=0,i=(t=a.getElementsByTagName("a")).length;n<i;n++)t[n].addEventListener("focus",o,!0),t[n].addEventListener("blur",o,!0);!function(e){var a,t,n=s.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<n.length;++t)n[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function o(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);	var noscript_images=document.querySelectorAll(".opera-mini-image");function create_image_tags_opera_mini(){for(var t=0;t<noscript_images.length;t++){var e=noscript_images[t];e.parentNode.innerHTML+=e.innerHTML}}if("[object OperaMini]"===Object.prototype.toString.call(window.operamini)&&create_image_tags_opera_mini(),!("IntersectionObserver"in window)){var polyfill=document.createElement("script");polyfill.setAttribute("type","text/javascript"),polyfill.setAttribute("src","https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/lazy-load-images-polyfill.js"),document.body.appendChild(polyfill)}function lazy_load(){noscript_images.forEach(function(t){var e=document.createElement("img"),r=t.innerHTML.match(/src="(.*?)"/),i=t.innerHTML.match(/width="(.*?)"/),a=t.innerHTML.match(/height="(.*?)"/),n=t.innerHTML.match(/alt="(.*?)"/),s=t.innerHTML.match(/class="(.*?)"/),o=t.innerHTML.match(/srcset="(.*?)"/),l=t.innerHTML.match(/sizes="(.*?)"/);if(e.setAttribute("width",i[1]),e.setAttribute("height",a[1]),n&&2<=n.length?e.setAttribute("alt",n[1]):e.setAttribute("alt",""),s&&2<=s.length?e.setAttribute("class",s[1]):e.setAttribute("class","lazy-load"),l&&(2<=l.length?e.setAttribute("sizes",l[1]):e.setAttribute("sizes","")),0<=navigator.userAgent.indexOf(" UCBrowser/"))e.setAttribute("src",r[1]),o&&2<=o.length?e.setAttribute("srcset",o[1]):e.setAttribute("srcset","");else{var c=document.createElement("div");c.setAttribute("class","lazy-load-placeholder"),t.parentNode.prepend(c),e.setAttribute("data-src",r[1]),o&&2<=o.length?e.setAttribute("data-srcset",o[1]):e.setAttribute("data-srcset",""),e.setAttribute("style","display: none;")}t.parentNode.replaceChild(e,t)});var t=document.querySelectorAll(".lazy-load-placeholder"),a=new IntersectionObserver(function(t){t.forEach(function(t){if(t.isIntersecting){e=a,(i=(r=t).target.parentNode.querySelectorAll(".lazy-load"))[0].setAttribute("src",i[0].getAttribute("data-src")),i[0].setAttribute("srcset",i[0].getAttribute("data-srcset")),i[0].removeAttribute("data-src"),i[0].removeAttribute("data-srcset"),i[0].removeAttribute("style"),e.unobserve(r.target)}var e,r,i})},{root:null,rootMargin:"0px",intersectionRatio:.1});t.forEach(function(t){a.observe(t)})}var tries=1,try_lazy_load=setInterval(function(){return 15==tries?(clearInterval(try_lazy_load),void create_image_tags_opera_mini()):"IntersectionObserver"in window?(clearInterval(try_lazy_load),void lazy_load()):void tries++},2e3);</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 7/441 objects using redis
Page Caching using disk: enhanced 
Content Delivery Network via t3n9sm.c2.acecdn.net
Minified using disk
Database Caching 13/173 queries in 0.111 seconds using redis

Served from: www.techzim.co.zw @ 2019-04-19 10:16:09 by W3 Total Cache
-->