<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html lang=en-US><head><meta charset=UTF-8><meta name=viewport content="width=device-width, initial-scale=1"><link rel=profile href=https://gmpg.org/xfn/11><link rel=apple-touch-icon href=https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon.png><link rel=apple-touch-icon href=https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-180x180.png><link rel=apple-touch-icon href=https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-152x152.png><link rel=apple-touch-icon href=https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-120x120.png><link rel=dns-prefetch href=https://techzim.store><link rel=dns-prefetch href=https://adservice.google.co.zw><link rel=dns-prefetch href=https://adservice.google.com><link rel=preconnect href=https://cdn.iubenda.com><link rel=preconnect href=https://googleads.g.doubleclick.net><link rel=preconnect href=https://www.googletagservices.com><link rel=preload as=script href=https://cdn.iubenda.com/cs/tcf/stub.js><link rel=preload as=style href=https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css><link rel=preload as=style href=https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css><link rel=preload as=style href=https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css><link rel=preload as=style href=https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css><link rel=preload as=style href=https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/css/style.min.css><link rel=preload as=style href=https://www.techzim.co.zw/wp-content/tablepress-combined.min.css><link rel=preload as=style href=https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css><link rel=preload as=style href=https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css><link rel=preload as=script href=https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js><link rel=preload as=script href=https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js> <script type=text/javascript src=//cdn.iubenda.com/cs/tcf/stub.js></script><script type=text/javascript>var _iub=_iub||[];_iub.csConfiguration={"enableCMP":true,"gdprApplies":false,"gdprAppliesGlobally":false,"lang":"en","siteId":1242842,"cookiePolicyUrl":"https://www.techzim.co.zw/privacy-policy/","priorConsent":false,"cookiePolicyId":25401067,"banner":{"position":"top"}};</script><script type=text/javascript src=//cdn.iubenda.com/cs/iubenda_cs.js charset=UTF-8 async></script> <script>var iCallback=function(){};var _iub=_iub||{};if(typeof _iub.csConfiguration!='undefined'){if('callback'in _iub.csConfiguration){if('onConsentGiven'in _iub.csConfiguration.callback)
iCallback=_iub.csConfiguration.callback.onConsentGiven;_iub.csConfiguration.callback.onConsentGiven=function(){iCallback();jQuery('noscript._no_script_iub').each(function(a,b){var el=jQuery(b);el.after(el.html());});}}}</script><title>CABS Appoints Mehluli Mpofu As New Managing Director - Techzim</title><meta property=og:description content="The Board and Management of CABS announced the appointment of Mehluli Mpofu as the Managing Director and Cecil Tanyaradzwa Ndoro as the Deputy Managing Director of CABS. Mehluli commences his service as the Managing Director on 1 April 2020. He takes over from Simon Hammond who proceeds on pre-retirement leave effective 1 April. Simon served as Managing Director of CABS for more than 5 years. On behalf of the Board, Management and Staff, we would like to extend our most sincere appreciation to Simon for his contribution to CABS. We wish him the best during his retirement. CABS statement Mehluli"><meta property=og:title content="CABS Appoints Mehluli Mpofu As New Managing Director"><meta property=article_author content="Staff Writer"><meta property=article_publisher content="Staff Writer"><meta name=image property=og:image content=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank.jpg><meta property=fb:app_id content=529576650555031><meta property=og:type content=article><meta property=og:url content=https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/ ><meta property=og:site_name content=Techzim><meta property=article:published_time content=2020-04-01T22:51:29+02:00><meta property=article:modified_time content=2020-04-01T22:51:32+02:00><meta property=og:updated_time content=2020-04-01T22:51:32+02:00><meta name=twitter:title content="CABS Appoints Mehluli Mpofu As New Managing Director"><meta name=twitter:description content="The Board and Management of CABS announced the appointment of Mehluli Mpofu as the Managing Director and Cecil Tanyaradzwa Ndoro as the Deputy Managing Director of CABS. Mehluli commences his service as the Managing Director on 1 April 2020. He takes over from Simon Hammond who proceeds on pre-retirement leave effective 1 April. Simon served as Managing Director of CABS for more than 5 years. On behalf of the Board, Management and Staff, we would like to extend our most sincere appreciation to Simon for his contribution to CABS. We wish him the best during his retirement. CABS statement Mehluli"><meta name=twitter:image content=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank.jpg><meta name=twitter:creator content><meta name=twitter:card content=summary_large_image><style>@font-face {font-family: "sw-icon-font";src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style><meta name=description content="Mehluli Mpofu takes over as Managing Director from Simon Hammond who proceeds on pre-retirement leave effective 1 April 2020"><meta name=robots content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"><link rel=canonical href=https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/ ><meta name=twitter:card content=summary_large_image><meta name=twitter:description content="Mehluli Mpofu takes over as Managing Director from Simon Hammond who proceeds on pre-retirement leave effective 1 April 2020"><meta name=twitter:title content="CABS Appoints Mehluli Mpofu As New Managing Director - Techzim"><meta name=twitter:site content=@techzim><meta name=twitter:image content=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank.jpg><meta name=twitter:creator content=@techzim> <script type=application/ld+json class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.techzim.co.zw/#website","url":"https://www.techzim.co.zw/","name":"Techzim","inLanguage":"en-US","description":"Zimbabwe and regional technology news and updates","potentialAction":[{"@type":"SearchAction","target":"https://www.techzim.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/#primaryimage","inLanguage":"en-US","url":"https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank.jpg","width":800,"height":533},{"@type":"WebPage","@id":"https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/#webpage","url":"https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/","name":"CABS Appoints Mehluli Mpofu As New Managing Director - Techzim","isPartOf":{"@id":"https://www.techzim.co.zw/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/#primaryimage"},"datePublished":"2020-04-01T20:51:29+00:00","dateModified":"2020-04-01T20:51:32+00:00","author":{"@id":"https://www.techzim.co.zw/#/schema/person/bc53b68a4648a3af9c3b1f4c7985b350"},"description":"Mehluli Mpofu takes over as Managing Director from Simon Hammond who proceeds on pre-retirement leave effective 1 April 2020","breadcrumb":{"@id":"https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/"]}]},{"@type":"BreadcrumbList","@id":"https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/","url":"https://www.techzim.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/category/finance/","url":"https://www.techzim.co.zw/category/finance/","name":"Finance"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/","url":"https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/","name":"CABS Appoints Mehluli Mpofu As New Managing Director"}}]},{"@type":["Person"],"@id":"https://www.techzim.co.zw/#/schema/person/bc53b68a4648a3af9c3b1f4c7985b350","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://www.techzim.co.zw/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dc3b1cc3447adf6c661c722aa5a89082?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["https://twitter.com/techzim"]}]}</script> <link rel=amphtml href=https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/amp/ ><meta name=generator content="AMP for WP 1.0.36"><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="Techzim &raquo; Feed" href=https://www.techzim.co.zw/feed/ ><link rel=alternate type=application/rss+xml title="Techzim &raquo; Comments Feed" href=https://www.techzim.co.zw/comments/feed/ ><link rel=alternate type=text/calendar title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/events/?ical=1"><link rel=alternate type=application/rss+xml title="Techzim &raquo; CABS Appoints Mehluli Mpofu As New Managing Director Comments Feed" href=https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/feed/ > <script type=text/javascript>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techzim.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type=text/css>img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel=stylesheet id=social-warfare-block-css-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type=text/css media=all><link rel=stylesheet id=tribe-common-skeleton-style-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type=text/css media=all><link rel=preload as=style id=tribe-common-skeleton-style-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type=text/css media=all><link rel=stylesheet id=tribe-tooltip-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type=text/css media=all><link rel=preload as=style id=tribe-tooltip-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type=text/css media=all><link rel=stylesheet id=wp-block-library-css  href='https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css' type=text/css media=all><style id=wp-block-library-inline-css type=text/css>.has-text-align-justify{text-align:justify;}</style><link rel=stylesheet id=collapseomatic-css-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type=text/css media=all><link rel=stylesheet id=lets-review-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type=text/css media=all><link rel=preload as=style id=lets-review-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type=text/css media=all><link rel=stylesheet id=fontAwesome-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type=text/css media=all><link rel=stylesheet id=techzim-airtime-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-airtime/public/css/techzim-airtime-public202003302139.css' type=text/css media=all><link rel=preload as=style id=techzim-airtime-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-airtime/public/css/techzim-airtime-public202003302139.css' type=text/css media=all><link rel=stylesheet id=social_warfare-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type=text/css media=all><link rel=stylesheet id=controverttechzim-style-css  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/style.min.css/style201912041005.css' type=text/css media=all><link rel=preload as=style id=controverttechzim-style-css  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/style.min.css/style201912041005.css' type=text/css media=all><link rel=stylesheet id=open-sans-font-css  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;display=swap&#038;ver=201909181423' type=text/css media=all><link rel=preload as=style id=open-sans-font-css  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;display=swap&#038;ver=201909181423' type=text/css media=all><link rel=stylesheet id=tablepress-default-css  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type=text/css media=all><link rel=stylesheet id=tablepress-responsive-tables-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' type=text/css media=all><link rel=stylesheet id=jetpack_css-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type=text/css media=all> <script type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js'></script> <script type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script> <script async type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-airtime/public/js/techzim-airtime-public202003302030.js'></script> <link rel=https://api.w.org/ href=https://www.techzim.co.zw/wp-json/ ><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.techzim.co.zw/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml><meta name=generator content="WordPress 5.3.2"><link rel=shortlink href=https://wp.me/pPdGD-96pp><link rel=alternate type=application/json+oembed href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F"><link rel=alternate type=text/xml+oembed href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F&#038;format=xml"><meta name=tec-api-version content=v1><meta name=tec-api-origin content=https://www.techzim.co.zw><link rel=https://theeventscalendar.com/ href=https://www.techzim.co.zw/wp-json/tribe/events/v1/ ><link rel=dns-prefetch href=//v0.wordpress.com><style type=text/css>img#wpstats{display:none}</style><meta name=onesignal content=wordpress-plugin> <script>window.OneSignal=window.OneSignal||[];OneSignal.push(function(){OneSignal.SERVICE_WORKER_UPDATER_PATH="OneSignalSDKUpdaterWorker.js.php";OneSignal.SERVICE_WORKER_PATH="OneSignalSDKWorker.js.php";OneSignal.SERVICE_WORKER_PARAM={scope:'/'};OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");var oneSignal_options={};window._oneSignalInitOptions=oneSignal_options;oneSignal_options['wordpress']=true;oneSignal_options['appId']='102cda76-17c2-4c71-8db4-856cdf26e2d7';oneSignal_options['welcomeNotification']={};oneSignal_options['welcomeNotification']['title']="";oneSignal_options['welcomeNotification']['message']="";oneSignal_options['path']="https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";oneSignal_options['safari_web_id']="web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";oneSignal_options['persistNotification']=false;oneSignal_options['promptOptions']={};oneSignal_options['notifyButton']={};oneSignal_options['notifyButton']['enable']=true;oneSignal_options['notifyButton']['position']='bottom-right';oneSignal_options['notifyButton']['theme']='default';oneSignal_options['notifyButton']['size']='medium';oneSignal_options['notifyButton']['showCredit']=true;oneSignal_options['notifyButton']['text']={};oneSignal_options['notifyButton']['offset']={};oneSignal_options['notifyButton']['offset']['bottom']='100px';OneSignal.init(window._oneSignalInitOptions);OneSignal.showSlidedownPrompt();});function documentInitOneSignal(){var oneSignal_elements=document.getElementsByClassName("OneSignal-prompt");var oneSignalLinkClickHandler=function(event){OneSignal.push(['registerForPushNotifications']);event.preventDefault();};for(var i=0;i<oneSignal_elements.length;i++)
oneSignal_elements[i].addEventListener('click',oneSignalLinkClickHandler,false);}
if(document.readyState==='complete'){documentInitOneSignal();}
else{window.addEventListener("load",function(event){documentInitOneSignal();});}</script> <style type=text/css>.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}</style><style type=text/css>/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}</style> <script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script> <link rel=icon href=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png sizes=32x32><link rel=icon href=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png sizes=192x192><link rel=apple-touch-icon-precomposed href=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png><meta name=msapplication-TileImage content=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png><style type=text/css id=wp-custom-css>.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt{
	background-color: #ff6600;
}

.page-id-1899873 #page .special-container,
.page-id-1899873 #page #content nav.menu-main-categories-container,
.page-id-1903779  #page .special-container,
.page-id-1903779 #page #content nav.menu-main-categories-container,
.page-id-1903779 .menu-main-menu-container
{
    display: none;
}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W9J3D9');</script>  <script async src=//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js></script> </head><body class="post-template-default single single-post postid-2169591 single-format-standard wp-custom-logo tribe-no-js no-sidebar"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9" height=0 width=0 style=display:none;visibility:hidden></iframe></noscript><div id=page class=site> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class="site-header opera-mini"><div class=site-branding> <a href=https://www.techzim.co.zw/ class=custom-logo-link rel=home><img width=150 height=37 src=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png class="custom-logo jetpack-lazy-image" alt=Techzim data-attachment-id=1893275 data-permalink=https://www.techzim.co.zw/cropped-tz-logo-150x37-png/ data-orig-file=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png data-orig-size=150,37 data-comments-opened=0 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=cropped-tz-logo-150&#215;37.png data-image-description="&lt;p&gt;https://www.techzim.co.zw/wp-content/uploads/2014/06/cropped-tz-logo-150&#215;37.png&lt;/p&gt; " data-medium-file=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png data-large-file=https://www.techzim.co.zw/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png data-lazy-src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></a><p class=site-title><a href=https://www.techzim.co.zw/ rel=home>Techzim</a></p><p class=site-description>Zimbabwe and regional technology news and updates</p></div><nav id=site-navigation class=main-navigation ><div class=menu-main-menu-container><ul id=primary-menu class=menu><li id=menu-item-1893277 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893277"><a title="Wondering who we are? What we do? Let us tell you." href=https://www.techzim.co.zw/about/ >About</a></li><li id=menu-item-1897895 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897895"><a href=https://www.techzim.co.zw/marketplace/ >Marketplace</a></li><li id=menu-item-1928460 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1928460"><a href=https://answers.techzim.co.zw>Got a Question?</a></li><li id=menu-item-1897917 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1897917"><a>Contact</a><ul class=sub-menu><li id=menu-item-1893278 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893278"><a title="Would you like to get in touch with us? You can do so here." href=https://www.techzim.co.zw/contact-us/ >Contact Us</a></li><li id=menu-item-1893279 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893279"><a title="A way for you to send us some information for coverage." href=https://www.techzim.co.zw/tips/ >Send Us A Tip</a></li><li id=menu-item-1902988 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1902988"><a href=https://www.techzim.co.zw/let-us-know-about-your-event/ >Got An Event?</a></li></ul></li><li id=menu-item-1893280 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1893280"><a>Useful Links</a><ul class=sub-menu><li id=menu-item-1893281 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893281"><a title="Quartely reports released by the regulator." href=//www.techzim.co.zw/zimbabwe-potraz-telecoms-reports>Telecom Sector Reports</a></li><li id=menu-item-1893282 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893282"><a title="Calendar of technology events happening in Zimbabwe." href=http://www.techzim.co.zw/events/ >Tech Events Calendar</a></li><li id=menu-item-1895590 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895590"><a title="Pindula News Latest Stories" href=https://www.techzim.co.zw/pindula-news-latest-stories/ >Pindula News Stories</a></li><li id=menu-item-1893284 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893284"><a title="A list of WhatsApp groups that you can join." href=//www.techzim.co.zw/join-whatsapp-groups/ >Join WhatsApp Groups</a></li><li id=menu-item-1893283 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893283"><a title="A list of software developers in Zimbabwe." href=//www.techzim.co.zw/web-mobile-app-developer-zimbabwe/ >List Of Developers</a></li><li id=menu-item-1893601 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893601"><a title="A link for you to subscribe to our RSS on Feedly." target=_blank rel="noopener noreferrer" href=https://cloud.feedly.com/#subscription%2Ffeed%2Fhttps%3A%2F%2Fwww.techzim.co.zw%2Ffeed%2F>Feedly</a></li><li id=menu-item-1893602 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893602"><a title="A direct link to our RSS feed." target=_blank rel="noopener noreferrer" href=https://www.techzim.co.zw/feed>RSS</a></li></ul></li></ul></div></nav><input type=image src=https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/menu-icon.svg class=menu-toggle aria-controls=primary-menu aria-expanded=false id=menu-toggle onblur=hideMenu()><form action=/ method=get class=menu-searchform> <input type=text name=s id=search value placeholder=Search class=menu-searchform-searchbox> <input type=image alt=Search src=https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/search-icon.svg class=menu-searchform-search-icon></form></header><div class="widget_text special-container"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><div class=co-google-container><ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2833808250787996 data-ad-slot=6000860430 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div><div id=content class=site-content><nav class=menu-main-categories-container><ul id=main-categories-menu class=menu><li id=menu-item-1893294 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893294"><a href=https://www.techzim.co.zw/category/business/ >Business</a></li><li id=menu-item-1893287 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893287"><a href=https://www.techzim.co.zw/category/telecoms/ >Connectivity</a></li><li id=menu-item-1893288 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893288"><a href=https://www.techzim.co.zw/category/cryptocurrencies/ >Cryptocurrencies</a></li><li id=menu-item-1893289 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1893289"><a href=https://www.techzim.co.zw/category/finance/ >Finance</a></li><li id=menu-item-1893290 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893290"><a href=https://www.techzim.co.zw/category/gadgets-apps/ >Gadgets &#038; Apps</a></li><li id=menu-item-1893291 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893291"><a href=https://www.techzim.co.zw/category/mobile-money/ >Mobile Money</a></li><li id=menu-item-2168358 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168358"><a href=https://www.techzim.co.zw/category/rates/ >Rates</a></li><li id=menu-item-1893292 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893292"><a href=https://www.techzim.co.zw/category/whatsapp/ >WhatsApp</a></li><li id=menu-item-1893293 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893293"><a title="All Categories" href=https://www.techzim.co.zw/all-categories/ >More</a></li></ul></nav><div id=primary class=content-area><main id=main class=site-main><article id=post-2169591 class="post-2169591 post type-post status-publish format-standard has-post-thumbnail hentry category-finance category-press-release tag-cabs tag-cecil-tanyaradzwa-ndoro tag-mehluli-mpofu"><header class=entry-header><p class=breadcrumbs><span><span><a href=https://www.techzim.co.zw/ >Home</a> » <span><a href=https://www.techzim.co.zw/category/finance/ >Finance</a> » <span class=breadcrumb_last aria-current=page>CABS Appoints Mehluli Mpofu As New Managing Director</span></span></span></span></p><h1 class="entry-title">CABS Appoints Mehluli Mpofu As New Managing Director</h1><div class="widget_text special-container below-title"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><div class=co-google-container><ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2833808250787996 data-ad-slot=2305769418 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div></header><div class="post-thumbnail textaligncenter"> <img width=800 height=533 src=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank.jpg class="attachment-post-thumbnail size-post-thumbnail wp-post-image jetpack-lazy-image" alt data-attachment-id=1874302 data-permalink=https://www.techzim.co.zw/2017/03/banks-made-2016-heres-list-zimbabwes-profitable-banks/cabs-bank-2/ data-orig-file=https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank.jpg data-orig-size=800,533 data-comments-opened=0 data-image-meta={&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;} data-image-title=cabs-bank data-image-description data-medium-file=https://www.techzim.co.zw/wp-content/uploads/2017/03/cabs-bank-255x170.jpg data-large-file=https://www.techzim.co.zw/wp-content/uploads/2017/03/cabs-bank-560x373.jpg data-lazy-srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank.jpg 800w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank-600x400.jpg 600w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank-160x107.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank-255x170.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank-768x512.jpg 768w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank-560x373.jpg 560w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/03/cabs-bank.jpg" srcset=data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7></div><div class=entry-content><div class=entry-meta> <span class=posted-on>Posted <time class="entry-date published" datetime=2020-04-01T22:51:29+02:00>Wed 01 Apr 2020</time><time class=updated datetime=2020-04-01T22:51:32+02:00>Wed 01 Apr 2020</time></span><span class=byline> by <span class="author vcard"><a class="url fn n" href=https://www.techzim.co.zw/author/writer/ >Staff Writer</a></span> <span class=twitter-bit><em>(<a href=https://twitter.com/techzim target=_blank>@techzim</a>)</em></span></span></div><p>The Board and Management of CABS announced the appointment of Mehluli Mpofu as the Managing Director and Cecil Tanyaradzwa Ndoro as the Deputy Managing Director of CABS.</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class=co-google-container><ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2833808250787996 data-ad-slot=7185162557 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div> <amp-ad layout=fixed-height height=100 type=adsense data-ad-client=ca-pub-2833808250787996 data-ad-slot=9043612704> </amp-ad><p>Mehluli commences his service as the Managing Director on 1 April 2020. He takes over from Simon Hammond who proceeds on pre-retirement leave effective 1 April. Simon served as Managing Director of CABS for more than 5 years.</p><blockquote class=wp-block-quote><p><em>On behalf of the Board, Management and Staff, we would like to extend our most sincere appreciation to Simon for his contribution to CABS. We wish him the best during his retirement. </em></p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class=co-google-container><ins class=adsbygoogle style=display:block data-ad-client=ca-pub-2833808250787996 data-ad-slot=1510541963 data-ad-format=auto data-full-width-responsive=true></ins> <script>(adsbygoogle=window.adsbygoogle||[]).push({});</script> </div></div></div></div> <amp-ad layout=fixed-height height=100 type=adsense data-ad-client=ca-pub-2833808250787996 data-ad-slot=4234795699> </amp-ad><cite>CABS statement</cite></blockquote><p>Mehluli has been the Deputy Managing Director of CABS since July 2015. His experience spans over 15 years in which he has held several positions including Managing Director of Old Mutual Investment Group (OMIG), Chief Investment Officer in Old Mutual Kenya and Head of Research in OMIG. Mehluli holds a Charter in Financial Analysis, an MBA from the University of Cape Town’s Graduate School of Business as well as an Honours degree in Electrical Engineering.</p><p>Cecil also commences his role as Deputy Managing Director on 1 April 2020. Cecil has served CABS as Head of Corporate &amp; Institutional Banking since the inception of the department in 2012. Prior to this, he has held senior positions in local and international banks. Cecil holds an MBA, a Degree in Business Studies, a Diploma in Marketing Management and a Certificate in Management from Wits Business School.  We would like to wish Mehluli and Cecil success in their new roles.</p><section class=tz-airtime-container><hr><h3><span>Quick NetOne, Telecel, Africom, And Econet Airtime Recharge</h3><form class=tz-airtime-simple-buying-form onsubmit="return tz_airtime_confirmation(this);" action-xhr=https://europe-west2-techzim-airtime-system.cloudfunctions.net/create_order method=post> <input type=hidden name=action value=tz_airtime_handle_simple_buying_form> <input type=hidden name=tz_airtime[nonce] value=97cd616182> <input type=hidden name=tz_airtime[channel] value="Techzim Web"> <input type=hidden name=tz_airtime[transaction_source_url] value=https://www.techzim.co.zw><div> <label for=tz-airtime-number-to-recharge>Number to recharge:</label> <input type=text id=tz-airtime-number-to-recharge name=tz_airtime[number_to_recharge] title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456"></div><div> <label for=tz-airtime-airtime-amount>Airtime amount:</label> <input type=text id=tz-airtime-airtime-amount name=tz_airtime[airtime_amount] title="A number greater than 1 with max of 2 decimals."></div><div> <label for=tz-airtime-mobile-money-number><span style=font-weight:900;><span style=color:#105baa;>Eco</span><span style=color:#ff0000;>Cash</span></span> number:</label> <input type=text id=tz-airtime-mobile-money-number name=tz_airtime[mobile_money_number] title="EcoCash Number e.g 07xx123456"></div> <input class=tz-airtime-simple-buying-form-btn type=submit value=Buy><div style="color: red;" submit-success> <template type=amp-mustache> {{error_message}} </template></div><div style="color: red;" submit-error> <template type=amp-mustache> {{error_message}} </template></div><div class=tz-airtime-simple-buying-form-loader></div></form><p class=tz-airtime-query-form>If anything goes wrong, click <a href=https://www.techzim.co.zw/airtime-queries/ >here</a> to enter your query.</p></section></p><div class="swp_social_panel swp_horizontal_panel swp_pill  swp_default_color_outlines swp_other_dark_gray swp_individual_full_color scale-100 scale-full_width" data-min-width=1100 data-float-color=#ffffff data-float=bottom data-float-mobile=bottom data-transition=slide ><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network=whatsapp><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_whatsapp_icon"></i><span class=swp_share>WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network=twitter><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://twitter.com/intent/tweet?text=CABS+Appoints+Mehluli+Mpofu+As+New+Managing+Director&url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F" data-link="https://twitter.com/intent/tweet?text=CABS+Appoints+Mehluli+Mpofu+As+New+Managing+Director&url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_twitter_icon"></i><span class=swp_share>Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network=facebook><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_facebook_icon"></i><span class=swp_share>Share</span></span></span><span class=swp_count>1</span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network=linkedin><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target=_blank href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F04%2Fcabs-appoints-mehluli-mpofu-as-new-managing-director%2F"><span class="swp_count swp_hide"><span class=iconFiller><span class=spaceManWilly><i class="sw swp_linkedin_icon"></i><span class=swp_share>Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">1 <span class=swp_label>Shares</span></span></div></div><div class=swp-content-locator></div><hr><div class=subscription_stuff><div class=whatsapp_section><h4>WhatsApp Discussions <a href=https://chat.whatsapp.com/Hkrbxuw2IByJdA6N43HBQc><img style="vertical-align: middle;" src=https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/whatsapp-logo-50.png  title="Techzim WhatsApp Subscription"></a></h4><p class=news_form_description><a href=https://chat.whatsapp.com/Hkrbxuw2IByJdA6N43HBQc>Click to join a Techzim WhatsApp group:</a><br> <a class=whatsapp_group_link href=https://chat.whatsapp.com/Hkrbxuw2IByJdA6N43HBQc>https://chat.whatsapp.com/Hkrbxuw2IByJdA6N43HBQc</a><br></p><p><em>If you find the group full, please notify us on <strong>+263 715 071 199</strong> and we'll update the link.</em></p></div></div><hr></div><footer class=entry-footer><div><span class=cat-links>Posted in <a href=https://www.techzim.co.zw/category/finance/ rel="category tag">Finance</a>, <a href=https://www.techzim.co.zw/category/press-release/ rel="category tag">Press Release</a></span></div><div><span class=tags-links>Tagged <a href=https://www.techzim.co.zw/tag/cabs/ rel=tag>CABS</a>, <a href=https://www.techzim.co.zw/tag/cecil-tanyaradzwa-ndoro/ rel=tag>Cecil Tanyaradzwa Ndoro</a>, <a href=https://www.techzim.co.zw/tag/mehluli-mpofu/ rel=tag>Mehluli Mpofu</a></span></div></footer></article><nav class=posts_navigation role=navigation><div class=previous_post> <a href=https://www.techzim.co.zw/2020/04/security-firm-details-how-nigerian-scammer-made-us100-000-from-cybercrime/ class=link>< Previous</a> <a href=https://www.techzim.co.zw/2020/04/security-firm-details-how-nigerian-scammer-made-us100-000-from-cybercrime/ class=title><p>Security Firm Details How Nigerian Scammer Made US$100 000+ From Cybercrime</p></a></div></nav><div id=comments class=comments-area><div id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel=nofollow id=cancel-comment-reply-link href=/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/#respond style=display:none;>Cancel reply</a></small></h3><form action=https://www.techzim.co.zw/wp-comments-post.php method=post id=commentform class=comment-form novalidate><p class=comment-notes><span id=email-notes>Your email address will not be published.</span></p><p class=comment-form-comment><label for=comment>Comment</label><textarea id=comment name=comment cols=45 rows=8 maxlength=65525 required=required></textarea></p><p class=comment-form-author><label for=author>Name</label> <input id=author name=author type=text value size=30 maxlength=245></p><p class=comment-form-email><label for=email>Email</label> <input id=email name=email type=email value size=30 maxlength=100 aria-describedby=email-notes></p><p class=comment-form-url><label for=url>Website</label> <input id=url name=url type=url value size=30 maxlength=200></p><p class=comment-form-cookies-consent><input id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p class=comment-form-mailpoet> <label for=mailpoet_subscribe_on_comment> <input type=checkbox id=mailpoet_subscribe_on_comment value=1 name=mailpoet[subscribe_on_comment]>&nbsp;Yes, add me to your mailing list </label></p><p class=form-submit><input name=submit type=submit id=submit class=submit value="Post Comment"> <input type=hidden name=comment_post_ID value=2169591 id=comment_post_ID> <input type=hidden name=comment_parent id=comment_parent value=0></p><p style="display: none;"><input type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=2cbdaf976e></p><p style="display: none;"><input type=hidden id=ak_js name=ak_js value=201></p></form></div><p class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></main></div></div><footer id=colophon class="site-footer textaligncenter"><div class=site-footer-menu-form><div id=mailpoet_form_1 class="mailpoet_form mailpoet_form_php"><style type=text/css>.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style><form target=_self method=post action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_php" novalidate style=""/* paragraphs (label + input) > <input type=hidden name=data[form_id] value=1> <input type=hidden name=token value=6b6ef0a4de> <input type=hidden name=api_version value=v1> <input type=hidden name=endpoint value=subscribers> <input type=hidden name=mailpoet_method value=subscribe><label class=mailpoet_hp_email_label>Please leave this field empty<input type=email name=data[email]></label><div class=mailpoet_paragraph><input type=email class=mailpoet_text name=data[form_field_NzE5ZWJmZGZlYmI4X2VtYWls] title=Email value data-automation-id=form_email  placeholder="Email *" data-parsley-required=true data-parsley-minlength=6 data-parsley-maxlength=150 data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."></div><div class=mailpoet_paragraph><input type=submit class=mailpoet_submit value="Subscribe To Our Newsletter!" data-automation-id=subscribe-submit-button><span class=mailpoet_form_loading><span class=mailpoet_bounce1></span><span class=mailpoet_bounce2></span><span class=mailpoet_bounce3></span></span></div><div class=mailpoet_message><p class=mailpoet_validate_success style=display:none; >Check your inbox or spam folder now to confirm your subscription.</p><p class=mailpoet_validate_error style=display:none; ></p></div></form></div></div><div class=site-info><div><a href=/privacy-policy/ >Privacy Policy</a></div> <small>2020 &copy; <a href=https://www.techzim.co.zw/ >Techzim</a> All rights reserved.</small> <small>Hosted By <a href=https://www.cloudunboxed.net/ >Cloud Unboxed</a></small></div><div class=site-privacy> <a rel=license href=//creativecommons.org/licenses/by-nc-nd/4.0/ > <img width=88 height=31 alt="Creative Commons License" style=border-width:0 src=//licensebuttons.net/l/by-nc-nd/4.0/88x31.png scale=0> </a></div><div class="creative-commons textaligncenter"> <small>Except where otherwise noted, content on and from this site is licensed under a <a rel=license href=//creativecommons.org/licenses/by-nc-nd/4.0/ >Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small></div></footer></div> <script type=text/javascript>var colomatduration='fast';var colomatslideEffect='slideToggle';var colomatpauseInit='';var colomattouchstart='';</script> <style>.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}</style> <script>(function(body){'use strict';body.className=body.className.replace(/\btribe-no-js\b/,'tribe-js');})(document.body);</script> <div style=display:none></div> <script>var tribe_l10n_datatables={"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};</script><link rel=stylesheet id=mailpoet_public-css  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.3eaa9430.css' type=text/css media=all> <script type=text/javascript>var letsReview={"letsReviewLb":"1"};</script> <script async type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script> <script type=text/javascript>var letsReview={"letsReviewAUrl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","letsReviewNonce":"533d5d62ad","letsReviewUReviews":"0"};</script> <script async type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script> <script type=text/javascript>var socialWarfare={"addons":["pro"],"post_id":"2169591","floatBeforeContent":""};</script> <script type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script> <script async type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/navigation201909181423.js'></script> <script async type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/skip-link-focus-fix201909181423.js'></script> <script type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/lazy-load-images201910091030.js'></script> <script type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js'></script> <script type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script> <script type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-includes/js/wp-embed.min.js'></script> <script type=text/javascript src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async=async></script> <script async=async type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js'></script> <script type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/vendor.87f5a633.js'></script> <script type=text/javascript>var MailPoetForm={"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};</script> <script type=text/javascript src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/public.38c81db3.js'></script> <script type=text/javascript>function initMailpoetTranslation(){if(typeof MailPoet!=='undefined'){MailPoet.I18n.add('ajaxFailedErrorMessage','An error has happened while performing a request, please try again later.')}else{setTimeout(initMailpoetTranslation,250);}}
setTimeout(initMailpoetTranslation,250);</script> <script type=text/javascript>var swp_nonce="f128ce00ab";function parentIsEvil(){var html=null;try{var doc=top.location.pathname;}catch(err){};if(typeof doc==="undefined"){return true}else{return false};};if(parentIsEvil()){top.location=self.location.href;};var url="https://www.techzim.co.zw/2020/04/cabs-appoints-mehluli-mpofu-as-new-managing-director/";if(url.indexOf("stfi.re")!=-1){var canonical="";var links=document.getElementsByTagName("link");for(var i=0;i<links.length;i++){if(links[i].getAttribute("rel")==="canonical"){canonical=links[i].getAttribute("href")}};canonical=canonical.replace("?sfr=1","");top.location=canonical;console.log(canonical);};var swpFloatBeforeContent=false;var swpClickTracking=false;swpPinIt={"enabled":false};</script><script type=text/javascript src=https://stats.wp.com/e-202014.js async=async defer=defer></script> <script type=text/javascript>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.3',blog:'12207343',post:'2169591',tz:'2',srv:'www.techzim.co.zw'}]);_stq.push(['clickTrackerInit','12207343','2169591']);</script> </body></html>