<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-120x120.png" />
	<link rel="dns-prefetch" href="https://techzim.store">
	<link rel="dns-prefetch" href="https://adservice.google.co.zw">
	<link rel="dns-prefetch" href="https://adservice.google.com">
	<link rel="preconnect" href="https://cdn.iubenda.com">
	<link rel="preconnect" href="https://googleads.g.doubleclick.net">
	<link rel="preconnect" href="https://www.googletagservices.com">
	<link rel="preload" as="script" href="https://cdn.iubenda.com/cs/tcf/stub.js">
	<link rel="preload" as="style" href="https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css">
	<link rel="preload" as="style" href="https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css">
	<link rel="preload" as="style" href="https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css">
	<link rel="preload" as="style" href="https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css">
	<link rel="preload" as="style" href="https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/css/style.min.css">
	<link rel="preload" as="style" href="https://www.techzim.co.zw/wp-content/tablepress-combined.min.css">
	<link rel="preload" as="style" href="https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css">
	<link rel="preload" as="style" href="https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css">
	<link rel="preload" as="script" href="https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js">
	<link rel="preload" as="script" href="https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js">

		
	<!--IUB-COOKIE-SKIP-START--><script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub.js"></script><script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"enableCMP":true,"gdprApplies":false,"gdprAppliesGlobally":false,"lang":"en","siteId":1242842,"cookiePolicyUrl":"https://www.techzim.co.zw/privacy-policy/","priorConsent":false,"cookiePolicyId":25401067, "banner":{ "position":"top" } };
</script><script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async> </script>

			<script>
				var iCallback = function() {};
				var _iub = _iub || {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script><!--IUB-COOKIE-SKIP-END-->
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Video: Zimbabwe Top 5 Import Sources In Millions Of USD 1997-2017 - Techzim</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Video: Zimbabwe Top 5 Import Sources In Millions Of USD 1997-2017 - Techzim" />
	<meta property="og:description" content="Zimbabwe imports more than it exports and these are the top 5 countries that Zimbabwe has been importing from from 1997 to 2017. Quick NetOne, Telecel, Africom, And Econet Airtime Recharge Number to recharge: Airtime amount: EcoCash number: {{error_message}} {{error_message}} If anything goes wrong, click here to enter your query. advertisement" />
	<meta property="og:url" content="https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/" />
	<meta property="og:site_name" content="Techzim" />
	<meta property="article:publisher" content="https://facebook.com/techzim" />
	<meta property="article:published_time" content="2020-05-11T09:48:56+00:00" />
	<meta property="article:modified_time" content="2020-05-11T09:49:03+00:00" />
	<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/04/map-montessori.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@edwinchabuka3" />
	<meta name="twitter:site" content="@techzim" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.techzim.co.zw/#website","url":"https://www.techzim.co.zw/","name":"Techzim","description":"Zimbabwe and regional technology news and updates","potentialAction":[{"@type":"SearchAction","target":"https://www.techzim.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/#primaryimage","inLanguage":"en-US","url":"https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/04/map-montessori.jpg","width":1000,"height":667},{"@type":"WebPage","@id":"https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/#webpage","url":"https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/","name":"Video: Zimbabwe Top 5 Import Sources In Millions Of USD 1997-2017 - Techzim","isPartOf":{"@id":"https://www.techzim.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/#primaryimage"},"datePublished":"2020-05-11T09:48:56+00:00","dateModified":"2020-05-11T09:49:03+00:00","author":{"@id":"https://www.techzim.co.zw/#/schema/person/09f6ab0babbf96d331312d096755adce"},"breadcrumb":{"@id":"https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/"]}]},{"@type":"BreadcrumbList","@id":"https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/","url":"https://www.techzim.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/category/video/","url":"https://www.techzim.co.zw/category/video/","name":"Video"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/","url":"https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/","name":"Video: Zimbabwe Top 5 Import Sources In Millions Of USD 1997-2017"}}]},{"@type":["Person"],"@id":"https://www.techzim.co.zw/#/schema/person/09f6ab0babbf96d331312d096755adce","name":"Edwin Chabuka","image":{"@type":"ImageObject","@id":"https://www.techzim.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cbd973c9adcafc725511cbb570b4d1f5?s=96&d=mm&r=g","caption":"Edwin Chabuka"},"sameAs":["https://twitter.com/edwinchabuka3"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/amp/" /><meta name="generator" content="AMP for WP 1.0.48"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Video: Zimbabwe Top 5 Import Sources In Millions Of USD 1997-2017 Comments Feed" href="https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/feed/" />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel="preload" as="style" id='tribe-common-skeleton-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel="preload" as="style" id='tribe-tooltip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel="preload" as="style" id='lets-review-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-airtime-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/zim-airtime/public/css/techzim-airtime-public202003302139.css' type='text/css' media='all' />
<link rel="preload" as="style" id='techzim-airtime-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/zim-airtime/public/css/techzim-airtime-public202003302139.css' type='text/css' media='all' />
<link rel='stylesheet' id='controverttechzim-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/style.min.css/style201912041005.css' type='text/css' media='all' />
<link rel="preload" as="style" id='controverttechzim-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/style.min.css/style201912041005.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;display=swap&#038;ver=201909181423' type='text/css' media='all' />
<link rel="preload" as="style" id='open-sans-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;display=swap&#038;ver=201909181423' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script async type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/zim-airtime/public/js/techzim-airtime-public202003302030.js'></script>
<link rel='https://api.w.org/' href='https://www.techzim.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/pPdGD-96AW' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F05%2Fvideo-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F05%2Fvideo-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png" />
			<style type="text/css" id="wp-custom-css">
				.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt{
	background-color: #ff6600;
}

.page-id-1899873 #page .special-container,
.page-id-1899873 #page #content nav.menu-main-categories-container,
.page-id-1903779  #page .special-container,
.page-id-1903779 #page #content nav.menu-main-categories-container,
.page-id-1903779 .menu-main-menu-container
{
    display: none;
}
			</style>
		
			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
		<!-- End Google Tag Manager -->
		<script data-ad-client="ca-pub-2833808250787996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-2170306 single-format-standard wp-custom-logo tribe-no-js no-sidebar">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header opera-mini">
		<div class="site-branding">
			<a href="https://www.techzim.co.zw/" class="custom-logo-link" rel="home"><img width="150" height="37" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" class="custom-logo" alt="Techzim" data-attachment-id="1893275" data-permalink="https://www.techzim.co.zw/cropped-tz-logo-150x37-png/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-orig-size="150,37" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tz-logo-150&#215;37.png" data-image-description="&lt;p&gt;https://www.techzim.co.zw/wp-content/uploads/2014/06/cropped-tz-logo-150&#215;37.png&lt;/p&gt;
" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" /></a>				<p class="site-title"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
								<p class="site-description">Zimbabwe and regional technology news and updates</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" >
			
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1893277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893277"><a title="Wondering who we are? What we do? Let us tell you." href="https://www.techzim.co.zw/about/">About</a></li>
<li id="menu-item-1897895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897895"><a href="https://www.techzim.co.zw/marketplace/">Marketplace</a></li>
<li id="menu-item-1928460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1928460"><a href="https://answers.techzim.co.zw">Got a Question?</a></li>
<li id="menu-item-1897917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1897917"><a>Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1893278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893278"><a title="Would you like to get in touch with us? You can do so here." href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
	<li id="menu-item-1893279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893279"><a title="A way for you to send us some information for coverage." href="https://www.techzim.co.zw/tips/">Send Us A Tip</a></li>
	<li id="menu-item-1902988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1902988"><a href="https://www.techzim.co.zw/let-us-know-about-your-event/">Got An Event?</a></li>
</ul>
</li>
<li id="menu-item-1893280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1893280"><a>Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1893281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893281"><a title="Quartely reports released by the regulator." href="//www.techzim.co.zw/zimbabwe-potraz-telecoms-reports">Telecom Sector Reports</a></li>
	<li id="menu-item-1893282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893282"><a title="Calendar of technology events happening in Zimbabwe." href="http://www.techzim.co.zw/events/">Tech Events Calendar</a></li>
	<li id="menu-item-1895590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895590"><a title="Pindula News Latest Stories" href="https://www.techzim.co.zw/pindula-news-latest-stories/">Pindula News Stories</a></li>
	<li id="menu-item-1893284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893284"><a title="A list of WhatsApp groups that you can join." href="//www.techzim.co.zw/join-whatsapp-groups/">Join WhatsApp Groups</a></li>
	<li id="menu-item-1893283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893283"><a title="A list of software developers in Zimbabwe." href="//www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">List Of Developers</a></li>
	<li id="menu-item-1893601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893601"><a title="A link for you to subscribe to our RSS on Feedly." target="_blank" rel="noopener noreferrer" href="https://cloud.feedly.com/#subscription%2Ffeed%2Fhttps%3A%2F%2Fwww.techzim.co.zw%2Ffeed%2F">Feedly</a></li>
	<li id="menu-item-1893602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893602"><a title="A direct link to our RSS feed." target="_blank" rel="noopener noreferrer" href="https://www.techzim.co.zw/feed">RSS</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- #site-navigation -->

		<input type="image" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/menu-icon.svg" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="menu-toggle" onblur="hideMenu()">


		<form action="/" method="get" class="menu-searchform">
    <input type="text" name="s" id="search" value="" placeholder="Search" class="menu-searchform-searchbox"/>
    <input type="image" alt="Search" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/search-icon.svg" class="menu-searchform-search-icon"/>
</form> 

	</header><!-- #masthead -->

			<div class="widget_text special-container"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Header Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="6000860430"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div>		
	<div id="content" class="site-content">
		<nav class="menu-main-categories-container"><ul id="main-categories-menu" class="menu"><li id="menu-item-1893294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893294"><a href="https://www.techzim.co.zw/category/business/">Business</a></li>
<li id="menu-item-1893287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893287"><a href="https://www.techzim.co.zw/category/telecoms/">Connectivity</a></li>
<li id="menu-item-1893288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893288"><a href="https://www.techzim.co.zw/category/cryptocurrencies/">Cryptocurrencies</a></li>
<li id="menu-item-1893289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893289"><a href="https://www.techzim.co.zw/category/finance/">Finance</a></li>
<li id="menu-item-1893290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893290"><a href="https://www.techzim.co.zw/category/gadgets-apps/">Gadgets &#038; Apps</a></li>
<li id="menu-item-1893291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893291"><a href="https://www.techzim.co.zw/category/mobile-money/">Mobile Money</a></li>
<li id="menu-item-2168358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2168358"><a href="https://www.techzim.co.zw/category/rates/">Rates</a></li>
<li id="menu-item-1893292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893292"><a href="https://www.techzim.co.zw/category/whatsapp/">WhatsApp</a></li>
<li id="menu-item-1893293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893293"><a title="All Categories" href="https://www.techzim.co.zw/all-categories/">More</a></li>
</ul></nav>
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-2170306" class="post-2170306 post type-post status-publish format-standard has-post-thumbnail hentry category-big-data category-video tag-grey-imports">
	<header class="entry-header">
		
			<p class="breadcrumbs"><span><span><a href="https://www.techzim.co.zw/">Home</a> » <span><a href="https://www.techzim.co.zw/category/video/">Video</a> » <span class="breadcrumb_last" aria-current="page">Video: Zimbabwe Top 5 Import Sources In Millions Of USD 1997-2017</span></span></span></span></p>
			<h1 class="entry-title">Video: Zimbabwe Top 5 Import Sources In Millions Of USD 1997-2017</h1>	</header><!-- .entry-header -->

	
	<div class="entry-content">
					<div class="entry-meta">
				<span class="posted-on">Posted <time class="entry-date published" datetime="2020-05-11T11:48:56+02:00">Mon 11 May 2020</time><time class="updated" datetime="2020-05-11T11:49:03+02:00">Mon 11 May 2020</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.techzim.co.zw/author/edwin/">Edwin Chabuka</a></span> <span class="twitter-bit"><em>(<a href="https://twitter.com/edwinchabuka3" target="_blank">@edwinchabuka3</a>)</em></span></span>			</div><!-- .entry-meta -->
		
<p>Zimbabwe imports more than it exports and these are the top 5 countries that Zimbabwe has been importing from from 1997 to 2017.</p><!-- Techzim AMP - First In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="9043612704">
			</amp-ad>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/licSqQpIjCA?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>
<section class="tz-airtime-container"><hr><h3><span>Quick NetOne, Telecel, Africom, And Econet Airtime Recharge</h3><form class="tz-airtime-simple-buying-form" onsubmit="return tz_airtime_confirmation(this);" action-xhr="https://europe-west2-techzim-airtime-system.cloudfunctions.net/create_order" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form">
	<input type="hidden" name="tz_airtime[nonce]" value="d45c33d770">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">

	<div>
		<label for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input type="text" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div>
		<label for="tz-airtime-airtime-amount">Airtime amount:</label>
		<input type="text" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div>
		<label for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input type="text" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>
	<input class="tz-airtime-simple-buying-form-btn" type="submit" value="Buy">
	<div style="color: red;" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div style="color: red;" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-airtime-simple-buying-form-loader"></div>
</form>
<p class="tz-airtime-query-form">If anything goes wrong, click <a href="https://www.techzim.co.zw/airtime-queries/">here</a> to enter your query.</p>
</section></p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Second In Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1510541963"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - Second In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="4234795699">
			</amp-ad><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2170306" class="share-facebook sd-button share-icon no-text" href="https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2170306" class="share-twitter sd-button share-icon no-text" href="https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2170306" class="share-linkedin sd-button share-icon no-text" href="https://www.techzim.co.zw/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>				<hr>
				<div class="subscription_stuff">
					<div class="whatsapp_section">
						<h4>WhatsApp Discussions  <a href="https://chat.whatsapp.com/JMSZXv5nfApJsufbWRBaUB"><img style="vertical-align: middle;" src="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/whatsapp-logo-50.png"  title="Techzim WhatsApp Subscription" /></a></h4>

						<p class="news_form_description"><a href="https://chat.whatsapp.com/JMSZXv5nfApJsufbWRBaUB">Click to join a Techzim WhatsApp group:</a><br />
							<a class="whatsapp_group_link" href="https://chat.whatsapp.com/JMSZXv5nfApJsufbWRBaUB">https://chat.whatsapp.com/JMSZXv5nfApJsufbWRBaUB</a><br />
						</p>
						<p><em>If you find the group full, please notify us on <strong>+263 715 071 199</strong> and we'll update the link.</em></p>
					</div>
				</div>
				<hr>
					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div><span class="cat-links">Posted in <a href="https://www.techzim.co.zw/category/big-data/" rel="category tag">Big Data</a>, <a href="https://www.techzim.co.zw/category/video/" rel="category tag">Video</a></span></div><div><span class="tags-links">Tagged <a href="https://www.techzim.co.zw/tag/grey-imports/" rel="tag">Grey Imports</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-2170306 -->
			<nav class="posts_navigation" role="navigation">
							<div class="previous_post"> 
					<a href="https://www.techzim.co.zw/2020/05/sasai-now-supports-voice-video-calling-with-upto-20-participants/" class="link">< Previous</a>
					<a href="https://www.techzim.co.zw/2020/05/sasai-now-supports-voice-video-calling-with-upto-20-participants/" class="title"><p>Sasai Now Supports Voice/Video Calling With Upto 20 People</p></a>
				</div>
						</nav>
			
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.techzim.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2170306' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="62bc124938" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer textaligncenter">
		
		<div class="site-footer-menu-form">
			  
  
  <div class="mailpoet_form_popup_overlay"></div>
  <div
    id="mailpoet_form_1"
    class="mailpoet_form mailpoet_form_php"
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_php"
      novalidate
      style=""
      data-delay=""
      data-position=""
      data-background-color=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="4e5559bf91" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_NzE5ZWJmZGZlYmI4X2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe To Our Newsletter!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  		</div>
		<div class="site-info">
				
			<div><a href="/privacy-policy/">Privacy Policy</a></div>
			<small>2020 &copy; <a href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</small>
			<small>Hosted By <a href="https://www.cloudunboxed.net/">Cloud Unboxed</a></small>
		</div><!-- .site-info -->

		<div class="site-privacy">
			<a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">
				<img width="88" height="31" alt="Creative Commons License" style="border-width:0" src="//licensebuttons.net/l/by-nc-nd/4.0/88x31.png" scale="0">
			</a>
		</div><!-- .site-privacy -->

		<div class="creative-commons textaligncenter">
			<small>Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.techzim.co.zw\/2020\/05\/video-zimbabwe-top-5-import-sources-in-millions-of-usd-1997-2017\/":2170306};
	</script>
				<!-- `jetpack-responsive-videos-style` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='mailpoet_public-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.078a49da.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","letsReviewNonce":"4c0d62256d","letsReviewUReviews":"0"};
/* ]]> */
</script>
<script async type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script async type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/navigation201909181423.js'></script>
<script async type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/skip-link-focus-fix201909181423.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/lazy-load-images201910091030.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.1' async='async'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/vendor.aa1497af.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/public.0028ccbb.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'12207343',post:'2170306',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '2170306' ]);
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/243 objects using redis
Page Caching using disk: enhanced 
Content Delivery Network via t3n9sm.c2.acecdn.net
Database Caching using redis

Served from: www.techzim.co.zw @ 2020-05-11 13:17:20 by W3 Total Cache
-->