<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon-120x120.png" />

	

	<!--IUB-COOKIE-SKIP-START--><script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"priorConsent":false,"enableCMP":true,"gdprApplies":false,"whitelabel":false,"lang":"en","siteId":1242842,"cookiePolicyId":25401067,"cookiePolicyUrl":"https://www.techzim.co.zw/privacy-policy/", "banner":{ "position":"top","acceptButtonDisplay":true,"customizeButtonDisplay":true }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>

			<script>
				var iCallback = function() {};
				var _iub = _iub || {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script><!--IUB-COOKIE-SKIP-END-->
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Meet Sika, the app to dial a barber or hairdresser from your home - Techzim</title>
	<meta name="description" content="Sika is a dial-a-barber app. The app also lists hair dressers and beauticians who do nails, makeup and massage therapy." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Meet Sika, the app to dial a barber or hairdresser from your home - Techzim" />
	<meta property="og:description" content="Sika is a dial-a-barber app. The app also lists hair dressers and beauticians who do nails, makeup and massage therapy." />
	<meta property="og:url" content="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/" />
	<meta property="og:site_name" content="Techzim" />
	<meta property="article:publisher" content="https://facebook.com/techzim" />
	<meta property="article:published_time" content="2020-10-30T06:25:38+00:00" />
	<meta property="article:modified_time" content="2020-10-30T06:39:24+00:00" />
	<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/12/Holding-phone-e1551966849913.png" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="423" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@agexdev" />
	<meta name="twitter:site" content="@techzim" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.techzim.co.zw/#website","url":"https://www.techzim.co.zw/","name":"Techzim","description":"Zimbabwe and regional technology news and updates","potentialAction":[{"@type":"SearchAction","target":"https://www.techzim.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/#primaryimage","inLanguage":"en-US","url":"https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/12/Holding-phone-e1551966849913.png","width":800,"height":423,"caption":"holding phone"},{"@type":"WebPage","@id":"https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/#webpage","url":"https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/","name":"Meet Sika, the app to dial a barber or hairdresser from your home - Techzim","isPartOf":{"@id":"https://www.techzim.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/#primaryimage"},"datePublished":"2020-10-30T06:25:38+00:00","dateModified":"2020-10-30T06:39:24+00:00","author":{"@id":"https://www.techzim.co.zw/#/schema/person/fa2007118ddedf431d2b217c6fdae9d6"},"description":"Sika is a dial-a-barber app. The app also lists hair dressers and beauticians who do nails, makeup and massage therapy.","breadcrumb":{"@id":"https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/"]}]},{"@type":"BreadcrumbList","@id":"https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/","url":"https://www.techzim.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/category/gadgets-apps/","url":"https://www.techzim.co.zw/category/gadgets-apps/","name":"Gadgets &amp; Apps"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/","url":"https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/","name":"Meet Sika, the app to dial a barber or hairdresser from your home"}}]},{"@type":"Person","@id":"https://www.techzim.co.zw/#/schema/person/fa2007118ddedf431d2b217c6fdae9d6","name":"Van Lee Chigwada","image":{"@type":"ImageObject","@id":"https://www.techzim.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/720359baf2ab448cb600b93e0f2709ba?s=96&d=mm&r=g","caption":"Van Lee Chigwada"},"sameAs":["http://twitter.com/agexdev","https://twitter.com/agexdev"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/amp/" /><meta name="generator" content="AMP for WP 1.0.66"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Meet Sika, the app to dial a barber or hairdresser from your home Comments Feed" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/feed/" />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-woocommerce-telone-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-telone/public/css/techzim-woocommerce-telone-public202006230157.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-airtime-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/zim-airtime/public/css/techzim-airtime-public202009251312.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-style-css'  href='https://unpkg.com/swiper/swiper-bundle.min.css?ver=2010200753' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.5.2/css/bootstrap.min.css?ver=2010200753' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-theme-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/css/min/main2010300828.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-telone/public/js/techzim-woocommerce-telone-public202006221456.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/zim-airtime/public/js/techzim-airtime-public202009290533.js'></script>
<link rel='https://api.w.org/' href='https://www.techzim.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.3" />
<link rel='shortlink' href='https://wp.me/pPdGD-98cN' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F10%2Fmeet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F10%2Fmeet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0095/3801.js" async="async"></script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
					</style>
					<script>
			(function(I,n,f,o,b,i,p){
			I[b]=I[b]||function(){(I[b].q=I[b].q||[]).push(arguments)};
			I[b].t=1*new Date();i=n.createElement(f);i.async=1;i.src=o;
			p=n.getElementsByTagName(f)[0];p.parentNode.insertBefore(i,p)})
			(window,document,'script','https://livechat.infobip.com/widget.js','liveChat');

			liveChat('init', 'cef8c9c5-0039-4a8d-a9eb-c4f7304fceb6');
			</script>
		<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png" />

			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
		<!-- End Google Tag Manager -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->


<header id="tz-theme-navbar">
	
	<nav class="navbar fixed-top bg-white">
		<div class="site-branding">
			<div class="tz-theme-navbar-logo">
				<a href="https://www.techzim.co.zw">
					<img src="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/techzim-logo.png" alt="Techzim">
				</a>
							</div>
									<p class="site-title"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
										<p class="site-description">Zimbabwe and regional technology news and updates</p>
						</div>

		<div class="tz-theme-navbar-right-items">
									<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://www.techzim.co.zw/subscribe/"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							Subscribe 
						</a>
												<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://techzim.market"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							Market 
						</a>
									<button class="tz-theme-navbar-search tz-theme-navbar-link" href="" onclick="openDesktopSearch()">
				<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/tz-theme-search-icon.svg">
			</button>
			<button type="button" id="tz-theme-mobile-site-hamburger" class="navbar-toggler" aria-label="Open navigation menu" data-toggle="collapse" data-target="#collapsingNavbar">
				<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/tz-theme-menu-icon.svg">
			</button>
		</div>
		
		<div class="navbar-collapse collapse text-center" id="collapsingNavbar">
			<ul class="navbar-nav">
											<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/agriculture/">Agriculture</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/banking/">Banking</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/broadband/">Broadband</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/business/">Business</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/telecoms/">Connectivity</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/cryptocurrencies/">Cryptocurrencies</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/finance/">Finance</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/gadgets-apps/">Gadgets &amp; Apps</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/mobile-money/">Mobile Money</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/podcasts/">Podcasts</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/category/whatsapp/">WhatsApp</a></li>
															<li class="nav-item"><a class="nav-link" href="https://www.techzim.co.zw/all-categories/">All Categories</a></li>
															<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://www.techzim.co.zw/subscribe/">Subscribe</a></li>
															<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://techzim.market">Market</a></li>
										</ul>
		</div>
	</nav>

	

	<div id="tz-theme-search-overlay" class="tz-theme-search-overlay">
		<span class="tz-theme-search-closebtn" onclick="closeDesktopSearch()" title="Cancel searching">
		<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/close-icon.svg">
		</span>

		<div class="tz-theme-search-overlay-content">
			<form action="https://www.techzim.co.zw" class="tz-theme-search-form-content">
				<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/search-icon.svg">
				<input type="text" placeholder="Search.." name="s">
				<!-- <input type="hidden" name="sort" value="date" id="tz-theme-sort-by-input"> -->
				<button type="submit" class="tz-theme-capitalise tz-theme-btn-small tz-theme-btn-white-bg">Search</button>

			</form>


			<!-- 
			// * by default load with &sort=date
			when you click date change it to $sort=relevance
			in search results manipulation now find the value of sort 
			sort your resulta by that specified sort -->

			<!-- <div class="tz-theme-search-results-sort">
				<span>SORT BY:</span>
				<button class="tz-theme-capitalise tz-theme-btn-small tz-theme-btn-orange-bg tz-theme-search-button tz-theme-search-selected-button" id="tz-theme-search-sort-by-relevance" onclick="changeSearchSort('relevance')"> Relevance</button>
				<button class="tz-theme-capitalise tz-theme-btn-small tz-theme-btn-white-bg tz-theme-search-button tz-theme-search-deselected-button" id="tz-theme-search-sort-by-date" onclick="changeSearchSort('date')">Date</button>
			</div> -->
		</div>
	  </div>
</header>

<main class="my-3">

<div class="content-wrapper">
		<div class="row tz-theme-ad-area mb-3">
				<div class="col-2"></div>
				<div class="col-12 col-md-8 text-center">
											<div class="special-container"><div class="special aligncenter textaligncenter"><small>advertisement</small><a href="https://techzim.market/buy-zesa-tokens-online/"><img width="728" height="120" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online.jpg" class="image wp-image-2175310  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online.jpg 728w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-255x42.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-560x92.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-160x26.jpg 160w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="2175310" data-permalink="https://www.techzim.co.zw/pay-zesa-online/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online.jpg" data-orig-size="728,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pay ZESA online" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-255x42.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-560x92.jpg" /></a></div></div>									</div>
				<div class="col-2"></div>
		</div>
	</div>



<div class="container-wrapper tz-theme-main-content tz-theme-single-article">
	<div class="row tz-theme-article-header">
		<div class="col-12">
			<span class="category">
								<a href="https://www.techzim.co.zw/category/gadgets-apps/">
					#Gadgets &amp; Apps				</a>
			</span>
			<h1>Meet Sika, the app to dial a barber or hairdresser from your home</h1>
			<img src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/12/Holding-phone-e1551966849913.png">
			<span class="thumbnail-description">holding phone</span>
		</div>
	</div>

	<div class="row my-3">
		<div class="col-3 col-md-1 col-ls-1 tz-theme-single-article-author-image">
			<img alt='' src='https://secure.gravatar.com/avatar/720359baf2ab448cb600b93e0f2709ba?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/720359baf2ab448cb600b93e0f2709ba?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' />		</div>
		<div class="col-9 col-md-4 col-ls-4 tz-theme-single-article-author-and-date">
			<span class="tz-theme-single-article-author"><a href="https://www.techzim.co.zw/author/van-lee-chigwada" ?>Van Lee Chigwada</a></span>
			<br class="tz-theme-article-author-date-break">
			<span class="tz-theme-single-article-date">Oct 30, 2020</span>
			<span class="tz-theme-single-article-date"> &#183; 6 mins read</span>
		</div>
		<div class="col-9 col-md-5 col-ls-5 tz-theme-single-article-share-icons right">
			<a  target="_blank" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/?share=facebook&nb=1">
				<img src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/facebook-icon.svg" class="tz-theme-mobile-share-icons" >
			</a>
			&nbsp;
			<a target="_blank" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/?share=twitter&nb=1">
				<img src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/twitter-icon.svg" class="tz-theme-mobile-share-icons" >									
			</a>
			&nbsp;
			<a target="_blank" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/?share=jetpack-whatsapp&nb=1">
				<img src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/whatsapp-icon.svg" class="tz-theme-mobile-share-icons" >									
			</a>
		</div>
		<div class="col-3 col-md-2 col-ls-2 tz-theme-single-article-comments-count right" onclick="openArticleComments()">No comments</div>
	</div>

	<div class="row">
		<div class="col-12 col-md-9 tz-theme-single-article-content">
			
<p><a href="https://play.google.com/store/apps/developer?id=Alistair+Holmes" target="_blank" rel="noreferrer noopener">Alistair Holmes</a> spent a few months at home during that lockdown that left everyone who could not forge a letter of passage stranded at home. After a while, he started looking like Chewbacca and the ladies did not like that (his mom obviously). Now, with his barber locked down on the other end of the city, 40km away, he was in a bit of a jam. As a master coder, he got to work and with that, the Sika App was born.</p><!-- Techzim AMP - First In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="9043612704">
			</amp-ad>



<h3><strong>Sika and its features</strong></h3>



<p>Here is a short promo video for the Sika App</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/mx-uc6Tb5_4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div><figcaption>Sika App promo video</figcaption></figure>



<p>Sika is a dial-a-barber app, but not just limited to barbers. The app also lists hair dressers and beauticians who do nails, makeup and massage therapy. Now the one thing that truly blows our mind about the platform is how it works. No, you are not required to sign up or give them your phone number or location. You hop on the Play Store, you download the app to your phone, open it and find a barber or beautician near you.</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Second In Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1510541963"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - Second In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="4234795699">
			</amp-ad>



<p>You can directly contact the specialist via a phone call or on WhatsApp. Ands thats about it. No sign up forms, no bothering the user with a dozen hidden and obscure options. Sika is simple and straight to the point. That is something that&#8217;s become very rare in this age of apps which seem to be more concerned with harvesting all your personal data than serving their actual purpose.</p>



<p>The Sika app also contains an image gallery for each barber and beautician. We all know how risky it is walking up to a random hair stylist and trusting them with our hair. Some people have been with their barbers for over 15 years. Once you browse their gallery and see their work, it becomes easier to decide whether to trust a barber or not. This way, Sika is helping you build that new relationship with trust at its epicentre.</p>



<h3><strong>Our nitpicks</strong></h3>



<p>One particular feature that we feel is lacking is a search feature. The app is organised into three categories, hair dressers, barbers and beauticians. The challenge now comes when you need to search for a beautician in your city or near your suburb. We got in touch with the team behind Sika and they promised updates will be coming soon to address this.</p>



<p>Another feature some users may wish to have is a price range estimate for each barber or beautician. Listing prices for third parties may be a bit of a headache feature but it is definitely something a lot of people would appreciate. I am personally one of those people who do not like having to talk to a human being to ask for prices for products.</p>



<h3><strong>A screenshot is worth a thousand words</strong></h3>



<p>We&#8217;ve put together a few screenshots of the Sika App for you below:</p>



<figure class="wp-block-image size-medium size-full"><img data-attachment-id="2176613" data-permalink="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/sikabarbers/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarbers.jpg" data-orig-size="720,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sikabarbers" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarbers-255x510.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarbers-560x1120.jpg" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarbers-255x510.jpg" alt="" class="wp-image-2176613" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarbers-255x510.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarbers-560x1120.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarbers-160x320.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarbers.jpg 720w" sizes="(max-width: 255px) 100vw, 255px" /></figure>



<figure class="wp-block-image size-medium"><img data-attachment-id="2176614" data-permalink="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/sikadresser/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser.jpg" data-orig-size="720,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sikadresser" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser-255x510.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser-560x1120.jpg" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser-255x510.jpg" alt="" class="wp-image-2176614" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser-255x510.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser-560x1120.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser-160x320.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser.jpg 720w" sizes="(max-width: 255px) 100vw, 255px" /></figure>



<figure class="wp-block-image size-medium"><img data-attachment-id="2176612" data-permalink="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/sikabarberdetails/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarberdetails.jpg" data-orig-size="720,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sikabarberdetails" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarberdetails-255x510.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarberdetails-560x1120.jpg" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarberdetails-255x510.jpg" alt="" class="wp-image-2176612" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarberdetails-255x510.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarberdetails-560x1120.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarberdetails-160x320.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikabarberdetails.jpg 720w" sizes="(max-width: 255px) 100vw, 255px" /></figure>



<h3><strong>Enough! Give me Sika</strong></h3>



<p>The app is currently only available for Android phones only. The developers have promised an iPhone app is coming soon. You can download the app from Google Play by clicking the download button below.</p>



<h4><a href="https://play.google.com/store/apps/details?id=co.zw.alistair.sika" target="_blank" rel="noreferrer noopener">Download Sika from Google Play Store here</a></h4>



<p><a href="https://sika.co.zw" target="_blank" rel="noreferrer noopener">You can also get in touch with the Sika team on their website</a> if you need to request features or are a beautician and wish to be listed on their platform.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2176497" class="share-facebook sd-button share-icon no-text" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2176497" class="share-twitter sd-button share-icon no-text" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2176497" class="share-linkedin sd-button share-icon no-text" href="https://www.techzim.co.zw/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><section class="tz-airtime-container"><hr><h3><span>Quick NetOne, Telecel, Africom, And Econet Airtime Recharge</h3><form class="tz-airtime-simple-buying-form" onsubmit="return tz_airtime_confirmation(this);" action-xhr="https://europe-west2-techzim-airtime-system.cloudfunctions.net/create_order" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form">
	<input type="hidden" name="tz_airtime[nonce]" value="dec22dc1bf">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div>
		<label for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input type="text" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div>
		<label for="tz-airtime-airtime-amount">Airtime amount:</label>
		<input type="text" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div>
		<label for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input type="text" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>
		<input class="tz-airtime-simple-buying-form-btn" type="submit" value="Buy">
	<div style="color: red;" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div style="color: red;" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-airtime-simple-buying-form-loader"></div>
</form>
<p class="tz-airtime-query-form">If anything goes wrong, chat with us using the chat feature at the bottom right of this screen</p>
</section>			<div class="read-comments-button">
			<button class="tz-theme-btn .tz-theme-capitalise tz-theme-btn-orange-bg my-2 center" onclick="openArticleComments()">
				Be the first one to comment			</button>
			</div>
		</div>
		<div class="col-12 col-md-3">
			<div class="tz-theme-ls">
				
<div class="tz-theme-useful-stuff">
				<h2>Useful Stuff</h2>
				<div class="tz-theme-useful-stuff-list"><ul id="menu-tz-theme-useful-stuff-items" class="menu"><li id="menu-item-2176607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176607"><a href="https://www.techzim.co.zw/airtime/">Buy Airtime</a></li>
<li id="menu-item-2176619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176619"><a href="https://techzim.market/buy-zesa-tokens-online/">Buy ZESA Tokens</a></li>
<li id="menu-item-2176608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176608"><a href="https://techzim.market/product/telone-wifi-data-bundles/">Pay TelOne</a></li>
<li id="menu-item-2176375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176375"><a href="https://www.techzim.co.zw/zesa-calculator/">ZESA Token Calculator</a></li>
<li id="menu-item-2176620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176620"><a href="https://www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">Some Web &#038; Mobile App Developers in Zimbabwe</a></li>
<li id="menu-item-2176605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176605"><a href="https://www.techzim.co.zw/zimbabwe-potraz-telecoms-reports/">Telecoms Sector Reports</a></li>
<li id="menu-item-2176376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176376"><a href="https://www.techzim.co.zw/forex-rates/">Forex Rates</a></li>
</ul></div>			</div>
			</div>
			<div class="tz-theme-sm center">
				<br>
				<div class="nav-center">
					<ul class="nav nav-tabs" role="tablist">
						<li class="nav-item">
							<a class="nav-link active" data-toggle="tab" href="#menu0">Useful Stuff</a>
						</li>
						<li class="nav-item">
							<a class="nav-link" data-toggle="tab" href="#menu1">Staples &amp; Promos</a>
						</li>
					</ul>
				</div>

				<div class="tab-content left">
					<div id="menu0" class="container tab-pane active">
						<br>
						
<div class="tz-theme-useful-stuff">
				<h2>Useful Stuff</h2>
				<div class="tz-theme-useful-stuff-list"><ul id="menu-tz-theme-useful-stuff-items-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176607"><a href="https://www.techzim.co.zw/airtime/">Buy Airtime</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176619"><a href="https://techzim.market/buy-zesa-tokens-online/">Buy ZESA Tokens</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176608"><a href="https://techzim.market/product/telone-wifi-data-bundles/">Pay TelOne</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176375"><a href="https://www.techzim.co.zw/zesa-calculator/">ZESA Token Calculator</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176620"><a href="https://www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">Some Web &#038; Mobile App Developers in Zimbabwe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176605"><a href="https://www.techzim.co.zw/zimbabwe-potraz-telecoms-reports/">Telecoms Sector Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176376"><a href="https://www.techzim.co.zw/forex-rates/">Forex Rates</a></li>
</ul></div>			</div>
					</div>
					<div id="menu1" class="container tab-pane fade">
						<br>
						
<div class="tz-theme-useful-stuff">
				<h2>Staples &amp; Promos</h2>
				<div class="tz-theme-useful-stuff-list">
					
													<div class="tz-theme-staples-and-promos-widget-item">
							</div>
											</div> 
				</div>
			</div>

					</div>
				</div>
			</div>

			<div class="tz-theme-airtime-buying-form-in-article-page">
				<!-- widgetise airtime buying section  -->
			</div>
		</div>
	</div>

	<div id="tz-theme-article-comments-overlay" class="tz-theme-article-comments-overlay">
		<div class="tz-theme-article-comments-overlay-content">
			<div class="row">
				<div class="col-12 col-md-6"><!-- intentionally left blank --> </div>
				<div class="col-12 col-md-6 tz-theme-article-comments-area pull-left">
					

					
<div id="comments" class="comments-area mt-5" >

	
				<div class="row mb-3">
					<div class="col-11">
						<h4 class="pull-left">Comments 0</h4>
					</div>
					<div class="col-1  tz-theme-article-comments-close">
						<span class="" onclick="closeArticleComments()" title="Close comments">
							<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/close-icon.svg">
						</span><!-- intentionally left blank --> 
					</div>
				</div> 

		
		<div class="row">
			<div class="col-12 tz-theme-article-comments-outline">
						</div>
		</div>

		<div class="row">
			<div class="col-12 tz-theme-article-comments-form">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.techzim.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2176497' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9cec183e9f" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			</div>
		</div>
		

		
</div><!-- #comments -->
					
				</div>
			</div>
		</div>
	</div>

				<div class="row my-4">
				<div class="col-12">
					<h2>You might also like</h2>
				</div>
				
										<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2020/10/upgrading-to-android-11-will-break-your-favourite-apps/">
							<img src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/06/note10coverimage.jpg" class="tz-theme-bottom-right-curved-img">
							<h4>Upgrading to Android 11 will break your favourite apps</h4>
						</a>

						</div>
												<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2020/10/more-details-on-how-ecocash-rewards-works/">
							<img src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/07/EcoCashApp.jpg" class="tz-theme-bottom-right-curved-img">
							<h4>More details revealed regarding EcoCash rewards &#8211; Here&#8217;s what&#8217;s up for grabs</h4>
						</a>

						</div>
												<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2020/10/apple-reportedly-working-on-its-own-search-engine/">
							<img src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/Apple-Search-Engine.jpg" class="tz-theme-bottom-right-curved-img">
							<h4>Apple reportedly working on its own search engine</h4>
						</a>

						</div>
									</div>
		 

	
</div>

</main>
  <footer>
	<div class="tz-theme-footer-copyright-items">

		<div class="row">
			<div class="col-12 col-md-4 site-footer-menu-form">
					  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_php
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_message {margin: 0;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style>
    <form
      target="_self"
      method="post"
      action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_php"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="8b07f2a84c" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_NzE5ZWJmZGZlYmI4X2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe To Our Newsletter!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  			</div>

			<div class="col-12 col-md-4">
			<ul>
								<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li>2020 &copy; <a href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</li>
				<li>Hosted By <a href="https://www.cloudunboxed.net/">Cloud Unboxed</a></li>
				</ul>
			</div>

			<div class="col-12 col-md-4 pull-right site-privacy">
					<a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">
						<img width="88" height="31" alt="Creative Commons License" style="border-width:0" src="//licensebuttons.net/l/by-nc-nd/4.0/88x31.png" scale="0">
					</a>
			</div><!-- .site-privacy -->

			<div class="col-12">
				<p>Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</p>
			</div>
		</div>

</footer>

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-720359baf2ab448cb600b93e0f2709ba">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.techzim.co.zw\/2020\/10\/meet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home\/":2176497};
	</script>
				<!-- `jetpack-responsive-videos-style` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='mailpoet_public-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.bd925912.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.4.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","letsReviewNonce":"75bf5ac5e6","letsReviewUReviews":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=2010221459'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.16.0/umd/popper.min.js?ver=2010200753'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.5.2/js/bootstrap.min.js?ver=2010200753'></script>
<script type='text/javascript' src='https://unpkg.com/swiper/swiper-bundle.min.js?ver=2010200753'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/js/min/main2010291713.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/js/min/zesa-calculator2010291713.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.3' async='async'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","nonce":"08dfc5355c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.techzim.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F10%2Fmeet-sika-the-app-to-dial-a-barber-or-hairdresser-from-your-home%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/public.78bcc852.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'12207343',post:'2176497',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '2176497' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 158/183 objects using redis
Page Caching using disk: enhanced 
Content Delivery Network via t3n9sm.c2.acecdn.net
Database Caching 1/14 queries in 0.026 seconds using redis

Served from: www.techzim.co.zw @ 2020-10-30 08:39:39 by W3 Total Cache
-->