<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<script src="https://kit.fontawesome.com/0294bb9e51.js" crossorigin="anonymous"></script>

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon-120x120.png" />

	

	<!--IUB-COOKIE-SKIP-START--><script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"priorConsent":false,"enableCMP":true,"gdprApplies":false,"whitelabel":false,"lang":"en","siteId":1242842,"cookiePolicyId":25401067,"cookiePolicyUrl":"https://www.techzim.co.zw/privacy-policy/", "banner":{ "position":"top","acceptButtonDisplay":true,"customizeButtonDisplay":true }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>

			<script>
				var iCallback = function() {};
				var _iub = _iub || {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script><!--IUB-COOKIE-SKIP-END-->
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>WhatsApp Outage: Another case for a unified Telegram, Signal &amp; WhatsApp bundle - Techzim</title>
	<meta name="description" content="The WhatsApp outage has presented yet another case for Econet, NetOne and Telecel to seriously consider a unfied Telegram, Signal and WhatsApp bundle" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="WhatsApp Outage: Another case for a unified Telegram, Signal &amp; WhatsApp bundle - Techzim" />
	<meta property="og:description" content="The WhatsApp outage has presented yet another case for Econet, NetOne and Telecel to seriously consider a unfied Telegram, Signal and WhatsApp bundle" />
	<meta property="og:url" content="https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/" />
	<meta property="og:site_name" content="Techzim" />
	<meta property="article:publisher" content="https://facebook.com/techzim" />
	<meta property="article:published_time" content="2021-03-19T20:25:00+00:00" />
	<meta property="article:modified_time" content="2021-03-19T20:43:08+00:00" />
	<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/08/WhatsApp.jpg" />
	<meta property="og:image:width" content="639" />
	<meta property="og:image:height" content="348" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@chitungwie" />
	<meta name="twitter:site" content="@techzim" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Valentine Muhamba">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.techzim.co.zw/#website","url":"https://www.techzim.co.zw/","name":"Techzim","description":"Zimbabwe and regional technology news and updates","potentialAction":[{"@type":"SearchAction","target":"https://www.techzim.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/#primaryimage","inLanguage":"en-US","url":"https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/08/WhatsApp.jpg","width":639,"height":348,"caption":"WhatsApp"},{"@type":"WebPage","@id":"https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/#webpage","url":"https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/","name":"WhatsApp Outage: Another case for a unified Telegram, Signal & WhatsApp bundle - Techzim","isPartOf":{"@id":"https://www.techzim.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/#primaryimage"},"datePublished":"2021-03-19T20:25:00+00:00","dateModified":"2021-03-19T20:43:08+00:00","author":{"@id":"https://www.techzim.co.zw/#/schema/person/e7b46746923f79f6dab55dca6ef78311"},"description":"The WhatsApp outage has presented yet another case for Econet, NetOne and Telecel to seriously consider a unfied Telegram, Signal and WhatsApp bundle","breadcrumb":{"@id":"https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/"]}]},{"@type":"BreadcrumbList","@id":"https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/","url":"https://www.techzim.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/category/social/","url":"https://www.techzim.co.zw/category/social/","name":"Social Media"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/","url":"https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/","name":"WhatsApp Outage: Another case for a unified Telegram, Signal &#038; WhatsApp bundle"}}]},{"@type":"Person","@id":"https://www.techzim.co.zw/#/schema/person/e7b46746923f79f6dab55dca6ef78311","name":"Valentine Muhamba","image":{"@type":"ImageObject","@id":"https://www.techzim.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab64d788a2555b1fce5351b732394644?s=96&d=mm&r=g","caption":"Valentine Muhamba"},"sameAs":["https://twitter.com/chitungwie"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/amp/" /><meta name="generator" content="AMP for WP 1.0.75"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//kit.fontawesome.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; WhatsApp Outage: Another case for a unified Telegram, Signal &#038; WhatsApp bundle Comments Feed" href="https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/feed/" />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-airtime-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-airtime/public/css/techzim-airtime-public1615299931705.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-woocommerce-telone-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-telone/public/css/techzim-woocommerce-telone-public202006230157.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-zesa-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-zesa/public/css/techzim-zesa-public1614380183506.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-style-css'  href='https://unpkg.com/swiper/swiper-bundle.min.css?ver=2010200753' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.5.2/css/bootstrap.min.css?ver=2010200753' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-theme-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/css/min/main202116031308.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-telone/public/js/techzim-woocommerce-telone-public202006221456.js' id='techzim-woocommerce-telone-js'></script>
<link rel="https://api.w.org/" href="https://www.techzim.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techzim.co.zw/wp-json/wp/v2/posts/2181677" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/pPdGD-99yl' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2021%2F03%2Fwhatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2021%2F03%2Fwhatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0095/3801.js" async="async"></script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
					</style>
					<script>
			(function(I,n,f,o,b,i,p){
			I[b]=I[b]||function(){(I[b].q=I[b].q||[]).push(arguments)};
			I[b].t=1*new Date();i=n.createElement(f);i.async=1;i.src=o;
			p=n.getElementsByTagName(f)[0];p.parentNode.insertBefore(i,p)})
			(window,document,'script','https://livechat.infobip.com/widget.js','liveChat');

			liveChat('init', 'cef8c9c5-0039-4a8d-a9eb-c4f7304fceb6');
			</script>
		<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png" />

			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
		<!-- End Google Tag Manager -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->



<header id="tz-theme-navbar">
		
	<nav class="navbar fixed-top bg-white">
		<div class="site-branding">
			<div class="tz-theme-navbar-logo">
				<a href="https://www.techzim.co.zw">
					<img src="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/techzim_logo.png" alt="Techzim">
				</a>
							</div>
									<p class="site-title"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
										<p class="site-description">Zimbabwe and regional technology news and updates</p>
						</div>

		<div class="tz-theme-navbar-right-items">
									<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://www.techzim.co.zw/about/"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							About 
						</a>
												<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://techzim.market"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							Marketplace 
						</a>
												<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://www.techzim.co.zw/contact-us/"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							Contact Us 
						</a>
												<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://www.techzim.co.zw/tips/"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							Tips 
						</a>
									<button class="tz-theme-navbar-search tz-theme-navbar-link" href="" onclick="openDesktopSearch()">
				<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/tz-theme-search-icon.svg">
			</button>
			<button type="button" id="tz-theme-mobile-site-hamburger" class="navbar-toggler" aria-label="Open navigation menu" data-toggle="collapse" data-target="#collapsingNavbar">
				<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/tz-theme-menu-icon.svg">
			</button>
		</div>
		
		<div class="navbar-collapse collapse text-center" id="collapsingNavbar">
			<ul class="navbar-nav">
				<!-- Should contain menu items to show after collapsing but currently not being used. tz-theme-toggle-menu-items-->
												<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://www.techzim.co.zw/about/">About</a></li>
															<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://techzim.market">Marketplace</a></li>
															<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
															<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://www.techzim.co.zw/tips/">Tips</a></li>
										</ul>
		</div>
	</nav>

	

	<div id="tz-theme-search-overlay" class="tz-theme-search-overlay">
		<span class="tz-theme-search-closebtn" onclick="closeDesktopSearch()" title="Cancel searching">
		<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/close-icon.svg">
		</span>

		<div class="tz-theme-search-overlay-content">
						<form action="https://www.techzim.co.zw" class="tz-theme-search-form-content row">
				<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/search-icon.svg" class="col-2">
				<input type="text" placeholder="Search.." name="s" class="col-10 col-md-7">
				<div class="col-12 col-md-1"><br></div>
				<!-- <input type="hidden" name="sort" value="date" id="tz-theme-sort-by-input"> -->
				<button type="submit" class="tz-theme-capitalise tz-theme-btn-small tz-theme-btn-white-bg col-6 col-md-2">Search</button>
			</form>

			<!-- 
			// * by default load with &sort=date
			when you click date change it to $sort=relevance
			in search results manipulation now find the value of sort 
			sort your resulta by that specified sort -->

			<!-- <div class="tz-theme-search-results-sort">
				<span>SORT BY:</span>
				<button class="tz-theme-capitalise tz-theme-btn-small tz-theme-btn-orange-bg tz-theme-search-button tz-theme-search-selected-button" id="tz-theme-search-sort-by-relevance" onclick="changeSearchSort('relevance')"> Relevance</button>
				<button class="tz-theme-capitalise tz-theme-btn-small tz-theme-btn-white-bg tz-theme-search-button tz-theme-search-deselected-button" id="tz-theme-search-sort-by-date" onclick="changeSearchSort('date')">Date</button>
			</div> -->
		</div>
	  </div>
</header>

<main class="my-3">

<div class="content-wrapper">
		<div class="row tz-theme-ad-area mb-3">
				<div class="col-2"></div>
				<div class="col-12 col-md-8 text-center">
																				</div>
				<div class="col-2"></div>
		</div>
	</div>

<div class="container-wrapper tz-theme-main-content tz-theme-single-article content-page-extra" >
<strong><h2 class="page-heading">WhatsApp Outage: Another case for a unified Telegram, Signal &#038; WhatsApp bundle</h2></strong>
    <div class="row">
        <div class="col-12 col-md-7">
            <div class="row tz-theme-article-header">
                <div class="col-12" >
                    <div class="img" style="background-image: url(https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/08/WhatsApp-560x305.jpg);">
                    <img src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/08/WhatsApp-560x305.jpg" style="visibility: hidden;" />
                    </div>
                </div>
            </div>
            <div class="row my-3">
                <div class="col-3 col-md-1 col-ls-1 tz-theme-single-article-author-image">
                    <img alt='' src='https://secure.gravatar.com/avatar/ab64d788a2555b1fce5351b732394644?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ab64d788a2555b1fce5351b732394644?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>                </div>
                <div class="col-9 tz-theme-single-article-author-and-date">
                    <span class="tz-theme-single-article-author">
                        <a href="https://www.techzim.co.zw/author/valentine"
                        class="display-name">
                            Valentine Muhamba                        </a>
                        (
                            <a href="https://twitter.com/chitungwie"
                            target="_blank"
                            class="twitter-handle">
                             @chitungwie                        </a>
                        )
                    </span>
                    <br class="tz-theme-article-author-date-break">
                    
                    <span class="tz-theme-single-article-date">
                        Posted 
                        Mar 19, 2021                        in                                        <a href="https://www.techzim.co.zw/category/social/">
                                        Social Media</a>
                                                                                and
                                        <a href="https://www.techzim.co.zw/category/whatsapp/">
                                        WhatsApp                                        </a>
                                                                </span>
                    <span class="tz-theme-single-article-categories">
                        
                    </span>
                    <span class="tz-theme-single-article-date"> &#183; 5 mins read</span>
                </div>
            </div>
            <div class="row">
            <div class="col-9 col-md-3 col-ls-3 tz-theme-single-article-share-icons right">
                        <a  target="_blank" href="https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/?share=facebook&nb=1">
                            <img src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/facebook-icon.svg" class="tz-theme-mobile-share-icons" >
                        </a>
                        &nbsp;
                        <a target="_blank" href="https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/?share=twitter&nb=1">
                            <img src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/twitter-icon.svg" class="tz-theme-mobile-share-icons" >									
                        </a>
                        &nbsp;
                        <a target="_blank" href="https://www.techzim.co.zw/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/?share=jetpack-whatsapp&nb=1">
                            <img src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/whatsapp-icon.svg" class="tz-theme-mobile-share-icons" >									
                        </a>
                    </div>
                    <div>
                                            <div class="tz-theme-single-article-comments-count" style="padding-right:15px" onclick="openArticleComments()">2 comments</div>
                                        </div>
            </div>
                    
                <div class="tz-theme-single-article-content content-page-content-extra">
                        
<p><a href="https://www.techzim.co.zw/2021/03/whatsapp-and-instagram-are-down/">WhatsApp was down</a> for about half an hour to an hour depending on who you talk to. The outage also affected Instagram as well and highlighted the need for Econet, NetOne and Telecel to roll out a unified <em>(Telegram, Signal and WhatsApp)</em> messaging app bundle for the following reasons.</p><!-- Techzim AMP - First In Article -->
   		<amp-ad
   			layout="fixed-height"
   			height=100
   			type="adsense"
   			data-ad-client="ca-pub-2833808250787996"
   			data-ad-slot="9043612704">
   		</amp-ad>



<h4 id="h-whatsapp-is-pretty-much-the-internet-in-zim">WhatsApp is pretty much the internet in Zim </h4>



<p>In Zimbabwe, WhatsApp is the internet and the local MNOs <em>(Econet, NetOne and Telecel)</em> created bundles for WhatsApp and other social media apps because they were popular. </p>



<p>The popularity of WhatsApp however far exceeds that of the social media sites/apps like Facebook, Twitter and Instagram. The biggest reason for this is that WhatsApp <em>(dollar for dollar)</em> is far cheaper than SMS and GSM calls as well doing what the ordinary Zimbabwean needs day-to-day. Anyone with a device that can run it <em>(feature phones to smartphones)</em> can chat and call with anyone for much less than the alternatives. </p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Second In Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1510541963"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - Second In Article -->
   		<amp-ad
   			layout="fixed-height"
   			height=100
   			type="adsense"
   			data-ad-client="ca-pub-2833808250787996"
   			data-ad-slot="4234795699">
   		</amp-ad>



<p>Comparing costs a WhatsApp call uses around 740 KB/minute according to a report by Android Authority. A GSM call on the other hand will set you back around <a href="https://www.econet.co.zw/services/tariffs" target="_blank" rel="noreferrer noopener">ZWL$6.4175 per minute</a> which if you look at the latest Econet data bundle prices is a dollar and some change more than a <a href="https://www.techzim.co.zw/2021/03/econet-voice-sms-data-bundle-prices-march-2021/" target="_blank" rel="noreferrer noopener">4MB Daily WhatsApp bundle</a>. </p>



<p>For the same amount, you can get a WhatsApp bundle and you can talk to far more people <em>(via chat and call)</em> than you would via GSM call. This relative affordability and convenience meant that Zimbabweans swarmed in their droves to WhatsApp.</p>



<p>These bundles made sure that you can use your data specifically for WhatsApp without it being used by any other app and it created a problem. </p>



<h4 id="h-whatsapp-dependency">WhatsApp dependency </h4>



<p>Zimbabwe is heavily dependant on WhatsApp. Even before the pandemic, WhatsApp was a gateway for business as well as regular communication. Informal traders <em>(who make up a large portion of the economy)</em> had a relatively cheap market place by way of groups and contacts to push their wares. </p>



<p>If you walk around now you&#8217;d be hard-pressed to find someone with a device that can run WhatsApp who says they don&#8217;t have or use it on their phone. </p>



<h4 id="h-the-outage-exposed-the-need-for-options">The outage exposed the need for options </h4>



<p>The one thing I have harped on and on about is the need for the market to have options. In this case, it started when WhatsApp said that it was changing its Privacy Policy. </p>



<p>These changes meant that certain data, mainly from businesses using it for customer service purposes, would be shared with Facebook in an effort to monitise the platform. </p>



<p>WhatsApp can not read the contents of your chats because of end-to-end encryption. However, sharing information from WhatsApp whatever it may be goes against the privacy mantra the company said it stands for.</p>



<p>This policy then forced the privacy-conscious folk who can afford general data bundles and home Wi-Fi to migrate to Telegram and Signal. Both messaging services have seen a massive boom in users since WhatsApp announced that it would be sharing information with Facebook.</p>



<p>Privacy policy aside, the outage caused a gap in communication for those who can only afford a WhatsApp bundle. For about half an hour or more there were a lot of people who had no line of communication. If this seems like a trifle to you cast your mind back to 2019 when the <a href="https://www.techzim.co.zw/2019/01/here-are-some-reactions-to-zimbabwes-internet-shutdown/" target="_blank" rel="noreferrer noopener">government shut down the internet</a>.</p>



<p>If you didn&#8217;t have the knowledge, couldn&#8217;t afford the data to download a VPN, and run an alternative like Telegram you were in the dark. GSM calls and SMS would have been an option but would have been used sparingly.</p>



<p>This outage was a microcosm of that event, but as with the internet shutdown, those who could afford an alternative weren&#8217;t really affected. An example of this were my own actions when WhatsApp went down. My knee-jerk reaction was to got Telegram and communicate there while WhatsApp got its house in order.</p>



<p>Not everyone has that option and this is why we need a unified Telegram, Signal and WhatsApp bundle. </p>



<h4 id="h-econet-netone-and-telecel-are-either-lazy-or-stubborn">Econet, NetOne and Telecel are either lazy or stubborn </h4>



<p>There has been no reason or argument against a unified messaging app bundle from the MNOs. The need for one clearly arose when WhatsApp announced its privacy policy but instead of leading the market not one of the MNOs took the plunge.</p>



<p>Around that time my colleague wrote of what little effect the privacy policy will have on Zimbabweans because <a href="https://www.techzim.co.zw/2021/01/cool-your-jets-telegram-and-signal-zimbos-are-never-leaving-whatsapp/" target="_blank" rel="noreferrer noopener">the majority don&#8217;t care</a>. This is true because very few have actually read the policy and some even agreed to it without even thinking about it. </p>



<p>However, the WhatsApp outage caused a communication gap for a good number of Zimbabweans. Econet Telecel and NetOne no longer have any excuses for not testing out a unified messaging app bundle. </p>



<p>If they stay this course the MNOs are proving that they are out of touch with their consumers as well as being incapable of projecting the potential problems of having the country locked to one service. </p>
<section class="tz-airtime-container"><hr><h3><span>Quick NetOne, Econet, And Telecel Airtime Recharge</h3><form class="tz-a-tw-buying-form tz-a-tw-w-full
" onsubmit="return tz_airtime_confirmation(this);" action-xhr="https://europe-west2-techzim-airtime-system.cloudfunctions.net/create_order" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form">
	<input type="hidden" name="tz_airtime[nonce]" value="7156cba18a">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-airtime-amount">Airtime amount ($):</label>
		<input class="tz-a-tw-form-input" type="number" step="any" min="0" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-a-tw-btn-container tz-a-tw-items-end">
		<button class="tz-a-tw-btn-orange" type="submit">Buy</button>
	</div>

	
	<div class="tz-a-tw-form-response-container" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-form-response-container" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-loader"></div>
</form>
</section>                                                <div class="read-comments-button">
                        <button class="tz-theme-btn tz-theme-capitalise tz-theme-btn-orange-bg my-2 center" onclick="openArticleComments()">
                            Read 2 comments                        </button>
                        </div>

                                        </div>
        </div>
        <div class="col-12 col-md-5" style="padding-left:140px">  
            <div class="tz-theme-ls" style="max-width:400px">
				
<div class="tz-theme-useful-stuff">
				<h2>Useful Stuff</h2>
				<div class="tz-theme-useful-stuff-list">
					<ul id="menu-tz-theme-useful-items" class="menu">
															<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/airtime/">
										<i class="fa fa-mobile"></i>&nbsp;										Buy Airtime										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://techzim.market/buy-zesa-tokens-online/">
										<img height="15px" src="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/zetdc-logo.jpg">&nbsp;										Buy ZESA Tokens										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://techzim.market/product/telone-wifi-data-bundles/">
										<img height="15px" src="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/telone-logo-2.jpg">&nbsp;										Pay TelOne										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/zesa-calculator/">
										<i class="fa fa-calculator"></i>&nbsp;										ZESA Token Calculator										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/zimbabwe-potraz-telecoms-reports/">
										<i class="fa fa-chart-line"></i>&nbsp;										Telecoms Sector Reports										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/voice-mobile-data-and-sms-prices/">
																				Voice Mobile Data and SMS Prices										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">
																				Some Web &#038; Mobile App Developers in Zimbabwe										</a>
									</li>
														</ul>
				</div>
			</div>
				<div class="tz-theme-techzim-market-buying-forms-in-article-page">
					
<div class="tz-theme-useful-stuff">
	<div class="tz-theme-useful-stuff-list">
	    <div class="tz_zesa_form_widget"><h4>Buy ZESA tokens</h4>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->



<form 
	onsubmit="return tz_zesa_confirmation(this);"
	class="tz-z-tw-buying-form tz-z-tw-amp-hidden
	 tz-z-tw-w-full "
	id="tz-zesa-buying-form"
>
	<input type="hidden" name="action" value="tz_zesa_handle_buying_request">
	<input type="hidden" name="tz_zesa[nonce]" value="05fa6606fc">
	<input type="hidden" name="tz_zesa[transaction_source_url]" value="https://www.techzim.co.zw">

	<input type="hidden" name="tz_zesa[channel]" value="Techzim Web">

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-meter-number">Meter number:</label>
		<input class="tz-z-tw-form-input" type="text" name="tz_zesa[zesa_meter_number]" id="tz-zesa-meter-number" title="ZESA meter number to recharge">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-token-amount">Amount ($):</label>
		<input class="tz-z-tw-form-input" name="tz_zesa[token_amount]" type="number" step="any" min="0" id="tz-zesa-token-amount" title="ZESA token amount ($)">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-customer-whatsapp-number">WhatsApp number:</label>
		<input class="tz-z-tw-form-input" type="text" name="tz_zesa[customer_whatsapp_number]" id="tz-zesa-customer-whatsapp-number" title="WhatsApp Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[mobile_money_number]" id="tz-zesa-mobile-money-number" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-btn-container tz-z-tw-items-end">
		<button class="tz-z-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-z-tw-loader"></div>
</form>
	
 

 </div>	</div> 
</div>

				</div>
			</div>     
        </div>
    </div>
	<div class="row" >
		<div class="col-12 col-md-3">
			<div class="tz-theme-sm center">
				<br>
				<div class="nav-center">
					<ul class="nav nav-tabs" role="tablist">
						<li class="nav-item">
							<a class="nav-link active" data-toggle="tab" href="#menu0">Useful Stuff</a>
						</li>
						<li class="nav-item">
							<a class="nav-link" data-toggle="tab" href="#menu1">Staples &amp; Promos</a>
						</li>
					</ul>
				</div>
				<div class="tab-content left">
					<div id="menu0" class="container tab-pane active">
						<br>
						
<div class="tz-theme-useful-stuff">
				<h2>Useful Stuff</h2>
				<div class="tz-theme-useful-stuff-list">
					<ul id="menu-tz-theme-useful-items" class="menu">
															<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/airtime/">
										<i class="fa fa-mobile"></i>&nbsp;										Buy Airtime										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://techzim.market/buy-zesa-tokens-online/">
										<img height="15px" src="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/zetdc-logo.jpg">&nbsp;										Buy ZESA Tokens										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://techzim.market/product/telone-wifi-data-bundles/">
										<img height="15px" src="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/telone-logo-2.jpg">&nbsp;										Pay TelOne										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/zesa-calculator/">
										<i class="fa fa-calculator"></i>&nbsp;										ZESA Token Calculator										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/zimbabwe-potraz-telecoms-reports/">
										<i class="fa fa-chart-line"></i>&nbsp;										Telecoms Sector Reports										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/voice-mobile-data-and-sms-prices/">
																				Voice Mobile Data and SMS Prices										</a>
									</li>
																		<li id="" class="menu-item menu-item-type-post_type menu-item-object-page">
										<a href="https://www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">
																				Some Web &#038; Mobile App Developers in Zimbabwe										</a>
									</li>
														</ul>
				</div>
			</div>
					</div>
					<div id="menu1" class="container tab-pane fade">
						<br>
						
<div class="tz-theme-useful-stuff">
    <h2>Staples &amp; Promos</h2>
    <div class="tz-theme-useful-stuff-list">
        
            <div class = ""><div class="textwidget custom-html-widget"><a href="https://techzim.market/product/dstv-by-ecocash/">Pay DStv using ZW$</a></div></div><div class = ""><div class="textwidget custom-html-widget"><a href="https://techzim.market/road-angels-subscriptions/">Subscribe for Road Angels</a></div></div><div class = ""><div class="textwidget custom-html-widget"><a href="https://techzim.market/product/dstv-in-usd/">Pay DStv using USD card</a></div></div><div class="tz_zesa_form_widget"><h4>Buy ZESA tokens</h4>
<!-- This file should primarily consist of HTML with a little bit of PHP. -->



<form 
	onsubmit="return tz_zesa_confirmation(this);"
	class="tz-z-tw-buying-form tz-z-tw-amp-hidden
	 tz-z-tw-w-full "
	id="tz-zesa-buying-form"
>
	<input type="hidden" name="action" value="tz_zesa_handle_buying_request">
	<input type="hidden" name="tz_zesa[nonce]" value="05fa6606fc">
	<input type="hidden" name="tz_zesa[transaction_source_url]" value="https://www.techzim.co.zw">

	<input type="hidden" name="tz_zesa[channel]" value="Techzim Web">

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-meter-number">Meter number:</label>
		<input class="tz-z-tw-form-input" type="text" name="tz_zesa[zesa_meter_number]" id="tz-zesa-meter-number" title="ZESA meter number to recharge">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-token-amount">Amount ($):</label>
		<input class="tz-z-tw-form-input" name="tz_zesa[token_amount]" type="number" step="any" min="0" id="tz-zesa-token-amount" title="ZESA token amount ($)">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-customer-whatsapp-number">WhatsApp number:</label>
		<input class="tz-z-tw-form-input" type="text" name="tz_zesa[customer_whatsapp_number]" id="tz-zesa-customer-whatsapp-number" title="WhatsApp Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[mobile_money_number]" id="tz-zesa-mobile-money-number" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-btn-container tz-z-tw-items-end">
		<button class="tz-z-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-z-tw-loader"></div>
</form>
	
 

 </div>
    </div>
</div>

					</div>
				</div>
			</div>
		</div>
	</div>

	<div id="tz-theme-article-comments-overlay" class="tz-theme-article-comments-overlay">
		<div class="tz-theme-article-comments-overlay-content">
			<div class="row">
				<div class="col-12 col-md-6"><!-- intentionally left blank --> </div>
				<div class="col-12 col-md-6 tz-theme-article-comments-area pull-left">
					

					
<div id="comments" class="comments-area mt-5" >
	
				<div class="row mb-3">
					<div class="col-11">
						<h4 class="pull-left">Comments 2</h4>
					</div>
					<div class="col-1  tz-theme-article-comments-close">
						<span class="" onclick="closeArticleComments()" title="Close comments">
							<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/close-icon.svg">
						</span><!-- intentionally left blank --> 
					</div>
				</div> 

		
		<div class="row">
			<div class="col-12 tz-theme-article-comments-outline">
				<div class="row" id="li-comment-4013168">
		<div class="col-2 col-md-2 text-center">
			<img alt='' src='https://secure.gravatar.com/avatar/9054a5ac433ee00c110fee9f6b1d3969?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/9054a5ac433ee00c110fee9f6b1d3969?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>		</div>
		<div class="col-10">
				<span class="comment-author">Willard Shoko</span>
				<br>
				<span class="comment-timestamp">just now</span>

			</div>
			<div class="col-12">
								<p>Thank you for the update. We dont need a unified bundle, we need cheaper internet. Beside social media , there is  elearning, ecommerce and working remotely. Elon Musk is trying to address this issue by offering Starlink. If we are to have bundles, let&#8217;s have a bundle to support local apps . Why should we have bundles for foreign apps and cant promote local apps or African apps.</p>

				
				
				<span class="tz-theme-comment-reply-and-share-icons" id="accordion">
					<a class="collapsed card-link tz-theme-comment-replies-text" data-toggle="collapse" href="#reply-to-comment-4013168">
						1 Reply					</a>
				</span>

				<div id="reply-to-comment-4013168" class="collapse tz-theme-article-comments-form" data-parent="#accordion">

				   <form action="https://www.techzim.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate="">
										
												<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p>
										
											<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p>

											
											<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245"></p>
											<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes"></p>
											<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>

												



											<!-- LEAVE COMMENT <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
											<p class="comment-form-mailpoet">
											<label for="mailpoet_subscribe_on_comment">
												<input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]">&nbsp;Yes, add me to your mailing list
											</label>
											</p> -->


											<p class="form-submit">
												<a class="collapsed card-link" data-toggle="collapse" href="#reply-to-comment-4013168">
													<button class="tz-theme-btn tz-theme-btn-small">Cancel</button>
												</a>
												&nbsp;
												<input name="submit" type="submit" id="submit" class="submit tz-theme-btn-small" value="Submit">
											<input type="hidden" name="comment_post_ID" value="2181677" id="comment_post_ID">
											<input type="hidden" name="comment_parent" id="comment_parent" value="4013168">
										</p>
										<!-- LEAVE COMMENT <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd9062a9df"></p>
										<p style="display: none;"></p><input type="hidden" id="ak_js" name="ak_js" value="1603454042089"> -->
				</form>
			</div>
		</div>
	</div>
	<hr>
	<ul class="children">
	<div class="row" id="li-comment-4013169">
		<div class="col-2 col-md-2 text-center">
			<img alt='' src='https://secure.gravatar.com/avatar/ab64d788a2555b1fce5351b732394644?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/ab64d788a2555b1fce5351b732394644?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/>		</div>
		<div class="col-10">
				<span class="comment-author">Valentine Muhamba</span>
				<br>
				<span class="comment-timestamp">just now</span>

			</div>
			<div class="col-12">
								<p>The MNOs aren&#8217;t going to make cheap internet overnight because they themselves aren&#8217;t doing well financially. What we need is something to make up the difference while things get better (if they ever do). </p>
<p>Starlink is yet to register with POTRAZ as far as we know so it might be further down the line than is expected. Also it isn&#8217;t cheap US$500 to get the kit is a massive investment out of the gate. Down the line it will be cheaper month to month but that entry price is still a problem for the majority.</p>
<p>Local apps would be great but it would cut off communication with the wider world. Someone in Zambia for example would need to have a Zim app for you to communicate with him/her. This however doesn&#8217;t mean I don&#8217;t want them to do well. But until they do we will be relying on WhatsApp, Signal and Telegram for sometime.</p>

				
				
				<span class="tz-theme-comment-reply-and-share-icons" id="accordion">
					<a class="collapsed card-link tz-theme-comment-replies-text" data-toggle="collapse" href="#reply-to-comment-4013169">
						Reply					</a>
				</span>

				<div id="reply-to-comment-4013169" class="collapse tz-theme-article-comments-form" data-parent="#accordion">

				   <form action="https://www.techzim.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate="">
										
												<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p>
										
											<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p>

											
											<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245"></p>
											<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes"></p>
											<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200"></p>

												



											<!-- LEAVE COMMENT <p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
											<p class="comment-form-mailpoet">
											<label for="mailpoet_subscribe_on_comment">
												<input type="checkbox" id="mailpoet_subscribe_on_comment" value="1" name="mailpoet[subscribe_on_comment]">&nbsp;Yes, add me to your mailing list
											</label>
											</p> -->


											<p class="form-submit">
												<a class="collapsed card-link" data-toggle="collapse" href="#reply-to-comment-4013169">
													<button class="tz-theme-btn tz-theme-btn-small">Cancel</button>
												</a>
												&nbsp;
												<input name="submit" type="submit" id="submit" class="submit tz-theme-btn-small" value="Submit">
											<input type="hidden" name="comment_post_ID" value="2181677" id="comment_post_ID">
											<input type="hidden" name="comment_parent" id="comment_parent" value="4013169">
										</p>
										<!-- LEAVE COMMENT <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd9062a9df"></p>
										<p style="display: none;"></p><input type="hidden" id="ak_js" name="ak_js" value="1603454042089"> -->
				</form>
			</div>
		</div>
	</div>
	<hr>
	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
			</div>
		</div>

		<div class="row">
			<div class="col-12 tz-theme-article-comments-form">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/whatsapp-outage-another-case-for-a-unified-telegram-signal-whatsapp-bundle/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.techzim.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2181677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a278254f06" /></p><input type="hidden" id="ak_js" name="ak_js" value="13"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			</div>
		</div>
		

		
</div><!-- #comments -->
					
				</div>
			</div>
		</div>
	</div>

				<div class="row my-4 tz-theme-single-article-related-articles" style="padding-left:10px">
				<div class="col-12">
					<h2>You might also like</h2>
				</div>
				
										<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2021/03/whatsapp-and-instagram-are-down/">
                        <div class="tz-theme-bottom-right-curved-img" style="background-image: url('https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/06/WhatsAppcloseup-255x170.jpg'); background-size: cover; background-position:center;background-repeat: no-repeat;height:196px;"></div>
														<h3>WhatsApp and Instagram are down</h3>
						</a>

						</div>
												<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2021/03/india-tells-high-court-to-block-whatsapp-privacy-policy-change/">
                        <div class="tz-theme-bottom-right-curved-img" style="background-image: url('https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/09/whatsapp-255x191.jpg'); background-size: cover; background-position:center;background-repeat: no-repeat;height:196px;"></div>
														<h3>India tells High Court to block WhatsApp privacy policy change</h3>
						</a>

						</div>
												<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2021/03/twitter-needs-your-help-as-it-reviews-rules-for-world-leaders/">
                        <div class="tz-theme-bottom-right-curved-img" style="background-image: url('https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/09/twitter-255x130.jpg'); background-size: cover; background-position:center;background-repeat: no-repeat;height:196px;"></div>
														<h3>Twitter needs your help as it reviews rules for world leaders</h3>
						</a>

						</div>
												<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2021/03/hack-covid-is-looking-for-covid-19-funds-vaccination-data-solutions/">
                        <div class="tz-theme-bottom-right-curved-img" style="background-image: url('https://t3n9sm.c2.acecdn.net/wp-content/uploads/2021/03/Facebook-2-450x236.jpg'); background-size: cover; background-position:center;background-repeat: no-repeat;height:196px;"></div>
														<h3>Hack Covid is looking for  COVID-19 funds &#038; vaccination data solutions</h3>
						</a>

						</div>
									</div>
		 
</div>

</main>
  <footer>
	<div class="tz-theme-footer-copyright-items">

		<div class="row">
			<div class="col-12 col-md-4 site-footer-menu-form">
					  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_php
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style>
    <form
      target="_self"
      method="post"
      action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_php"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="1e394ffa1e" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_NzE5ZWJmZGZlYmI4X2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe To Our Newsletter!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  			</div>

			<div class="col-12 col-md-4">
			<ul>
								<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li>2021 &copy; <a href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</li>
				<li>Hosted By <a href="https://www.cloudunboxed.net/">Cloud Unboxed</a></li>
				</ul>
			</div>

			<div class="col-12 col-md-4 pull-right site-privacy">
					<a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">
						<img width="88" height="31" alt="Creative Commons License" style="border-width:0" src="//licensebuttons.net/l/by-nc-nd/4.0/88x31.png" scale="0">
					</a>
			</div><!-- .site-privacy -->

			<div class="col-12">
				<p>Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</p>
			</div>
		</div>

</footer>

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-ab64d788a2555b1fce5351b732394644">
	</div>
	<div class="grofile-hash-map-9054a5ac433ee00c110fee9f6b1d3969">
	</div>
	<div class="grofile-hash-map-ab64d788a2555b1fce5351b732394644">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mailpoet_public-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c040faed.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=2010221459' id='jquery-bs-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.16.0/umd/popper.min.js?ver=2010200753' id='popper-js-js'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.5.2/js/bootstrap.min.js?ver=2010200753' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://unpkg.com/swiper/swiper-bundle.min.js?ver=2010200753' id='swiper-js-js'></script>
<script type='text/javascript' src='https://kit.fontawesome.com/0294bb9e51.js?ver=2012091558' id='font-awesome-js-js'></script>
<script type='text/javascript' id='techzim-theme-main-js-js-extra'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/js/min/main2010291713.js' id='techzim-theme-main-js-js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/js/min/zesa-calculator202011291707.js' id='controverttechzim-zesa-calculator-js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-airtime/public/js/techzim-airtime-public202101252257.js' id='techzim-airtime-js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-zesa/public/js/techzim-zesa-public202102221630.js' id='techzim-zesa-js'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/public.27bd06f0.js' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script src='https://stats.wp.com/e-202111.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'12207343',post:'2181677',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '2181677' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 107/139 objects using redis
Page Caching using disk: enhanced 
Content Delivery Network via t3n9sm.c2.acecdn.net
Database Caching 8/23 queries in 0.016 seconds using redis

Served from: www.techzim.co.zw @ 2021-03-20 00:00:18 by W3 Total Cache
-->