<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-120x120.png" />

	<title>Stanbic Suspends Swipe-Into-EcoCash Service Until Further Notice - Techzim</title>

<!-- Social Warfare v3.1.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1");src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1#iefix") format("embedded-opentype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.1.1") format("woff"),
	url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.1.1") format("truetype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.1.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.1.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.techzim.co.zw/2018/07/stanbic-suspends-swipe-into-ecocash-service-until-further-notice/" />
<link rel="publisher" href="https://plus.google.com/+TechzimCoZw"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stanbic Suspends Swipe-Into-EcoCash Service Until Further Notice - Techzim" />
<meta property="og:description" content="Stanbic bank has effectively stopped the Swipe-into-EcoCash service until further notice. The service which enables bank customers to move their funds from their bank account into their Ecocash mobile phone wallet was abandoned by Stanbic without giving an explanation. Here is Stanbic’s notice;advertisement &nbsp;advertisement Also Read: UPDATED: Swipe Into Ecocash Here To Stay Says Ecocash, Econet &hellip;" />
<meta property="og:url" content="https://www.techzim.co.zw/2018/07/stanbic-suspends-swipe-into-ecocash-service-until-further-notice/" />
<meta property="og:site_name" content="Techzim" />
<meta property="article:publisher" content="https://facebook.com/techzim" />
<meta property="article:section" content="Finance" />
<meta property="article:published_time" content="2018-07-28T18:53:06+02:00" />
<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe.jpg" />
<meta property="og:image:secure_url" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:image:alt" content="Zimbabwean banks, Stanbic Africa, Standard Bank" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Stanbic bank has effectively stopped the Swipe-into-EcoCash service until further notice. The service which enables bank customers to move their funds from their bank account into their Ecocash mobile phone wallet was abandoned by Stanbic without giving an explanation. Here is Stanbic’s notice;advertisement &nbsp;advertisement Also Read: UPDATED: Swipe Into Ecocash Here To Stay Says Ecocash, Econet [&hellip;]" />
<meta name="twitter:title" content="Stanbic Suspends Swipe-Into-EcoCash Service Until Further Notice - Techzim" />
<meta name="twitter:site" content="@techzim" />
<meta name="twitter:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe.jpg" />
<meta name="twitter:creator" content="@YourAlvine" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.techzim.co.zw\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.techzim.co.zw\/category\/finance\/","name":"Finance"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.techzim.co.zw\/2018\/07\/stanbic-suspends-swipe-into-ecocash-service-until-further-notice\/","name":"Stanbic Suspends Swipe-Into-EcoCash Service Until Further Notice"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/tech_events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Stanbic Suspends Swipe-Into-EcoCash Service Until Further Notice Comments Feed" href="https://www.techzim.co.zw/2018/07/stanbic-suspends-swipe-into-ecocash-service-until-further-notice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techzim.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=caeee033d588017cf28244a5964c77dc"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='controverttechzim-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/style.min.css/style201807200059.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=caeee033d588017cf28244a5964c77dc' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<link rel='https://api.w.org/' href='https://www.techzim.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pPdGD-7WYz' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://www.techzim.co.zw/2018/07/stanbic-suspends-swipe-into-ecocash-service-until-further-notice/amp/"><link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png" />

			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
		<!-- End Google Tag Manager -->
	</head>

<body class="post-template-default single single-post postid-1895003 single-format-standard wp-custom-logo tribe-no-js">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header opera-mini">
		<div class="site-branding">
			<a href="https://www.techzim.co.zw/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="37" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" class="custom-logo" alt="Techzim" itemprop="logo" data-attachment-id="1893275" data-permalink="https://www.techzim.co.zw/cropped-tz-logo-150x37-png/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-orig-size="150,37" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tz-logo-150&#215;37.png" data-image-description="&lt;p&gt;https://www.techzim.co.zw/wp-content/uploads/2014/06/cropped-tz-logo-150&#215;37.png&lt;/p&gt;
" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" /></a>				<p class="site-title"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
						</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" >
			
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1893277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893277"><a title="Wondering who we are? What we do? Let us tell you." href="https://www.techzim.co.zw/about/">About Techzim</a></li>
<li id="menu-item-1893278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893278"><a title="Would you like to get in touch with us? You can do so here." href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-1893279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893279"><a title="A way for you to send us some information for coverage." href="https://www.techzim.co.zw/tips/">Send Us A Tip</a></li>
<li id="menu-item-1893280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1893280"><a>Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1893281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893281"><a title="Quartely reports released by the regulator." href="//www.techzim.co.zw/zimbabwe-potraz-telecoms-reports">Telecom Sector Reports</a></li>
	<li id="menu-item-1893282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893282"><a title="Calendar of technology events happening in Zimbabwe." href="http://www.techzim.co.zw/tech_events/">Tech Events Calendar</a></li>
	<li id="menu-item-1893283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893283"><a title="A list of software developers in Zimbabwe." href="//www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">List Of Developers</a></li>
	<li id="menu-item-1893284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893284"><a title="A list of WhatsApp groups that you can join." href="//www.techzim.co.zw/join-whatsapp-groups/">Join WhatsApp Groups</a></li>
	<li id="menu-item-1893285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893285"><a title="About what Bitcoin is, where to buy or sell it in Zimbabwe." href="/bitcoin/">Bitcoin In Zimbabwe</a></li>
	<li id="menu-item-1893286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893286"><a title="Information on the state of startups in Zimbabwe." href="//www.techzim.co.zw/state-information-technology-startups-zimbabwe/">State Of Startups In Zimbabwe</a></li>
	<li id="menu-item-1893601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893601"><a title="A link for you to subscribe to our RSS on Feedly." target="_blank" href="https://cloud.feedly.com/#subscription%2Ffeed%2Fhttps%3A%2F%2Fwww.techzim.co.zw%2Ffeed%2F">Feedly</a></li>
	<li id="menu-item-1893602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893602"><a title="A direct link to our RSS feed." target="_blank" href="https://www.techzim.co.zw/feed">RSS</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- #site-navigation -->

		<input type="image" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/menu-icon.svg" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="menu-toggle" onblur="hideMenu()">


		<form action="/" method="get" class="menu-searchform">
    <input type="text" name="s" id="search" value="" placeholder="Search" class="menu-searchform-searchbox"/>
    <input type="image" alt="Search" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/search-icon.svg" class="menu-searchform-search-icon"/>
</form> 

	</header><!-- #masthead -->

			<div class="special-container"><div class="special aligncenter textaligncenter"><small>advertisement</small><a href="https://www.telone.co.zw/retail?utm_source=techzim&#038;utm_medium=banner" target="_blank"><noscript class="opera-mini-image"><img width="728" height="90" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" class="image wp-image-1893304  attachment-full size-full" alt="TelOne Fibre Modem Insurance" style="max-width: 100%; height: auto;" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg 728w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-160x20.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg 560w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="1893304" data-permalink="https://www.techzim.co.zw/telone-fibre-modem-insurance/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telone-fibre-modem-insurance" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg" /></noscript></a></div></div>		
	<div id="content" class="site-content">
		<nav class="menu-main-categories-container"><ul id="main-categories-menu" class="menu"><li id="menu-item-1893294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893294"><a href="https://www.techzim.co.zw/category/business/">Business</a></li>
<li id="menu-item-1893287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893287"><a href="https://www.techzim.co.zw/category/telecoms/">Connectivity</a></li>
<li id="menu-item-1893288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893288"><a href="https://www.techzim.co.zw/category/cryptocurrencies/">Cryptocurrencies</a></li>
<li id="menu-item-1893289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1893289"><a href="https://www.techzim.co.zw/category/finance/">Finance</a></li>
<li id="menu-item-1893290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893290"><a href="https://www.techzim.co.zw/category/gadgets-apps/">Gadgets &#038; Apps</a></li>
<li id="menu-item-1893291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893291"><a href="https://www.techzim.co.zw/category/mobile-money/">Mobile Money</a></li>
<li id="menu-item-1893292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893292"><a href="https://www.techzim.co.zw/category/whatsapp/">WhatsApp</a></li>
<li id="menu-item-1893293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893293"><a title="All Categories" href="https://www.techzim.co.zw/all-categories/">More</a></li>
</ul></nav>
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1895003" class="post-1895003 post type-post status-publish format-standard has-post-thumbnail hentry category-finance category-fintech">
	<header class="entry-header">
		
			<p class="breadcrumbs"><span><span><a href="https://www.techzim.co.zw/" >Home</a> » <span><a href="https://www.techzim.co.zw/category/finance/" >Finance</a> » <span class="breadcrumb_last">Stanbic Suspends Swipe-Into-EcoCash Service Until Further Notice</span></span></span></span></p>
			<h1 class="entry-title">Stanbic Suspends Swipe-Into-EcoCash Service Until Further Notice</h1><div class="special-container below-title"><div class="special aligncenter textaligncenter"><small>advertisement</small><a href="https://gozim.co.zw/?utm_source=techzim&#038;utm_medium=banner&#038;utm_campaign=zim-votes" target="_blank"><noscript class="opera-mini-image"><img width="728" height="90" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/gozim-vote.jpg" class="image wp-image-1893197  attachment-full size-full" alt="Zim votes 30 July 2018 - learn all about the elections" style="max-width: 100%; height: auto;" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/gozim-vote.jpg 728w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/gozim-vote-160x20.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/gozim-vote-255x32.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/gozim-vote-560x69.jpg 560w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="1893197" data-permalink="https://www.techzim.co.zw/gozim-vote/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/gozim-vote.jpg" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Zim votes 30 July 2018 &#8211; learn all about the elections" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/gozim-vote-255x32.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/gozim-vote-560x69.jpg" /></noscript></a></div></div>	</header><!-- .entry-header -->

	
			<div class="post-thumbnail textaligncenter">
				<img width="800" height="533" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Zimbabwean banks, Stanbic Africa, Standard Bank" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe.jpg 800w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe-160x107.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe-255x170.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe-768x512.jpg 768w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe-560x373.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" data-attachment-id="1846659" data-permalink="https://www.techzim.co.zw/2016/07/stanbic-zimbabwe-launch-mobile-app/stanbic-zimbabwe/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe.jpg" data-orig-size="800,533" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stanbic-Zimbabwe" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe-255x170.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2016/07/Stanbic-Zimbabwe-560x373.jpg" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
					<div class="entry-meta">
				<span class="posted-on">Posted <time class="entry-date published updated" datetime="2018-07-28T18:53:06+02:00">Sat 28 Jul 2018</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.techzim.co.zw/author/alvine/">Alvine Chaparadza</a></span> <span class="twitter-bit"><em>(<a href="https://twitter.com/YourAlvine" target="_blank">@YourAlvine</a>)</em></span></span>			</div><!-- .entry-meta -->
		<p>Stanbic bank has effectively stopped the Swipe-into-EcoCash service until further notice. The service which enables bank customers to move their funds from their bank account into their Ecocash mobile phone wallet was abandoned by Stanbic without giving an explanation. Here is Stanbic’s notice;</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techzim First In Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="7185162557"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- Using below title Google AdSense Ad unit to generate the AMP Ad -->
		<amp-ad
			layout="fixed-height"
			height=100
			type="adsense"
			data-ad-client="ca-pub-2833808250787996"
			data-ad-slot="9593272781">
		</amp-ad>
<p><img data-attachment-id="1895006" data-permalink="https://www.techzim.co.zw/2018/07/stanbic-suspends-swipe-into-ecocash-service-until-further-notice/stanbic-1/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/stanbic-1.jpg" data-orig-size="2048,1076" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stanbic (1)" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/stanbic-1-255x134.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/stanbic-1-560x294.jpg" class=" wp-image-1895006 aligncenter" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/stanbic-1-255x134.jpg" alt="" width="714" height="375" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/stanbic-1-255x134.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/stanbic-1-160x84.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/stanbic-1-768x404.jpg 768w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/stanbic-1-560x294.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/stanbic-1-1320x694.jpg 1320w" sizes="(max-width: 714px) 100vw, 714px" /></p>
<p>&nbsp;</p><div class="textaligncenter"><div><small>advertisement</small></div><div class="aligncenter "><a href="https://www.telone.co.zw/retail?utm_source=techzim&#038;utm_medium=banner" target="_blank"><noscript class="opera-mini-image"><img data-attachment-id="1893304" data-permalink="https://www.techzim.co.zw/telone-fibre-modem-insurance/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telone-fibre-modem-insurance" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg" width="728" height="90" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" class="image wp-image-1893304  attachment-full size-full" alt="TelOne Modem Fibre Insurance" style="max-width: 100%; height: auto;" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg 728w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-160x20.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg 560w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="1893304" data-permalink="https://www.techzim.co.zw/telone-fibre-modem-insurance/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telone-fibre-modem-insurance" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg" /></noscript></a></div></div>
<h1><a href="https://www.techzim.co.zw/2018/05/swipe-into-ecocash-here-to-stay-says-ecocash-econet-and-steward-bank/" target="_blank" rel="noopener">Also Read: UPDATED: Swipe Into Ecocash Here To Stay Says Ecocash, Econet </a>And Steward Bank</h1>
<div class="pindula-mini-profiles"><style>.pindula-mini-snippet,.pindula-mini-snippet-single{padding:20px;border:2px solid #ddd}.pindula-mini-snippet{display:none}.active-snippet{display:block}.pindula-mini-title{display:inline-block;margin:0 5px -2px 0;padding:4px;text-align:center;background:#eee;border:2px solid transparent;max-width:32%}.active-title,.pindula-mini-title-single{border-right:2px solid #ddd;border-left:2px solid #ddd;border-top:2px solid #f60}.pindula-mini-title-single{width:max-content}.pindula-mini-title:hover{cursor:pointer}.active-title{color:#555;background:inherit;border-bottom:2px solid #fff}@media screen and (max-width:495px){.pindula-mini-titles{font-size:78%;display:flex;}}</style><div class="pindula-mini-titles" ><span class="pindula-mini-title active-title" id="169">Steward Bank</span><span class="pindula-mini-title" id="171">Econet</span><span class="pindula-mini-title" id="29">EcoCash</span></div><div class="pindula-mini-snippets" ><section class="pindula-mini-snippet active-snippet" id="snippet-169"><p>Steward Bank, is a commercial bank registered and trading in Zimbabwe. The bank is a subsidiary of the Econet Wireless Zimbabwe. It was founded in 2001 by Tawanda Nyambirai as TN Bank. Read More About <a href="http://www.pindula.co.zw/Steward Bank" target="_blank">Steward Bank</a></p></section><section class="pindula-mini-snippet" id="snippet-171"><p>Econet Wireless Zimbabwe, a subsidiary of Econet Wireless International, is the first and largest mobile network services provider in Zimbabwe. The telecoms giant became popular with its products and services such as Buddie. It has established branches in different corners of the country and enjoys... Read More About <a href="http://www.pindula.co.zw/Econet" target="_blank">Econet</a></p></section><section class="pindula-mini-snippet" id="snippet-29"><p>EcoCash is a mobile money transfer facility which is run by Econet Wireless Zimbabwe. The facility has grown in leaps and bounds since its inception and is arguably the largest mobile money transfer agent considering the huge sums of transactions that the platform is said... Read More About <a href="http://www.pindula.co.zw/EcoCash" target="_blank">EcoCash</a></p></section></div><script>(function($){$(".pindula-mini-title").on("click",function(event){$(this).addClass("active-title").siblings().removeClass("active-title");$("#snippet-"+event.target.id).addClass("active-snippet").siblings().removeClass("active-snippet")})})(jQuery)</script></div></p><div class="swp_social_panel swp_pill swp_default_color_outlines swp_individual_full_color swp_other_dark_gray_outlines scale-110 scale-full_width" data-min-width="1100" data-panel-position="below" data-float="none" data-float-mobile="none" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_whatsapp" data-network="whatsapp"><a rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Stanbic+Suspends+Swipe-Into-EcoCash+Service+Until+Further+Notice&url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=Techzim" data-link="https://twitter.com/intent/tweet?text=Stanbic+Suspends+Swipe-Into-EcoCash+Service+Until+Further+Notice&url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=Techzim" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div><span class="cat-links">Posted in <a href="https://www.techzim.co.zw/category/finance/" rel="category tag">Finance</a>, <a href="https://www.techzim.co.zw/category/fintech/" rel="category tag">Fintech</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-1895003 -->
			<nav class="posts_navigation" role="navigation">
							<div class="previous_post"> 
					<a href="https://www.techzim.co.zw/2018/07/social-media-is-the-most-reliable-and-honest-source-of-information-on-political-issues-in-zimbabwe-citizens-voice-index-report/" class="link">< Previous</a>
					<a href="https://www.techzim.co.zw/2018/07/social-media-is-the-most-reliable-and-honest-source-of-information-on-political-issues-in-zimbabwe-citizens-voice-index-report/" class="title"><p>Social Media Considered The Most Reliable And Honest Source Of Information On Political Issues In Zimbabwe: Citizens Voice Index Report</p></a>
				</div>
							<div class="next_post"> 
					<a href="https://www.techzim.co.zw/2018/07/follow-the-2018-elections-with-our-selection-of-11-twitter-accounts-for-the-latest-news/" class="link">Next ></a>
					<a href="https://www.techzim.co.zw/2018/07/follow-the-2018-elections-with-our-selection-of-11-twitter-accounts-for-the-latest-news/" class="title"><p>Follow The 2018 Elections With Our Selection Of 12 Twitter Accounts For The Latest News</p></a>
				</div>
						</nav>
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/stanbic-suspends-swipe-into-ecocash-service-until-further-notice/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&#038;postid=1895003&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=4b5aaeba6a04581e83096e91aad57eeeef69c940#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer textaligncenter">
		
		<div class="site-footer-menu-form">
			  

  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_php">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_php"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="2b5b7a4393" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  
		</div>
		<div class="site-info">
				
			<div><a href="/privacy-policy/">Privacy Policy</a></div>
			<small>2018 &copy; <a href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</small>
			<small>Hosted By <a href="https://www.cloudunboxed.net/">Cloud Unboxed</a></small>
		</div><!-- .site-info -->
		
		<div class="site-privacy">
			<a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">
				<noscript class="opera-mini-image">
					<img width="88" height="31" alt="Creative Commons License" style="border-width:0" src="//licensebuttons.net/l/by-nc-nd/4.0/88x31.png" scale="0">
				</noscript>
			</a>
		</div><!-- .site-privacy -->

		<div class="creative-commons textaligncenter">
			<small>Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"ce305dfc25","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><link rel='stylesheet' id='mailpoet_public-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/css/public.cae357df.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","nonce":"d81a6a0732","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.techzim.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/js/vendor.b1917743.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/js/public.0ac1326d.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1895003&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=4b5aaeba6a04581e83096e91aad57eeeef69c940#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1895003&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.2&show_cookie_consent=10&has_cookie_consent=0&sig=4b5aaeba6a04581e83096e91aad57eeeef69c940#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F07%2Fstanbic-suspends-swipe-into-ecocash-service-until-further-notice%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'12207343',post:'1895003',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '1895003' ]);
</script>

<script type="text/javascript">
	!function(){var s,e,a,t,n,i,l;if((l=document.getElementById("masthead"))&&("[object OperaMini]"!==Object.prototype.toString.call(window.operamini)&&(l.className=l.className.replace(" opera-mini","")),window.onscroll=function(){var e=isNaN(window.innerHeight)?window.clientHeight:window.innerHeight;e*=.45,window.pageYOffset<e&&l.classList.remove("navbar-fixed"),window.pageYOffset>e&&l.classList.add("navbar-fixed")},(s=document.getElementById("site-navigation"))&&void 0!==(e=document.getElementById("menu-toggle"))))if(void 0!==(a=s.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==s.className.indexOf("toggled")?(s.className=s.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(s.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},e.onblur=function(){setTimeout(function(){s.className=s.className.replace(" toggled","")},5e3)},n=0,i=(t=a.getElementsByTagName("a")).length;n<i;n++)t[n].addEventListener("focus",o,!0),t[n].addEventListener("blur",o,!0);!function(e){var a,t,n=s.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<n.length;++t)n[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function o(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);	var noscript_images=document.querySelectorAll(".opera-mini-image");function create_image_tags_opera_mini(){for(var t=0;t<noscript_images.length;t++){var e=noscript_images[t];e.parentNode.innerHTML+=e.innerHTML}}if("[object OperaMini]"===Object.prototype.toString.call(window.operamini)&&create_image_tags_opera_mini(),!("IntersectionObserver"in window)){var polyfill=document.createElement("script");polyfill.setAttribute("type","text/javascript"),polyfill.setAttribute("src","https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/lazy-load-images-polyfill.js"),document.body.appendChild(polyfill)}function lazy_load(){noscript_images.forEach(function(t){var e=document.createElement("img"),r=t.innerHTML.match(/src="(.*?)"/),i=t.innerHTML.match(/width="(.*?)"/),a=t.innerHTML.match(/height="(.*?)"/),n=t.innerHTML.match(/alt="(.*?)"/);0<=navigator.userAgent.indexOf(" UCBrowser/")?e.setAttribute("src",r[1]):(e.setAttribute("class","lazy-load"),e.setAttribute("data-src",r[1])),e.setAttribute("width",i[1]),e.setAttribute("height",a[1]),e.setAttribute("alt",n[1]),t.parentNode.replaceChild(e,t)});var t=document.querySelectorAll(".lazy-load"),r=new IntersectionObserver(function(t){t.forEach(function(t){if(t.isIntersecting){var e=t.target.getAttribute("data-src");t.target.setAttribute("src",e),t.target.removeAttribute("data-src"),t.target.removeAttribute("class"),r.unobserve(t.target)}})},{root:null,rootMargin:"0px",intersectionRatio:.1});t.forEach(function(t){r.observe(t)})}var tries=1,try_lazy_load=setInterval(function(){return 15==tries?(clearInterval(try_lazy_load),void create_image_tags_opera_mini()):"IntersectionObserver"in window?(clearInterval(try_lazy_load),void lazy_load()):void tries++},2e3);</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 93/102 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via t3n9sm.c2.acecdn.net
Minified using disk

Served from: www.techzim.co.zw @ 2018-07-29 04:40:38 by W3 Total Cache
-->