<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="icon" type="image/png" href="https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/images/techzim-site-icon-32.png"/>
	<link rel="apple-touch-icon" href="https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/images/apple-touch-icon-180x180.png" />	
	<link rel="manifest" href="https://www.techzim.co.zw/manifest.json">
	<meta name="theme-color" content="#ff6600">

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v16.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EcoCash warns customers of account hijacks (again) - Techzim</title>
	<meta name="description" content="EcoCash has put out a circular warning customers to be on their toes because there have been reports of account hijacks (identity theft)" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EcoCash warns customers of account hijacks (again) - Techzim" />
	<meta property="og:description" content="EcoCash has put out a circular warning customers to be on their toes because there have been reports of account hijacks (identity theft)" />
	<meta property="og:url" content="https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/" />
	<meta property="og:site_name" content="Techzim" />
	<meta property="article:publisher" content="https://facebook.com/techzim" />
	<meta property="article:published_time" content="2021-06-07T12:45:33+00:00" />
	<meta property="article:modified_time" content="2021-06-07T12:49:57+00:00" />
	<meta property="og:image" content="https://www.techzim.co.zw/wp-content/uploads/2019/10/ecocashmerchantnumber-1.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@chitungwie" />
	<meta name="twitter:site" content="@techzim" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Valentine Muhamba">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.techzim.co.zw/#website","url":"https://www.techzim.co.zw/","name":"Techzim","description":"Zimbabwe and regional technology news and updates","potentialAction":[{"@type":"SearchAction","target":"https://www.techzim.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/#primaryimage","inLanguage":"en-US","url":"https://www.techzim.co.zw/wp-content/uploads/2019/10/ecocashmerchantnumber-1.jpg","contentUrl":"https://www.techzim.co.zw/wp-content/uploads/2019/10/ecocashmerchantnumber-1.jpg","width":800,"height":533,"caption":"EcoCash Agents, Merchants, Bank to wallet, RBZ, win a cow promotion account hijacks"},{"@type":"WebPage","@id":"https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/#webpage","url":"https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/","name":"EcoCash warns customers of account hijacks (again) - Techzim","isPartOf":{"@id":"https://www.techzim.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/#primaryimage"},"datePublished":"2021-06-07T12:45:33+00:00","dateModified":"2021-06-07T12:49:57+00:00","author":{"@id":"https://www.techzim.co.zw/#/schema/person/e7b46746923f79f6dab55dca6ef78311"},"description":"EcoCash has put out a circular warning customers to be on their toes because there have been reports of account hijacks (identity theft)","breadcrumb":{"@id":"https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/"]}]},{"@type":"BreadcrumbList","@id":"https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/","url":"https://www.techzim.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/category/mobile-money/","url":"https://www.techzim.co.zw/category/mobile-money/","name":"Mobile Money"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/#webpage"}}]},{"@type":"Person","@id":"https://www.techzim.co.zw/#/schema/person/e7b46746923f79f6dab55dca6ef78311","name":"Valentine Muhamba","sameAs":["https://twitter.com/chitungwie"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; EcoCash warns customers of account hijacks (again) Comments Feed" href="https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/feed/" />
<link rel='stylesheet' id='techzim-lite-wordpress-theme-style-css'  href='https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/css/techzim-lite-wordpress-styles1621754920635.min.css' media='all' />
<link rel="preload" as="style" id='techzim-lite-wordpress-theme-style-css'  href='https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/css/techzim-lite-wordpress-styles1621754920635.min.css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.techzim.co.zw/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' media='all' />
<link rel="https://api.w.org/" href="https://www.techzim.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techzim.co.zw/wp-json/wp/v2/posts/2184634" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techzim.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.4" />
<link rel='shortlink' href='https://www.techzim.co.zw/?p=2184634' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2021%2F06%2Fecocash-warns-customers-of-account-hijacks-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2021%2F06%2Fecocash-warns-customers-of-account-hijacks-again%2F&#038;format=xml" />
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<!-- There is no amphtml version available for this URL. -->	</head>

<body class="post-template-default single single-post postid-2184634 single-format-standard">
<div id="page" class="site">
	<a class="skip-link screen-reader-text tz-wp-tw-hidden" href="#primary">Skip to content</a>

		<header
		id="masthead"
		class="tz-wp-tw-site-header tz-wp-tw-pl-8 tz-wp-tw-pr-8 md:tz-wp-tw-pl-4 md:tz-wp-tw-pr-4"
    >
		<button type="button" id="tz-wp-mobile-menu-toggle-button" class="tz-wp-tw-menu-icon" aria-label="Open primary navigation menu" aria-controls="primary-menu" aria-expanded="false">
			<svg width="21" height="18" viewBox="0 0 21 18" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M0 2.43993V3.02553C0 3.93513 0.7368 4.67193 1.6464 4.67193H19.3512C20.2608 4.67193 20.9976 3.93513 20.9976 3.02553V2.43993C20.9976 1.53033 20.2608 0.793533 19.3512 0.793533H1.6464C0.7368 0.793533 0 1.53033 0 2.43993ZM1.6464 11.0655H19.3512C20.2608 11.0655 20.9976 10.3287 20.9976 9.41912V8.83112C20.9976 7.92152 20.2608 7.18472 19.3512 7.18472H1.6464C0.7368 7.18472 0 7.92152 0 8.83112V9.41672C0 10.3287 0.7368 11.0655 1.6464 11.0655ZM1.6464 17.4567H19.3512C20.2608 17.4567 20.9976 16.7199 20.9976 15.8103V15.2247C20.9976 14.3151 20.2608 13.5783 19.3512 13.5783H1.6464C0.7368 13.5783 0 14.3151 0 15.2247V15.8103C0 16.7199 0.7368 17.4567 1.6464 17.4567Z"/>
</svg>		</button> <!-- menu_icon -->
		<div class="tz-wp-tw-site-branding">
			<div class="tz-wp-tw-header-logo">
				<a
					title="Link to Techzim website homepage"
					href="/"
				>
				<svg version="1.1" viewBox="0 0 7480 1434" xmlns="http://www.w3.org/2000/svg" width="125" height="25">
 <path d="m5394 18c-4.51 0.0348-9.22 0.575-12.2 1.57-6.7 2.2-15 9.89-18.1 16.7l-2.38 5.27v205l2.97 5.36c3.7 6.64 10.2 12.4 16.9 15.1l0.119 0.273c4 1.6 6.84 1.97 13.3 1.71 10.6-0.4 17.7-3.81 23.9-11.4 7.74-10 7.35-4 7.34-116l-0.01-100-2.34-5c-4.1-8.94-11-15-19.8-17.6-1.95-0.575-4.75-0.893-7.77-0.969-0.63-0.0158-1.27-0.0206-1.91-0.0156zm-101 70.3c-10.8 0-15.8 1.87-25.8 9.77-9.7 7.7-26.7 24.2-34.1 33.2-22.4 27.8-36.9 64.4-40.1 102-4.8 57 19.3 116 63.6 155 29.2 25.4 72 44.7 111 49.7l-0.783 0.42c11.4 1.48 44 1.22 56-0.465 48.6-6.8 96.2-32.5 126-68.1 16.4-19.6 29.2-41.9 36.2-63.2 17.9-55 9.9-115-21.3-161-8-11.7-28.1-32-41.7-41.9-5.74-4.22-12.2-9.08-14.3-10.8-4.9-3.99-10.1-5.17-17.6-3.96s-12.7 3.93-17.3 8.97c-10.4 11.5-12.2 26.1-4.53 37.6 1.7 2.6 7.91 8.68 13.8 13.6 17.4 14.5 30.9 32.3 37.8 49.7 19.9 50.2 8.7 102-30.8 141-14.2 14.2-30.8 24-53.1 31.4-26.1 8.68-59.6 8.64-85.7-0.084-21.8-7.3-38.7-17.7-54.8-33.8-19.9-19.8-32-42.5-36.6-68.5-1.91-10.8-1.68-33.6 0.436-44.3 6-30.1 21.7-56.1 46-76.1 11.2-9.2 14.8-13.5 17.3-21 2.13-6.2 1.35-13-2.42-21-3.82-8.08-6.93-11.6-13.4-15.2-4.7-2.62-6.26-2.95-13.8-2.95zm-2952 181c-41.7 0.123-82.6 2.42-119 6.91-98 12-190 43.4-251 85.6-47 32.4-87.2 81.8-101 124-7.29 22-12.3 62.2-15.3 122-1.85 37-1.86 429-0.016 454 6.9 92 24.5 156 54 197 33 44.5 87.2 79.3 167 106 70 23.4 147 35.1 251 37.9l0.943 1.74c35.9 0.98 93.3-1.01 128-4.46 85-8.5 153-26.9 218-59 75.8-38 121-77.5 141-125 22.1-52 32.3-131 32.3-251l0.01-34.8-152-2e-3c-84-1e-3 -184-0.3-222-0.664l-69.7-0.662-0.477 95.9c-0.49 98.3-0.859 109-4.71 132-3.4 20.4-7 27.5-17.1 33.6-8.1 4.9-14 6.36-28 6.95-19.8 0.8-31.8-2.2-40.8-10.3-5.69-5.1-8.61-11.3-11-23.1-4.55-23-4.52-21-4.24-306 0.15-149 0.694-282 1.21-296 1.8-47.1 5.28-65.2 14.4-74.3 8.3-8.3 20.4-11.9 40.1-11.9 14.4 0 23.5 1.64 31.3 5.61 8.83 4.5 12.8 10.8 15.6 24.6 3.88 20 4.14 29 4.14 154v121l136 0.664c75 0.365 175 0.662 222 0.662h85.3l0.117-54.8c0.16-74.7-0.05-95.6-1.18-116-3.6-66.7-13.9-118-31.7-159-13.3-30.6-37.6-58.4-73.3-84-16.6-11.9-30.6-20.1-55.9-32.7-61-30.2-125-48.5-205-58.5-43.6-5.43-91.7-8.09-139-7.95zm-2304 16.8v68.5c0 38-0.299 91.9-0.664 120l-0.662 51.2h240l-0.596 384c-0.331 211-0.86 402-1.18 425l-0.582 41.7 149 0.256-0.779-0.522c82 0.141 182 0.366 222 0.502l72.6 0.248 0.664-99.8c0.365-55 0.666-164 0.666-243 1e-3 -79 0.3-226 0.666-326l0.666-182 240 1.46v-239l-87.8-0.635c-48-0.345-256-0.918-461-1.27zm4022 0.797v240l28.7 0.662c16 0.364 93.2 0.66 172 0.66 83 0 143 0.374 143 0.893 0 0.4-13.6 24.9-30.3 54.2-46 82-76.5 134-173 300-85 146-120 207-163 283l-25.8 45.5v170l61.2 0.146c33 0.081 175 0.441 315 0.799l1.05 1.08c139 0.358 334 0.742 433 0.854l179 0.201v-35.2c0-19 0.301-73.4 0.666-120l0.664-84.8h-189c-115 0-189-0.36-189-0.926 0-3 80-135 188-311 84.2-137 116-188 163-267l27.5-45.6 1.22-230-35.7-0.613c-20-0.336-212-0.84-427-1.12-215-0.277-411-0.783-436-1.12zm-3028 1.11-0.623 89.3c-0.346 49-0.852 256-1.13 459-0.274 203-0.78 409-1.12 456l-0.619 86.2 224 0.254-0.631-0.711c124 0.14 290 0.368 371 0.504l147 0.246v-239h-84.8c-47 0-113-0.297-148-0.662l-63.2-0.664v-207l253 1.36v-229h-252v-176l270 0.635 0.662-67.4c0.364-36.9 0.662-90.5 0.662-119v-51.7l-12.2-0.578c-7-0.316-167-0.848-357-1.18zm1946 4.89c-0.21 0-2.34 1089-2.13 1089 0 0.099 100 0.499 222 0.889l222 0.711v-113c0-63 0.298-163 0.664-224l0.666-110h81.7l-1.32 447 79.4 0.262-0.56 0.797c44 0.144 144 0.372 222 0.506l143 0.244 0.654-332c0.361-183 0.95-428 1.31-545l0.654-213-181-2e-3c-99-1e-3 -199-0.298-222-0.662l-41.2-0.662v159c-1e-3 88-0.299 173-0.662 190l-0.66 30.8h-81.2l0.682-380-222-0.496c-122-0.273-222-0.446-222-0.387zm2891 0.672c-19.3-7.5e-4 -30.4 0.0278-30.5 0.0918-0.6 0-2.98 1092-2.39 1093 0 0.262 111 0.652 247 0.867l247 0.391 0.021-8.87c0.32-126 3.01-694 3.29-694 0.4-1 0.802 1 21.6 108 8.3 42 30.4 154 49.1 249 29.7 150 52.9 268 64.3 328l3.36 17.5 180 0.254c171 0.24 181 0.16 181-1.5 0.28-1 2.59-13.5 5.13-27.8 8.5-48 28.3-156 61.1-335 17.8-97 38.7-212 46.4-254s15-82.4 16.2-89l2.28-12 0.502 720 152 0.256-0.482 1.19c84 0.141 195 0.368 248 0.504l95.6 0.246 0.654-231c0.36-127 0.949-373 1.31-547l0.656-316-234-0.652c-487-1.36-477-1.38-478 0.904-0.2 1.1-4.97 25.4-10.5 54-5.6 29-23.5 120-40 204-16.5 84-33.6 171-38 194s-8.34 42.7-8.66 43.5c-0.32 0.8-2.33-8.6-4.47-21-4.8-28-26.7-155-35.4-206-6.5-38.4-12.1-63-27.4-122-12.8-49-40-147-41.2-148-0.875-0.455-540-1.88-676-1.88zm-761 201-0.652 192c-0.36 105-0.949 306-1.31 445l-0.656 253 177 0.256 0.4 0.324c98 0.141 224 0.366 280 0.502l103 0.248 0.654-152c0.36-83 0.948-284 1.31-445l0.656-293-47.4-0.664c-26-0.365-152-0.665-280-0.666z"/>
</svg>
				</a>
			</div>
							<p class="site-title tz-wp-tw-hidden"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
								<p class="site-description tz-wp-tw-hidden">Zimbabwe and regional technology news and updates</p>
					</div><!-- .site-branding -->
		<nav id="site-navigation" class="tz-wp-tw-hidden tz-wp-tw-primary-navigation">
			<div class="tz-wp-tw-primary-menu-container"><ul id="primary-menu" class="tz-wp-tw-primary-menu"><li id="menu-item-2176645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176645"><a href="https://www.techzim.co.zw/about/">About</a></li>
<li id="menu-item-2176648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176648"><a href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-2176649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176649"><a href="https://www.techzim.co.zw/tips/">Tips</a></li>
<li id="menu-item-2176652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176652"><a target="_blank" rel="noopener" href="https://techzim.market">Marketplace</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="tz-wp-tw-hidden md:tz-wp-tw-block">
			<ul class="tz-wp-tw-flex tz-wp-tw-items-center">
				<li class="tz-wp-tw-social-icon">
					<a
						title="Link to Techzim Facebook page"
						href="https://www.facebook.com/techzim"
						target="_blank"
						rel="noreferrer"
					>
						<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
					</a>
				</li>
				<li class="tz-wp-tw-social-icon">
					<a
						title="Link to Techzim Twitter page"
						href="https://twitter.com/Techzim"
						target="_blank"
						rel="noreferrer"
					>
						<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
					</a>
				</li>
				<li class="tz-wp-tw-social-icon">
					<a
					title="Link to Techzim YouTube channel"
					href="https://www.youtube.com/channel/UCMKO3ugyj0nXMVZF8VZNaZA"
					target="_blank"
					rel="noreferrer"
					>
						<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa fa-youtube tz-wp-tw-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>
					</a>
				</li>
			</ul>
		</div> <!-- social_icons -->
		<button id="tz-wp-search-form-toggle-button" class="tz-wp-tw-search-icon" aria-label="Open primary navigation menu" aria-controls="search-form" aria-expanded="false">
			<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M19.2048 16.8888C19.0296 16.7136 19.0056 16.4112 19.14 16.2024C20.196 14.5776 20.8152 12.6432 20.8152 10.5648C20.8152 4.824 16.1448 0.155998 10.4088 0.155998C4.668 0.155998 0 4.824 0 10.5648C0 16.3032 4.668 20.9712 10.4088 20.9712C12.6432 20.9712 14.712 20.2536 16.4112 19.0488C16.6104 18.9048 16.9104 18.924 17.0856 19.0968L20.8056 22.8168C20.8296 22.8408 20.856 22.8648 20.8824 22.884C20.9256 22.92 21.1056 23.088 21.2784 23.2632L21.72 23.7024C21.8952 23.8752 22.1784 23.8752 22.3512 23.7024L23.868 22.1856C24.0432 22.0104 24.0432 21.7272 23.8704 21.552L19.2048 16.8888ZM16.704 15.4128C16.3608 15.8592 15.9744 16.2672 15.5472 16.6296C14.16 17.808 12.3672 18.5232 10.4088 18.5232C6.0192 18.5232 2.448 14.952 2.448 10.5648C2.448 6.1776 6.0192 2.604 10.4088 2.604C14.796 2.604 18.3672 6.1752 18.3672 10.5648C18.3672 12.3888 17.7408 14.0688 16.704 15.4128Z"/>
</svg>		</button> <!-- search_icon -->
	</header><!-- #masthead -->
	<div class="tz-wp-tw-site-main tz-wp-tw-mt-14 tz-wp-tw-flex tz-wp-tw-justify-center tz-wp-tw-flex-wrap">
		<div class="tz-wp-tw-hidden tz-wp-tw-container tz-wp-tw-fixed tz-wp-tw-z-10 tz-wp-tw-bg-gray-200 tz-wp-tw-text-black tz-wp-tw-mx-auto tz-wp-tw-py-0 lg:tz-wp-tw-px-8 tz-wp-tw-max-w-6xl tz-wp-tw-w-full tz-wp-tw-flex tz-wp-tw-flex-wrap tz-wp-tw-px-4" id="search-form">
			<form action="/" method="get" class="tz-wp-tw-menu-searchform tz-wp-tw-w-full tz-wp-tw-px-4 tz-wp-tw-py-2">
	<input type="text" name="s" id="search" value="" placeholder="Search" class="menu-searchform-searchbox tz-wp-tw-w-full" name="s" id="s"/>
	<input type="submit" value="Search" class="tz-wp-tw-button" />
</form>
		</div>
									<div class="tz-wp-tw-mobile-only-leaderboard-widget md:tz-wp-tw-hidden tz-wp-tw-w-full tz-wp-tw-flex tz-wp-tw-justify-center tz-wp-tw-flex-wrap tz-wp-tw-pl-8 tz-wp-tw-pr-8 md:tz-wp-tw-pt-0 tz-wp-tw-overflow-auto">
			<div class="widget_text tz-wp-tw-w-1/2 tz-wp-tw-pl-0.5 tz-wp-tw-pr-0.5"><div class="textwidget custom-html-widget"><h3 id="tz-wp-tw-mobile-recharge-heading" style="border-bottom: 1px solid #f60; margin: 0;">
	RECHARGE
</h3>
<script>
window.addEventListener('load', () => {
	const mobileRechargeHeading = document.getElementById('tz-wp-tw-mobile-recharge-heading');
	mobileRechargeHeading.parentElement.parentElement.classList.remove('tz-wp-tw-w-1/2');
	mobileRechargeHeading.parentElement.parentElement.classList.add('tz-wp-tw-w-full');
});
</script></div></div><div class="tz-wp-tw-w-1/2 tz-wp-tw-pl-0.5 tz-wp-tw-pr-0.5">		<div class="tz-a-tw-toggle-container">
			<button class="tz-a-tw-btn-toggle" title="Open airtime buying form" aria-label="Open airtime buying form" aria-controls="tz-airtime-container" aria-expanded="false">
				<svg width="16" height="16" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="mobile-alt" class="svg-inline--fa fa-mobile-alt fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path></svg>
				Airtime
			</button>
			<noscript>
				<div class="tz-a-tw-text-red-600" id="tz-airtime-use-netone-pinless-message">
					Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
				</div>
			</noscript>
			<div class="md:tz-a-tw-relative">
		<section class="tz-airtime-container tz-a-tw-hidden"><form class="tz-a-tw-buying-form tz-a-tw-w-full
" onsubmit="tz_airtime_confirmation(this); return false;" action-xhr="https://europe-west2-techzim-airtime-system.cloudfunctions.net/create_order" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form">
	<input type="hidden" name="tz_airtime[nonce]" value="5008bb8c3c">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-airtime-amount">Airtime amount ($):</label>
		<input class="tz-a-tw-form-input" type="number" step="any" min="0" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-a-tw-btn-container tz-a-tw-items-end">
		<button class="tz-a-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-airtime-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-a-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	
	<div class="tz-a-tw-form-response-container" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-form-response-container" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-loader"></div>
	<div class="tz-a-tw-btn-disabled"></div>
</form>
</section>			</div>
		</div>
		</div><div class="tz-wp-tw-w-1/2 tz-wp-tw-pl-0.5 tz-wp-tw-pr-0.5">		<div class="tz-z-tw-toggle-container">
			<button class="tz-z-tw-btn-toggle" title="Open ZESA token buying form" aria-label="Open ZESA token buying form" aria-controls="tz-zesa-container" aria-expanded="false">
				<svg width="16" height="16" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lightbulb" class="svg-inline--fa fa-lightbulb fa-w-11 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M96.06 454.35c.01 6.29 1.87 12.45 5.36 17.69l17.09 25.69a31.99 31.99 0 0 0 26.64 14.28h61.71a31.99 31.99 0 0 0 26.64-14.28l17.09-25.69a31.989 31.989 0 0 0 5.36-17.69l.04-38.35H96.01l.05 38.35zM0 176c0 44.37 16.45 84.85 43.56 115.78 16.52 18.85 42.36 58.23 52.21 91.45.04.26.07.52.11.78h160.24c.04-.26.07-.51.11-.78 9.85-33.22 35.69-72.6 52.21-91.45C335.55 260.85 352 220.37 352 176 352 78.61 272.91-.3 175.45 0 73.44.31 0 82.97 0 176zm176-80c-44.11 0-80 35.89-80 80 0 8.84-7.16 16-16 16s-16-7.16-16-16c0-61.76 50.24-112 112-112 8.84 0 16 7.16 16 16s-7.16 16-16 16z"></path></svg>
				ZESA
			</button>
			<div class="md:tz-z-tw-relative">
		<section class="tz-zesa-container tz-z-tw-hidden">
<!-- This file should primarily consist of HTML with a little bit of PHP. -->



<form 
	onsubmit="tz_zesa_confirmation(this); return false;"
	class="tz-z-tw-buying-form tz-z-tw-amp-hidden
	 tz-z-tw-w-full "
	id="tz-zesa-buying-form"
>
	<input type="hidden" name="action" value="tz_zesa_handle_buying_request">
	<input type="hidden" name="tz_zesa[nonce]" value="d78c9bf4f9">
	<input type="hidden" name="tz_zesa[transaction_source_url]" value="https://www.techzim.co.zw">

	<input type="hidden" name="tz_zesa[channel]" value="Techzim Web">

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-meter-number">Meter number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[zesa_meter_number]" id="tz-zesa-meter-number" title="ZESA meter number to recharge">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-token-amount">Amount ($):</label>
		<input class="tz-z-tw-form-input" name="tz_zesa[token_amount]" type="number" step="any" min="0" id="tz-zesa-token-amount" title="ZESA token amount ($)">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-customer-whatsapp-number">WhatsApp number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[customer_whatsapp_number]" id="tz-zesa-customer-whatsapp-number" title="WhatsApp Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[mobile_money_number]" id="tz-zesa-mobile-money-number" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-btn-container tz-z-tw-items-end">
		<button class="tz-z-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-zesa-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-z-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	<div class="tz-z-tw-loader"></div>
	<div class="tz-z-tw-btn-disabled"></div>
</form>
	
 

 </section>			</div>
		</div>
		</div>		</div>
	</div>
<div class="tz-wp-tw-container tz-wp-tw-mx-auto tz-wp-tw-py-0 lg:tz-wp-tw-px-8 tz-wp-tw-max-w-6xl tz-wp-tw-w-full tz-wp-tw-flex tz-wp-tw-flex-col md:tz-wp-tw-flex-row">
	<main id="primary" class="tz-wp-tw-flex-grow tz-wp-tw-pl-8 tz-wp-tw-pr-8 md:tz-wp-tw-pl-4 md:tz-wp-tw-pr-4 md:tz-wp-tw-pt-4 tz-wp-tw-overflow-auto">		

		
<article id="post-2184634" class="post-2184634 post type-post status-publish format-standard has-post-thumbnail hentry category-mobile-money tag-cassava-smartech tag-ecocash tag-ecocash-account-hijacks tag-ecocash-account-stolen tag-econet-wireless-zimbabwe">
	<header class="entry-header tz-wp-tw-mb-2">
		<h1 class="entry-title">EcoCash warns customers of account hijacks (again)</h1>			<div class="tz-wp-tw-flex tz-wp-tw-items-center tz-wp-tw-justify-between">
				<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/" rel="bookmark"><time class="entry-date published" datetime="2021-06-07T14:45:33+02:00">June 7, 2021</time><time class="updated tz-wp-tw-hidden" datetime="2021-06-07T14:49:57+02:00">June 7, 2021</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.techzim.co.zw/author/valentine/">Valentine Muhamba</a></span></span>				</div><!-- .entry-meta -->
				<div>
					<ul class="tz-wp-tw-flex tz-wp-tw-items-center">
						<li class="tz-wp-tw-share-icon">
							<a
								title="Click to share article on Facebook"
								href="https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/?share=facebook&nb=1"
								target="_blank"
								rel="noreferrer"
							>
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
							</a>
						</li>
						<li class="tz-wp-tw-share-icon">
							<a
								title="Click to share article on Twitter"
								href="https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/?share=twitter&nb=1"
								target="_blank"
								rel="noreferrer"
							>
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
							</a>
						</li>
						<li class="tz-wp-tw-share-icon">
							<a
							title="Click to share article on WhatsApp"
							href="https://www.techzim.co.zw/2021/06/ecocash-warns-customers-of-account-hijacks-again/?share=jetpack-whatsapp&nb=1"
							target="_blank"
							rel="noreferrer"
							>
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="whatsapp" class="svg-inline--fa fa-whatsapp fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg>
							</a>
						</li>
					</ul>
				</div> <!-- share_icons -->
			</div>
			</header><!-- .entry-header -->

	
			<div class="post-thumbnail tz-wp-tw-mb-2">
								<a href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/10/ecocashmerchantnumber-1.jpg" target="_blank" title="Open article main image in full resolution">
					<img class="tz-wp-tw-in-article-image" width="800" height="270" src="https://www.techzim.co.zw/wp-content/uploads/2019/10/ecocashmerchantnumber-1-255x170.jpg" alt="EcoCash Agents, Merchants, Bank to wallet, RBZ, win a cow promotion account hijacks" />
				</a>
			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
		
<p>EcoCash has released a statement warning customers to be vigilant especially where it concerns account hijacks or takeovers:</p>



<blockquote class="wp-block-quote"><p>Public Notice Warning: Guard Against Fraud</p><p><br>EcoCash is aware of reports of fraud, where unsuspecting EcoCash customers have lost money to criminals using false identities after they harvest customers&#8217; mobile phone numbers from social media platforms such as WhatsApp.</p><p><br>EcoCash wishes to assure the public and our valued customers that the EcoCash system has NOT been hacked and remains safe and secure.</p><p><br>EcoCash urges customers to be vigilant against fraud by checking the identity of people they send money to and by not sharing their EcoCash PIN with anyone.</p><p><br>EcoCash further urges customers to report all suspected cases of fraud to the police, to Ecocash through the SMS helpline 0771 222 114, or to EcoCash&#8217;s nearest channel partners.</p><cite>EcoCash on <a href="https://www.facebook.com/ecocashzim/photos/a.259212810915347/1837300376439908/?__cft__[0]=AZUx8fYmhEPmHWYYqqN1rEOvCGYV0En3Ajz1Zsrd2X0ATAXWPtyb8qRqMZaabD637RS8V5ImWf3QZmwjGY6fPI-arnmXdHndLeeyNCkGgNhgsIWETFEel23QSX3Pxf3YqgE&amp;__tn__=EH-R" target="_blank" rel="noreferrer noopener">Facebook</a></cite></blockquote>



<p>The statement put out by EcoCash looks like the same they put out a while ago when the EcoCash WhatsApp US$100 million scam was at its height. In that instance, there were criminals who were stealing identities and taking over EcoCash accounts through illegal Econet sim swaps.</p>



<p>Adding on to the warning published by EcoCash here are a couple more things that you should be mindful of:</p>



<ul><li>If your line suddenly goes dead, as in no network, bars or reception, for an extended period of time you should go to your nearest Econet Shop. Or if this is beyond working hours, use Econet&#8217;s WhatsApp and Web platform or contact them on social media. If you live with someone who has an Econet line, contact EcoCash customer services as soon as possible.</li><li>Should a friend or loved one ask in a group for an EcoCash transfer in the form of a plea for help, forex deal or anything else. Please call them to make sure that it is indeed the person you know.</li></ul>



<p>You should also check out:</p>



<ul><li><a href="https://www.techzim.co.zw/2021/04/us100-mil-ecocash-whatsapp-scam-doesnt-make-sense-heres-why/">US$100 mil EcoCash WhatsApp scam doesn’t make sense &amp; here’s why</a></li><li><a href="https://www.techzim.co.zw/2021/04/ecocash-whatsapp-scam-on-the-rise-police-say-us100-million-lost-so-far/">EcoCash WhatsApp scam on the rise, Police say US$100 million lost so far</a></li><li><a href="https://www.techzim.co.zw/2021/04/ecocash-us100-million-fraudsters-arrested/">EcoCash US$100 million fraudsters arrested</a></li></ul>
</p><section class="tz-airtime-container"><hr><h3><span>Quick NetOne, Econet, And Telecel Airtime Recharge</h3><form class="tz-a-tw-buying-form tz-a-tw-w-full
" onsubmit="tz_airtime_confirmation(this); return false;" action-xhr="https://europe-west2-techzim-airtime-system.cloudfunctions.net/create_order" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form">
	<input type="hidden" name="tz_airtime[nonce]" value="5008bb8c3c">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-airtime-amount">Airtime amount ($):</label>
		<input class="tz-a-tw-form-input" type="number" step="any" min="0" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-a-tw-btn-container tz-a-tw-items-end">
		<button class="tz-a-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-airtime-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-a-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	
	<div class="tz-a-tw-form-response-container" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-form-response-container" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-loader"></div>
	<div class="tz-a-tw-btn-disabled"></div>
</form>
</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links">Posted in <a href="https://www.techzim.co.zw/category/mobile-money/" rel="category tag">Mobile Money</a></div><div class="tags-links">Tagged <a href="https://www.techzim.co.zw/tag/cassava-smartech/" rel="tag">Cassava Smartech</a>, <a href="https://www.techzim.co.zw/tag/ecocash/" rel="tag">EcoCash</a>, <a href="https://www.techzim.co.zw/tag/ecocash-account-hijacks/" rel="tag">EcoCash Account Hijacks</a>, <a href="https://www.techzim.co.zw/tag/ecocash-account-stolen/" rel="tag">EcoCash account stolen</a>, <a href="https://www.techzim.co.zw/tag/econet-wireless-zimbabwe/" rel="tag">Econet Wireless Zimbabwe</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-2184634 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.techzim.co.zw/2021/06/video-cool-gadgets-under-150/" rel="prev"><span class="nav-subtitle">Previous:</span> <span class="nav-title">Video: Cool gadgets under $150</span></a></div><div class="nav-next"><a href="https://www.techzim.co.zw/2021/06/zimra-names-fraudster-extorting-money-while-posing-as-an-official/" rel="next"><span class="nav-subtitle">Next:</span> <span class="nav-title">ZIMRA names fraudster extorting money while posing as an official</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/06/ecocash-warns-customers-of-account-hijacks-again/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.techzim.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2184634' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a51ea6dd71" /></p><input type="hidden" id="ak_js" name="ak_js" value="45"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</main><!-- #main -->
	
<aside id="secondary" class="widget-area tz-wp-tw-w-full md:tz-wp-tw-w-1/3 lg:tz-wp-tw-w-1/4 tz-wp-tw-flex-shrink-0 tz-wp-tw-pl-8 tz-wp-tw-pr-8 md:tz-wp-tw-pl-4 md:tz-wp-tw-pr-4 md:tz-wp-tw-pt-3 tz-wp-tw-overflow-auto">
	<section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 id="tz-wp-tw-mobile-recharge-heading-sidebar" style="border-bottom: 1px solid #f60; margin: 0;">
	RECHARGE
</h3>
<script>
window.addEventListener('load', () => {
	const mobileRechargeHeading = document.getElementById('tz-wp-tw-mobile-recharge-heading-sidebar');
	mobileRechargeHeading.parentElement.parentElement.classList.remove('tz-wp-tw-w-1/2');
	mobileRechargeHeading.parentElement.parentElement.classList.add('tz-wp-tw-w-full');
});
</script></div></section><section id="techzim_airtime_widget-3" class="widget widget_techzim_airtime_widget">		<div class="tz-a-tw-toggle-container">
			<button class="tz-a-tw-btn-toggle" title="Open airtime buying form" aria-label="Open airtime buying form" aria-controls="tz-airtime-container" aria-expanded="false">
				<svg width="16" height="16" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="mobile-alt" class="svg-inline--fa fa-mobile-alt fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path></svg>
				Airtime
			</button>
			<noscript>
				<div class="tz-a-tw-text-red-600" id="tz-airtime-use-netone-pinless-message">
					Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
				</div>
			</noscript>
			<div class="md:tz-a-tw-relative">
		<section class="tz-airtime-container tz-a-tw-hidden"><form class="tz-a-tw-buying-form tz-a-tw-w-full
" onsubmit="tz_airtime_confirmation(this); return false;" action-xhr="https://europe-west2-techzim-airtime-system.cloudfunctions.net/create_order" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form">
	<input type="hidden" name="tz_airtime[nonce]" value="5008bb8c3c">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-airtime-amount">Airtime amount ($):</label>
		<input class="tz-a-tw-form-input" type="number" step="any" min="0" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-a-tw-btn-container tz-a-tw-items-end">
		<button class="tz-a-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-airtime-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-a-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	
	<div class="tz-a-tw-form-response-container" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-form-response-container" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-loader"></div>
	<div class="tz-a-tw-btn-disabled"></div>
</form>
</section>			</div>
		</div>
		</section><section id="techzim_zesa_widget-4" class="widget widget_techzim_zesa_widget">		<div class="tz-z-tw-toggle-container">
			<button class="tz-z-tw-btn-toggle" title="Open ZESA token buying form" aria-label="Open ZESA token buying form" aria-controls="tz-zesa-container" aria-expanded="false">
				<svg width="16" height="16" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lightbulb" class="svg-inline--fa fa-lightbulb fa-w-11 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M96.06 454.35c.01 6.29 1.87 12.45 5.36 17.69l17.09 25.69a31.99 31.99 0 0 0 26.64 14.28h61.71a31.99 31.99 0 0 0 26.64-14.28l17.09-25.69a31.989 31.989 0 0 0 5.36-17.69l.04-38.35H96.01l.05 38.35zM0 176c0 44.37 16.45 84.85 43.56 115.78 16.52 18.85 42.36 58.23 52.21 91.45.04.26.07.52.11.78h160.24c.04-.26.07-.51.11-.78 9.85-33.22 35.69-72.6 52.21-91.45C335.55 260.85 352 220.37 352 176 352 78.61 272.91-.3 175.45 0 73.44.31 0 82.97 0 176zm176-80c-44.11 0-80 35.89-80 80 0 8.84-7.16 16-16 16s-16-7.16-16-16c0-61.76 50.24-112 112-112 8.84 0 16 7.16 16 16s-7.16 16-16 16z"></path></svg>
				ZESA
			</button>
			<div class="md:tz-z-tw-relative">
		<section class="tz-zesa-container tz-z-tw-hidden">
<!-- This file should primarily consist of HTML with a little bit of PHP. -->



<form 
	onsubmit="tz_zesa_confirmation(this); return false;"
	class="tz-z-tw-buying-form tz-z-tw-amp-hidden
	 tz-z-tw-w-full "
	id="tz-zesa-buying-form"
>
	<input type="hidden" name="action" value="tz_zesa_handle_buying_request">
	<input type="hidden" name="tz_zesa[nonce]" value="d78c9bf4f9">
	<input type="hidden" name="tz_zesa[transaction_source_url]" value="https://www.techzim.co.zw">

	<input type="hidden" name="tz_zesa[channel]" value="Techzim Web">

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-meter-number">Meter number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[zesa_meter_number]" id="tz-zesa-meter-number" title="ZESA meter number to recharge">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-token-amount">Amount ($):</label>
		<input class="tz-z-tw-form-input" name="tz_zesa[token_amount]" type="number" step="any" min="0" id="tz-zesa-token-amount" title="ZESA token amount ($)">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-customer-whatsapp-number">WhatsApp number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[customer_whatsapp_number]" id="tz-zesa-customer-whatsapp-number" title="WhatsApp Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[mobile_money_number]" id="tz-zesa-mobile-money-number" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-btn-container tz-z-tw-items-end">
		<button class="tz-z-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-zesa-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-z-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	<div class="tz-z-tw-loader"></div>
	<div class="tz-z-tw-btn-disabled"></div>
</form>
	
 

 </section>			</div>
		</div>
		</section><section id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://techzim.market/road-angels-subscriptions/" target="_blank" rel="noopener">Subscribe for Road Angels</a></p>
</div>
		</section><section id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="https://techzim.market/product/dstv-in-usd/" target="_blank" rel="noopener">Pay DStv using USD Card</a></p>
</div>
		</section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://techzim.market/product/dstv-by-ecocash/">Pay DStv using ZW$</a></div></section></aside><!-- #secondary -->
</div>

	<footer id="colophon" class="tz-wp-tw-mt-12 tz-wp-tw-bg-gray-600 tz-wp-tw-text-white tz-wp-tw-py-6 tz-wp-tw-px-4">
		<div class="tz-wp-tw-flex tz-wp-tw-flex-col md:tz-wp-tw-flex-row tz-wp-tw-items-center tz-wp-tw-justify-between">
			<div class="tz-wp-tw-p-2 md:tz-wp-tw-w-1/5">
				We are also here
				<ul class="tz-wp-tw-flex tz-wp-tw-justify-start">
					<li class="tz-wp-tw-social-icon">
						<a
							title="Link to Techzim Facebook page"
							href="https://www.facebook.com/techzim"
							target="_blank"
							rel="noreferrer"
						>
							<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
						</a>
					</li>
					<li class="tz-wp-tw-social-icon">
						<a
							title="Link to Techzim Twitter page"
							href="https://twitter.com/Techzim"
							target="_blank"
							rel="noreferrer"
						>
							<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
						</a>
					</li>
					<li class="tz-wp-tw-social-icon">
						<a
						title="Link to Techzim YouTube channel"
						href="https://www.youtube.com/channel/UCMKO3ugyj0nXMVZF8VZNaZA"
						target="_blank"
						rel="noreferrer"
						>
							<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa fa-youtube tz-wp-tw-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>
						</a>
					</li>
				</ul>
			</div>
			<div class="tz-wp-tw-text-center md:tz-wp-tw-w-3/5">
				<ul>
										<li>2021-06-07 pageviews 4805
</li>
															<li>2021 &copy; <a class="tz-wp-tw-underline tz-wp-tw-text-white hover:tz-wp-tw-text-white hover:tz-wp-tw-no-underline" href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</li>
					<li>Hosted By <a class="tz-wp-tw-underline tz-wp-tw-text-white hover:tz-wp-tw-text-white hover:tz-wp-tw-no-underline" href="https://www.cloudunboxed.net/">Cloud Unboxed</a></li>
				</ul>
				<p>Except where otherwise noted, content on and from this site is licensed under a <a class="tz-wp-tw-underline tz-wp-tw-text-white hover:tz-wp-tw-text-white hover:tz-wp-tw-no-underline" rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</p>
			</div><!-- .site-info -->
			<div class="tz-wp-tw-p-2 tz-wp-tw-flex tz-wp-tw-justify-end md:tz-wp-tw-w-1/5">
				<a class="tz-wp-tw-underline tz-wp-tw-text-white hover:tz-wp-tw-text-white hover:tz-wp-tw-no-underline" href="https://www.iubenda.com/privacy-policy/25401067" title="Privacy Policy" target="_blank" rel="noreferrer">Privacy Policy</a>
			</div>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<link rel='stylesheet' id='techzim-zesa-css'  href='https://www.techzim.co.zw/wp-content/plugins/techzim-zesa/public/css/techzim-zesa-public1621755692677.min.css' media='all' />
<link rel="preload" as="style" id='techzim-zesa-css'  href='https://www.techzim.co.zw/wp-content/plugins/techzim-zesa/public/css/techzim-zesa-public1621755692677.min.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.techzim.co.zw/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel="preload" as="style" id='wp-block-library-css'  href='https://www.techzim.co.zw/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel='stylesheet' id='techzim-airtime-css'  href='https://www.techzim.co.zw/wp-content/plugins/techzim-airtime/public/css/techzim-airtime-public1621756622492.min.css' media='all' />
<link rel="preload" as="style" id='techzim-airtime-css'  href='https://www.techzim.co.zw/wp-content/plugins/techzim-airtime/public/css/techzim-airtime-public1621756622492.min.css' media='all' />
<script src='https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/js/workbox-sw-3.0.0.js' id='techzim-lite-wordpress-theme-workbox-js'></script>
<script src='https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/js/techzim-lite-wordpress-app1621737295016.min.js' id='techzim-lite-wordpress-theme-app-js'></script>
<script src='https://www.techzim.co.zw/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async defer src='https://www.techzim.co.zw/wp-content/plugins/techzim-airtime/public/partials/../js/techzim-airtime-public1621737672715.min.js' id='techzim-airtime-js'></script>
<script src='https://www.techzim.co.zw/wp-content/plugins/techzim-zesa/public/partials/../js/techzim-zesa-public1622834404477.min.js' id='techzim-zesa-js'></script>
<script async="async" src='https://www.techzim.co.zw/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 49/56 objects using redis
Page Caching using disk: enhanced 
Database Caching using redis

Served from: www.techzim.co.zw @ 2021-06-07 19:22:34 by W3 Total Cache
-->