<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-120x120.png" />

	<title>Apply For The Google News Initiative Challenge To Help Improve Journalism Across The Globe - Techzim</title>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="News innovators demonstrating new thinking in journalism &amp; the development of new publishing business models will get access to funding"/>
<link rel="canonical" href="https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Apply For The Google News Initiative Challenge To Help Improve Journalism Across The Globe - Techzim" />
<meta property="og:description" content="News innovators demonstrating new thinking in journalism &amp; the development of new publishing business models will get access to funding" />
<meta property="og:url" content="https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/" />
<meta property="og:site_name" content="Techzim" />
<meta property="article:publisher" content="https://facebook.com/techzim" />
<meta property="article:tag" content="Entrepreneurship" />
<meta property="article:tag" content="GNI" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="Google News Initiative" />
<meta property="article:tag" content="Journalism" />
<meta property="article:tag" content="startups" />
<meta property="article:section" content="Entrepreneurship" />
<meta property="article:published_time" content="2019-06-13T13:26:19+00:00" />
<meta property="article:modified_time" content="2019-06-13T13:26:27+00:00" />
<meta property="og:updated_time" content="2019-06-13T13:26:27+00:00" />
<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile.jpg" />
<meta property="og:image:secure_url" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile.jpg" />
<meta property="og:image:width" content="617" />
<meta property="og:image:height" content="462" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="News innovators demonstrating new thinking in journalism &amp; the development of new publishing business models will get access to funding" />
<meta name="twitter:title" content="Apply For The Google News Initiative Challenge To Help Improve Journalism Across The Globe - Techzim" />
<meta name="twitter:site" content="@techzim" />
<meta name="twitter:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile.jpg" />
<meta name="twitter:creator" content="@FariM9" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.techzim.co.zw/#organization","name":"Techzim","url":"https://www.techzim.co.zw/","sameAs":["https://facebook.com/techzim","https://instagram.com/techzim","https://www.linkedin.com/company/techzim","https://www.youtube.com/channel/UCMKO3ugyj0nXMVZF8VZNaZA","https://twitter.com/techzim"]},{"@type":"WebSite","@id":"https://www.techzim.co.zw/#website","url":"https://www.techzim.co.zw/","name":"Techzim","publisher":{"@id":"https://www.techzim.co.zw/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.techzim.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#webpage","url":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/","inLanguage":"en-US","name":"Apply For The Google News Initiative Challenge To Help Improve Journalism Across The Globe - Techzim","isPartOf":{"@id":"https://www.techzim.co.zw/#website"},"image":{"@type":"ImageObject","@id":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#primaryimage","url":"https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile.jpg","width":617,"height":462},"primaryImageOfPage":{"@id":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#primaryimage"},"datePublished":"2019-06-13T13:26:19+00:00","dateModified":"2019-06-13T13:26:27+00:00","description":"News innovators demonstrating new thinking in journalism & the development of new publishing business models will get access to funding","breadcrumb":{"@id":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/","url":"https://www.techzim.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/category/entreprenuership/","url":"https://www.techzim.co.zw/category/entreprenuership/","name":"Entrepreneurship"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/","url":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/","name":"Apply For The Google News Initiative Challenge To Help Improve Journalism Across The Globe"}}]},{"@type":"Article","@id":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#article","isPartOf":{"@id":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#webpage"},"author":{"@id":"https://www.techzim.co.zw/author/farai/#author"},"headline":"Apply For The Google News Initiative Challenge To Help Improve Journalism Across The Globe","datePublished":"2019-06-13T13:26:19+00:00","dateModified":"2019-06-13T13:26:27+00:00","commentCount":0,"mainEntityOfPage":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#webpage","publisher":{"@id":"https://www.techzim.co.zw/#organization"},"image":{"@id":"https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#primaryimage"},"keywords":"Entrepreneurship,GNI,Google,Google News Initiative,Journalism,startups","articleSection":"Entrepreneurship,Global News,Media,Startups"},{"@type":["Person"],"@id":"https://www.techzim.co.zw/author/farai/#author","name":"Farai Mudzingwa","image":{"@type":"ImageObject","@id":"https://www.techzim.co.zw/#authorlogo","url":"https://secure.gravatar.com/avatar/7fddc08d7471bfc265c765e019327268?s=96&d=mm&r=g","caption":"Farai Mudzingwa"},"sameAs":["https://twitter.com/FariM9"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="amphtml" href="https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/tech_events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Apply For The Google News Initiative Challenge To Help Improve Journalism Across The Globe Comments Feed" href="https://www.techzim.co.zw/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techzim.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/blocks/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-woocommerce-dstv-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-dstv/public/css/techzim-woocommerce-dstv-public201904091730.css' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wcpv-frontend-styles-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce-product-vendors/assets/css/wcpv-frontend-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='controverttechzim-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/style.min.css/style201905071136.css' type='text/css' media='all' />
<link rel='stylesheet' id='controverttechzim-woocommerce-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/inc/woocommerce-styles201903121455.css' type='text/css' media='all' />
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=5.1.1' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-dstv/public/js/techzim-woocommerce-dstv-public201904121550.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wcpv_registration_local = {"ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","ajaxRegistrationNonce":"059e66e27a","success":"Your request has been submitted.  You will be contacted shortly."};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce-product-vendors/assets/js/wcpv-frontend-scripts.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.techzim.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<meta name="generator" content="WooCommerce 3.6.4" />
<link rel='shortlink' href='https://wp.me/pPdGD-8mIt' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- WooCommerce Facebook Integration Begin -->

<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>

<script>
fbq('init', '1106450929535039', {}, {
    "agent": "woocommerce-3.6.4-1.9.5"
});

fbq('track', 'PageView', {
    "source": "woocommerce",
    "version": "3.6.4",
    "pluginVersion": "1.9.5"
});

document.addEventListener('DOMContentLoaded', function() {
  jQuery && jQuery(function($){
    $('body').on('added_to_cart', function(event) {
      // Ajax action.
      $.get('?wc-ajax=fb_inject_add_to_cart_event', function(data) {
        $('head').append(data);
      });
    });
  });
}, false);

</script>
<!-- DO NOT MODIFY -->
<!-- WooCommerce Facebook Integration end -->
          <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png" />
<!--IUB-COOKIE-SKIP-START--><script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub.js"></script><script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"enableCMP":true,"gdprApplies":false,"gdprAppliesGlobally":false,"lang":"en","siteId":1242842,"cookiePolicyUrl":"https://www.techzim.co.zw/privacy-policy/","priorConsent":false,"cookiePolicyId":25401067, "banner":{ "position":"top" } };
</script><script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async> </script>

			<script>
				var iCallback = function() {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script><!--IUB-COOKIE-SKIP-END-->			<style type="text/css" id="wp-custom-css">
				.woocommerce #respond input#submit.alt, .woocommerce a.button.alt, .woocommerce button.button.alt, .woocommerce input.button.alt{
	background-color: #ff6600;
}

.page-id-1899873 #page .special-container,
.page-id-1899873 #page #content nav.menu-main-categories-container,
.page-id-1903779  #page .special-container,
.page-id-1903779 #page #content nav.menu-main-categories-container,
.page-id-1903779 .menu-main-menu-container
{
    display: none;
}
			</style>
		<script async src='https://stats.wp.com/s-201924.js'></script>

			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
		<!-- End Google Tag Manager -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body class="post-template-default single single-post postid-1993949 single-format-standard wp-custom-logo woocommerce-no-js tribe-no-js">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header opera-mini">
		<div class="site-branding">
			<a href="https://www.techzim.co.zw/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="37" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" class="custom-logo" alt="Techzim" itemprop="logo" data-attachment-id="1893275" data-permalink="https://www.techzim.co.zw/cropped-tz-logo-150x37-png/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-orig-size="150,37" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tz-logo-150&#215;37.png" data-image-description="&lt;p&gt;https://www.techzim.co.zw/wp-content/uploads/2014/06/cropped-tz-logo-150&#215;37.png&lt;/p&gt;
" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" /></a>				<p class="site-title"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
								<p class="site-description">Zimbabwe and regional technology news and updates</p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" >
			
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1893277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893277"><a title="Wondering who we are? What we do? Let us tell you." href="https://www.techzim.co.zw/about/">About</a></li>
<li id="menu-item-1897895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1897895"><a href="https://www.techzim.co.zw/marketplace/">Marketplace</a></li>
<li id="menu-item-1928460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1928460"><a href="https://answers.techzim.co.zw">Got a Question?</a></li>
<li id="menu-item-1897917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1897917"><a>Contact</a>
<ul class="sub-menu">
	<li id="menu-item-1893278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1893278"><a title="Would you like to get in touch with us? You can do so here." href="https://www.techzim.co.zw/contact-us/">Contact Us</a>
	<ul class="sub-menu">
		<li id="menu-item-1944715" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1944715"><a href="https://www.techzim.co.zw/category/cyclone-idai-relief/">CYCLONE IDAI</a></li>
	</ul>
</li>
	<li id="menu-item-1893279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893279"><a title="A way for you to send us some information for coverage." href="https://www.techzim.co.zw/tips/">Send Us A Tip</a></li>
	<li id="menu-item-1902988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1902988"><a href="https://www.techzim.co.zw/let-us-know-about-your-event/">Got An Event?</a></li>
</ul>
</li>
<li id="menu-item-1893280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1893280"><a>Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1893281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893281"><a title="Quartely reports released by the regulator." href="//www.techzim.co.zw/zimbabwe-potraz-telecoms-reports">Telecom Sector Reports</a></li>
	<li id="menu-item-1895590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895590"><a title="Pindula News Latest Stories" href="https://www.techzim.co.zw/pindula-news-latest-stories/">Pindula News Stories</a></li>
	<li id="menu-item-1895589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895589"><a title="Financial Gazette Latest Stories" href="https://www.techzim.co.zw/financial-gazette-latest-stories/">Financial Gazette Stories</a></li>
	<li id="menu-item-1893284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893284"><a title="A list of WhatsApp groups that you can join." href="//www.techzim.co.zw/join-whatsapp-groups/">Join WhatsApp Groups</a></li>
	<li id="menu-item-1893282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893282"><a title="Calendar of technology events happening in Zimbabwe." href="http://www.techzim.co.zw/tech_events/">Tech Events Calendar</a></li>
	<li id="menu-item-1893283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893283"><a title="A list of software developers in Zimbabwe." href="//www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">List Of Developers</a></li>
	<li id="menu-item-1893601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893601"><a title="A link for you to subscribe to our RSS on Feedly." target="_blank" href="https://cloud.feedly.com/#subscription%2Ffeed%2Fhttps%3A%2F%2Fwww.techzim.co.zw%2Ffeed%2F">Feedly</a></li>
	<li id="menu-item-1893602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893602"><a title="A direct link to our RSS feed." target="_blank" href="https://www.techzim.co.zw/feed">RSS</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- #site-navigation -->

		<input type="image" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/menu-icon.svg" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="menu-toggle" onblur="hideMenu()">


		<form action="/" method="get" class="menu-searchform">
    <input type="text" name="s" id="search" value="" placeholder="Search" class="menu-searchform-searchbox"/>
    <input type="image" alt="Search" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/search-icon.svg" class="menu-searchform-search-icon"/>
</form> 

	</header><!-- #masthead -->

			<div class="widget_text special-container"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim Header Leaderboard -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="6000860430"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div>		
	<div id="content" class="site-content">
		<nav class="menu-main-categories-container"><ul id="main-categories-menu" class="menu"><li id="menu-item-1893294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893294"><a href="https://www.techzim.co.zw/category/business/">Business</a></li>
<li id="menu-item-1893287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893287"><a href="https://www.techzim.co.zw/category/telecoms/">Connectivity</a></li>
<li id="menu-item-1893288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893288"><a href="https://www.techzim.co.zw/category/cryptocurrencies/">Cryptocurrencies</a></li>
<li id="menu-item-1893289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893289"><a href="https://www.techzim.co.zw/category/finance/">Finance</a></li>
<li id="menu-item-1893290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893290"><a href="https://www.techzim.co.zw/category/gadgets-apps/">Gadgets &#038; Apps</a></li>
<li id="menu-item-1893291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893291"><a href="https://www.techzim.co.zw/category/mobile-money/">Mobile Money</a></li>
<li id="menu-item-1893292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893292"><a href="https://www.techzim.co.zw/category/whatsapp/">WhatsApp</a></li>
<li id="menu-item-1893293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893293"><a title="All Categories" href="https://www.techzim.co.zw/all-categories/">More</a></li>
</ul></nav>
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1993949" class="post-1993949 post type-post status-publish format-standard has-post-thumbnail hentry category-entreprenuership category-global-2 category-media category-startups-2 tag-entrepreneurship tag-gni tag-google tag-google-news-initiative tag-journalism tag-startups">
	<header class="entry-header">
		
			<p class="breadcrumbs"><span><span><a href="https://www.techzim.co.zw/" >Home</a> » <span><a href="https://www.techzim.co.zw/category/entreprenuership/" >Entrepreneurship</a> » <span class="breadcrumb_last" aria-current="page">Apply For The Google News Initiative Challenge To Help Improve Journalism Across The Globe</span></span></span></span></p>
			<h1 class="entry-title">Apply For The Google News Initiative Challenge To Help Improve Journalism Across The Globe</h1><div class="widget_text special-container below-title"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Below Post Title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="2305769418"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	</div></div></div></div>	</header><!-- .entry-header -->

	
			<div class="post-thumbnail textaligncenter">
				<img width="617" height="462" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile.jpg 617w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile-600x449.jpg 600w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile-160x120.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile-255x191.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile-560x419.jpg 560w" sizes="(max-width: 617px) 100vw, 617px" data-attachment-id="710316" data-permalink="https://www.techzim.co.zw/2015/03/zimbabwes-digital-future-print-versus-digital-publishing/newspaper-pile/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile.jpg" data-orig-size="617,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="newspaper-pile" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile-255x191.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2015/03/newspaper-pile-560x419.jpg" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
					<div class="entry-meta">
				<span class="posted-on">Posted <time class="entry-date published" datetime="2019-06-13T15:26:19+02:00">Thu 13 Jun 2019</time><time class="updated" datetime="2019-06-13T15:26:27+02:00">Thu 13 Jun 2019</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.techzim.co.zw/author/farai/">Farai Mudzingwa</a></span> <span class="twitter-bit"><em>(<a href="https://twitter.com/FariM9" target="_blank">@FariM9</a>)</em></span></span>			</div><!-- .entry-meta -->
		
<p>GNI is Google&#8217;s global effort to work with the news industry to help journalism thrive in the digital age. Through rounds of regional funding, the GNI Innovation Challenges is supposed to empower news innovators from around the world to demonstrate new thinking in online journalism and the development of new publishing business models.</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><a style="font-size:.9em;font-weight:normal;" href="https://techzim.co.zw/airtime?src=techzim-first-in-article" target="blank">Use <span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> to buy <span style="font-style:italic;font-weight:900;"><span style="color:#000000;">Net</span><span style="color:#ff6600;">One</span></span> & <span style="color:#ff0000;font-weight:900;">Telecel</span> airtime online. <span style="font-weight:900;">Tap here</span></a>
<br />
<br /></div></div></div><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim -  First in Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1863626727"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - First In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="9043612704">
			</amp-ad>



<p>The Challenge will focus on reader engagement and new business models in any form. Google will fund selected projects up to USD $150,000 and will finance up to 70% of the total project cost.</p>



<h3>Application Process</h3>



<p>The application window will open on 12 June 2019 at 10 GMT (11am London time), and close on Monday, September 2 at 23:59 GMT. Only online applications in English will be considered. You will be asked to provide descriptions, detailed project plans and budget information via our online application form.</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Second In Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1510541963"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - Second In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="4234795699">
			</amp-ad>



<h3>Who&#8217;s elligible?</h3>



<p>The Africa  Innovation Challenge is open to organizations of every size, including freelancers and sole traders, that aim to produce innovative, original journalism and to enlighten citizens with trustworthy journalistic content, whose projects focus on encouraging a more sustainable news ecosystem. </p>



<p>Google&#8217;s encouraging innovative projects &#8211; focused on but not limited to- the areas below:</p>



<ul><li>Business Models</li><li>Distribution</li><li>Interface</li><li>Social</li><li>Workflow</li></ul>



<p>Projects can be experimental but must be measurable with well-defined goals. Applicants should clearly underline the opportunities of the project by providing clear key performance indicators (KPIs). KPIs should have a significant digital component.</p>



<h3>How will submissions be reviewed</h3>



<p>Projects will be evaluated against four main criteria:</p>



<ol><li><strong>Impact on the news ecosystem</strong>: Projects should demonstrate potential for significant positive impact on the creation of new revenue streams and/or change the way people consume digital news.</li><li><strong>Innovation</strong>: Preferred projects will be innovative (use of technology, business model, new reader engagement approaches etc) and be transformative for the applicant and for users.</li><li><strong>Feasibility</strong>: Projects should demonstrate clear indicators and metrics, or even a business plan when relevant, and set out key risks and mitigation steps.</li><li><strong>Inspiration</strong>: How can the project help news organizations learn from each other? Willingness to share knowledge, open source code or/and to contribute to the improvement of the ecosystem overall.</li></ol>



<h3>What&#8217;s up for grabs?</h3>



<p>Google will fund up to $150k for selected projects. Special discretion on the total project cap may be considered by The Jury depending on the scale and impact of a very large collaborative effort. Google will finance up to 70% of the overall costs of the selected projects. The remaining self-funded costs can be operational costs. Eligible expenses include personnel costs, engineering costs and the purchase or licensing of any equipment, tools, hardware, software and other assets or materials needed for the project as well as marketing expenses. Editorial expenses are not part of the eligible costs and will not be covered.</p>



<h4><a href="https://newsinitiative.withgoogle.com/innovation-challenges/middle-east-apply/" target="_blank" rel="noreferrer noopener" aria-label="Apply for Google's News Initiative here (opens in a new tab)">Apply for Google&#8217;s News Initiative here</a></h4>

			<hr>
			<h3><span>Quick NetOne, Telecel, Africom, Econet Airtime Recharge</h3>
			<form class="tz-airtime-simple-buying-form" onsubmit="return tz_airtime_confirmation(this);" action-xhr="https://www.techzim.co.zw/wp-admin/admin-ajax.php" method="post">
				<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form">
				<input type="hidden" name="tz_airtime[nonce]" value="544e905aa8">

				<div>
					<label for="tz_airtime[phone_to_recharge]">Number to recharge:</label>
					<input type="text" name="tz_airtime[phone_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456" pattern="(071[2-9]|073[2-9]|(077[1-9]|078[2-9])|08644)\d{6}">
				</div>

				<div>
					<label for="tz_airtime[airtime_amount]">Airtime amount:</label>
					<input type="text" name="tz_airtime[airtime_amount]" title="A number between 0.1 and 50 with max of 2 decimals." pattern="(\d{1,2}|\d{1,2}\.\d(\d?|0?))">
				</div>

				<div>
					<label for="tz_airtime[ecocash_number]"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
					<input type="text" name="tz_airtime[ecocash_number]" title="EcoCash Number e.g 07xx123456" pattern="(077[1-9]|078[2-9])\d{6}">
				</div>
				<input type="submit" value="Buy">
				<div style="color: red;" submit-error>
					<template type="amp-mustache">
					{{error_message}}
					</template>
				</div>
				<noscript>
					<h4 style="color: red;">Please enable JavaScript so you can buy.</h4>
				</noscript>
				<div class="tz-airtime-simple-buying-form-loader"></div>
			</form>
			<style>
			.tz-airtime-simple-buying-form input{ margin-bottom: 15px;} 
			.tz-airtime-simple-buying-form input[type=submit]{
				background-color: #ff6600; 
				color: #fff; 
				height: 40px;
				font-size: 1.1em;
				border-radius: 25px;
				text-transform: uppercase;
				padding: 12px 25px 9px;
			}
			.tz-airtime-simple-buying-form div {
				width: 170px;
			}
			
			form.tz-airtime-simple-buying-form {
				display: flex;
				flex-wrap: wrap;
				justify-content: space-between;
				align-items: center;
			}
			
			.tz-airtime-simple-buying-form input[type=text] {
				width: 150px;
			}

			.tz-airtime-simple-buying-form div.tz-airtime-simple-buying-form-loader {
				display: none;
				position: absolute;
    			left: 50%;
				border: 16px solid #f3f3f3;
				border-top: 16px solid #ff6600;
				border-radius: 50%;
				width: 120px;
				height: 120px;
				animation: spin 2s linear infinite;
			}
			  
			@keyframes spin {
				0% { transform: rotate(0deg); }
				100% { transform: rotate(360deg); }
			}
			</style>
			<script type="text/javascript" defer>
			function tz_airtime_confirmation(form){

				var airtime_amount = form["tz_airtime[airtime_amount]"].value.trim();

				if ( !RegExp("^(\\d{1,2}|\\d{1,2}\\.\\d(\\d?|0?))$","gm").test(airtime_amount) || airtime_amount < 0.1 || airtime_amount > 50 ) {
					alert("Airtime amount should be between 0.1 and 50 with max of 2 decimals.");
					return false;
				}

				var number_to_recharge = form["tz_airtime[phone_to_recharge]"].value.trim();
				var ecocash_number = form["tz_airtime[ecocash_number]"].value.trim();
				var target_network = "";

				if ( RegExp("^(077[1-9]|078[2-9])\\d{6}$","gm").test(number_to_recharge) ){
					target_network = "Econet";
				} else if( RegExp("^073[2-9]\\d{6}$","gm").test(number_to_recharge) ) {
					target_network = "Telecel";
				} else if( RegExp("^071[2-9]\\d{6}$","gm").test(number_to_recharge) ) {
					target_network = "NetOne";
				} else if( RegExp("^08644\\d{6}$","gm").test(number_to_recharge) ) {
					target_network = "Africom";
				}

				if (target_network.length === 0){
					alert("Please enter a valid NetOne/Telecel/Econet/Africom number to recharge e.g 071x123456 or 08644123456");
					return false;
				}

				if ( !RegExp("^(077[1-9]|078[2-9])\\d{6}$","gm").test(ecocash_number) ){
					alert("Please enter a valid EcoCash number e.g 07xx123456");
					return false;
				}

				var answer = confirm("You are buying $" + airtime_amount + " for " + number_to_recharge + ", click OK and check your EcoCash phone to confirm.");

				if ( !answer ) {
					return false;
				}

				var loader = document.getElementsByClassName("tz-airtime-simple-buying-form-loader");

				loader[0].style = "display: block";

				jQuery.ajax({
					type:"POST",
					url: "https://www.techzim.co.zw/wp-admin/admin-ajax.php",
					data: { 
							"action": "tz_airtime_handle_simple_buying_form",
							"tz_airtime[phone_to_recharge]": number_to_recharge,
							"tz_airtime[airtime_amount]": airtime_amount,
							"tz_airtime[ecocash_number]": ecocash_number,
						},
					success: function(data){
						if ( data.success === true ) {
							window.location.href = data.order_received_url;
						} else if ( data.success === false ) {
							alert( data.error_message );
						}
					},
					error: function(){
						window.location.href = "https://www.techzim.co.zw";
					}
				});

				return false;

			}
			</script></p><div class="swp_social_panel swp_horizontal_panel swp_pill  swp_default_color_outlines swp_other_dark_gray_outlines swp_individual_full_color scale-90 scale-center" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Apply+For+The+Google+News+Initiative+Challenge+To+Help+Improve+Journalism+Across+The+Globe&url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=Techzim" data-link="https://twitter.com/intent/tweet?text=Apply+For+The+Google+News+Initiative+Challenge+To+Help+Improve+Journalism+Across+The+Globe&url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=Techzim"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">1 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div>				<hr>
				<div class="subscription_stuff">
					<div class="whatsapp_section">
						<h4>WhatsApp Discussions  <a href="https://chat.whatsapp.com/KRhwl2BHkD4FJNyUtEq3v5"><img style="vertical-align: middle;" src="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/whatsapp-logo-50.png"  title="Techzim WhatsApp Subscription" /></a></h4>

						<p class="news_form_description"><a href="https://chat.whatsapp.com/KRhwl2BHkD4FJNyUtEq3v5">Click to join a Techzim WhatsApp group:</a><br />
							<a class="whatsapp_group_link" href="https://chat.whatsapp.com/KRhwl2BHkD4FJNyUtEq3v5">https://chat.whatsapp.com/KRhwl2BHkD4FJNyUtEq3v5</a><br />
						</p>
						<p><em>If you find the group full, please notify us on <strong>+263 715 071 199</strong> and we'll update the link.</em></p>
					</div>
				</div>
				<hr>
					</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div><span class="cat-links">Posted in <a href="https://www.techzim.co.zw/category/entreprenuership/" rel="category tag">Entrepreneurship</a>, <a href="https://www.techzim.co.zw/category/global-2/" rel="category tag">Global News</a>, <a href="https://www.techzim.co.zw/category/media/" rel="category tag">Media</a>, <a href="https://www.techzim.co.zw/category/startups-2/" rel="category tag">Startups</a></span></div><div><span class="tags-links">Tagged <a href="https://www.techzim.co.zw/tag/entrepreneurship/" rel="tag">Entrepreneurship</a>, <a href="https://www.techzim.co.zw/tag/gni/" rel="tag">GNI</a>, <a href="https://www.techzim.co.zw/tag/google/" rel="tag">Google</a>, <a href="https://www.techzim.co.zw/tag/google-news-initiative/" rel="tag">Google News Initiative</a>, <a href="https://www.techzim.co.zw/tag/journalism/" rel="tag">Journalism</a>, <a href="https://www.techzim.co.zw/tag/startups/" rel="tag">startups</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-1993949 -->
			<nav class="posts_navigation" role="navigation">
							<div class="previous_post"> 
					<a href="https://www.techzim.co.zw/2019/06/android-phones-can-now-be-used-as-security-keys-for-google-sign-ins-on-ios-devices/" class="link">< Previous</a>
					<a href="https://www.techzim.co.zw/2019/06/android-phones-can-now-be-used-as-security-keys-for-google-sign-ins-on-ios-devices/" class="title"><p>Android Phones Can Now Be Used As Security Keys For Google Sign-ins On iOS Devices</p></a>
				</div>
							<div class="next_post"> 
					<a href="https://www.techzim.co.zw/2019/06/c-trades-auto-trading-feature-allows-you-to-buy-sell-stocks-whilst-offline/" class="link">Next ></a>
					<a href="https://www.techzim.co.zw/2019/06/c-trades-auto-trading-feature-allows-you-to-buy-sell-stocks-whilst-offline/" class="title"><p>C-Trade&#8217;s Auto Trading Feature Allows You To Buy/Sell Stocks Whilst Offline</p></a>
				</div>
						</nav>
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/06/apply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&#038;postid=1993949&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ac5f896f5427c719d7948a0cbcf97b1a33106dfe#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer textaligncenter">
		
		<div class="site-footer-menu-form">
			  

  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_php">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_php"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="c74297b62e" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_NzE5ZWJmZGZlYmI4X2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe To Our Newsletter!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  
		</div>
		<div class="site-info">
				
			<div><a href="/privacy-policy/">Privacy Policy</a></div>
			<small>2019 &copy; <a href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</small>
			<small>Hosted By <a href="https://www.cloudunboxed.net/">Cloud Unboxed</a></small>
		</div><!-- .site-info -->

		<div class="site-privacy">
			<a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">
				<img width="88" height="31" alt="Creative Commons License" style="border-width:0" src="//licensebuttons.net/l/by-nc-nd/4.0/88x31.png" scale="0">
			</a>
		</div><!-- .site-privacy -->

		<div class="creative-commons textaligncenter">
			<small>Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>

<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=1106450929535039&ev=PageView&noscript=1"/>
</noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
    <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"062ce9cabd","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='mailpoet_public-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/css/public.d76ec2e5.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","letsReviewNonce":"0f2d6498ed","letsReviewUReviews":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.techzim.co.zw\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1d6898164aa45b8846888426655ab79c","fragment_name":"wc_fragments_1d6898164aa45b8846888426655ab79c","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"1993949","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/wp-embed.min.js'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/vendor.06f65837.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/public.70d9ace1.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type="text/javascript"> var swp_nonce = "dd62681fec";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1993949&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ac5f896f5427c719d7948a0cbcf97b1a33106dfe#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1993949&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ac5f896f5427c719d7948a0cbcf97b1a33106dfe#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2019%2F06%2Fapply-for-the-google-news-initiative-challenge-to-help-improve-journalism-across-the-globe%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201924.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'12207343',post:'1993949',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '1993949' ]);
</script>

<script type="text/javascript">
	!function(){var s,e,a,t,n,i,l;if((l=document.getElementById("masthead"))&&("[object OperaMini]"!==Object.prototype.toString.call(window.operamini)&&(l.className=l.className.replace(" opera-mini","")),window.onscroll=function(){var e=isNaN(window.innerHeight)?window.clientHeight:window.innerHeight;e*=.45,window.pageYOffset<e&&l.classList.remove("navbar-fixed"),window.pageYOffset>e&&l.classList.add("navbar-fixed")},(s=document.getElementById("site-navigation"))&&void 0!==(e=document.getElementById("menu-toggle"))))if(void 0!==(a=s.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==s.className.indexOf("toggled")?(s.className=s.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(s.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},e.onblur=function(){setTimeout(function(){s.className=s.className.replace(" toggled","")},5e3)},n=0,i=(t=a.getElementsByTagName("a")).length;n<i;n++)t[n].addEventListener("focus",o,!0),t[n].addEventListener("blur",o,!0);!function(e){var a,t,n=s.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<n.length;++t)n[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function o(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);	var noscript_images=document.querySelectorAll(".opera-mini-image");function create_image_tags_opera_mini(){for(var t=0;t<noscript_images.length;t++){var e=noscript_images[t];e.parentNode.innerHTML+=e.innerHTML}}if("[object OperaMini]"===Object.prototype.toString.call(window.operamini)&&create_image_tags_opera_mini(),!("IntersectionObserver"in window)){var polyfill=document.createElement("script");polyfill.setAttribute("type","text/javascript"),polyfill.setAttribute("src","https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/lazy-load-images-polyfill.js"),document.body.appendChild(polyfill)}function lazy_load(){noscript_images.forEach(function(t){var e=document.createElement("img"),r=t.innerHTML.match(/src="(.*?)"/),i=t.innerHTML.match(/width="(.*?)"/),a=t.innerHTML.match(/height="(.*?)"/),n=t.innerHTML.match(/alt="(.*?)"/),s=t.innerHTML.match(/class="(.*?)"/),o=t.innerHTML.match(/srcset="(.*?)"/),l=t.innerHTML.match(/sizes="(.*?)"/);if(e.setAttribute("width",i[1]),e.setAttribute("height",a[1]),n&&2<=n.length?e.setAttribute("alt",n[1]):e.setAttribute("alt",""),s&&2<=s.length?e.setAttribute("class",s[1]):e.setAttribute("class","lazy-load"),l&&(2<=l.length?e.setAttribute("sizes",l[1]):e.setAttribute("sizes","")),0<=navigator.userAgent.indexOf(" UCBrowser/"))e.setAttribute("src",r[1]),o&&2<=o.length?e.setAttribute("srcset",o[1]):e.setAttribute("srcset","");else{var c=document.createElement("div");c.setAttribute("class","lazy-load-placeholder"),t.parentNode.prepend(c),e.setAttribute("data-src",r[1]),o&&2<=o.length?e.setAttribute("data-srcset",o[1]):e.setAttribute("data-srcset",""),e.setAttribute("style","display: none;")}t.parentNode.replaceChild(e,t)});var t=document.querySelectorAll(".lazy-load-placeholder"),a=new IntersectionObserver(function(t){t.forEach(function(t){if(t.isIntersecting){e=a,(i=(r=t).target.parentNode.querySelectorAll(".lazy-load"))[0].setAttribute("src",i[0].getAttribute("data-src")),i[0].setAttribute("srcset",i[0].getAttribute("data-srcset")),i[0].removeAttribute("data-src"),i[0].removeAttribute("data-srcset"),i[0].removeAttribute("style"),e.unobserve(r.target)}var e,r,i})},{root:null,rootMargin:"0px",intersectionRatio:.1});t.forEach(function(t){a.observe(t)})}var tries=1,try_lazy_load=setInterval(function(){return 15==tries?(clearInterval(try_lazy_load),void create_image_tags_opera_mini()):"IntersectionObserver"in window?(clearInterval(try_lazy_load),void lazy_load()):void tries++},2e3);</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 166/213 objects using redis
Page Caching using disk: enhanced 
Content Delivery Network via t3n9sm.c2.acecdn.net
Minified using disk
Database Caching 5/12 queries in 0.007 seconds using redis

Served from: www.techzim.co.zw @ 2019-06-13 16:43:04 by W3 Total Cache
-->