<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="icon" type="image/png" href="https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/images/techzim-site-icon-32.png"/>
	<link rel="apple-touch-icon" href="https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/images/apple-touch-icon-180x180.png" />	
	<link rel="manifest" href="https://www.techzim.co.zw/manifest.json">
	<meta name="theme-color" content="#ff6600">

	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.8 (Yoast SEO v16.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>No, InnBucks is NOT phasing out USSD but service disruption came at worst time - Techzim</title>
	<meta name="description" content="InnBucks is not phasing out USSD. Downtime was due to a systems upgrade which I feel was done at the worst time as EcoCash just resurrected." />
	<link rel="canonical" href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="No, InnBucks is NOT phasing out USSD but service disruption came at worst time" />
	<meta property="og:description" content="Earlier this week through yesterday, the 13th of April, InnBucks’ USSD platform faced challenges. Users would get a message that the USSD service was not" />
	<meta property="og:url" content="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/" />
	<meta property="og:site_name" content="Techzim" />
	<meta property="article:publisher" content="https://facebook.com/techzim" />
	<meta property="article:published_time" content="2022-04-14T15:42:01+00:00" />
	<meta property="article:modified_time" content="2022-04-14T15:42:02+00:00" />
	<meta property="og:image" content="https://www.techzim.co.zw/wp-content/uploads/2021/12/InnBucks.jpg" />
	<meta property="og:image:width" content="1309" />
	<meta property="og:image:height" content="820" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@leosengere" />
	<meta name="twitter:site" content="@techzim" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Leonard Sengere" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.techzim.co.zw/#website","url":"https://www.techzim.co.zw/","name":"Techzim","description":"Zimbabwe and regional technology news and updates","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.techzim.co.zw/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/#primaryimage","inLanguage":"en-US","url":"https://www.techzim.co.zw/wp-content/uploads/2021/12/InnBucks.jpg","contentUrl":"https://www.techzim.co.zw/wp-content/uploads/2021/12/InnBucks.jpg","width":1309,"height":820},{"@type":"WebPage","@id":"https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/#webpage","url":"https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/","name":"No, InnBucks is NOT phasing out USSD but service disruption came at worst time - Techzim","isPartOf":{"@id":"https://www.techzim.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/#primaryimage"},"datePublished":"2022-04-14T15:42:01+00:00","dateModified":"2022-04-14T15:42:02+00:00","author":{"@id":"https://www.techzim.co.zw/#/schema/person/c9414be1c0ad09764104048189da47ef"},"description":"InnBucks is not phasing out USSD. Downtime was due to a systems upgrade which I feel was done at the worst time as EcoCash just resurrected.","breadcrumb":{"@id":"https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/"]}]},{"@type":"BreadcrumbList","@id":"https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.techzim.co.zw/"},{"@type":"ListItem","position":2,"name":"Fintech","item":"https://www.techzim.co.zw/category/fintech/"},{"@type":"ListItem","position":3,"name":"No, InnBucks is NOT phasing out USSD but service disruption came at worst time"}]},{"@type":"Person","@id":"https://www.techzim.co.zw/#/schema/person/c9414be1c0ad09764104048189da47ef","name":"Leonard Sengere","sameAs":["https://twitter.com/leosengere"],"url":"https://www.techzim.co.zw/author/leonard-sengere/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; No, InnBucks is NOT phasing out USSD but service disruption came at worst time Comments Feed" href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/feed/" />
<link rel='stylesheet' id='perfecty-push-css'  href='https://www.techzim.co.zw/wp-content/plugins/perfecty-push-notifications/public/css/perfecty-push-public.css' media='all' />
<link rel='stylesheet' id='techzim-lite-wordpress-theme-style-css'  href='https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/css/techzim-lite-wordpress-styles1628803026710.min.css' media='all' />
<link rel="preload" as="style" id='techzim-lite-wordpress-theme-style-css'  href='https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/css/techzim-lite-wordpress-styles1628803026710.min.css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://www.techzim.co.zw/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='https://www.techzim.co.zw/wp-content/plugins/jetpack/modules/sharedaddy/sharing.css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.techzim.co.zw/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' media='all' />
<link rel="https://api.w.org/" href="https://www.techzim.co.zw/wp-json/" /><link rel="alternate" type="application/json" href="https://www.techzim.co.zw/wp-json/wp/v2/posts/2195232" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.techzim.co.zw/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://wp.me/pPdGD-9d4Y' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2022%2F04%2Finnbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2022%2F04%2Finnbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time%2F&#038;format=xml" />
<script>
	window.PerfectyPushOptions = {
		path: "https://www.techzim.co.zw/wp-content/plugins/perfecty-push-notifications/public/js",
		dialogTitle: "Do you want to receive notifications from Techzim?",
		dialogSubmit: "Continue",
		dialogCancel: "Not now",
		settingsTitle: "Notifications preferences",
		settingsOptIn: "I want to receive notifications",
		settingsUpdateError: "Could not change the preference, try again",
		serverUrl: "https://www.techzim.co.zw/wp-json/perfecty-push",
		vapidPublicKey: "BH8LwsukY-egMn6YAH692P6sIjlQRgSN7EamlPVV4398L-e7nBIkr3DUmMs9ZylMwCGR1Kip3jlUjUXCfCzufRM",
		token: "04dbc226bd",
		tokenHeader: "X-WP-Nonce",
		enabled: true,
		unregisterConflicts: false,
		serviceWorkerScope: "/perfecty/push",
		loggerLevel: "error",
		loggerVerbose: false,
		hideBellAfterSubscribe: false,
		askPermissionsDirectly: false,
		unregisterConflictsExpression: "(OneSignalSDKWorker|wonderpush-worker-loader|webpushr-sw|subscribers-com\/firebase-messaging-sw|gravitec-net-web-push-notifications|push_notification_sw)",
		promptIconUrl: "",
		visitsToDisplayPrompt: 0	}
</script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
				}
					</style>
		<link rel="amphtml" href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/?amp=1">	</head>

<body class="post-template-default single single-post postid-2195232 single-format-standard">
<div id="page" class="site">
	<a class="skip-link screen-reader-text tz-wp-tw-hidden" href="#primary">Skip to content</a>

		<header
		id="masthead"
		class="tz-wp-tw-site-header tz-wp-tw-pl-8 tz-wp-tw-pr-8 md:tz-wp-tw-pl-4 md:tz-wp-tw-pr-4"
    >
		<button type="button" id="tz-wp-mobile-menu-toggle-button" class="tz-wp-tw-menu-icon" aria-label="Open primary navigation menu" aria-controls="primary-menu" aria-expanded="false">
			<svg width="21" height="18" viewBox="0 0 21 18" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M0 2.43993V3.02553C0 3.93513 0.7368 4.67193 1.6464 4.67193H19.3512C20.2608 4.67193 20.9976 3.93513 20.9976 3.02553V2.43993C20.9976 1.53033 20.2608 0.793533 19.3512 0.793533H1.6464C0.7368 0.793533 0 1.53033 0 2.43993ZM1.6464 11.0655H19.3512C20.2608 11.0655 20.9976 10.3287 20.9976 9.41912V8.83112C20.9976 7.92152 20.2608 7.18472 19.3512 7.18472H1.6464C0.7368 7.18472 0 7.92152 0 8.83112V9.41672C0 10.3287 0.7368 11.0655 1.6464 11.0655ZM1.6464 17.4567H19.3512C20.2608 17.4567 20.9976 16.7199 20.9976 15.8103V15.2247C20.9976 14.3151 20.2608 13.5783 19.3512 13.5783H1.6464C0.7368 13.5783 0 14.3151 0 15.2247V15.8103C0 16.7199 0.7368 17.4567 1.6464 17.4567Z"/>
</svg>		</button> <!-- menu_icon -->
		<div class="tz-wp-tw-site-branding">
			<div class="tz-wp-tw-header-logo">
				<a
					title="Link to Techzim website homepage"
					href="/"
				>
				<svg version="1.1" viewBox="0 0 7480 1434" xmlns="http://www.w3.org/2000/svg" width="125" height="25">
 <path d="m5394 18c-4.51 0.0348-9.22 0.575-12.2 1.57-6.7 2.2-15 9.89-18.1 16.7l-2.38 5.27v205l2.97 5.36c3.7 6.64 10.2 12.4 16.9 15.1l0.119 0.273c4 1.6 6.84 1.97 13.3 1.71 10.6-0.4 17.7-3.81 23.9-11.4 7.74-10 7.35-4 7.34-116l-0.01-100-2.34-5c-4.1-8.94-11-15-19.8-17.6-1.95-0.575-4.75-0.893-7.77-0.969-0.63-0.0158-1.27-0.0206-1.91-0.0156zm-101 70.3c-10.8 0-15.8 1.87-25.8 9.77-9.7 7.7-26.7 24.2-34.1 33.2-22.4 27.8-36.9 64.4-40.1 102-4.8 57 19.3 116 63.6 155 29.2 25.4 72 44.7 111 49.7l-0.783 0.42c11.4 1.48 44 1.22 56-0.465 48.6-6.8 96.2-32.5 126-68.1 16.4-19.6 29.2-41.9 36.2-63.2 17.9-55 9.9-115-21.3-161-8-11.7-28.1-32-41.7-41.9-5.74-4.22-12.2-9.08-14.3-10.8-4.9-3.99-10.1-5.17-17.6-3.96s-12.7 3.93-17.3 8.97c-10.4 11.5-12.2 26.1-4.53 37.6 1.7 2.6 7.91 8.68 13.8 13.6 17.4 14.5 30.9 32.3 37.8 49.7 19.9 50.2 8.7 102-30.8 141-14.2 14.2-30.8 24-53.1 31.4-26.1 8.68-59.6 8.64-85.7-0.084-21.8-7.3-38.7-17.7-54.8-33.8-19.9-19.8-32-42.5-36.6-68.5-1.91-10.8-1.68-33.6 0.436-44.3 6-30.1 21.7-56.1 46-76.1 11.2-9.2 14.8-13.5 17.3-21 2.13-6.2 1.35-13-2.42-21-3.82-8.08-6.93-11.6-13.4-15.2-4.7-2.62-6.26-2.95-13.8-2.95zm-2952 181c-41.7 0.123-82.6 2.42-119 6.91-98 12-190 43.4-251 85.6-47 32.4-87.2 81.8-101 124-7.29 22-12.3 62.2-15.3 122-1.85 37-1.86 429-0.016 454 6.9 92 24.5 156 54 197 33 44.5 87.2 79.3 167 106 70 23.4 147 35.1 251 37.9l0.943 1.74c35.9 0.98 93.3-1.01 128-4.46 85-8.5 153-26.9 218-59 75.8-38 121-77.5 141-125 22.1-52 32.3-131 32.3-251l0.01-34.8-152-2e-3c-84-1e-3 -184-0.3-222-0.664l-69.7-0.662-0.477 95.9c-0.49 98.3-0.859 109-4.71 132-3.4 20.4-7 27.5-17.1 33.6-8.1 4.9-14 6.36-28 6.95-19.8 0.8-31.8-2.2-40.8-10.3-5.69-5.1-8.61-11.3-11-23.1-4.55-23-4.52-21-4.24-306 0.15-149 0.694-282 1.21-296 1.8-47.1 5.28-65.2 14.4-74.3 8.3-8.3 20.4-11.9 40.1-11.9 14.4 0 23.5 1.64 31.3 5.61 8.83 4.5 12.8 10.8 15.6 24.6 3.88 20 4.14 29 4.14 154v121l136 0.664c75 0.365 175 0.662 222 0.662h85.3l0.117-54.8c0.16-74.7-0.05-95.6-1.18-116-3.6-66.7-13.9-118-31.7-159-13.3-30.6-37.6-58.4-73.3-84-16.6-11.9-30.6-20.1-55.9-32.7-61-30.2-125-48.5-205-58.5-43.6-5.43-91.7-8.09-139-7.95zm-2304 16.8v68.5c0 38-0.299 91.9-0.664 120l-0.662 51.2h240l-0.596 384c-0.331 211-0.86 402-1.18 425l-0.582 41.7 149 0.256-0.779-0.522c82 0.141 182 0.366 222 0.502l72.6 0.248 0.664-99.8c0.365-55 0.666-164 0.666-243 1e-3 -79 0.3-226 0.666-326l0.666-182 240 1.46v-239l-87.8-0.635c-48-0.345-256-0.918-461-1.27zm4022 0.797v240l28.7 0.662c16 0.364 93.2 0.66 172 0.66 83 0 143 0.374 143 0.893 0 0.4-13.6 24.9-30.3 54.2-46 82-76.5 134-173 300-85 146-120 207-163 283l-25.8 45.5v170l61.2 0.146c33 0.081 175 0.441 315 0.799l1.05 1.08c139 0.358 334 0.742 433 0.854l179 0.201v-35.2c0-19 0.301-73.4 0.666-120l0.664-84.8h-189c-115 0-189-0.36-189-0.926 0-3 80-135 188-311 84.2-137 116-188 163-267l27.5-45.6 1.22-230-35.7-0.613c-20-0.336-212-0.84-427-1.12-215-0.277-411-0.783-436-1.12zm-3028 1.11-0.623 89.3c-0.346 49-0.852 256-1.13 459-0.274 203-0.78 409-1.12 456l-0.619 86.2 224 0.254-0.631-0.711c124 0.14 290 0.368 371 0.504l147 0.246v-239h-84.8c-47 0-113-0.297-148-0.662l-63.2-0.664v-207l253 1.36v-229h-252v-176l270 0.635 0.662-67.4c0.364-36.9 0.662-90.5 0.662-119v-51.7l-12.2-0.578c-7-0.316-167-0.848-357-1.18zm1946 4.89c-0.21 0-2.34 1089-2.13 1089 0 0.099 100 0.499 222 0.889l222 0.711v-113c0-63 0.298-163 0.664-224l0.666-110h81.7l-1.32 447 79.4 0.262-0.56 0.797c44 0.144 144 0.372 222 0.506l143 0.244 0.654-332c0.361-183 0.95-428 1.31-545l0.654-213-181-2e-3c-99-1e-3 -199-0.298-222-0.662l-41.2-0.662v159c-1e-3 88-0.299 173-0.662 190l-0.66 30.8h-81.2l0.682-380-222-0.496c-122-0.273-222-0.446-222-0.387zm2891 0.672c-19.3-7.5e-4 -30.4 0.0278-30.5 0.0918-0.6 0-2.98 1092-2.39 1093 0 0.262 111 0.652 247 0.867l247 0.391 0.021-8.87c0.32-126 3.01-694 3.29-694 0.4-1 0.802 1 21.6 108 8.3 42 30.4 154 49.1 249 29.7 150 52.9 268 64.3 328l3.36 17.5 180 0.254c171 0.24 181 0.16 181-1.5 0.28-1 2.59-13.5 5.13-27.8 8.5-48 28.3-156 61.1-335 17.8-97 38.7-212 46.4-254s15-82.4 16.2-89l2.28-12 0.502 720 152 0.256-0.482 1.19c84 0.141 195 0.368 248 0.504l95.6 0.246 0.654-231c0.36-127 0.949-373 1.31-547l0.656-316-234-0.652c-487-1.36-477-1.38-478 0.904-0.2 1.1-4.97 25.4-10.5 54-5.6 29-23.5 120-40 204-16.5 84-33.6 171-38 194s-8.34 42.7-8.66 43.5c-0.32 0.8-2.33-8.6-4.47-21-4.8-28-26.7-155-35.4-206-6.5-38.4-12.1-63-27.4-122-12.8-49-40-147-41.2-148-0.875-0.455-540-1.88-676-1.88zm-761 201-0.652 192c-0.36 105-0.949 306-1.31 445l-0.656 253 177 0.256 0.4 0.324c98 0.141 224 0.366 280 0.502l103 0.248 0.654-152c0.36-83 0.948-284 1.31-445l0.656-293-47.4-0.664c-26-0.365-152-0.665-280-0.666z"/>
</svg>
				</a>
			</div>
							<p class="site-title tz-wp-tw-hidden"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
								<p class="site-description tz-wp-tw-hidden">Zimbabwe and regional technology news and updates</p>
					</div><!-- .site-branding -->
		<nav id="site-navigation" class="tz-wp-tw-hidden tz-wp-tw-primary-navigation">
			<div class="tz-wp-tw-primary-menu-container"><ul id="primary-menu" class="tz-wp-tw-primary-menu"><li id="menu-item-2176645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176645"><a href="https://www.techzim.co.zw/about/">About</a></li>
<li id="menu-item-2176648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176648"><a href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-2176649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176649"><a href="https://www.techzim.co.zw/tips/">Tips</a></li>
<li id="menu-item-2176652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176652"><a target="_blank" rel="noopener" href="https://techzim.market">Marketplace</a></li>
</ul></div>		</nav><!-- #site-navigation -->
		<div class="tz-wp-tw-hidden md:tz-wp-tw-block">
			<ul class="tz-wp-tw-flex tz-wp-tw-items-center">
				<li class="tz-wp-tw-social-icon">
					<a
						title="Link to Techzim Facebook page"
						href="https://www.facebook.com/techzim"
						target="_blank"
						rel="noreferrer"
					>
						<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
					</a>
				</li>
				<li class="tz-wp-tw-social-icon">
					<a
						title="Link to Techzim Twitter page"
						href="https://twitter.com/Techzim"
						target="_blank"
						rel="noreferrer"
					>
						<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
					</a>
				</li>
				<li class="tz-wp-tw-social-icon">
					<a
					title="Link to Techzim YouTube channel"
					href="https://www.youtube.com/channel/UCMKO3ugyj0nXMVZF8VZNaZA"
					target="_blank"
					rel="noreferrer"
					>
						<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa fa-youtube tz-wp-tw-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>
					</a>
				</li>
			</ul>
		</div> <!-- social_icons -->
		<button id="tz-wp-search-form-toggle-button" class="tz-wp-tw-search-icon" aria-label="Open primary navigation menu" aria-controls="search-form" aria-expanded="false">
			<svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M19.2048 16.8888C19.0296 16.7136 19.0056 16.4112 19.14 16.2024C20.196 14.5776 20.8152 12.6432 20.8152 10.5648C20.8152 4.824 16.1448 0.155998 10.4088 0.155998C4.668 0.155998 0 4.824 0 10.5648C0 16.3032 4.668 20.9712 10.4088 20.9712C12.6432 20.9712 14.712 20.2536 16.4112 19.0488C16.6104 18.9048 16.9104 18.924 17.0856 19.0968L20.8056 22.8168C20.8296 22.8408 20.856 22.8648 20.8824 22.884C20.9256 22.92 21.1056 23.088 21.2784 23.2632L21.72 23.7024C21.8952 23.8752 22.1784 23.8752 22.3512 23.7024L23.868 22.1856C24.0432 22.0104 24.0432 21.7272 23.8704 21.552L19.2048 16.8888ZM16.704 15.4128C16.3608 15.8592 15.9744 16.2672 15.5472 16.6296C14.16 17.808 12.3672 18.5232 10.4088 18.5232C6.0192 18.5232 2.448 14.952 2.448 10.5648C2.448 6.1776 6.0192 2.604 10.4088 2.604C14.796 2.604 18.3672 6.1752 18.3672 10.5648C18.3672 12.3888 17.7408 14.0688 16.704 15.4128Z"/>
</svg>		</button> <!-- search_icon -->
	</header><!-- #masthead -->
	<div class="tz-wp-tw-site-main tz-wp-tw-mt-14 tz-wp-tw-flex tz-wp-tw-justify-center tz-wp-tw-flex-wrap">
		<div class="tz-wp-tw-hidden tz-wp-tw-container tz-wp-tw-fixed tz-wp-tw-z-10 tz-wp-tw-bg-gray-200 tz-wp-tw-text-black tz-wp-tw-mx-auto tz-wp-tw-py-0 lg:tz-wp-tw-px-8 tz-wp-tw-max-w-6xl tz-wp-tw-w-full tz-wp-tw-flex tz-wp-tw-flex-wrap tz-wp-tw-px-4" id="search-form">
			<form action="/" method="get" class="tz-wp-tw-menu-searchform tz-wp-tw-w-full tz-wp-tw-px-4 tz-wp-tw-py-2">
	<input type="text" name="s" id="search" value="" placeholder="Search" class="menu-searchform-searchbox tz-wp-tw-w-full" name="s" id="s"/>
	<input type="submit" value="Search" class="tz-wp-tw-button" />
</form>
		</div>
					<div class="widget_text special-container"><div class="widget_text special tz-wp-tw-flex tz-wp-tw-flex-wrap tz-wp-tw-justify-center tz-wp-tw-text-center"><small class="widget_text tz-wp-tw-w-full">advertisement</small><div class="textwidget custom-html-widget"><h3 id="tz-wp-tw-mobile-recharge-heading" style="border-bottom: 1px solid #f60; margin: 0;">
	RECHARGE
</h3>
<script>
window.addEventListener('load', () => {
	const mobileRechargeHeading = document.getElementById('tz-wp-tw-mobile-recharge-heading');
	mobileRechargeHeading.parentElement.parentElement.classList.remove('tz-wp-tw-w-1/2');
	mobileRechargeHeading.parentElement.parentElement.classList.add('tz-wp-tw-w-full');
});
</script></div></div></div>				<div class="tz-wp-tw-mobile-only-leaderboard-widget md:tz-wp-tw-hidden tz-wp-tw-w-full tz-wp-tw-flex tz-wp-tw-justify-center tz-wp-tw-flex-wrap tz-wp-tw-pl-8 tz-wp-tw-pr-8 md:tz-wp-tw-pt-0 tz-wp-tw-overflow-auto">
			<div class="tz-wp-tw-w-1/2 tz-wp-tw-pl-0.5 tz-wp-tw-pr-0.5">		<div class="tz-a-tw-toggle-container">
			<button class="tz-a-tw-btn-toggle" title="Open airtime buying form" aria-label="Open airtime buying form" aria-controls="tz-airtime-container" aria-expanded="false">
				<svg width="16" height="16" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="mobile-alt" class="svg-inline--fa fa-mobile-alt fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path></svg>
				Buy Airtime
			</button>
			<noscript>
				<div class="tz-a-tw-text-red-600" id="tz-airtime-use-netone-pinless-message">
					Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
				</div>
			</noscript>
			<div class="md:tz-a-tw-relative">
		<section class="tz-airtime-container tz-a-tw-hidden"><form class="tz-a-tw-buying-form tz-a-tw-w-full
" onsubmit="tz_airtime_confirmation(this); return false;" action-xhr="https://www.techzim.co.zw/wp-admin/admin-ajax.php" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_airtime_buying_form">
	<input type="hidden" name="nonce" value="56bb7f0cbf">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-airtime-amount">Airtime amount ($):</label>
		<input class="tz-a-tw-form-input" type="number" step="any" min="0" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span> or <span style="color:#f28c20;">One</span><span style="color:black;">Money</span></span> number:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-a-tw-btn-container tz-a-tw-items-end">
		<button class="tz-a-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-airtime-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-a-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	
	<div class="tz-a-tw-form-response-container" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-form-response-container" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-loader"></div>
	<div class="tz-a-tw-btn-disabled"></div>
</form>
</section>			</div>
		</div>
		</div><div class="tz-wp-tw-w-1/2 tz-wp-tw-pl-0.5 tz-wp-tw-pr-0.5">		<div class="tz-z-tw-toggle-container">
			<button class="tz-z-tw-btn-toggle" title="Open ZESA token buying form" aria-label="Open ZESA token buying form" aria-controls="tz-zesa-container" aria-expanded="false">
				<svg width="16" height="16" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lightbulb" class="svg-inline--fa fa-lightbulb fa-w-11 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M96.06 454.35c.01 6.29 1.87 12.45 5.36 17.69l17.09 25.69a31.99 31.99 0 0 0 26.64 14.28h61.71a31.99 31.99 0 0 0 26.64-14.28l17.09-25.69a31.989 31.989 0 0 0 5.36-17.69l.04-38.35H96.01l.05 38.35zM0 176c0 44.37 16.45 84.85 43.56 115.78 16.52 18.85 42.36 58.23 52.21 91.45.04.26.07.52.11.78h160.24c.04-.26.07-.51.11-.78 9.85-33.22 35.69-72.6 52.21-91.45C335.55 260.85 352 220.37 352 176 352 78.61 272.91-.3 175.45 0 73.44.31 0 82.97 0 176zm176-80c-44.11 0-80 35.89-80 80 0 8.84-7.16 16-16 16s-16-7.16-16-16c0-61.76 50.24-112 112-112 8.84 0 16 7.16 16 16s-7.16 16-16 16z"></path></svg>
				Pay ZESA
			</button>
			<div class="md:tz-z-tw-relative">
		<section class="tz-zesa-container tz-z-tw-hidden">
<!-- This file should primarily consist of HTML with a little bit of PHP. -->



<form 
	onsubmit="tz_zesa_confirmation(this); return false;"
	class="tz-z-tw-buying-form tz-z-tw-amp-hidden
	 tz-z-tw-w-full "
	id="tz-zesa-buying-form"
>
	<input type="hidden" name="action" value="tz_zesa_handle_buying_form">
	<input type="hidden" name="tz_zesa[nonce]" value="e08f1caee7">
	<input type="hidden" name="tz_zesa[transaction_source_url]" value="https://www.techzim.co.zw">

	<input type="hidden" name="tz_zesa[channel]" value="Techzim Web">

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-meter-number">Meter number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[zesa_meter_number]" id="tz-zesa-meter-number" title="ZESA meter number to recharge">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-token-amount">Amount ($):</label>
		<input class="tz-z-tw-form-input" name="tz_zesa[token_amount]" type="number" step="any" min="0" id="tz-zesa-token-amount" title="ZESA token amount ($)">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-customer-whatsapp-number">WhatsApp number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[customer_whatsapp_number]" id="tz-zesa-customer-whatsapp-number" title="WhatsApp Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span> or <span style="color:#f28c20;">One</span><span style="color:black;">Money</span></span> number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[mobile_money_number]" id="tz-zesa-mobile-money-number" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-btn-container tz-z-tw-items-end">
		<button class="tz-z-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-zesa-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-z-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	<div class="tz-z-tw-loader"></div>
	<div class="tz-z-tw-btn-disabled"></div>
</form>
	
 

 </section>			</div>
		</div>
		</div><div class="tz-wp-tw-w-1/2 tz-wp-tw-pl-0.5 tz-wp-tw-pr-0.5">		<div class="tz-nya-tw-toggle-container">
			<button class="tz-nya-tw-btn-toggle" title="Open Nyaradzo policy form" aria-label="Open Nyaradzo policy form" aria-controls="tz-nyaradzo-container" aria-expanded="false">
				Pay Nyaradzo
			</button>
			<div class="md:tz-nya-tw-relative">
		<section class="tz-nyaradzo-container tz-nya-tw-hidden"><div class="tz-nya-tw-flex tz-nya-tw-justify-center">
	<img src="https://www.techzim.co.zw/wp-content/plugins/techzim-nyaradzo/public/partials/../images/nyaradzo-logo.jpg" alt="Nyaradzo logo">
</div>
<div class="tz-nya-tw-forms">
	<div class="tz-nya-form-tabs tz-nya-tw-hidden">
		<button id="tz-nyaradzo-form-toggle">Pay</button>
		<button id="tz-nyaradzo-policy-signup-form-toggle">Signup</button>
	</div>

	<form class="tz-nya-tw-premium-collection-form
		" id='tz-nyaradzo-premium-collection-form' onsubmit="tz_nyaradzo_premium_collection_confirmation(this); return false;" action-xhr="https://www.techzim.co.zw/wp-admin/admin-ajax.php" method="post">
		<input type="hidden" name="action" value="tz_nyaradzo_handle_premium_collection_form">
		<input type="hidden" name="tz_nyaradzo[nonce]" value="1dd70c41d3">
		<input type="hidden" name="tz_nyaradzo[channel]" value="Techzim Web">
		<input type="hidden" name="tz_nyaradzo[transaction_source_url]" value="https://www.techzim.co.zw">

		<div class="tz-nya-tw-form-container">
			<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-policy-number">Policy number:</label>
			<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-policy-number" name="tz_nyaradzo[policy_number]" title="Nyaradzo policy number">
		</div>

		<div class="tz-nya-tw-form-container">
			<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-months-to-pay">Number of months to pay for:</label>
			<input class="tz-nya-tw-form-input" type="number" step="any" min="0" id="tz-nyaradzo-months-to-pay" name="tz_nyaradzo[months_to_pay]" title="Number of months to pay for the policy">
		</div>

		<div class="tz-nya-tw-form-container">
			<label class="tz-nya-tw-max-w-full tz-nya-tw-w-full sm:tz-nya-tw-w-48" for="tz-nyaradzo-customer-whatsapp-number">WhatsApp number:</label>
			<input class="tz-nya-tw-form-input" type="tel" name="tz_nyaradzo[customer_whatsapp_number]" id="tz-nyaradzo-customer-whatsapp-number" title="WhatsApp Number e.g 07xx123456">
		</div>

		<div class="tz-nya-tw-form-container">
			<label class="tz-nya-tw-max-w-full tz-nya-tw-w-full" for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span> or <span style="color:#f28c20;">One</span><span style="color:black;">Money</span></span> number:</label>
			<input class="tz-nya-tw-form-input" type="tel" id="tz-airtime-mobile-money-number" name="tz_nyaradzo[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
		</div>

		<div class="tz-nya-tw-btn-container tz-nya-tw-items-end">
			<button class="tz-nya-tw-btn-orange" type="submit">Pay</button>
		</div>

		<div class="tz-nyaradzo-unsupported-browser-notice"></div>
		<noscript>
			<div class="tz-nya-tw-text-red-600">
				Sorry, this version of your browser is not supported so you'll be unable to buy. Please may you update your browser.
			</div>
		</noscript>

		<div class="tz-nya-tw-form-container tz-nya-tw-h-10">
			<p id="tz-nyaradzo-amount-to-be-paid"></p>
		</div>

		<div class="tz-nya-tw-form-response-container" style="color: red;" submit-success>
			<template type="amp-mustache">
			{{error_message}}
			</template>
		</div>
		<div class="tz-nya-tw-form-response-container" style="color: red;" submit-error>
			<template type="amp-mustache">
			{{error_message}}
			</template>
		</div>
		<div class="tz-nya-tw-loader"></div>
		<div class="tz-nya-tw-btn-disabled"></div>
	</form>

	<form class="tz-nya-tw-policy-signup-form tz-nya-tw-hidden
		"
	id='tz-nyaradzo-policy-signup-form' onsubmit="tz_nyaradzo_policy_signup_confirmation(this); return false;" action-xhr="https://www.techzim.co.zw/wp-admin/admin-ajax.php" method="post">
		<input type="hidden" name="action" value="tz_nyaradzo_handle_premium_collection_form">
		<input type="hidden" name="tz_nyaradzo[nonce]" value="1dd70c41d3">
		<input type="hidden" name="tz_nyaradzo[channel]" value="Techzim Web">
		<input type="hidden" name="tz_nyaradzo[transaction_source_url]" value="https://www.techzim.co.zw">
		<input type="hidden" name="tz_nyaradzo[country]" value="Zimbabwe">

		<div class="tz-nya-tw-part-form-container tz-nya-tw-active-form-part">
			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-first-name">First name:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-first-name" name="tz_nyaradzo[first_name]" title="What is your first name?">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-last-name">Last name:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-last-name" name="tz_nyaradzo[last_name]" title="What is your last name?">
			</div>

			<div class="tz-nya-tw-form-container">
				<label class="tz-nya-tw-max-w-full tz-nya-tw-w-full" for="tz-airtime-mobile-number">Mobile number:</label>
				<input class="tz-nya-tw-form-input" type="tel" id="tz-airtime-mobile-number" name="tz_nyaradzo[mobile_number]" title="What is your mobile number e.g 07xx123456">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-email">Email:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-email" name="tz_nyaradzo[email]" title="What is your email address?">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-street">Street:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-street" name="tz_nyaradzo[street]" title="What is your street address?">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-city">City:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-city" name="tz_nyaradzo[city]" title="Which city do you live?">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-province">Province:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-province" name="tz_nyaradzo[province]" title="Which province do you live?">
			</div>


		</div>

		<div class="tz-nya-tw-part-form-container tz-nya-tw-hidden">
			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-province">Second part form:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-province" name="tz_nyaradzo[province]" title="Which province do you live?">
			</div>
		</div>

		<div class="tz-nya-tw-part-form-container tz-nya-tw-hidden">
			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-province">Third part form:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-province" name="tz_nyaradzo[province]" title="Which province do you live?">
			</div>
		</div>

		<div>
			<button id="tz-nyaradzo-policy-signup-form-previous" class="tz-nya-tw-hidden">Previous</button>
			<button id="tz-nyaradzo-policy-signup-form-next">Next</button>
		</div>

		<div class="tz-nya-tw-btn-container tz-nya-tw-items-end">
			<button id="tz-nyaradzo-policy-signup-form-submit" class="tz-nya-tw-btn-orange tz-nya-tw-hidden" type="submit" disabled>Buy</button>
		</div>
	</form>
</div>
</section>			</div>
		</div>
		</div>		</div>
	</div>
<div class="tz-wp-tw-container tz-wp-tw-mx-auto tz-wp-tw-py-0 lg:tz-wp-tw-px-8 tz-wp-tw-max-w-6xl tz-wp-tw-w-full tz-wp-tw-flex tz-wp-tw-flex-col md:tz-wp-tw-flex-row">
	<main id="primary" class="tz-wp-tw-flex-grow tz-wp-tw-pl-8 tz-wp-tw-pr-8 md:tz-wp-tw-pl-4 md:tz-wp-tw-pr-4 md:tz-wp-tw-pt-4 tz-wp-tw-overflow-auto">		

		
<article id="post-2195232" class="post-2195232 post type-post status-publish format-standard has-post-thumbnail hentry category-finance category-fintech category-mobile-money tag-ecocash tag-ecocash-fca tag-innbucks tag-innbucks-ussd tag-usd-remittance">
	<header class="entry-header tz-wp-tw-mb-2">
		<h1 class="entry-title">No, InnBucks is NOT phasing out USSD but service disruption came at worst time</h1>			<div class="tz-wp-tw-flex tz-wp-tw-items-center tz-wp-tw-justify-between">
				<div class="entry-meta">
					<span class="posted-on">Posted on <a href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/" rel="bookmark"><time class="entry-date published" datetime="2022-04-14T17:42:01+02:00">April 14, 2022</time><time class="updated tz-wp-tw-hidden" datetime="2022-04-14T17:42:02+02:00">April 14, 2022</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.techzim.co.zw/author/leonard-sengere/">Leonard Sengere</a></span></span>				</div><!-- .entry-meta -->
				<div>
					<ul class="tz-wp-tw-flex tz-wp-tw-items-center">
						<li class="tz-wp-tw-share-icon">
							<a
								title="Click to share article on Facebook"
								href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/?share=facebook&nb=1"
								target="_blank"
								rel="noreferrer"
							>
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
							</a>
						</li>
						<li class="tz-wp-tw-share-icon">
							<a
								title="Click to share article on Twitter"
								href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/?share=twitter&nb=1"
								target="_blank"
								rel="noreferrer"
							>
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
							</a>
						</li>
						<li class="tz-wp-tw-share-icon">
							<a
							title="Click to share article on WhatsApp"
							href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/?share=jetpack-whatsapp&nb=1"
							target="_blank"
							rel="noreferrer"
							>
								<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="whatsapp" class="svg-inline--fa fa-whatsapp fa-w-14 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M380.9 97.1C339 55.1 283.2 32 223.9 32c-122.4 0-222 99.6-222 222 0 39.1 10.2 77.3 29.6 111L0 480l117.7-30.9c32.4 17.7 68.9 27 106.1 27h.1c122.3 0 224.1-99.6 224.1-222 0-59.3-25.2-115-67.1-157zm-157 341.6c-33.2 0-65.7-8.9-94-25.7l-6.7-4-69.8 18.3L72 359.2l-4.4-7c-18.5-29.4-28.2-63.3-28.2-98.2 0-101.7 82.8-184.5 184.6-184.5 49.3 0 95.6 19.2 130.4 54.1 34.8 34.9 56.2 81.2 56.1 130.5 0 101.8-84.9 184.6-186.6 184.6zm101.2-138.2c-5.5-2.8-32.8-16.2-37.9-18-5.1-1.9-8.8-2.8-12.5 2.8-3.7 5.6-14.3 18-17.6 21.8-3.2 3.7-6.5 4.2-12 1.4-32.6-16.3-54-29.1-75.5-66-5.7-9.8 5.7-9.1 16.3-30.3 1.8-3.7.9-6.9-.5-9.7-1.4-2.8-12.5-30.1-17.1-41.2-4.5-10.8-9.1-9.3-12.5-9.5-3.2-.2-6.9-.2-10.6-.2-3.7 0-9.7 1.4-14.8 6.9-5.1 5.6-19.4 19-19.4 46.3 0 27.3 19.9 53.7 22.6 57.4 2.8 3.7 39.1 59.7 94.8 83.8 35.2 15.2 49 16.5 66.6 13.9 10.7-1.6 32.8-13.4 37.4-26.4 4.6-13 4.6-24.1 3.2-26.4-1.3-2.5-5-3.9-10.5-6.6z"></path></svg>
							</a>
						</li>
					</ul>
				</div> <!-- share_icons -->
			</div>
			</header><!-- .entry-header -->

	
			<div class="post-thumbnail tz-wp-tw-mb-2">
								<a href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2021/12/InnBucks.jpg" target="_blank" title="Open article main image in full resolution">
					<img class="tz-wp-tw-in-article-image" width="800" height="270" src="https://www.techzim.co.zw/wp-content/uploads/2021/12/InnBucks-450x282.jpg" alt="" />
				</a>
			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
		
<p>Earlier this week through yesterday, the 13th of April, InnBucks’ USSD platform faced challenges. Users would get a message that the USSD service was not available. As a result users had to use the app instead to conduct their business.&nbsp;</p>



<p>InnBucks communicated that they were working with Econet engineers to resolve the problem in a since deleted tweet. That, I found curious. Why was that tweet deleted? Anyway, the problem appears to have been fixed and the *569# platform is up and running now.</p>



<p>However, that familiar information asymmetry in Zimbabwean companies’ departments reared its head again. Some InnBucks customers were told at some Simbisa outlets that the USSD platform was being phased out in favour of the mobile app.&nbsp;</p>



<p>This ‘development’ which turned out to not be the correct position annoyed a friend of mine to no end. He ended up having to delete some stuff from his phone to create space to download the app.&nbsp;</p>



<p>For someone who had an emergency he did not appreciate having to buy a bundle for that purpose. His frustration was compounded by various network challenges that resulted in the withdrawal exercise taking over an hour. </p>



<h2 id="h-ussd-here-to-stay">USSD here to stay</h2>



<p>We reached out to InnBucks and can dispel the ‘reports’ which had made their way on social media. The USSD platform is not going anywhere. Said InnBucks,</p>



<blockquote class="wp-block-quote"><p>The USSD issue experienced early this week was due to an internal system upgrade. </p><p>The service has now been restored and is stable, however we are constantly monitoring the situation. </p><p>We are NOT phasing out *569#</p><cite>InnBucks</cite></blockquote>



<p>I was glad to hear this because phasing out the USSD platform would have been a mistake.&nbsp;</p>



<p>However, the given reason raises a few questions. The earlier tweet which implied that it was a technical challenge was deleted. Why? Now, we get a different line that it was an internal system upgrade.&nbsp;&nbsp;</p>



<p>I find that hard to believe. An internal system upgrade midweek and without notice? That makes them look sloppy and so I’m left scratching my head as to what’s going on here. The ‘technical difficulties’ reason was a better excuse in my opinion.&nbsp;</p>



<h2 id="h-service-disruptions-in-zimbabwe">Service disruptions in Zimbabwe</h2>



<p>We talked about how Zimbabweans have been conditioned to <a href="https://www.techzim.co.zw/2022/03/router-ok-liquid-network-down-rant-on-service-interruptions/" target="_blank" rel="noreferrer noopener">accept service disruptions as normal.</a> We have to change that and demand more from our service providers. They are not doing us a favour, we are paying for these services and should demand a certain level of uptime. This is not me picking on InnBucks, this extends far beyond them. </p>



<h2 id="h-terrible-timing-for-innbucks">Terrible timing for InnBucks</h2>



<p>In InnBucks’ case I am afraid the system upgrade/technical challenge came at the worst possible time. A serious player recently rejoined the remittance fray and that player used to rule the roost &#8211; EcoCash.</p>



<p>The friend I talked about above was so put off by the InnBucks experience that he swore to switch back to EcoCash. How many other people made that drastic decision? After all, <a href="https://www.techzim.co.zw/2022/04/ecocash-enters-usd-money-transfers-with-a-domestic-remittance-service/" target="_blank" rel="noreferrer noopener">EcoCash just resurrected</a> and that news is still fresh in people’s minds.</p>



<p>The decision to leave InnBucks is impulsive because it is not as if EcoCash has never faced <a href="https://www.techzim.co.zw/2019/12/ecocash-is-down-again/" target="_blank" rel="noreferrer noopener">its own network challenges</a>. Again, this is a Zimbabwean thing.</p>



<p>Now is not the time for InnBucks to cede back market share to EcoCash. We need some proper competition for EcoCash and I’m not alone in thinking only InnBucks poses real competition for EcoCash currently. I would hate to see InnBucks shrink.</p>



<p>But maybe we are all trying to force InnBucks into a fight they do not even want. We must remember that InnBucks has never marketed itself as a domestic remittance service but rather a rewards and loyalty program.&nbsp;</p>



<p>Well, that’s neither here nor there now. We use InnBucks as a remittance service chiefly and we are going down this road regardless of original intentions. There is enough room in the market for InnBucks, EcoCash and more.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">share</h3><div class="sd-content"><ul><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-2195232" class="share-facebook sd-button share-icon no-text" href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-2195232" class="share-twitter sd-button share-icon no-text" href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-2195232" class="share-linkedin sd-button share-icon no-text" href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><section class="tz-airtime-container"><hr><h3><span>Quick NetOne, Econet, And Telecel Airtime Recharge</h3><form class="tz-a-tw-buying-form tz-a-tw-w-full
" onsubmit="tz_airtime_confirmation(this); return false;" action-xhr="https://www.techzim.co.zw/wp-admin/admin-ajax.php" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_airtime_buying_form">
	<input type="hidden" name="nonce" value="56bb7f0cbf">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-airtime-amount">Airtime amount ($):</label>
		<input class="tz-a-tw-form-input" type="number" step="any" min="0" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span> or <span style="color:#f28c20;">One</span><span style="color:black;">Money</span></span> number:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-a-tw-btn-container tz-a-tw-items-end">
		<button class="tz-a-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-airtime-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-a-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	
	<div class="tz-a-tw-form-response-container" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-form-response-container" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-loader"></div>
	<div class="tz-a-tw-btn-disabled"></div>
</form>
</section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="cat-links">Posted in <a href="https://www.techzim.co.zw/category/finance/" rel="category tag">Finance</a>, <a href="https://www.techzim.co.zw/category/fintech/" rel="category tag">Fintech</a>, <a href="https://www.techzim.co.zw/category/mobile-money/" rel="category tag">Mobile Money</a></div><div class="tags-links">Tagged <a href="https://www.techzim.co.zw/tag/ecocash/" rel="tag">EcoCash</a>, <a href="https://www.techzim.co.zw/tag/ecocash-fca/" rel="tag">EcoCash FCA</a>, <a href="https://www.techzim.co.zw/tag/innbucks/" rel="tag">InnBucks</a>, <a href="https://www.techzim.co.zw/tag/innbucks-ussd/" rel="tag">InnBucks USSD</a>, <a href="https://www.techzim.co.zw/tag/usd-remittance/" rel="tag">USD remittance</a></div>	</footer><!-- .entry-footer -->
</article><!-- #post-2195232 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.techzim.co.zw/2022/04/standard-chartered-is-leaving-zimbabwe-but-its-not-happening-overnight/" rel="prev"><span class="nav-subtitle">Previous:</span> <span class="nav-title">Standard Chartered is leaving Zimbabwe but its not happening overnight</span></a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;<span>No, InnBucks is NOT phasing out USSD but service disruption came at worst time</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-4049712" class="comment even thread-even depth-1">
			<article id="div-comment-4049712" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
												<b class="fn">Isaac</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://www.techzim.co.zw/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/#comment-4049712"><time datetime="2022-04-14T19:31:37+02:00">April 14, 2022 at 7:31 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>This whole week there has been disturbed service. I still have to collect late rent, right now I&#8217;m living at the grace of my landlady 😂</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-4049712' data-commentid="4049712" data-postid="2195232" data-belowelement="div-comment-4049712" data-respondelement="respond" data-replyto="Reply to Isaac" aria-label='Reply to Isaac'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.techzim.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2195232' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="671f0463df" /></p><input type="hidden" id="ak_js" name="ak_js" value="162"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	</main><!-- #main -->
	
<aside id="secondary" class="widget-area tz-wp-tw-w-full md:tz-wp-tw-w-1/3 lg:tz-wp-tw-w-1/4 tz-wp-tw-flex-shrink-0 tz-wp-tw-pl-8 tz-wp-tw-pr-8 md:tz-wp-tw-pl-4 md:tz-wp-tw-pr-4 md:tz-wp-tw-pt-3 tz-wp-tw-overflow-auto">
	<section id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><h3 id="tz-wp-tw-mobile-recharge-heading-sidebar" style="border-bottom: 1px solid #f60; margin: 0;">
	RECHARGE
</h3>
<script>
window.addEventListener('load', () => {
	const mobileRechargeHeading = document.getElementById('tz-wp-tw-mobile-recharge-heading-sidebar');
	mobileRechargeHeading.parentElement.parentElement.classList.remove('tz-wp-tw-w-1/2');
	mobileRechargeHeading.parentElement.parentElement.classList.add('tz-wp-tw-w-full');
});
</script></div></section><section id="techzim_airtime_widget-3" class="widget widget_techzim_airtime_widget">		<div class="tz-a-tw-toggle-container">
			<button class="tz-a-tw-btn-toggle" title="Open airtime buying form" aria-label="Open airtime buying form" aria-controls="tz-airtime-container" aria-expanded="false">
				<svg width="16" height="16" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="mobile-alt" class="svg-inline--fa fa-mobile-alt fa-w-10 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M272 0H48C21.5 0 0 21.5 0 48v416c0 26.5 21.5 48 48 48h224c26.5 0 48-21.5 48-48V48c0-26.5-21.5-48-48-48zM160 480c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32zm112-108c0 6.6-5.4 12-12 12H60c-6.6 0-12-5.4-12-12V60c0-6.6 5.4-12 12-12h200c6.6 0 12 5.4 12 12v312z"></path></svg>
				Buy Airtime
			</button>
			<noscript>
				<div class="tz-a-tw-text-red-600" id="tz-airtime-use-netone-pinless-message">
					Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
				</div>
			</noscript>
			<div class="md:tz-a-tw-relative">
		<section class="tz-airtime-container tz-a-tw-hidden"><form class="tz-a-tw-buying-form tz-a-tw-w-full
" onsubmit="tz_airtime_confirmation(this); return false;" action-xhr="https://www.techzim.co.zw/wp-admin/admin-ajax.php" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_airtime_buying_form">
	<input type="hidden" name="nonce" value="56bb7f0cbf">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-airtime-amount">Airtime amount ($):</label>
		<input class="tz-a-tw-form-input" type="number" step="any" min="0" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div class="tz-a-tw-form-container">
		<label class="tz-a-tw-max-w-full tz-a-tw-w-full" for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span> or <span style="color:#f28c20;">One</span><span style="color:black;">Money</span></span> number:</label>
		<input class="tz-a-tw-form-input" type="tel" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-a-tw-btn-container tz-a-tw-items-end">
		<button class="tz-a-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-airtime-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-a-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	
	<div class="tz-a-tw-form-response-container" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-form-response-container" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-a-tw-loader"></div>
	<div class="tz-a-tw-btn-disabled"></div>
</form>
</section>			</div>
		</div>
		</section><section id="techzim_zesa_widget-4" class="widget widget_techzim_zesa_widget">		<div class="tz-z-tw-toggle-container">
			<button class="tz-z-tw-btn-toggle" title="Open ZESA token buying form" aria-label="Open ZESA token buying form" aria-controls="tz-zesa-container" aria-expanded="false">
				<svg width="16" height="16" aria-hidden="true" focusable="false" data-prefix="fas" data-icon="lightbulb" class="svg-inline--fa fa-lightbulb fa-w-11 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M96.06 454.35c.01 6.29 1.87 12.45 5.36 17.69l17.09 25.69a31.99 31.99 0 0 0 26.64 14.28h61.71a31.99 31.99 0 0 0 26.64-14.28l17.09-25.69a31.989 31.989 0 0 0 5.36-17.69l.04-38.35H96.01l.05 38.35zM0 176c0 44.37 16.45 84.85 43.56 115.78 16.52 18.85 42.36 58.23 52.21 91.45.04.26.07.52.11.78h160.24c.04-.26.07-.51.11-.78 9.85-33.22 35.69-72.6 52.21-91.45C335.55 260.85 352 220.37 352 176 352 78.61 272.91-.3 175.45 0 73.44.31 0 82.97 0 176zm176-80c-44.11 0-80 35.89-80 80 0 8.84-7.16 16-16 16s-16-7.16-16-16c0-61.76 50.24-112 112-112 8.84 0 16 7.16 16 16s-7.16 16-16 16z"></path></svg>
				Pay ZESA
			</button>
			<div class="md:tz-z-tw-relative">
		<section class="tz-zesa-container tz-z-tw-hidden">
<!-- This file should primarily consist of HTML with a little bit of PHP. -->



<form 
	onsubmit="tz_zesa_confirmation(this); return false;"
	class="tz-z-tw-buying-form tz-z-tw-amp-hidden
	 tz-z-tw-w-full "
	id="tz-zesa-buying-form"
>
	<input type="hidden" name="action" value="tz_zesa_handle_buying_form">
	<input type="hidden" name="tz_zesa[nonce]" value="e08f1caee7">
	<input type="hidden" name="tz_zesa[transaction_source_url]" value="https://www.techzim.co.zw">

	<input type="hidden" name="tz_zesa[channel]" value="Techzim Web">

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-meter-number">Meter number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[zesa_meter_number]" id="tz-zesa-meter-number" title="ZESA meter number to recharge">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-token-amount">Amount ($):</label>
		<input class="tz-z-tw-form-input" name="tz_zesa[token_amount]" type="number" step="any" min="0" id="tz-zesa-token-amount" title="ZESA token amount ($)">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-customer-whatsapp-number">WhatsApp number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[customer_whatsapp_number]" id="tz-zesa-customer-whatsapp-number" title="WhatsApp Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-form-container">
		<label class="tz-z-tw-max-w-full tz-z-tw-w-full sm:tz-z-tw-w-48" for="tz-zesa-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span> or <span style="color:#f28c20;">One</span><span style="color:black;">Money</span></span> number:</label>
		<input class="tz-z-tw-form-input" type="tel" name="tz_zesa[mobile_money_number]" id="tz-zesa-mobile-money-number" title="EcoCash Number e.g 07xx123456">
	</div>

	<div class="tz-z-tw-btn-container tz-z-tw-items-end">
		<button class="tz-z-tw-btn-orange" type="submit">Buy</button>
	</div>

	<div class="tz-zesa-unsupported-browser-notice"></div>
	<noscript>
		<div class="tz-z-tw-text-red-600">
			Please dial our USSD code *405# on your phone to buy airtime because this page will not work.
		</div>
	</noscript>

	<div class="tz-z-tw-loader"></div>
	<div class="tz-z-tw-btn-disabled"></div>
</form>
	
 

 </section>			</div>
		</div>
		</section><section id="techzim_nyaradzo_widget-2" class="widget widget_techzim_nyaradzo_widget">		<div class="tz-nya-tw-toggle-container">
			<button class="tz-nya-tw-btn-toggle" title="Open Nyaradzo policy form" aria-label="Open Nyaradzo policy form" aria-controls="tz-nyaradzo-container" aria-expanded="false">
				Pay Nyaradzo
			</button>
			<div class="md:tz-nya-tw-relative">
		<section class="tz-nyaradzo-container tz-nya-tw-hidden"><div class="tz-nya-tw-flex tz-nya-tw-justify-center">
	<img src="https://www.techzim.co.zw/wp-content/plugins/techzim-nyaradzo/public/partials/../images/nyaradzo-logo.jpg" alt="Nyaradzo logo">
</div>
<div class="tz-nya-tw-forms">
	<div class="tz-nya-form-tabs tz-nya-tw-hidden">
		<button id="tz-nyaradzo-form-toggle">Pay</button>
		<button id="tz-nyaradzo-policy-signup-form-toggle">Signup</button>
	</div>

	<form class="tz-nya-tw-premium-collection-form
		" id='tz-nyaradzo-premium-collection-form' onsubmit="tz_nyaradzo_premium_collection_confirmation(this); return false;" action-xhr="https://www.techzim.co.zw/wp-admin/admin-ajax.php" method="post">
		<input type="hidden" name="action" value="tz_nyaradzo_handle_premium_collection_form">
		<input type="hidden" name="tz_nyaradzo[nonce]" value="1dd70c41d3">
		<input type="hidden" name="tz_nyaradzo[channel]" value="Techzim Web">
		<input type="hidden" name="tz_nyaradzo[transaction_source_url]" value="https://www.techzim.co.zw">

		<div class="tz-nya-tw-form-container">
			<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-policy-number">Policy number:</label>
			<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-policy-number" name="tz_nyaradzo[policy_number]" title="Nyaradzo policy number">
		</div>

		<div class="tz-nya-tw-form-container">
			<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-months-to-pay">Number of months to pay for:</label>
			<input class="tz-nya-tw-form-input" type="number" step="any" min="0" id="tz-nyaradzo-months-to-pay" name="tz_nyaradzo[months_to_pay]" title="Number of months to pay for the policy">
		</div>

		<div class="tz-nya-tw-form-container">
			<label class="tz-nya-tw-max-w-full tz-nya-tw-w-full sm:tz-nya-tw-w-48" for="tz-nyaradzo-customer-whatsapp-number">WhatsApp number:</label>
			<input class="tz-nya-tw-form-input" type="tel" name="tz_nyaradzo[customer_whatsapp_number]" id="tz-nyaradzo-customer-whatsapp-number" title="WhatsApp Number e.g 07xx123456">
		</div>

		<div class="tz-nya-tw-form-container">
			<label class="tz-nya-tw-max-w-full tz-nya-tw-w-full" for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span> or <span style="color:#f28c20;">One</span><span style="color:black;">Money</span></span> number:</label>
			<input class="tz-nya-tw-form-input" type="tel" id="tz-airtime-mobile-money-number" name="tz_nyaradzo[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
		</div>

		<div class="tz-nya-tw-btn-container tz-nya-tw-items-end">
			<button class="tz-nya-tw-btn-orange" type="submit">Pay</button>
		</div>

		<div class="tz-nyaradzo-unsupported-browser-notice"></div>
		<noscript>
			<div class="tz-nya-tw-text-red-600">
				Sorry, this version of your browser is not supported so you'll be unable to buy. Please may you update your browser.
			</div>
		</noscript>

		<div class="tz-nya-tw-form-container tz-nya-tw-h-10">
			<p id="tz-nyaradzo-amount-to-be-paid"></p>
		</div>

		<div class="tz-nya-tw-form-response-container" style="color: red;" submit-success>
			<template type="amp-mustache">
			{{error_message}}
			</template>
		</div>
		<div class="tz-nya-tw-form-response-container" style="color: red;" submit-error>
			<template type="amp-mustache">
			{{error_message}}
			</template>
		</div>
		<div class="tz-nya-tw-loader"></div>
		<div class="tz-nya-tw-btn-disabled"></div>
	</form>

	<form class="tz-nya-tw-policy-signup-form tz-nya-tw-hidden
		"
	id='tz-nyaradzo-policy-signup-form' onsubmit="tz_nyaradzo_policy_signup_confirmation(this); return false;" action-xhr="https://www.techzim.co.zw/wp-admin/admin-ajax.php" method="post">
		<input type="hidden" name="action" value="tz_nyaradzo_handle_premium_collection_form">
		<input type="hidden" name="tz_nyaradzo[nonce]" value="1dd70c41d3">
		<input type="hidden" name="tz_nyaradzo[channel]" value="Techzim Web">
		<input type="hidden" name="tz_nyaradzo[transaction_source_url]" value="https://www.techzim.co.zw">
		<input type="hidden" name="tz_nyaradzo[country]" value="Zimbabwe">

		<div class="tz-nya-tw-part-form-container tz-nya-tw-active-form-part">
			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-first-name">First name:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-first-name" name="tz_nyaradzo[first_name]" title="What is your first name?">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-last-name">Last name:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-last-name" name="tz_nyaradzo[last_name]" title="What is your last name?">
			</div>

			<div class="tz-nya-tw-form-container">
				<label class="tz-nya-tw-max-w-full tz-nya-tw-w-full" for="tz-airtime-mobile-number">Mobile number:</label>
				<input class="tz-nya-tw-form-input" type="tel" id="tz-airtime-mobile-number" name="tz_nyaradzo[mobile_number]" title="What is your mobile number e.g 07xx123456">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-email">Email:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-email" name="tz_nyaradzo[email]" title="What is your email address?">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-street">Street:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-street" name="tz_nyaradzo[street]" title="What is your street address?">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-city">City:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-city" name="tz_nyaradzo[city]" title="Which city do you live?">
			</div>

			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-province">Province:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-province" name="tz_nyaradzo[province]" title="Which province do you live?">
			</div>


		</div>

		<div class="tz-nya-tw-part-form-container tz-nya-tw-hidden">
			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-province">Second part form:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-province" name="tz_nyaradzo[province]" title="Which province do you live?">
			</div>
		</div>

		<div class="tz-nya-tw-part-form-container tz-nya-tw-hidden">
			<div class="tz-nya-tw-part-form-input-container">
				<label class="tz-nya-tw-w-full tz-nya-tw-max-w-full" for="tz-nyaradzo-province">Third part form:</label>
				<input class="tz-nya-tw-form-input" type="text" id="tz-nyaradzo-province" name="tz_nyaradzo[province]" title="Which province do you live?">
			</div>
		</div>

		<div>
			<button id="tz-nyaradzo-policy-signup-form-previous" class="tz-nya-tw-hidden">Previous</button>
			<button id="tz-nyaradzo-policy-signup-form-next">Next</button>
		</div>

		<div class="tz-nya-tw-btn-container tz-nya-tw-items-end">
			<button id="tz-nyaradzo-policy-signup-form-submit" class="tz-nya-tw-btn-orange tz-nya-tw-hidden" type="submit" disabled>Buy</button>
		</div>
	</form>
</div>
</section>			</div>
		</div>
		</section><section id="text-2" class="widget widget_text">			<div class="textwidget"><p><a href="https://techzim.market/product/telone-wifi-data-bundles/" rel="noopener" target="_blank">Pay Telone</a></p>
</div>
		</section><section id="text-3" class="widget widget_text">			<div class="textwidget"><p><a href="https://techzim.market/product/dstv-in-usd/" target="_blank" rel="noopener">Pay DStv using USD Card</a></p>
</div>
		</section><section id="custom_html-15" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://techzim.market/product/dstv-by-ecocash/">Pay DStv using ZW$</a></div></section><section id="custom_html-22" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://techzim.market/business-airtime/">Buy Bulk Airtime</a></div></section></aside><!-- #secondary -->
</div>
<!-- Matomo -->
<script>
  var _paq = window._paq = window._paq || [];
  /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
  _paq.push(['trackPageView']);
  _paq.push(['enableLinkTracking']);
  (function() {
    var u="https://stats.pindula.co.zw/";
    _paq.push(['setTrackerUrl', u+'matomo.php']);
    _paq.push(['setSiteId', '3']);
    var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
    g.async=true; g.src=u+'matomo.js'; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Matomo Code -->
<style>
	.sticky_footer .free_data_text {
	color: #fff;
	font-size: 11px !important;
	line-height: normal;
}
.sticky_footer {
	position: fixed;
	left: 0;
	bottom: 0;
	width: 100%;
	padding-bottom: 0px;
	background: black;
	color: white;
	text-align: center;
	align-items: center;
}
.sticky_footer button {
  font-size: 10px;
  min-width:100px;
}
.sticky_footer_message {
	line-height:normal;
  display: flex;
  align-items: center;
  font-size: 10px;
  color: #f60;
}
 
</style>
<div class="sticky_footer">
	<div class="sticky_footer_message">
				<div class="free_data_text">#FreeData! This website works even when you don't have data or a bundle (Econet only).</div>
				<button id="lt_share_btn" class="lt_share_btn" onClick="document.getElementById('lt_shares').style.display='block'; document.getElementById('lt_share_btn').style.display='none'; document.getElementById('lt_close_btn').style.display='block';">Spread the word</button>
				<button id="lt_close_btn" class="lt_share_btn_x" onClick="document.getElementById('lt_shares').style.display='none'; document.getElementById('lt_close_btn').style.display='none'; document.getElementById('lt_share_btn').style.display='block';">Close</button>
	</div>
	<div class="lt_shares" id="lt_shares">
			<a rel=”noreferrer” target="_blank" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2021%2F05%2Fzero-data-techzim-is-now-free-no-data-needed%2F&t=ZERO%20DATA%3A%20Techzim%20is%20now%20free%2C%20no%20data%20needed!!">
			<li class="tz-wp-tw-social-icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" focusable="false" width="1em" height="1em" style="-ms-transform: rotate(360deg); -webkit-transform: rotate(360deg); transform: rotate(360deg);" preserveAspectRatio="xMidYMid meet" viewBox="0 0 24 24"><g fill="none"><path fill-rule="evenodd" clip-rule="evenodd" d="M0 12.067C0 18.033 4.333 22.994 10 24v-8.667H7V12h3V9.333c0-3 1.933-4.666 4.667-4.666c.866 0 1.8.133 2.666.266V8H15.8c-1.467 0-1.8.733-1.8 1.667V12h3.2l-.533 3.333H14V24c5.667-1.006 10-5.966 10-11.933C24 5.43 18.6 0 12 0S0 5.43 0 12.067z" fill="#626262"/></g></svg>
			</li>
						<span>Share on Facebook</span>
			</a>
			<a rel=”noreferrer” target="_blank" href="whatsapp://send?text=%23FreeData%21+Techzim+website+works+even+when+you+don%27t+have+data+or+a+bundle%28Econet+only%29.+Amazing%21    https%3A%2F%2Fwww.techzim.co.zw%2F2022%2F04%2Finnbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time%2F" data-action="share/whatsapp/share">
			<li class="tz-wp-tw-social-icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" class="svg-inline--fa fa-facebook fa-w-16 " focusable="false" width="1em" height="1em" style="-ms-transform: rotate(360deg); -webkit-transform: rotate(360deg); transform: rotate(360deg);" preserveAspectRatio="xMidYMid meet" viewBox="0 0 24 24"><path d="M17.472 14.382c-.297-.149-1.758-.867-2.03-.967c-.273-.099-.471-.148-.67.15c-.197.297-.767.966-.94 1.164c-.173.199-.347.223-.644.075c-.297-.15-1.255-.463-2.39-1.475c-.883-.788-1.48-1.761-1.653-2.059c-.173-.297-.018-.458.13-.606c.134-.133.298-.347.446-.52c.149-.174.198-.298.298-.497c.099-.198.05-.371-.025-.52c-.075-.149-.669-1.612-.916-2.207c-.242-.579-.487-.5-.669-.51a12.8 12.8 0 0 0-.57-.01c-.198 0-.52.074-.792.372c-.272.297-1.04 1.016-1.04 2.479c0 1.462 1.065 2.875 1.213 3.074c.149.198 2.096 3.2 5.077 4.487c.709.306 1.262.489 1.694.625c.712.227 1.36.195 1.871.118c.571-.085 1.758-.719 2.006-1.413c.248-.694.248-1.289.173-1.413c-.074-.124-.272-.198-.57-.347m-5.421 7.403h-.004a9.87 9.87 0 0 1-5.031-1.378l-.361-.214l-3.741.982l.998-3.648l-.235-.374a9.86 9.86 0 0 1-1.51-5.26c.001-5.45 4.436-9.884 9.888-9.884c2.64 0 5.122 1.03 6.988 2.898a9.825 9.825 0 0 1 2.893 6.994c-.003 5.45-4.437 9.884-9.885 9.884m8.413-18.297A11.815 11.815 0 0 0 12.05 0C5.495 0 .16 5.335.157 11.892c0 2.096.547 4.142 1.588 5.945L.057 24l6.305-1.654a11.882 11.882 0 0 0 5.683 1.448h.005c6.554 0 11.89-5.335 11.893-11.893a11.821 11.821 0 0 0-3.48-8.413z" fill="#626262"/></svg>
			</li>
						<span>Share on WhatsApp</span>
			</a>
			<a rel=”noreferrer” target="_blank" href="https://twitter.com/intent/tweet?text=%23FreeData%21+Techzim+website+works+even+when+you+don%27t+have+data+or+a+bundle%28Econet+only%29.+Amazing+%40techzim+%21    https%3A%2F%2Fwww.techzim.co.zw%2F2022%2F04%2Finnbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time%2F">
			<li class="tz-wp-tw-social-icon">
			<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-hidden="true" focusable="false" width="1em" height="1em" style="-ms-transform: rotate(360deg); -webkit-transform: rotate(360deg); transform: rotate(360deg);" preserveAspectRatio="xMidYMid meet" viewBox="0 0 24 24"><g fill="none"><path d="M23.643 4.937c-.835.37-1.732.62-2.675.733a4.67 4.67 0 0 0 2.048-2.578a9.3 9.3 0 0 1-2.958 1.13a4.66 4.66 0 0 0-7.938 4.25a13.229 13.229 0 0 1-9.602-4.868c-.4.69-.63 1.49-.63 2.342A4.66 4.66 0 0 0 3.96 9.824a4.647 4.647 0 0 1-2.11-.583v.06a4.66 4.66 0 0 0 3.737 4.568a4.692 4.692 0 0 1-2.104.08a4.661 4.661 0 0 0 4.352 3.234a9.348 9.348 0 0 1-5.786 1.995a9.5 9.5 0 0 1-1.112-.065a13.175 13.175 0 0 0 7.14 2.093c8.57 0 13.255-7.098 13.255-13.254c0-.2-.005-.402-.014-.602a9.47 9.47 0 0 0 2.323-2.41l.002-.003z" fill="#626262"/></g></svg>
			</li>
						<span>Share on Twitter</span>
			</a>
	</div>
</div>

	<footer id="colophon" class="tz-wp-tw-mt-12 tz-wp-tw-bg-gray-600 tz-wp-tw-text-white tz-wp-tw-py-6 tz-wp-tw-px-4">
		<div class="tz-wp-tw-flex tz-wp-tw-flex-col md:tz-wp-tw-flex-row tz-wp-tw-items-center tz-wp-tw-justify-between">
			<div class="tz-wp-tw-p-2 md:tz-wp-tw-w-1/5">
				We are also here
				<ul class="tz-wp-tw-flex tz-wp-tw-justify-start">
					<li class="tz-wp-tw-social-icon">
						<a
							title="Link to Techzim Facebook page"
							href="https://www.facebook.com/techzim"
							target="_blank"
							rel="noreferrer"
						>
							<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="facebook" class="svg-inline--fa fa-facebook fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></svg>
						</a>
					</li>
					<li class="tz-wp-tw-social-icon">
						<a
							title="Link to Techzim Twitter page"
							href="https://twitter.com/Techzim"
							target="_blank"
							rel="noreferrer"
						>
							<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="twitter" class="svg-inline--fa fa-twitter fa-w-16 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>
						</a>
					</li>
					<li class="tz-wp-tw-social-icon">
						<a
						title="Link to Techzim YouTube channel"
						href="https://www.youtube.com/channel/UCMKO3ugyj0nXMVZF8VZNaZA"
						target="_blank"
						rel="noreferrer"
						>
							<svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" class="svg-inline--fa fa-youtube tz-wp-tw-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"></path></svg>
						</a>
					</li>
				</ul>
			</div>
			<div class="tz-wp-tw-text-center md:tz-wp-tw-w-3/5">
				<ul>
					<li>2022-04-14 pageviews 33686
</li>
										<li>2022 &copy; <a class="tz-wp-tw-underline tz-wp-tw-text-white hover:tz-wp-tw-text-white hover:tz-wp-tw-no-underline" href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</li>
					<li>Hosted By <a class="tz-wp-tw-underline tz-wp-tw-text-white hover:tz-wp-tw-text-white hover:tz-wp-tw-no-underline" href="https://www.cloudunboxed.net/">Cloud Unboxed</a></li>
				</ul>
				<p>Except where otherwise noted, content on and from this site is licensed under a <a class="tz-wp-tw-underline tz-wp-tw-text-white hover:tz-wp-tw-text-white hover:tz-wp-tw-no-underline" rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</p>
			</div><!-- .site-info -->
			<div class="tz-wp-tw-p-2 tz-wp-tw-flex tz-wp-tw-justify-end md:tz-wp-tw-w-1/5">
				<a class="tz-wp-tw-underline tz-wp-tw-text-white hover:tz-wp-tw-text-white hover:tz-wp-tw-no-underline" href="https://www.iubenda.com/privacy-policy/25401067" title="Privacy Policy" target="_blank" rel="noreferrer">Privacy Policy</a>
			</div>
		</div>
		<br>
		<br>
	</footer><!-- #colophon -->
</div><!-- #page -->


	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.techzim.co.zw\/2022\/04\/innbucks-not-phasing-out-ussd-but-service-disruption-came-at-worst-time\/":2195232};
	</script>
				<link rel='stylesheet' id='techzim-zesa-css'  href='https://www.techzim.co.zw/wp-content/plugins/techzim-zesa/public/css/techzim-zesa-public1621755692677.min.css' media='all' />
<link rel="preload" as="style" id='techzim-zesa-css'  href='https://www.techzim.co.zw/wp-content/plugins/techzim-zesa/public/css/techzim-zesa-public1621755692677.min.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.techzim.co.zw/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel="preload" as="style" id='wp-block-library-css'  href='https://www.techzim.co.zw/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='techzim-airtime-css'  href='https://www.techzim.co.zw/wp-content/plugins/techzim-airtime/public/css/techzim-airtime-public1621756622492.min.css' media='all' />
<link rel="preload" as="style" id='techzim-airtime-css'  href='https://www.techzim.co.zw/wp-content/plugins/techzim-airtime/public/css/techzim-airtime-public1621756622492.min.css' media='all' />
<link rel='stylesheet' id='techzim-nyaradzo-css'  href='https://www.techzim.co.zw/wp-content/plugins/techzim-nyaradzo/public/css/techzim-nyaradzo-public1629865001551.min.css' media='all' />
<script src='https://www.techzim.co.zw/wp-content/plugins/perfecty-push-notifications/public/js/perfecty-push-sdk/dist/perfecty-push-sdk.min.js' id='perfecty-push-js'></script>
<script src='https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/js/workbox-sw-3.0.0.js' id='techzim-lite-wordpress-theme-workbox-js'></script>
<script src='https://www.techzim.co.zw/wp-content/themes/techzim-lite-wordpress-theme/js/techzim-lite-wordpress-app1621737295016.min.js' id='techzim-lite-wordpress-theme-app-js'></script>
<script src='https://www.techzim.co.zw/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script async defer src='https://www.techzim.co.zw/wp-content/plugins/techzim-airtime/public/partials/../js/techzim-airtime-public1623826443682.min.js' id='techzim-airtime-js'></script>
<script src='https://www.techzim.co.zw/wp-content/plugins/techzim-zesa/public/partials/../js/techzim-zesa-public1623848404662.min.js' id='techzim-zesa-js'></script>
<script src='https://www.techzim.co.zw/wp-content/plugins/techzim-nyaradzo/public/partials/../js/techzim-nyaradzo-public1625901095923.min.js' id='techzim-nyaradzo-js'></script>
<script defer src='https://www.techzim.co.zw/wp-content/plugins/akismet/_inc/form.js' id='akismet-form-js'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":""};
</script>
<script src='https://www.techzim.co.zw/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 66/74 objects using redis
Page Caching using disk: enhanced 
Database Caching 3/17 queries in 0.004 seconds using redis

Served from: www.techzim.co.zw @ 2022-04-14 20:26:34 by W3 Total Cache
-->