<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/images/apple-touch-icon-120x120.png" />

	<title>Social Media Etiquette Part 3 : The Ingenious Facebook - Techzim</title>

<!-- Social Warfare v3.1.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1");src:url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=3.1.1#iefix") format("embedded-opentype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=3.1.1") format("woff"),
	url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=3.1.1") format("truetype"),url("https://www.techzim.co.zw/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=3.1.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.1.1 https://warfareplugins.com -->


<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A few day back, we asked our Twitter audience about what they thought"/>
<link rel="canonical" href="https://www.techzim.co.zw/2018/08/social-media-etiquette-part-3-the-ingenious-facebook/" />
<link rel="publisher" href="https://plus.google.com/+TechzimCoZw"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Social Media Etiquette Part 3 : The Ingenious Facebook - Techzim" />
<meta property="og:description" content="A few day back, we asked our Twitter audience about what they thought" />
<meta property="og:url" content="https://www.techzim.co.zw/2018/08/social-media-etiquette-part-3-the-ingenious-facebook/" />
<meta property="og:site_name" content="Techzim" />
<meta property="article:publisher" content="https://facebook.com/techzim" />
<meta property="article:tag" content="facebook" />
<meta property="article:tag" content="social media" />
<meta property="article:section" content="Social Media" />
<meta property="article:published_time" content="2018-08-09T13:55:27+02:00" />
<meta property="article:modified_time" content="2018-08-09T14:12:56+02:00" />
<meta property="og:updated_time" content="2018-08-09T14:12:56+02:00" />
<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/08/WhatsApp-Image-2018-08-09-at-13.45.03-e1533815363377.jpeg" />
<meta property="og:image:secure_url" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/08/WhatsApp-Image-2018-08-09-at-13.45.03-e1533815363377.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="644" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A few day back, we asked our Twitter audience about what they thought" />
<meta name="twitter:title" content="Social Media Etiquette Part 3 : The Ingenious Facebook - Techzim" />
<meta name="twitter:site" content="@techzim" />
<meta name="twitter:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/08/WhatsApp-Image-2018-08-09-at-13.45.03-e1533815363377.jpeg" />
<meta name="twitter:creator" content="@RoeNomaMasayile" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.techzim.co.zw\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.techzim.co.zw\/category\/social\/","name":"Social Media"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.techzim.co.zw\/2018\/08\/social-media-etiquette-part-3-the-ingenious-facebook\/","name":"Social Media Etiquette Part 3 : The Ingenious Facebook"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/tech_events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Social Media Etiquette Part 3 : The Ingenious Facebook Comments Feed" href="https://www.techzim.co.zw/2018/08/social-media-etiquette-part-3-the-ingenious-facebook/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.techzim.co.zw\/wp-includes\/js\/wp-emoji-release.min.js?ver=f5437bbd41092436b17c131cb9359a82"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='controverttechzim-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/style.min.css/style201807200059.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<!-- `jetpack-top-posts-widget` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/responsive.dataTables.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=f5437bbd41092436b17c131cb9359a82' type='text/css' media='all' />
<!-- `jetpack_likes` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!--[if !IE]><!-->
<link rel='stylesheet' id='tablepress-responsive-tables-flip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive-flip.min.css' type='text/css' media='all' />
<!--<![endif]-->
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/vendor/php-date-formatter/js/php-date-formatter.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/vendor/momentjs/moment.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_dynamic_help_text = {"date_with_year":"j F, Y","date_no_year":"j F","datepicker_format":"Y-m-d","datepicker_format_index":"0","days":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"daysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"msgs":"[\"This event is from %%starttime%% to %%endtime%% on %%startdatewithyear%%.\",\"This event is at %%starttime%% on %%startdatewithyear%%.\",\"This event is all day on %%startdatewithyear%%.\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends at %%endtime%% on %%enddatewithyear%%\",\"This event starts at %%starttime%% on %%startdatenoyear%% and ends on %%enddatewithyear%%\",\"This event is all day starting on %%startdatenoyear%% and ending on %%enddatewithyear%%.\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/src/resources/js/events-dynamic.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%year%\/%monthnum%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/www.techzim.co.zw\/tech_events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events-bar.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.techzim.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pPdGD-7X9D' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<link rel="amphtml" href="https://www.techzim.co.zw/2018/08/social-media-etiquette-part-3-the-ingenious-facebook/amp/"><link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png" />

			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
		<!-- End Google Tag Manager -->
	</head>

<body class="post-template-default single single-post postid-1895689 single-format-standard wp-custom-logo tribe-no-js">

	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header opera-mini">
		<div class="site-branding">
			<a href="https://www.techzim.co.zw/" class="custom-logo-link" rel="home" itemprop="url"><img width="150" height="37" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" class="custom-logo" alt="Techzim" itemprop="logo" data-attachment-id="1893275" data-permalink="https://www.techzim.co.zw/cropped-tz-logo-150x37-png/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-orig-size="150,37" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-tz-logo-150&#215;37.png" data-image-description="&lt;p&gt;https://www.techzim.co.zw/wp-content/uploads/2014/06/cropped-tz-logo-150&#215;37.png&lt;/p&gt;
" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2014/06/cropped-tz-logo-150x37.png" /></a>				<p class="site-title"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
						</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" >
			
			<div class="menu-main-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-1893277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893277"><a title="Wondering who we are? What we do? Let us tell you." href="https://www.techzim.co.zw/about/">About Techzim</a></li>
<li id="menu-item-1893278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893278"><a title="Would you like to get in touch with us? You can do so here." href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
<li id="menu-item-1893279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893279"><a title="A way for you to send us some information for coverage." href="https://www.techzim.co.zw/tips/">Send Us A Tip</a></li>
<li id="menu-item-1893280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1893280"><a>Useful Links</a>
<ul class="sub-menu">
	<li id="menu-item-1893281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893281"><a title="Quartely reports released by the regulator." href="//www.techzim.co.zw/zimbabwe-potraz-telecoms-reports">Telecom Sector Reports</a></li>
	<li id="menu-item-1893286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893286"><a title="Information on the state of startups in Zimbabwe." href="//www.techzim.co.zw/state-information-technology-startups-zimbabwe/">State Of Startups</a></li>
	<li id="menu-item-1895590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895590"><a title="Pindula News Latest Stories" href="https://www.techzim.co.zw/pindula-news-latest-stories/">Pindula News Stories</a></li>
	<li id="menu-item-1895589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1895589"><a title="Financial Gazette Latest Stories" href="https://www.techzim.co.zw/financial-gazette-latest-stories/">Financial Gazette Stories</a></li>
	<li id="menu-item-1893284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893284"><a title="A list of WhatsApp groups that you can join." href="//www.techzim.co.zw/join-whatsapp-groups/">Join WhatsApp Groups</a></li>
	<li id="menu-item-1893285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893285"><a title="About what Bitcoin is, where to buy or sell it in Zimbabwe." href="/bitcoin/">Bitcoin In Zimbabwe</a></li>
	<li id="menu-item-1893282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893282"><a title="Calendar of technology events happening in Zimbabwe." href="http://www.techzim.co.zw/tech_events/">Tech Events Calendar</a></li>
	<li id="menu-item-1893283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893283"><a title="A list of software developers in Zimbabwe." href="//www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">List Of Developers</a></li>
	<li id="menu-item-1893601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893601"><a title="A link for you to subscribe to our RSS on Feedly." target="_blank" href="https://cloud.feedly.com/#subscription%2Ffeed%2Fhttps%3A%2F%2Fwww.techzim.co.zw%2Ffeed%2F">Feedly</a></li>
	<li id="menu-item-1893602" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1893602"><a title="A direct link to our RSS feed." target="_blank" href="https://www.techzim.co.zw/feed">RSS</a></li>
</ul>
</li>
</ul></div>
		</nav><!-- #site-navigation -->

		<input type="image" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/menu-icon.svg" class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" id="menu-toggle" onblur="hideMenu()">


		<form action="/" method="get" class="menu-searchform">
    <input type="text" name="s" id="search" value="" placeholder="Search" class="menu-searchform-searchbox"/>
    <input type="image" alt="Search" src="https://www.techzim.co.zw/wp-content/themes/controverttechzim/images/search-icon.svg" class="menu-searchform-search-icon"/>
</form> 

	</header><!-- #masthead -->

			<div class="special-container"><div class="special aligncenter textaligncenter"><small>advertisement</small><a href="https://www.telone.co.zw/retail?utm_source=techzim&#038;utm_medium=banner" target="_blank"><noscript class="opera-mini-image"><img width="728" height="90" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" class="image wp-image-1893304  attachment-full size-full" alt="TelOne Fibre Modem Insurance" style="max-width: 100%; height: auto;" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg 728w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-160x20.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg 560w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="1893304" data-permalink="https://www.techzim.co.zw/telone-fibre-modem-insurance/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telone-fibre-modem-insurance" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg" /></noscript></a></div></div>		
	<div id="content" class="site-content">
		<nav class="menu-main-categories-container"><ul id="main-categories-menu" class="menu"><li id="menu-item-1893294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893294"><a href="https://www.techzim.co.zw/category/business/">Business</a></li>
<li id="menu-item-1893287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893287"><a href="https://www.techzim.co.zw/category/telecoms/">Connectivity</a></li>
<li id="menu-item-1893288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893288"><a href="https://www.techzim.co.zw/category/cryptocurrencies/">Cryptocurrencies</a></li>
<li id="menu-item-1893289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893289"><a href="https://www.techzim.co.zw/category/finance/">Finance</a></li>
<li id="menu-item-1893290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893290"><a href="https://www.techzim.co.zw/category/gadgets-apps/">Gadgets &#038; Apps</a></li>
<li id="menu-item-1893291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893291"><a href="https://www.techzim.co.zw/category/mobile-money/">Mobile Money</a></li>
<li id="menu-item-1893292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1893292"><a href="https://www.techzim.co.zw/category/whatsapp/">WhatsApp</a></li>
<li id="menu-item-1893293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893293"><a title="All Categories" href="https://www.techzim.co.zw/all-categories/">More</a></li>
</ul></nav>
	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
<article id="post-1895689" class="post-1895689 post type-post status-publish format-standard has-post-thumbnail hentry category-artificial-intelligence category-social tag-facebook tag-social-media">
	<header class="entry-header">
		
			<p class="breadcrumbs"><span><span><a href="https://www.techzim.co.zw/" >Home</a> » <span><a href="https://www.techzim.co.zw/category/social/" >Social Media</a> » <span class="breadcrumb_last">Social Media Etiquette Part 3 : The Ingenious Facebook</span></span></span></span></p>
			<h1 class="entry-title">Social Media Etiquette Part 3 : The Ingenious Facebook</h1><div class="widget_text special-container below-title"><div class="widget_text special aligncenter textaligncenter"><small>advertisement</small><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techzim - Below Title -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="9593272781"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>	</header><!-- .entry-header -->

	
			<div class="post-thumbnail textaligncenter">
				<img width="800" height="644" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/08/WhatsApp-Image-2018-08-09-at-13.45.03-e1533815363377.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" data-attachment-id="1895728" data-permalink="https://www.techzim.co.zw/2018/08/social-media-etiquette-part-3-the-ingenious-facebook/whatsapp-image-2018-08-09-at-13-45-03/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/08/WhatsApp-Image-2018-08-09-at-13.45.03-e1533815363377.jpeg" data-orig-size="800,644" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WhatsApp Image 2018-08-09 at 13.45.03" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/08/WhatsApp-Image-2018-08-09-at-13.45.03-255x205.jpeg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/08/WhatsApp-Image-2018-08-09-at-13.45.03-560x451.jpeg" />			</div><!-- .post-thumbnail -->

		
	<div class="entry-content">
					<div class="entry-meta">
				<span class="posted-on">Posted <time class="entry-date published" datetime="2018-08-09T13:55:27+02:00">Thu 09 Aug 2018</time><time class="updated" datetime="2018-08-09T14:12:56+02:00">Thu 09 Aug 2018</time></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.techzim.co.zw/author/rosaline-masayile/">Rose</a></span> <span class="twitter-bit"><em>(<a href="https://twitter.com/RoeNomaMasayile" target="_blank">@RoeNomaMasayile</a>)</em></span></span>			</div><!-- .entry-meta -->
		<p>A few day back, we asked our Twitter audience about what they thought had caused the decline in Facebook &#8216;s revenue, one particular response caught my attention &#8220;They are trying to be all things to all people&#8221;. Indeed Facebook is now all things to all people.</p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Techzim First In Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="7185162557"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- Using below title Google AdSense Ad unit to generate the AMP Ad -->
		<amp-ad
			layout="fixed-height"
			height=100
			type="adsense"
			data-ad-client="ca-pub-2833808250787996"
			data-ad-slot="9593272781">
		</amp-ad>
<p>It keeps your memories and reminds you about them on their anniversary, it keeps record of your friendversary ( to use Facebook&#8217;s lingo ) and shares it with you to remind you. It makes you and your friends special birthday videos and of late it introduced most watched photos and monthly memories. All these things are highly exciting that&#8217;s why according to The American Journal of Psychiatry, there is a disorder called Facebook addiction.</p>
<p><strong>Is too much <em>Facebook Exposure </em>a good or bad thing?</strong></p><div class="textaligncenter"><div><small>advertisement</small></div><div class="aligncenter "><a href="https://www.telone.co.zw/retail?utm_source=techzim&#038;utm_medium=banner" target="_blank"><noscript class="opera-mini-image"><img data-attachment-id="1893304" data-permalink="https://www.techzim.co.zw/telone-fibre-modem-insurance/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telone-fibre-modem-insurance" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg" width="728" height="90" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" class="image wp-image-1893304  attachment-full size-full" alt="TelOne Modem Fibre Insurance" style="max-width: 100%; height: auto;" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg 728w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-160x20.jpg 160w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg 560w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="1893304" data-permalink="https://www.techzim.co.zw/telone-fibre-modem-insurance/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance.jpg" data-orig-size="728,90" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="telone-fibre-modem-insurance" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-255x32.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/telone-fibre-modem-insurance-560x69.jpg" /></noscript></a></div></div>
<p>So since Facebook is exciting, like most exciting things, there are bound to be drawbacks chief among them exposure or in some cases overexposure. The exposure I&#8217;m talking about is the act of opening a subject up for discussion or debate. By simply uploading a post you are opening yourself up for a discussion or a debate, thats why Facebook gave us several reaction buttons to react to a post.</p>
<p>So is this type of exposure good or bad? Asking people what they think of you or your thoughts? I cant say its good or bad, but here is what i will say, its kept by Facebook for future reference and you may pay heavily for it one day if you are not careful with what you are sharing with the world on Facebook.</p>
<p>Because we spend our time online these days, its easy to become addicted and do some things absentmindedly, small insignificant things like, liking controversial posts, commenting on things we shouldn&#8217;t touch with a 10 feet pole and befriending people we should never ever be friends with, uploading photos we should have deleted from our phones after capturing them etc.</p>
<p>All these activities are leaving a digital footprint on Facebook and they may misrepresent your beliefs, culture or personality at some point and it may cost you a great opportunity and in most cases, an opportunity forgone is never recovered.</p>
<p><strong>Facebook and recruiters</strong></p>
<p>I have personally seen a YouTube video of a recruiter telling other recruiters not to conclude on a candidate&#8217;s character or worthiness based on their Facebook activities. It maybe far fetched but we cant deny its coming home one way or the other. Recruiters are starting to check our social media patterns to get a better understanding of us as candidates.</p>
<p>Would you let your dream job pass you by because you liked a posted that &#8220;looked like &#8221; it was talking about okaying child marriages? Would you let an opportunity pass you by because a harmless comment on an almost nude picture put the would be partner off?</p>
<p><strong>What can we do to sanitize our Facebook footprints</strong></p>
<ol>
<li>By all means practice restraint. Be stingy with your reactions because they maybe harmless now but they can be detrimental later.</li>
<li>By all means avoid grey areas. Controversial post are indeed controversial, flea with your life.</li>
<li>Be wary of the content of your posts and shares, whats good today maybe bad tomorrow and very few individuals are willing to give the ignorance discount.</li>
<li>Before you accept a friend request or send one, look at that person&#8217;s associates, no one would want to be guilty by association in this day and age.</li>
</ol>
<blockquote><p>&nbsp;</p>
<p>&nbsp;</p></blockquote>
</p><div class="swp_social_panel swp_pill swp_default_color_outlines swp_individual_full_color swp_other_dark_gray_outlines scale-110 scale-full_width" data-min-width="1100" data-panel-position="below" data-float="none" data-float-mobile="none" data-count="0" data-float-color="#ffffff
            "><div class="nc_tweetContainer swp_whatsapp" data-network="whatsapp"><a rel="nofollow noreferrer noopener" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_facebook" data-network="facebook"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_twitter" data-network="twitter"><a rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Social+Media+Etiquette+Part+3+%3A+The+Ingenious+Facebook&url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=Techzim" data-link="https://twitter.com/intent/tweet?text=Social+Media+Etiquette+Part+3+%3A+The+Ingenious+Facebook&url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=Techzim" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_linkedin" data-network="linkedin"><a rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F%3Futm_source%3Dlinkedin%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div><span class="cat-links">Posted in <a href="https://www.techzim.co.zw/category/artificial-intelligence/" rel="category tag">Artificial Intelligence</a>, <a href="https://www.techzim.co.zw/category/social/" rel="category tag">Social Media</a></span></div><div><span class="tags-links">Tagged <a href="https://www.techzim.co.zw/tag/facebook/" rel="tag">facebook</a>, <a href="https://www.techzim.co.zw/tag/social-media/" rel="tag">social media</a></span></div>	</footer><!-- .entry-footer -->
</article><!-- #post-1895689 -->
			<nav class="posts_navigation" role="navigation">
							<div class="previous_post"> 
					<a href="https://www.techzim.co.zw/2018/08/telecel-adds-facebook-data-to-their-megaboost-bundles/" class="link">< Previous</a>
					<a href="https://www.techzim.co.zw/2018/08/telecel-adds-facebook-data-to-their-megaboost-bundles/" class="title"><p>Telecel Adds Facebook Data To Their MegaBoost Bundles</p></a>
				</div>
							<div class="next_post"> 
					<a href="https://www.techzim.co.zw/2018/08/nmb-encourages-smes-to-make-use-of-its-advisory-services-for-their-growth-and-development/" class="link">Next ></a>
					<a href="https://www.techzim.co.zw/2018/08/nmb-encourages-smes-to-make-use-of-its-advisory-services-for-their-growth-and-development/" class="title"><p>NMB Bank Encourages SMEs To Make Use Of Its Advisory Services For Their Growth And Development</p></a>
				</div>
						</nav>
			
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Comment					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/08/social-media-etiquette-part-3-the-ingenious-facebook/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&#038;postid=1895689&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.3.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=bb0e8b8ffd4d95ec2045bd4d4f7474893b0dcd03#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer textaligncenter">
		
		<div class="site-footer-menu-form">
			  

  
  <div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_php">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
    <form
      target="_self"
      method="post"
      action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_php"
      novalidate
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="dbdedfb723" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"></label><p class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_ZW1haWw=]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe!" /></p>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                    style="display:none;"
                  >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                    style="display:none;"
                  >        </p>
      </div>
    </form>
  </div>
  
		</div>
		<div class="site-info">
				
			<div><a href="/privacy-policy/">Privacy Policy</a></div>
			<small>2018 &copy; <a href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</small>
			<small>Hosted By <a href="https://www.cloudunboxed.net/">Cloud Unboxed</a></small>
		</div><!-- .site-info -->
		
		<div class="site-privacy">
			<a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">
				<noscript class="opera-mini-image">
					<img width="88" height="31" alt="Creative Commons License" style="border-width:0" src="//licensebuttons.net/l/by-nc-nd/4.0/88x31.png" scale="0">
				</noscript>
			</a>
		</div><!-- .site-privacy -->

		<div class="creative-commons textaligncenter">
			<small>Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</small>
		</div>
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"7af75465c8","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">
			document.addEventListener("DOMContentLoaded", function() {
				var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0;
				if (swpButtonsExist) {
					swp_admin_ajax = "https://www.techzim.co.zw/wp-admin/admin-ajax.php";
					swp_post_id=1895689;
					swp_post_url= "https://www.techzim.co.zw/2018/08/social-media-etiquette-part-3-the-ingenious-facebook/";
					swp_post_recovery_url = "";
					socialWarfarePlugin.fetchFacebookShares();
				}
			});
			</script>
		<!-- `jetpack-carousel` is included in the concatenated jetpack.css -->
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mailpoet_public-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/css/public.cae357df.css' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201832'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","nonce":"82846fa2ba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/www.techzim.co.zw\/wp-login.php?redirect_to=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/js/vendor.0bbb6b88.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/js/public.0ac1326d.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if(typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type="text/javascript">var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1895689&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=bb0e8b8ffd4d95ec2045bd4d4f7474893b0dcd03#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12207343&postid=1895689&comment_registration=0&require_name_email=0&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=bb0e8b8ffd4d95ec2045bd4d4f7474893b0dcd03#parent=https%3A%2F%2Fwww.techzim.co.zw%2F2018%2F08%2Fsocial-media-etiquette-part-3-the-ingenious-facebook%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201832.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'12207343',post:'1895689',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '1895689' ]);
</script>

<script type="text/javascript">
	!function(){var s,e,a,t,n,i,l;if((l=document.getElementById("masthead"))&&("[object OperaMini]"!==Object.prototype.toString.call(window.operamini)&&(l.className=l.className.replace(" opera-mini","")),window.onscroll=function(){var e=isNaN(window.innerHeight)?window.clientHeight:window.innerHeight;e*=.45,window.pageYOffset<e&&l.classList.remove("navbar-fixed"),window.pageYOffset>e&&l.classList.add("navbar-fixed")},(s=document.getElementById("site-navigation"))&&void 0!==(e=document.getElementById("menu-toggle"))))if(void 0!==(a=s.getElementsByTagName("ul")[0])){for(a.setAttribute("aria-expanded","false"),-1===a.className.indexOf("nav-menu")&&(a.className+=" nav-menu"),e.onclick=function(){-1!==s.className.indexOf("toggled")?(s.className=s.className.replace(" toggled",""),e.setAttribute("aria-expanded","false"),a.setAttribute("aria-expanded","false")):(s.className+=" toggled",e.setAttribute("aria-expanded","true"),a.setAttribute("aria-expanded","true"))},e.onblur=function(){setTimeout(function(){s.className=s.className.replace(" toggled","")},5e3)},n=0,i=(t=a.getElementsByTagName("a")).length;n<i;n++)t[n].addEventListener("focus",o,!0),t[n].addEventListener("blur",o,!0);!function(e){var a,t,n=s.querySelectorAll(".menu-item-has-children > a, .page_item_has_children > a");if("ontouchstart"in window)for(a=function(e){var a,t=this.parentNode;if(t.classList.contains("focus"))t.classList.remove("focus");else{for(e.preventDefault(),a=0;a<t.parentNode.children.length;++a)t!==t.parentNode.children[a]&&t.parentNode.children[a].classList.remove("focus");t.classList.add("focus")}},t=0;t<n.length;++t)n[t].addEventListener("touchstart",a,!1)}()}else e.style.display="none";function o(){for(var e=this;-1===e.className.indexOf("nav-menu");)"li"===e.tagName.toLowerCase()&&(-1!==e.className.indexOf("focus")?e.className=e.className.replace(" focus",""):e.className+=" focus"),e=e.parentElement}}();	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);	var noscript_images=document.querySelectorAll(".opera-mini-image");function create_image_tags_opera_mini(){for(var t=0;t<noscript_images.length;t++){var e=noscript_images[t];e.parentNode.innerHTML+=e.innerHTML}}if("[object OperaMini]"===Object.prototype.toString.call(window.operamini)&&create_image_tags_opera_mini(),!("IntersectionObserver"in window)){var polyfill=document.createElement("script");polyfill.setAttribute("type","text/javascript"),polyfill.setAttribute("src","https://t3n9sm.c2.acecdn.net/wp-content/themes/controverttechzim/js/min/lazy-load-images-polyfill.js"),document.body.appendChild(polyfill)}function lazy_load(){noscript_images.forEach(function(t){var e=document.createElement("img"),r=t.innerHTML.match(/src="(.*?)"/),i=t.innerHTML.match(/width="(.*?)"/),a=t.innerHTML.match(/height="(.*?)"/),n=t.innerHTML.match(/alt="(.*?)"/);0<=navigator.userAgent.indexOf(" UCBrowser/")?e.setAttribute("src",r[1]):(e.setAttribute("class","lazy-load"),e.setAttribute("data-src",r[1])),e.setAttribute("width",i[1]),e.setAttribute("height",a[1]),e.setAttribute("alt",n[1]),t.parentNode.replaceChild(e,t)});var t=document.querySelectorAll(".lazy-load"),r=new IntersectionObserver(function(t){t.forEach(function(t){if(t.isIntersecting){var e=t.target.getAttribute("data-src");t.target.setAttribute("src",e),t.target.removeAttribute("data-src"),t.target.removeAttribute("class"),r.unobserve(t.target)}})},{root:null,rootMargin:"0px",intersectionRatio:.1});t.forEach(function(t){r.observe(t)})}var tries=1,try_lazy_load=setInterval(function(){return 15==tries?(clearInterval(try_lazy_load),void create_image_tags_opera_mini()):"IntersectionObserver"in window?(clearInterval(try_lazy_load),void lazy_load()):void tries++},2e3);</script>

</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 96/137 objects using disk
Page Caching using disk: enhanced 
Content Delivery Network via t3n9sm.c2.acecdn.net
Minified using disk

Served from: www.techzim.co.zw @ 2018-08-09 15:37:58 by W3 Total Cache
-->