<!DOCTYPE html PUBLIC"-//W3C//DTD XHTML 1.0 Transitional//EN" "//www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon-180x180.png" />	
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon-152x152.png" />
	<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/apple-touch-icon-120x120.png" />

	

	<!--IUB-COOKIE-SKIP-START--><script type="text/javascript">
var _iub = _iub || [];
_iub.csConfiguration = {"priorConsent":false,"enableCMP":true,"gdprApplies":false,"whitelabel":false,"lang":"en","siteId":1242842,"cookiePolicyId":25401067,"cookiePolicyUrl":"https://www.techzim.co.zw/privacy-policy/", "banner":{ "position":"top","acceptButtonDisplay":true,"customizeButtonDisplay":true }};
</script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/stub-v2.js"></script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/tcf/safe-tcf-v2.js"></script>
<script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script>

			<script>
				var iCallback = function() {};
				var _iub = _iub || {};

				if ( typeof _iub.csConfiguration != 'undefined' ) {
					if ( 'callback' in _iub.csConfiguration ) {
						if ( 'onConsentGiven' in _iub.csConfiguration.callback )
							iCallback = _iub.csConfiguration.callback.onConsentGiven;

						_iub.csConfiguration.callback.onConsentGiven = function() {
							iCallback();

							/* separator */
							jQuery('noscript._no_script_iub').each(function (a, b) { var el = jQuery(b); el.after(el.html()); });
						}
					}
				}
			</script><!--IUB-COOKIE-SKIP-END-->
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>EcoCash rewards extended to remittances - Techzim</title>
	<meta name="description" content="From what we see around the web, the EcoCash rewards programme is quite popular. Now it&#039;s being extended to diaspora remittances" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="EcoCash rewards extended to remittances - Techzim" />
	<meta property="og:description" content="From what we see around the web, the EcoCash rewards programme is quite popular. Now it&#039;s being extended to diaspora remittances" />
	<meta property="og:url" content="https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/" />
	<meta property="og:site_name" content="Techzim" />
	<meta property="article:publisher" content="https://facebook.com/techzim" />
	<meta property="article:published_time" content="2020-11-15T19:54:57+00:00" />
	<meta property="article:modified_time" content="2020-11-15T19:54:58+00:00" />
	<meta property="og:image" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/08/ECOCASHBUREAUDECHANGE.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@techzim" />
	<meta name="twitter:site" content="@techzim" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.techzim.co.zw/#website","url":"https://www.techzim.co.zw/","name":"Techzim","description":"Zimbabwe and regional technology news and updates","potentialAction":[{"@type":"SearchAction","target":"https://www.techzim.co.zw/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/#primaryimage","inLanguage":"en-US","url":"https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/08/ECOCASHBUREAUDECHANGE.jpg","width":800,"height":450},{"@type":"WebPage","@id":"https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/#webpage","url":"https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/","name":"EcoCash rewards extended to remittances - Techzim","isPartOf":{"@id":"https://www.techzim.co.zw/#website"},"primaryImageOfPage":{"@id":"https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/#primaryimage"},"datePublished":"2020-11-15T19:54:57+00:00","dateModified":"2020-11-15T19:54:58+00:00","author":{"@id":"https://www.techzim.co.zw/#/schema/person/bc53b68a4648a3af9c3b1f4c7985b350"},"description":"From what we see around the web, the EcoCash rewards programme is quite popular. Now it's being extended to diaspora remittances","breadcrumb":{"@id":"https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/"]}]},{"@type":"BreadcrumbList","@id":"https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/","url":"https://www.techzim.co.zw/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/category/mobile-money/","url":"https://www.techzim.co.zw/category/mobile-money/","name":"Mobile Money"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/","url":"https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/","name":"EcoCash rewards extended to remittances"}}]},{"@type":"Person","@id":"https://www.techzim.co.zw/#/schema/person/bc53b68a4648a3af9c3b1f4c7985b350","name":"Staff Writer","image":{"@type":"ImageObject","@id":"https://www.techzim.co.zw/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/dc3b1cc3447adf6c661c722aa5a89082?s=96&d=mm&r=g","caption":"Staff Writer"},"sameAs":["https://twitter.com/techzim"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/amp/" /><meta name="generator" content="AMP for WP 1.0.66"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Feed" href="https://www.techzim.co.zw/feed/" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; Comments Feed" href="https://www.techzim.co.zw/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Techzim &raquo; iCal Feed" href="https://www.techzim.co.zw/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Techzim &raquo; EcoCash rewards extended to remittances Comments Feed" href="https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/feed/" />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://t3n9sm.c2.acecdn.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='collapseomatic-css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jquery-collapse-o-matic/dark_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/css/lets-review-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/admin/css/fonts/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-woocommerce-telone-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-telone/public/css/techzim-woocommerce-telone-public202006230157.css' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-airtime-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/zim-airtime/public/css/techzim-airtime-public202009251312.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-style-css'  href='https://unpkg.com/swiper/swiper-bundle.min.css?ver=2010200753' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/4.5.2/css/bootstrap.min.css?ver=2010200753' type='text/css' media='all' />
<link rel='stylesheet' id='techzim-theme-style-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/css/min/main2011081244.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.techzim.co.zw/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/techzim-woocommerce-telone/public/js/techzim-woocommerce-telone-public202006221456.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/zim-airtime/public/js/techzim-airtime-public202009290533.js'></script>
<link rel='https://api.w.org/' href='https://www.techzim.co.zw/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.techzim.co.zw/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://t3n9sm.c2.acecdn.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.4" />
<link rel='shortlink' href='https://wp.me/pPdGD-98oa' />
<link rel="alternate" type="application/json+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F11%2Fecocash-rewards-extended-to-remittances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.techzim.co.zw/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.techzim.co.zw%2F2020%2F11%2Fecocash-rewards-extended-to-remittances%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.techzim.co.zw"><link rel="https://theeventscalendar.com/" href="https://www.techzim.co.zw/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0095/3801.js" async="async"></script>      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.techzim.co.zw");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '102cda76-17c2-4c71-8db4-856cdf26e2d7';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.techzim.co.zw/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '100px';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
					</style>
					<script>
			(function(I,n,f,o,b,i,p){
			I[b]=I[b]||function(){(I[b].q=I[b].q||[]).push(arguments)};
			I[b].t=1*new Date();i=n.createElement(f);i.async=1;i.src=o;
			p=n.getElementsByTagName(f)[0];p.parentNode.insertBefore(i,p)})
			(window,document,'script','https://livechat.infobip.com/widget.js','liveChat');

			liveChat('init', 'cef8c9c5-0039-4a8d-a9eb-c4f7304fceb6');
			</script>
		<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2018/07/cropped-techzim-site-icon-270x270.png" />

			<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-W9J3D9');</script>
		<!-- End Google Tag Manager -->
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
</head>

<body>
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W9J3D9"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->



<header id="tz-theme-navbar">
		
	<nav class="navbar fixed-top bg-white">
		<div class="site-branding">
			<div class="tz-theme-navbar-logo">
				<a href="https://www.techzim.co.zw">
					<img src="https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/images/techzim_logo.png" alt="Techzim">
				</a>
							</div>
									<p class="site-title"><a href="https://www.techzim.co.zw/" rel="home">Techzim</a></p>
										<p class="site-description">Zimbabwe and regional technology news and updates</p>
						</div>

		<div class="tz-theme-navbar-right-items">
									<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://www.techzim.co.zw/about/"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							About 
						</a>
												<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://techzim.market"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							Marketplace 
						</a>
												<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://www.techzim.co.zw/contact-us/"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							Contact Us 
						</a>
												<a class="tz-theme-ls tz-theme-main-navbar-link-on-desktop" href="https://www.techzim.co.zw/tips/"> <!-- tz-theme-main-navbar-link tz-theme-main-navbar-link-desktop -->
							Tips 
						</a>
									<button class="tz-theme-navbar-search tz-theme-navbar-link" href="" onclick="openDesktopSearch()">
				<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/tz-theme-search-icon.svg">
			</button>
			<button type="button" id="tz-theme-mobile-site-hamburger" class="navbar-toggler" aria-label="Open navigation menu" data-toggle="collapse" data-target="#collapsingNavbar">
				<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/tz-theme-menu-icon.svg">
			</button>
		</div>
		
		<div class="navbar-collapse collapse text-center" id="collapsingNavbar">
			<ul class="navbar-nav">
											<li class="nav-item"><a class="nav-link" href=""></a></li>
															<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://www.techzim.co.zw/about/">About</a></li>
															<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://techzim.market">Marketplace</a></li>
															<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://www.techzim.co.zw/contact-us/">Contact Us</a></li>
															<li class="nav-item tz-theme-sm"><a class="nav-link" href="https://www.techzim.co.zw/tips/">Tips</a></li>
										</ul>
		</div>
	</nav>

	

	<div id="tz-theme-search-overlay" class="tz-theme-search-overlay">
		<span class="tz-theme-search-closebtn" onclick="closeDesktopSearch()" title="Cancel searching">
		<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/close-icon.svg">
		</span>

		<div class="tz-theme-search-overlay-content">
			<form action="https://www.techzim.co.zw" class="tz-theme-search-form-content row">
				<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/search-icon.svg" class="col-2">
				<input type="text" placeholder="Search.." name="s" class="col-10 col-md-7">
				<div class="col-12 col-md-1"><br></div>
				<!-- <input type="hidden" name="sort" value="date" id="tz-theme-sort-by-input"> -->
				<button type="submit" class="tz-theme-capitalise tz-theme-btn-small tz-theme-btn-white-bg col-6 col-md-2">Search</button>
			</form>

			<!-- 
			// * by default load with &sort=date
			when you click date change it to $sort=relevance
			in search results manipulation now find the value of sort 
			sort your resulta by that specified sort -->

			<!-- <div class="tz-theme-search-results-sort">
				<span>SORT BY:</span>
				<button class="tz-theme-capitalise tz-theme-btn-small tz-theme-btn-orange-bg tz-theme-search-button tz-theme-search-selected-button" id="tz-theme-search-sort-by-relevance" onclick="changeSearchSort('relevance')"> Relevance</button>
				<button class="tz-theme-capitalise tz-theme-btn-small tz-theme-btn-white-bg tz-theme-search-button tz-theme-search-deselected-button" id="tz-theme-search-sort-by-date" onclick="changeSearchSort('date')">Date</button>
			</div> -->
		</div>
	  </div>
</header>

<main class="my-3">

<div class="content-wrapper">
		<div class="row tz-theme-ad-area mb-3">
				<div class="col-2"></div>
				<div class="col-12 col-md-8 text-center">
											<div class="special-container"><div class="special aligncenter textaligncenter"><small>advertisement</small><a href="https://techzim.market/buy-zesa-tokens-online/"><img width="728" height="120" src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online.jpg" class="image wp-image-2175310  attachment-full size-full" alt="Buy ZESA tokens online" style="max-width: 100%; height: auto;" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online.jpg 728w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-255x42.jpg 255w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-560x92.jpg 560w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-160x26.jpg 160w" sizes="(max-width: 728px) 100vw, 728px" data-attachment-id="2175310" data-permalink="https://www.techzim.co.zw/pay-zesa-online/" data-orig-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online.jpg" data-orig-size="728,120" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pay ZESA online" data-image-description="" data-medium-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-255x42.jpg" data-large-file="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/09/Pay-ZESA-online-560x92.jpg" /></a></div></div>									</div>
				<div class="col-2"></div>
		</div>
	</div>




<div class="container-wrapper tz-theme-main-content tz-theme-single-article">
	<div class="row tz-theme-article-header">
		<div class="col-12">
			<span class="category">
								<a href="https://www.techzim.co.zw/category/mobile-money/">
					#Mobile Money				</a>
			</span>
			<h1>EcoCash rewards extended to remittances</h1>
			<div class="text-center">
				<img src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2019/08/ECOCASHBUREAUDECHANGE.jpg">
								<span class="thumbnail-description"></span>				
			</div>
			
		</div>
	</div>

	<div class="row my-3">
		<div class="col-3 col-md-1 col-ls-1 tz-theme-single-article-author-image">
			<img alt='' src='https://secure.gravatar.com/avatar/dc3b1cc3447adf6c661c722aa5a89082?s=96&#038;d=mm&#038;r=g' srcset="https://secure.gravatar.com/avatar/dc3b1cc3447adf6c661c722aa5a89082?s=192&#038;d=mm&#038;r=g 2x" class='avatar avatar-96 photo' height='96' width='96' />		</div>
		<div class="col-9 col-md-6 col-ls-6 tz-theme-single-article-author-and-date">
			<span class="tz-theme-single-article-author">
			    <a href="https://www.techzim.co.zw/author/writer"
				class="display-name">
					Staff Writer				</a>
				(
					<a href="https://twitter.com/techzim"
					target="_blank"
					class="twitter-handle">
					 @techzim				</a>
				)
			</span>
			<br class="tz-theme-article-author-date-break">
			<span class="tz-theme-single-article-date">Nov 15, 2020</span>
			<span class="tz-theme-single-article-date"> &#183; 2 mins read</span>
		</div>
		<div class="col-9 col-md-3 col-ls-3 tz-theme-single-article-share-icons right">
			<a  target="_blank" href="https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/?share=facebook&nb=1">
				<img src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/facebook-icon.svg" class="tz-theme-mobile-share-icons" >
			</a>
			&nbsp;
			<a target="_blank" href="https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/?share=twitter&nb=1">
				<img src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/twitter-icon.svg" class="tz-theme-mobile-share-icons" >									
			</a>
			&nbsp;
			<a target="_blank" href="https://www.techzim.co.zw/2020/11/ecocash-rewards-extended-to-remittances/?share=jetpack-whatsapp&nb=1">
				<img src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/whatsapp-icon.svg" class="tz-theme-mobile-share-icons" >									
			</a>
		</div>
					<div class="col-3 col-md-2 col-ls-2 tz-theme-single-article-comments-count right" onclick="openArticleComments()">No comments</div>
			</div>

	<div class="row">
		<div class="col-12 col-md-9 tz-theme-single-article-content">
			
<p>Judging by social media posts as well as responses to the <a href="https://www.techzim.co.zw/2020/10/more-details-on-how-ecocash-rewards-works/" target="_blank" rel="noreferrer noopener">few articles Techzim has written </a>about the EcoCash Rewards campaign, the promotion seems to be quite popular. The mobile money operator is now extending the loyalty programme to remittances into Zimbabwe.</p><!-- Techzim AMP - First In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="9043612704">
			</amp-ad>



<p>EcoCash is giving &#8216;a point&#8217; for every USD2.00 that is received into the EcoCash FCA wallet from the diaspora. This is equivalent to the &#8216;points&#8217; customers get when they transact for ZW$200.00. This is somewhat consistent with the exchange rate between the Zim Dollar and the American Dollar.</p>



<h3>Remittances into the EcoCash FCA wallet</h3>



<p>Remittances into the EcoCash FCA wallet can be received from Cassava Remit and EcoCash Remit which are available for the South Africa to Zimbabwe corridor, UK to Zimbabwe and other European countries to Zimbabwe corridors. </p><div class="widget_text textaligncenter"><div><small>advertisement</small></div><div class="widget_text aligncenter "><div class="textwidget custom-html-widget"><div class="co-google-container">
<!-- Techzim - Second In Article -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2833808250787996"
     data-ad-slot="1510541963"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div></div><!-- Techzim AMP - Second In Article -->
			<amp-ad
				layout="fixed-height"
				height=100
				type="adsense"
				data-ad-client="ca-pub-2833808250787996"
				data-ad-slot="4234795699">
			</amp-ad>



<p>Givemore Jojo, Cassava Smartech’s Chief Commercial Officer had this to say:</p>



<blockquote class="wp-block-quote"><p>Indeed, EcoCash customers who receive diaspora funds have every reason to smile as the promotion recognizes their importance and the critical part they play to the EcoCash business, as well as the economy at large in terms of promoting the use of formal channels to receive money from the diaspora</p></blockquote>



<p>Cassava Smartech is of course fighting for a piece of the diaspora remittances pie which is not only growing but is more important to Zimbabwe given the dried up foreign direct investment pipe. </p>



<p> The Reserve Bank of Zimbabwe says that the country recorded a 33 percent increase in diaspora remittances to US$466,2 million as at July 31, 2020 up from US$349,7 million recorded during the same period last year.</p>



<p>EcoCash is promising guaranteed cash pick up by recipients at Econet shops and Steward Bank branches. They are even saying that there are now express queues for remittances recipients at these places. In Zimbabwe, foreign currency is king.</p>



<p>Other perks thrown into the mix are weekly draws for devices (we guess phones).</p>



<h3>What are those points worth again?</h3>



<p>To recap: Each &#8216;point&#8217; can be redeemed for ZW$0.40 as a direct credit into the customer&#8217;s EcoCash wallet or as airtime. </p>



<p>EcoCash says more than a million customers have redeemed their points to date.</p>
<section class="tz-airtime-container"><hr><h3><span>Quick NetOne, Telecel, Africom, And Econet Airtime Recharge</h3><form class="tz-airtime-simple-buying-form" onsubmit="return tz_airtime_confirmation(this);" action-xhr="https://europe-west2-techzim-airtime-system.cloudfunctions.net/create_order" method="post">
	<input type="hidden" name="action" value="tz_airtime_handle_simple_buying_form">
	<input type="hidden" name="tz_airtime[nonce]" value="360eab45ab">
	<input type="hidden" name="tz_airtime[channel]" value="Techzim Web">
	<input type="hidden" name="tz_airtime[transaction_source_url]" value="https://www.techzim.co.zw">
	<input type="hidden" name="tz_airtime[use_netone_pinless]" id="tz-airtime-use-netone-pinless" value="true">

	<div>
		<label for="tz-airtime-number-to-recharge">Number to recharge:</label>
		<input type="text" id="tz-airtime-number-to-recharge" name="tz_airtime[number_to_recharge]" title="NetOne/Telecel/Econet/Africom Number to recharge e.g 071x123456 or 08644123456">
	</div>

	<div>
		<label for="tz-airtime-airtime-amount">Airtime amount:</label>
		<input type="text" id="tz-airtime-airtime-amount" name="tz_airtime[airtime_amount]" title="A number greater than 1 with max of 2 decimals.">
	</div>

	<div>
		<label for="tz-airtime-mobile-money-number"><span style="font-weight:900;"><span style="color:#105baa;">Eco</span><span style="color:#ff0000;">Cash</span></span> number:</label>
		<input type="text" id="tz-airtime-mobile-money-number" name="tz_airtime[mobile_money_number]" title="EcoCash Number e.g 07xx123456">
	</div>
		<input class="tz-airtime-simple-buying-form-btn" type="submit" value="Buy">
	<div style="color: red;" submit-success>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div style="color: red;" submit-error>
		<template type="amp-mustache">
		{{error_message}}
		</template>
	</div>
	<div class="tz-airtime-simple-buying-form-loader"></div>
</form>
<p class="tz-airtime-query-form">If anything goes wrong, chat with us using the chat feature at the bottom right of this screen</p>
</section>			
<!-- <div class="wp-block-group">
    <div class="wp-block-group__inner-container">
        <figure class="wp-block-image size-large">
            <img loading="lazy" src="http://localhost/tz/blog/wp-content/uploads/2020/10/sikadresser-560x1120-1-512x1024.jpg" alt="" class="wp-image-142" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser-560x1120-1-512x1024.jpg 512w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser-560x1120-1-150x300.jpg 150w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/sikadresser-560x1120-1.jpg 560w" sizes="(max-width: 512px) 100vw, 512px" width="512" height="1024">
        </figure>

        <figure class="wp-block-image size-large is-resized">
            <img loading="lazy" src="http://localhost/tz/blog/wp-content/uploads/2020/10/AGROFUTURESTEWARDBANK-1-1024x451.jpg" alt="" class="wp-image-145" srcset="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/AGROFUTURESTEWARDBANK-1-1024x451.jpg 1024w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/AGROFUTURESTEWARDBANK-1-300x132.jpg 300w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/AGROFUTURESTEWARDBANK-1-768x338.jpg 768w, https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/10/AGROFUTURESTEWARDBANK-1.jpg 1076w" sizes="(max-width: 580px) 100vw, 580px" width="580" height="255">
        </figure>
    </div>
</div> -->




				<div class="read-comments-button">
			<button class="tz-theme-btn tz-theme-capitalise tz-theme-btn-orange-bg my-2 center" onclick="openArticleComments()">
				Be the first one to comment			</button>
			</div>

					</div>
		<div class="col-12 col-md-3">
			<div class="tz-theme-ls">
				
<div class="tz-theme-useful-stuff">
				<h2>Useful Stuff</h2>
				<div class="tz-theme-useful-stuff-list"><ul id="menu-tz-theme-useful-stuff-items" class="menu"><li id="menu-item-2176607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176607"><a href="https://www.techzim.co.zw/airtime/">Buy Airtime</a></li>
<li id="menu-item-2176619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176619"><a href="https://techzim.market/buy-zesa-tokens-online/">Buy ZESA Tokens</a></li>
<li id="menu-item-2176608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176608"><a href="https://techzim.market/product/telone-wifi-data-bundles/">Pay TelOne</a></li>
<li id="menu-item-2176375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176375"><a href="https://www.techzim.co.zw/zesa-calculator/">ZESA Token Calculator</a></li>
<li id="menu-item-2176620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176620"><a href="https://www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">Some Web &#038; Mobile App Developers in Zimbabwe</a></li>
<li id="menu-item-2176605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176605"><a href="https://www.techzim.co.zw/zimbabwe-potraz-telecoms-reports/">Telecoms Sector Reports</a></li>
<li id="menu-item-2176376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176376"><a href="https://www.techzim.co.zw/forex-rates/">Forex Rates</a></li>
</ul></div>			</div>
			</div>
			<div class="tz-theme-sm center">
				<br>
				<div class="nav-center">
					<ul class="nav nav-tabs" role="tablist">
						<li class="nav-item">
							<a class="nav-link active" data-toggle="tab" href="#menu0">Useful Stuff</a>
						</li>
						<li class="nav-item">
							<a class="nav-link" data-toggle="tab" href="#menu1">Staples &amp; Promos</a>
						</li>
					</ul>
				</div>

				<div class="tab-content left">
					<div id="menu0" class="container tab-pane active">
						<br>
						
<div class="tz-theme-useful-stuff">
				<h2>Useful Stuff</h2>
				<div class="tz-theme-useful-stuff-list"><ul id="menu-tz-theme-useful-stuff-items-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176607"><a href="https://www.techzim.co.zw/airtime/">Buy Airtime</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176619"><a href="https://techzim.market/buy-zesa-tokens-online/">Buy ZESA Tokens</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176608"><a href="https://techzim.market/product/telone-wifi-data-bundles/">Pay TelOne</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176375"><a href="https://www.techzim.co.zw/zesa-calculator/">ZESA Token Calculator</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176620"><a href="https://www.techzim.co.zw/web-mobile-app-developer-zimbabwe/">Some Web &#038; Mobile App Developers in Zimbabwe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176605"><a href="https://www.techzim.co.zw/zimbabwe-potraz-telecoms-reports/">Telecoms Sector Reports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2176376"><a href="https://www.techzim.co.zw/forex-rates/">Forex Rates</a></li>
</ul></div>			</div>
					</div>
					<div id="menu1" class="container tab-pane fade">
						<br>
						
<div class="tz-theme-useful-stuff">
				<h2>Staples &amp; Promos</h2>
				<div class="tz-theme-useful-stuff-list">
					
						<div class = ""><div class="textwidget custom-html-widget"><a href="https://techzim.market/product/dstv-by-ecocash/">Pay DStv using ZW$</a></div></div><div class = ""><div class="textwidget custom-html-widget"><a href="https://techzim.market/road-angels-subscriptions/">Subscribe for Road Angels</a></div></div><div class = ""><div class="textwidget custom-html-widget"><a href="https://techzim.market/product/dstv-in-usd/">Pay DStv using USD card</a></div></div>					</div> 
				</div>
			</div>

					</div>
				</div>
			</div>

			<div class="tz-theme-airtime-buying-form-in-article-page">
				<!-- widgetise airtime buying section  -->
			</div>
		</div>
	</div>

	<div id="tz-theme-article-comments-overlay" class="tz-theme-article-comments-overlay">
		<div class="tz-theme-article-comments-overlay-content">
			<div class="row">
				<div class="col-12 col-md-6"><!-- intentionally left blank --> </div>
				<div class="col-12 col-md-6 tz-theme-article-comments-area pull-left">
					

					
<div id="comments" class="comments-area mt-5" >
	
				<div class="row mb-3">
					<div class="col-11">
						<h4 class="pull-left">Comments 0</h4>
					</div>
					<div class="col-1  tz-theme-article-comments-close">
						<span class="" onclick="closeArticleComments()" title="Close comments">
							<img height="18px" src="https://www.techzim.co.zw/wp-content/themes/techzim-wordpress-theme/images/close-icon.svg">
						</span><!-- intentionally left blank --> 
					</div>
				</div> 

		
		<div class="row">
			<div class="col-12 tz-theme-article-comments-outline">
						</div>
		</div>

		<div class="row">
			<div class="col-12 tz-theme-article-comments-form">
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/ecocash-rewards-extended-to-remittances/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.techzim.co.zw/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-mailpoet">
      <label for="mailpoet_subscribe_on_comment">
        <input
          type="checkbox"
          id="mailpoet_subscribe_on_comment"
          value="1"
          name="mailpoet[subscribe_on_comment]"
        />&nbsp;Yes, add me to your mailing list
      </label>
    </p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2177202' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d260bd61a0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="96"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>			</div>
		</div>
		

		
</div><!-- #comments -->
					
				</div>
			</div>
		</div>
	</div>

				<div class="row my-4 tz-theme-single-article-related-articles">
				<div class="col-12">
					<h2>You might also like</h2>
				</div>
				
										<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2020/11/a-list-of-playstation-5-issues-reported-by-users-so-far/">
							<img src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/11/PlayStation-5.jpg" class="tz-theme-bottom-right-curved-img">
														<h3>A list of PlayStation 5 issues reported by users (so far)</h3>
						</a>

						</div>
												<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2020/11/67-of-android-malware-comes-through-the-play-store/">
							<img src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2017/08/google-play-protect-apps.jpg" class="tz-theme-bottom-right-curved-img">
														<h3>67% of Android malware comes through the Play Store</h3>
						</a>

						</div>
												<div class="col-12 col-md-3 tz-theme-related-posts-in-article">
						<a href="https://www.techzim.co.zw/2020/11/skyworth-55-4k-tv-review-a-bargain-for-the-specs-and-features-it-offers/">
							<img src="https://t3n9sm.c2.acecdn.net/wp-content/uploads/2020/11/IMG_6865.jpg" class="tz-theme-bottom-right-curved-img">
														<h3>Skyworth 55&#8243; 4K TV review: a bargain for the specs and features it offers</h3>
						</a>

						</div>
									</div>
		 

	
</div>

</main>
  <footer>
	<div class="tz-theme-footer-copyright-items">

		<div class="row">
			<div class="col-12 col-md-4 site-footer-menu-form">
					  
  
  <div class="
    mailpoet_form_popup_overlay
      "></div>
  <div
    id="mailpoet_form_1"
    class="
      mailpoet_form
      mailpoet_form_php
      mailpoet_form_position_
      mailpoet_form_animation_
    "
      >
        <style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph { line-height: 20px; }
#mailpoet_form_1 .mailpoet_segment_label, #mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; font-weight: bold; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date_month, #mailpoet_form_1 .mailpoet_date_day, #mailpoet_form_1 .mailpoet_date_year, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea { width: 200px; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_submit input {  }
#mailpoet_form_1 .mailpoet_divider {  }
#mailpoet_form_1 .mailpoet_message {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_message {margin: 0;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} </style>
    <form
      target="_self"
      method="post"
      action="https://www.techzim.co.zw/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_php"
      novalidate
      data-delay=""
      data-exit-intent-enabled=""
      data-font-family=""
    >
      <input type="hidden" name="data[form_id]" value="1" />
      <input type="hidden" name="token" value="bea1f0e417" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph"><input type="email" class="mailpoet_text" name="data[form_field_NzE5ZWJmZGZlYmI4X2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe To Our Newsletter!" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder now to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

  			</div>

			<div class="col-12 col-md-4">
			<ul>
								<li><a href="/privacy-policy/">Privacy Policy</a></li>
				<li>2020 &copy; <a href="https://www.techzim.co.zw/">Techzim</a> All rights reserved.</li>
				<li>Hosted By <a href="https://www.cloudunboxed.net/">Cloud Unboxed</a></li>
				</ul>
			</div>

			<div class="col-12 col-md-4 pull-right site-privacy">
					<a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">
						<img width="88" height="31" alt="Creative Commons License" style="border-width:0" src="//licensebuttons.net/l/by-nc-nd/4.0/88x31.png" scale="0">
					</a>
			</div><!-- .site-privacy -->

			<div class="col-12">
				<p>Except where otherwise noted, content on and from this site is licensed under a <a rel="license" href="//creativecommons.org/licenses/by-nc-nd/4.0/">Creative Commons Attribution-NonCommercial-NoDerivatives 4.0 International License</a>.</p>
			</div>
		</div>

</footer>

<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideToggle';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.as-trig-expand {
    font-weight: 700;
    line-height: 1em;
    font-size:1.2em;
}
.as-trig-expand:hover {
    color: #ff6600;
    text-decoration: none;
}
</style>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-dc3b1cc3447adf6c661c722aa5a89082">
	</div>
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='mailpoet_public-css'  href='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.bd925912.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css'  href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=5.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewLb":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-ext.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var letsReview = {"letsReviewAUrl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","letsReviewNonce":"39d4da17e0","letsReviewUReviews":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/lets-review/frontend/js/lets-review-scripts.min.js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.5.1/jquery.min.js?ver=2010221459'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.16.0/umd/popper.min.js?ver=2010200753'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/4.5.2/js/bootstrap.min.js?ver=2010200753'></script>
<script type='text/javascript' src='https://unpkg.com/swiper/swiper-bundle.min.js?ver=2010200753'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_posts = {"ajaxurl":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","noposts":"No older posts found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/js/min/main2010291713.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/themes/techzim-wordpress-theme/js/min/zesa-calculator2010291713.js'></script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.4' async='async'></script>
<script async="async" type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/www.techzim.co.zw\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://t3n9sm.c2.acecdn.net/wp-content/plugins/mailpoet/assets/dist/js/public.78bcc852.js'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202046.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'12207343',post:'2177202',tz:'2',srv:'www.techzim.co.zw'} ]);
	_stq.push([ 'clickTrackerInit', '12207343', '2177202' ]);
</script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 113/128 objects using redis
Page Caching using disk: enhanced 
Content Delivery Network via t3n9sm.c2.acecdn.net
Database Caching 5/12 queries in 0.014 seconds using redis

Served from: www.techzim.co.zw @ 2020-11-15 21:55:06 by W3 Total Cache
-->